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Introduction

Welcome to the most popular office productivity software in the world. If 
you’re already familiar with Microsoft Office 2007/2010/2013/2016, 
you’ll find that the new Microsoft Office 2019 is familiar enough to use 

right away with minimal training. If you’ve been using a much older version of 
Office (such as Office 2003 or earlier), you’ll find Office 2019 to be a radical leap 
forward in both features and its user interface.

Like most software, the challenge is figuring out where to find the commands you 
need and understanding how to use them in the correct order to do something 
useful. Although this book won’t turn you into a Microsoft Office 2019 expert 
overnight, it will give you just enough information so you can feel confident using 
Office 2019 to do something quickly and easily, without tearing your hair out and 
losing your mind in the process.

In this book, you find out how to master the Ribbon user interface and discover 
the dozens of new features that Microsoft added to your favorite program, includ-
ing its new drawing feature, which lets you add text, arrows, lines, and scribbles 
directly to an Office 2019 document, such as an Excel spreadsheet or a PowerPoint 
slide. More importantly, you find a host of shortcuts and tips to help you work 
faster and more efficiently than ever before. Whether you rely on Word, Excel, 
PowerPoint, Access, or Outlook, you’re sure to glean something new from this 
book to help you master Office 2019 on your own computer.

Who Should Buy This Book
This book is targeted toward three kinds of people:

»» You’re familiar with recent versions of Microsoft Office (such as 2007, 2010, 
2013, or 2016), and you want to catch up with the new features of Office 2019.

Office 2019 For Dummies is a handy reference for finding out how to use the 
latest features and changes.



»» You’re upgrading from an older version of Microsoft Office, such as Office 
2003 or Office XP.

Office 2019 For Dummies is a gentle guide to help you make a less-painful 
transition from traditional pull-down menus to the Ribbon user interface.

You’ve rarely (if ever) used any version of Microsoft Office.

Office 2019 For Dummies can serve as a guide through the following tasks:

•	 Word processing (Microsoft Word)

•	 Number calculations (Microsoft Excel)

•	 Presentations (Microsoft PowerPoint)

•	 Database management (Microsoft Access)

•	 Managing your time, appointments, and email (Microsoft Outlook).

No matter how much (or how little) you already know about Microsoft Office, this 
book can show you how to use the most common and most useful features of 
Office 2019 so you can start being productive right away.

Although you can just flip through this book to find the features you need, browse 
through Part 1 for a quick refresher (or introduction) to the Ribbon, the Office 2019 
user interface. After you understand the basics of using this new Ribbon user 
interface, you’ll be able to master any Office 2019 program in no time.

To get the most from this book, you need to understand the following conventions:

»» The mouse pointer usually appears as an arrow and serves multiple purposes. 
First, you use the mouse pointer to select data (text, numbers, email mes-
sages, and so on) to change. Second, you use the mouse pointer to tell Office 
2019 which commands you want to use to change the data you selected. 
Finally, the appearance of the mouse pointer can reveal the options available 
to you at that moment. (Although it’s called a mouse pointer, you can move 
and control it using either a mouse or a track pad.)

»» Clicking means moving the mouse pointer over something on the screen (such 
as a menu command or a button), pressing the left mouse button once, and 
then letting go. Clicking tells the computer, “See what I’m pointing at? That’s 
what I want to choose right now.”

»» Double-clicking means pointing at something with the mouse pointer and 
clicking the left mouse button twice in rapid succession.
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»» Dragging means holding down the left mouse button while moving the mouse. 
Dragging typically moves something from one onscreen location to another, 
such as moving a word from the top of a paragraph to the bottom.

»» Right-clicking means moving the mouse pointer over something and clicking 
the right mouse button once. Right-clicking typically displays a shortcut menu 
of additional options.

In addition to understanding these terms to describe different mouse actions, you 
also need to understand different keystroke conventions. When you see an instruc-
tion such as Ctrl+P, that means to hold down the Ctrl key, press the P key, and 
then let go of both the Ctrl and P keys at the same time.

Finally, most computer mice offer a scroll wheel that you can roll up or down or 
press. The scroll wheel scrolls windows up or down, whether you’re using Office 
2019 or nearly any other type of program as well. In Office 2019, the scroll wheel 
doesn’t serve a unique purpose, but it can be a handy tool for rapidly scrolling 
through windows in any Office 2019 program.

Icons Used in This Book
Icons put the spotlight on important or useful information.

This icon highlights information that can save you time or make it easier for you 
to do something.

This icon emphasizes information that can be helpful, although not crucial, when 
using Office 2019.

Watch out! This icon highlights something that can hurt or wipe out important 
data. Read this information before making a mistake that you may not be able to 
recover from.

This icon indicates interesting technical information that you can safely ignore 
but may answer some questions about why Office 2019 works a certain way.
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Beyond the Book
You’ll find extra resources at www.dummies.com:

»» A handy cheat sheet: To get this cheat sheet, simply go to www.dummies.com 
and type Office 2019 For Dummies cheat sheet in the Search box.

»» Online articles that deliver more information: Visit www.dummies.com/
extras/office2019.

»» More comprehensive instructions in specific Office 2019 programs: Visit 
www.dummies.com to see books providing more detailed information about 
using individual Office 2019 programs such as Excel or Access.

Getting Started
Here’s your first tip. Any time you do something in Office 2019, you can undo or 
take back your last command by pressing Ctrl+Z. (Just hold down the Ctrl key, 
press the Z key, and release both keys at the same time.) By using the all-powerful 
Undo command, you should have a surging sense of invulnerability when using 
Office 2019, knowing that at any time you make a mistake, you can turn back time 
by pressing Ctrl+Z to undo your last command.

If you get nothing else from this book, always remember that the Ctrl+Z command 
can save you from making simple or career-threatening mistakes using a com-
puter. See? Office 2019 is going to be easier than you think.

4      Office 2019 For Dummies

http://www.dummies.com
http://www.dummies.com
http://www.dummies.com/extras/office2019
http://www.dummies.com/extras/office2019
http://www.dummies.com/extras/office2019


1Getting Started 
with Office 2019



IN THIS PART . . .

Starting an Office 2019 program

Using the pop-up toolbar

Modifying pictures and drawing lines

Drawing on Office 2019 documents

Opening and browsing the Help window



CHAPTER 1  Introducing Microsoft Office 2019      7

Chapter 1
Introducing Microsoft 
Office 2019

Microsoft Office 2019 consists of five core programs: Word, Excel, 
PowerPoint, Access, and Outlook, and each program specializes in 
manipulating different data. Word manipulates text; Excel manipulates 

numbers; PowerPoint manipulates text and pictures to create a slide show; Access 
manipulates organized, repetitive data such as inventories; and Outlook manipu-
lates personal information such as email addresses and phone numbers.

Although each Office 2019 program stores and manipulates different types of data, 
they all work in similar ways. First, you have to enter data into an Office 2019 
program by typing on the keyboard or loading data from an existing file. Second, 
you have to tell Office 2019 how to manipulate your data, such as underlining, 
sorting, arranging, or deleting it. Third, you have to save your data as a file.

To help you understand this three-step process of entering, manipulating, and 
saving data, all Office 2019 programs offer similar commands so you can quickly 
jump from Word to PowerPoint to Access to Excel. Even better, Office 2019 orga-
nizes commands in tabs to make finding the command you need faster and easier 
than ever before.

IN THIS CHAPTER

»» Starting an Office 2019 program

»» Learning the Ribbon

»» Customizing an Office 2019 program

»» Exiting from Office 2019
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If you’re already familiar with computers and previous editions of Microsoft 
Office, you may want to browse through this chapter just to get acquainted with 
the appearance and organization of Office 2019. If you’ve never used a computer 
before or just don’t feel comfortable using Microsoft Office, read this chapter 
first.

Starting an Office 2019 Program
You can start a Microsoft Office 2019 program in several ways. The most straight-
forward way is to use the Windows 10 Start menu. A second option is to open the 
File Explorer program and then double-click any file created by Office 2019. Doing 
so will open both the file and the Office 2019 program that created that file, such 
as Word or Excel.

If you’re using an older version of Windows (such as Windows 8.1 or Windows 7), 
you can’t install, let alone run and use, Microsoft Office 2019.

To make starting Office 2019 easier, load your favorite Office 2019 program, such 
as Word or Excel. When you see its program icon on the Windows taskbar at the 
bottom of the screen, right-click that icon and choose Pin to Taskbar from 
the pop-up menu. The program icon will remain on the taskbar, so you can start 
the program with one click.

To start Office 2019 using the Windows 10 Start menu, follow these steps:

1.	 Click the Start button on the Windows taskbar (or press the Windows key 
on the keyboard).

A pop-up menu appears displaying a list of installed programs and tiles.

2.	 Scroll down the list of installed programs.

Look for the name of the program, such as Access or Word, and not the 
complete name, such as Microsoft Access or Microsoft Word. Unlike earlier 
versions of Microsoft Office, individual programs are no longer grouped in a 
Microsoft Office folder.

3.	 Click the Office 2019 program you want to run, such as Word or Outlook.

Your chosen program appears on the screen. At this point, you can open an 
existing file or create a new file.
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To start Office 2019 File Explorer, follow these steps:

1.	 Click the File Explorer icon on the Windows taskbar.

The File Explorer window appears.

2.	 Double-click any Office 2019 file.

Each file listed in the File Explorer program displays the icon of the program 
that created that file. So if you want to open a PowerPoint file, look for the file 
that displays the PowerPoint icon.

Introducing the Microsoft Office Ribbon
The basic idea behind the Ribbon interface in Microsoft Office is to store groups of 
related and commonly used commands (or their icons) under separate tabs.

Although each Office 2019 program displays different tabs, the four most common 
ones are the File tab, the Home tab, the Insert tab, and the Draw tab.

The File tab lets you open, save, and print your files. In addition, the File tab also 
lets you close a document or customize an Office 2019 program through the 
Options command, as shown in Figure 1-1.

The Home tab displays icons that represent the most common commands for that 
particular Office 2019 program, such as formatting commands as shown in 
Figure 1-2.

The Insert tab displays icons that represent common commands for adding items 
such as pictures and tables to a file, as shown in Figure 1-3.

CHANGING TO THE RIBBON
In older Windows programs, such as Microsoft Office 2003, the program displays pull-
down menus at the top of the screen. To find a command, you have to click a pull-down 
menu, and then search for a command buried in the menu. This makes finding com-
mands tedious and confusing. That’s why newer versions of Microsoft Office have the 
Ribbon interface.
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The Draw tab displays icons that represent common commands for drawing lines 
in colors, as shown in Figure 1-4.

In addition to the File, Home, Insert, and Draw tabs, every Office 2019 program 
also includes tabs that contain commands specific to that particular program. For 
example, Excel contains a Formulas tab that contains commands for creating a 
formula in a spreadsheet and PowerPoint contains a Transitions tab for adding 
transitions to your presentation slide shows.

FIGURE 1-1: 
The types of 
commands 

available through 
the File tab.

FIGURE 1-2: 
The Home tab 

displays common 
formatting 

commands.

FIGURE 1-3: 
The Insert tab 

displays common 
commands for 

adding items  
to a file.

FIGURE 1-4: 
The Draw tab 

displays common 
commands  

for drawing lines 
in a file.
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Some tabs appear only when you click a certain item, such as a table, a picture, or 
a text box. These tabs provide specific commands for manipulating the currently 
selected item (such as letting you modify a picture). The moment you select a dif-
ferent item, the tab disappears.

Using the File Tab
Some of the various commands available on the File tab follow:

»» Info: Protects your file from changes, inspects a file for compatibility issues 
with older programs, and manages different versions of your file. The Info 
command also lets you view the details of your file, such as the file’s size and 
the date you created it, as shown in Figure 1-5.

»» New: Creates a file.

»» Open: Loads an existing file.

»» Save: Saves your file. If you haven’t named your file yet, the Save command is 
equivalent to the Save As command.

»» Save As: Saves the current file under a new name, or in a different location 
such as a different folder, or computer, or both.

FIGURE 1-5: 
Use the Info 

command on the 
File tab to protect 

or inspect a file.
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»» Print: Prints the current file.

»» Share: Sends a file as an email attachment or posts it online.

»» Export: Saves the current file in a different file format.

»» Close: Closes an open file but keeps the Office 2019 program running.

»» Account: Displays information about your OneDrive account.

OneDrive is Microsoft’s cloud computing service that lets you store files online 
so you can access them from other devices, such as a smartphone, a tablet, or 
another computer.

»» Options: Displays various options for customizing the way each Office 2019 
program behaves.

In Word, a file is called a document. In Excel, a file is called a workbook. In Power-
Point, a file is called a presentation. In Access, a file is called a database.

Creating a file
Each time you create a file, you have the option of choosing different types of 
templates that are already formatted and designed for specific purposes, such as 
a calendar, newsletter, sales report, or corporate slideshow presentation, as shown 
in Figure 1-6.

FIGURE 1-6: 
The New 

command 
displays a variety 

of files you can 
create.
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To create a file, follow these steps:

1.	 Click the File tab.

2.	 Click New.

A list of templates appears (refer to Figure 1-6).

3.	 Double-click the template you want to use.

Office 2019 creates a file based on your chosen template. Some templates 
must be downloaded from Microsoft’s website, requiring access to the 
Internet.

Pressing Ctrl+N is a keystroke shortcut for creating a file.

Opening an existing file
When you load an Office 2019 program, you may want to edit a file that you cre-
ated and modified earlier. To open an existing file, you need to tell Office 2019 the 
location and name of the file you want to open.

The five options for finding an existing file are as follows:

»» Recent Documents/Workbooks/Presentations: Displays a list of files you 
recently opened.

»» OneDrive: Displays a list of files stored on your OneDrive account. (You need 
Internet access to open and retrieve a file stored on OneDrive.)

»» This PC: Lets you browse through the folders stored on your computer to find 
a file.

»» Add a place: Lets you define a new location for storing files in the cloud such 
as in your OneDrive account.

»» Browse: Lets you search through all the folders and directories on any 
storage device connected to your computer.

To open a file, follow these steps:

1.	 Click the File tab.

2.	 Click Open.

An Open pane appears, as shown in Figure 1-7.

Pressing Ctrl+O is a keystroke shortcut for displaying the Open pane.
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3.	 Choose an option such as Recent or This PC.

4.	 If necessary, click the Browse button to access a different folder.

5.	 Click the file you want to open.

Your chosen file appears.

If you delete or move a file, Office 2019 may still list that filename under the 
Recent category. To remove a filename that no longer exists in the Recent cate-
gory, right-click the filename. When the pop-up menu appears, choose Remove 
from List.

Saving a file
Saving a file stores all your data on a hard drive or other storage device (such as a 
USB flash drive). You can also save a file to a OneDrive account so you can access 
that file anywhere you have Internet access. The first time you save a file, you 
need to specify three items:

»» The location where you want to store your file

»» The name of your file

»» The format in which to save your file

FIGURE 1-7: 
Use the Open 

pane to change 
drives and folders 

to find a file.
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The location can be any folder on your hard drive or in your OneDrive account. It’s 
a good idea to store similar files in a folder with a descriptive name, such as Tax 
Information for 2021 or Letters to Grandma. If you save your files to your computer, 
Office 2019 stores all your files in the Documents folder unless you specify 
otherwise.

You can give a file any name you want, but it’s a good idea to give your file a 
descriptive name, such as Latest Resume 2019 or Global Trade Presentation for Meet-
ing on October 29, 2022.

The format of your file defines how Office 2019 stores your data. The default file 
format is simply called Word document, Excel workbook, PowerPoint presenta-
tion, or Access database. Anyone using Office 2016, 2013, 2010, or Office 2007 can 
open these files.

For a quick way to save a file, click the Save icon that appears above the File tab or 
press Ctrl+S.

If you want to share files with people using older versions of Microsoft Office or 
other word processors, spreadsheets, or database programs, you need to save your 
files in a different file format. To share files with people using older versions of 
Microsoft Office, save your files in a format known as 97-2003, such as Word 
97-2003 Document or PowerPoint 97-2003 Presentation.

When you save files in the 1997–2003 format, Microsoft Office 2019 gives the files 
a three-letter file extension, such as .doc or .xls. When you save files in the Office 
2019 format, Microsoft Office 2019 saves your files with a four- or five-letter file 
extension, such as .docx or .pptx, as shown in Table 1-1.

TABLE 1-1	 File Extension Names Used by Different  
Versions of Microsoft Office

Program
Microsoft Office  
2007–2019 File Extension

Microsoft Office  
1997–2003 File Extension

Microsoft Word .docx .doc

Microsoft Excel .xlsx .xls

Microsoft PowerPoint .pptx .ppt

Microsoft Access .accdb .mdb
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To save your Office 2019 files in the 1997-2003 format, follow these steps:

1.	 Click the File tab.

2.	 Click Export.

The middle pane displays different options.

3.	 Click Change File Type.

A list of different formats appears, as shown in Figure 1-8.

4.	 Click the 97-2003 format option, such as Word 97-2003 Document or 
Excel 97-2003 Workbook.

5.	 Click the Save As button.

The Save As dialog box appears.

If you want to share your file with different types of programs, you may need 
to choose a different file format, such as Rich Text Format or Text.

6.	 (Optional) Click in the File Name text box and type a descriptive name for 
your file.

When you save a file in a different file format, give that file a descriptive name 
that’s different from your original file. That way, you won’t confuse the two and 
send the wrong file format to someone by mistake.

FIGURE 1-8: 
The Export pane 

lets you choose a 
file format.
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7.	 Click Save.

Saving a file keeps it open so you can continue editing it.

Closing a file
When you’ve finished editing a file, you need to close it. Closing a file simply 
removes the file from your screen but keeps your Office 2019 program running so 
you can edit or open another file. If you haven’t saved your file, you will be 
prompted to save your changes when you try to close the file.

To close a file, follow these steps:

1.	 Click the File tab.

2.	 Click Close.

If you haven’t saved your file, a dialog box appears asking whether you want to 
save your changes.

For a faster way to choose the Close command, press Ctrl+F4. Keep in mind 
that some keyboards assign hardware controls to function keys, so you may 
need to press a special Fn key when pressing a function key such as F4.

3.	 Click Save to save your changes, Don’t Save to discard any changes, or 
Cancel to keep your file open.

If you click either Save or Don’t Save, Office 2019 closes your file. If this is the 
first time you’ve saved the file, a Save As dialog box will appear, letting you 
define a name for the file and a location to store it.

Using the Ribbon
The Ribbon interface displays tabs that contain groups of related commands. For 
example, the Layout tab displays only the commands related to designing a page, 
and the Insert tab displays only the commands related to inserting items into a 
file, such as a page break or a picture.

Using the Ribbon is a two-step process. First, you click the tab that contains the 
command you want. Second, you click the command.

Tabs act like traditional pull-down menus. Whereas a pull-down menu simply 
displays a list of commands, a tab displays a list of icons that represent different 
commands.
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Deciphering Ribbon icons
Each Ribbon tab displays commands as buttons or icons, organized into groups. 
The following four types of icons are displayed on the Ribbon:

»» One-click icons: These icons do something with a single click.

»» Menu icons: These icons display a pull-down menu of options you can 
choose.

»» Split-menu icons: These icons consist of two halves. The left or top half lets 
you choose a command by clicking, and the right or bottom half displays a 
downward-pointing arrow, which displays additional options.

»» Combo boxes: These elements display a text box where you can type a value 
or click a downward-pointing arrow to choose from a menu of options.

Using one-click icons
One-click icons often appear as just an icon or as an icon with a descriptive label 
(such as the Format Painter and the Bold and Italics icons), as shown in 
Figure 1-9.

One-click icons typically represent commonly used commands, such as the Cut 
and Copy commands, which appear on the Home tab of every Office 2019 program.

Using menu icons
A one-click icon represents a single command. However, there isn’t enough room 
on the Ribbon to display every possible command as a single icon. As a result, 
menu icons display a pull-down menu that stores multiple options within a single 
icon, as shown in Figure 1-10.

Selecting an option in the pull-down menu immediately manipulates your selected 
data.

FIGURE 1-9: 
The two types of 

one-click icons.
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Using split-menu icons
Split-menu icons give you two choices:

»» If you click the top or left half of a split-menu icon, you choose a default value. 
For example, the left half of the Font Color icon lets you choose the currently 
displayed color.

»» If you click the bottom or right half of a split-menu icon, a pull-down menu 
appears, letting you choose a new default option, as shown in Figure 1-11.

The Paste and Font Color icons, found on the Home tab of Word, Excel, and Pow-
erPoint, are typical split-menu icons.

You can identify split-menu icons because only half of the icon appears high-
lighted when you move the mouse pointer over that half.

FIGURE 1-10: 
A menu icon 

displays 
additional 

options you can 
choose.

FIGURE 1-11: 
A split-menu icon 

gives you a choice 
between either 

the currently 
displayed option 

or a menu.
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Using combo boxes
A combo box gives you two ways to choose an option:

»» Type directly into the combo box.

»» Click the downward-pointing arrow to display a list of options, as shown in 
Figure 1-12.

The Font and Font Size combo boxes, found on the Home tab of Word, Excel, and 
PowerPoint, are typical combo boxes:

»» If you click the left side of the Font Size combo box, you can type your own 
value for a font size.

»» If you click the downward-pointing arrow on the right side of the Font Size 
combo box, you can choose a value from a pull-down menu.

Identifying Ribbon icons
Although some icons include descriptive text (such as Format Painter or Paste), 
most icons simply look like cryptic symbols from an alien language. To get 

FIGURE 1-12: 
A combo box lets 
you type data or 
choose a menu 

option.
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additional help deciphering icons on the Ribbon, just point the mouse pointer over 
an icon, and a short explanation appears, called a ScreenTip, as shown in 
Figure 1-13.

ScreenTips provide the following information:

»» The official name of the command (which is Format Painter in Figure 1-13)

»» The equivalent keystroke shortcut you can use to run the command (which is 
Ctrl+Shift+C in the figure)

»» A short explanation of what the command does

To view the ScreenTip for any icon on the Ribbon, move the mouse pointer over 
that icon and wait a few seconds for the ScreenTip to appear.

Shortcut keystrokes let you choose a command from the keyboard without the 
hassle of clicking a tab and then clicking the icon buried inside that tab. Most 
shortcut keystrokes consist of two or three keys, such as Ctrl+P or Ctrl+Shift+C.

Displaying dialog boxes
On each tab, the Ribbon displays related commands in a group. For example, the 
Home tab groups the Cut, Copy, and Paste commands in the Clipboard group and 
the text alignment and line-spacing commands in the Paragraph group.

FIGURE 1-13: 
A ScreenTip 

explaining the 
Format Painter 

icon.
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Although you can choose the most commonly used commands directly from the 
Ribbon, Word often contains dozens of additional commands that don’t appear on 
the Ribbon. To access these more obscure commands, you need to open a dia-
log box.

In the bottom-right corner of a group of icons on the Ribbon, you’ll see the Show 
Dialog Box icon, which looks like an arrow pointing diagonally downward, as 
shown in Figure 1-14.

Not every group of icons on the Ribbon displays the Show Dialog Box icon.

To open a dialog box that contains additional options, follow these steps:

1.	 Click a tab on the Ribbon, such as the Home or Page Layout tab.

2.	 Click the Show Dialog Box icon in the bottom-right corner of a group, such 
as the Font or Paragraph group on the Home tab.

Office 2019 displays a dialog box, as shown in Figure 1-15.

3.	 Choose any options in the dialog box, and then click OK or Cancel when 
you’re finished.

Minimizing the Ribbon
Some people like the Ribbon displaying various icons at all times, but others find 
that it makes the screen too cluttered. In case you want to tuck the Ribbon out of 
sight (or display a Ribbon that is already tucked out of sight) so that icons appear 
only when you click a tab, choose one of the following methods:

FIGURE 1-14: 
The Show Dialog 

Box icon appears 
in the bottom-
right corner of 

many groups on 
the Ribbon.
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»» Double-click the current tab.

»» Press Ctrl+F1.

»» Click the Ribbon Display Options icon, which appears to the left of the 
Minimize icon.

When you choose either of the first two methods, the Ribbon displays its tabs but 
hides any icons that normally appear below. When you click the Ribbon Display 
Options icon, a menu appears (shown in Figure 1-16) with three options:

»» Auto-Hide Ribbon: Hides the Ribbon, including its tabs and icons

»» Show Tabs: Displays the Ribbon tabs but hides the icons on each tab

»» Show Tabs and Commands: Displays the Ribbon tabs and icons on each tab

FIGURE 1-15: 
Clicking the Show 

Dialog Box icon 
displays a 

dialog box.

FIGURE 1-16: 
Use the Ribbon 
Display Options 
menu to choose 

how to display 
the Ribbon tabs.
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Using the Quick Access Toolbar
The Quick Access toolbar appears in the upper-left corner of the screen, directly 
above the File and Home tabs. The Quick Access toolbar displays icons that repre-
sent commonly used commands such as Save and Undo, as shown in Figure 1-17.

Using the Quick Access icons
If you click the Save icon in the Quick Access toolbar, Office 2019 saves your cur-
rent file. If you’re saving a new file, a dialog box pops up, asking you to choose a 
name for your file.

The Undo icon is unique in that it offers two ways to use it. First, you can click the 
Undo icon to undo the last action you chose. Second, you can click the downward-
pointing arrow that appears to the right of the Undo icon to display a list of one or 
more of your previous actions, as shown in Figure 1-18.

FIGURE 1-17: 
The Quick Access 
toolbar provides 
one-click access 

to the most 
commonly used 

commands.

FIGURE 1-18: 
The Undo icon 

displays a list of 
actions you can 

undo.
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The most recent action you chose appears at the top of the list, the second most 
recent action appears second, and so on. To undo multiple commands, follow 
these steps:

1.	 Click the downward-pointing arrow that appears to the right of the Undo 
icon in the Quick Access toolbar.

2.	 Move the mouse pointer to highlight one or more actions you want to 
undo.

3.	 Click the left mouse button.

Office 2019 undoes all the multiple actions you selected.

Adding icons
The Quick Access toolbar is designed to put your most commonly used commands 
(such as the Save and Undo commands) where you can find them quickly. To add 
other icons to the Quick Access toolbar, follow these steps:

1.	 Click the Customize Quick Access toolbar arrow.

2.	 A pull-down menu appears, as shown in Figure 1-19.

3.	 Click a command that you want to add to the Quick Access toolbar, such 
as Open or Quick Print.

A check mark appears next to each command that currently appears on the 
Quick Access toolbar. If you want to add a command that isn’t displayed on the 
Quick Access toolbar menu, continue with the rest of Steps 3 through 7.

FIGURE 1-19: 
The Customize 

Quick Access 
toolbar menu.
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4.	 Click More Commands.

An Options window appears, as shown in Figure 1-20. The panel on the right 
shows all the current icons on the Quick Access toolbar. The panel on the left 
shows all the other icons you can add.

5.	 Click in the Choose Commands From list box and choose a title, such as 
Popular Commands or Insert Tab.

The left panel displays a list of icons and commands.

6.	 Click an icon and then click the Add button, in the center.

7.	 (Optional) Repeat Steps 5 and 6 for each icon you want to add to the 
Quick Access toolbar.

8.	 Click OK.

Your chosen icon (or icons) now appears on the Quick Access toolbar.

Removing icons
You can remove icons from the Quick Access toolbar at any time. To remove an 
icon, follow these steps:

FIGURE 1-20: 
Select the icons 

you want to add 
to the Quick 

Access toolbar.
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1.	 Right-click an icon on the Quick Access toolbar.

A pull-down menu appears.

2.	 Click Remove from Quick Access toolbar.

Office 2019 removes your selected icon from the Quick Access toolbar.

Moving the Quick Access toolbar
The Quick Access toolbar can appear in one of two places:

»» Above the Ribbon (its default location)

»» Below the Ribbon

To move the Quick Access toolbar, follow these steps:

1.	 Click the Customize Quick Access toolbar arrow.

A pull-down menu appears.

2.	 Choose Show Below/Above the Ribbon.

If the Quick Access toolbar currently appears above the Ribbon, you’ll see the 
Show Below the Ribbon command.

If the Quick Access toolbar appears below the Ribbon, you’ll see the Show 
Above the Ribbon command.

Customizing the Ribbon for Touch
Office 2019 gives users a choice between controlling programs with a mouse or 
through touch gestures on a touch screen. If you plan on using Office 2019 on a 
touchscreen, you can customize the Ribbon interface to display icons spaced far-
ther apart, as shown in Figure 1-21.

FIGURE 1-21: 
Office 2019 can 

space icons 
farther apart for 

touchscreens.
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To toggle between mouse and touch spacing on the Ribbon interface, follow these 
steps:

1.	 Click the Touch/Mouse Mode icon on the Quick Access toolbar.

A pull-down menu appears.

2.	 Choose Mouse/Touch.

Customizing an Office 2019 Program
If you don’t like the default settings of your favorite Office 2019 program, you can 
modify them. Some common ways to modify an Office 2019 program include

»» Changing the file format and location to save files

»» Customizing the icons that appear on the Ribbon

Changing the file format and default 
location
Every Office 2019 program is designed to share files easily with anyone who uses 
Office 2016, 2013, 2010, or 2007. However, if you need to share files with people 
who use earlier versions of Office or other programs altogether, you may need to 
save your files in a different format.

To choose a default file format that each Office 2019 program will use every time 
you choose the Save command, follow these steps:

1.	 Load an Office 2019 program.

2.	 Click the File tab.

3.	 Click the Options button in the left pane.

An Options dialog box appears.

4.	 Click Save.

The Options dialog box displays multiple options, including the Save Files in 
This Format option and the Default Local File Location option, as shown in 
Figure 1-22.

5.	 Choose a different file format and location.

6.	 Click OK when you’ve finished choosing options.
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Customizing the Ribbon icons
If you don’t use certain Ribbon icons, you can remove them or replace them with 
icons that represent the commands you do use most often. To customize the Rib-
bon icons, follow these steps:

1.	 Load an Office 2019 program.

2.	 Click the File tab.

3.	 Click the Options button in the left pane.

An Options dialog box appears.

4.	 Click Customize Ribbon.

The Options dialog box displays multiple options for you to customize, as 
shown in Figure 1-23.

5.	 To add an icon, select it from the list on the left and then click Add.

6.	 To remove and icon, select it from the list on the right and click Remove.

7.	 Click OK when you’re finished.

FIGURE 1-22: 
Use the Options 

dialog box to 
choose a default 

file format and 
location.
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Exiting Office 2019
No matter how much you may love using Office 2019, eventually there will come a 
time when you need to exit an Office 2019 program and do something else with 
your life. To exit from any Office 2019 program, choose one of the following:

»» Click the Close box in the upper-right corner of the Office 2019 window.

»» Press Alt+F4.

If you try to close an Office 2019 program before saving your file, a dialog box pops 
up to give you a chance to save your file. If you don’t save your file before exiting, 
you’ll lose any changes you made since the last time you saved that file.

FIGURE 1-23: 
Change the icons 

that appear on 
the Ribbon.
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Chapter 2
Selecting 
and Editing Data

Although you create a file only once, you can edit it many times. Editing can 
add, rearrange, or delete data, such as text, numbers, or pictures. All Office 
2019 programs work in similar ways to edit data. After you read this 

chapter, you’ll know the right commands to edit data, whether you’re using Word, 
Excel, PowerPoint, or Access.

Whenever you edit a file, save your file periodically by clicking the Save icon in the 
Quick Access toolbar, pressing Ctrl+S, or clicking the File tab and choosing Save. 
That way, if your computer crashes or the power goes out, you won’t lose all the 
editing changes you’ve made.

Adding Data by Pointing
When you enter data into a file, your data appears wherever the cursor appears on 
the screen. The cursor appears as a blinking vertical bar, which basically says, 
“Anything you type now will appear right here!”

IN THIS CHAPTER

»» Selecting data

»» Using the pop-up toolbar

»» Copying, cutting, and pasting

»» Copying and cutting with the mouse

»» Sharing data within Office 2019
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Because the cursor won’t always magically appear exactly where you want to type 
data, you must move the cursor by using either the mouse or the keyboard. To 
move the cursor by using the mouse, follow these steps:

1.	 Move the mouse pointer where you want to move the cursor.

2.	 Click the left mouse button.

The cursor appears where you click the mouse pointer.

To move the cursor by using the keyboard, you can use one of these cursor move-
ment keys:

»» The up, down, left, or right arrow key

»» The Home or End key

»» The Page Up or Page Down key

Use the arrow keys when you want to move the cursor a small distance, such as up 
one line or right to the next cell in an Excel spreadsheet.

To move the cursor faster, hold down the Ctrl key and then press an arrow key. If 
you hold down the Ctrl key, the up arrow key moves the cursor up one paragraph, 
the down-arrow key moves the cursor down one paragraph, the left-arrow key 
moves the cursor left one word, and the right-arrow key moves the cursor right 
one word.

Pressing the Home key moves the cursor to the beginning of a sentence (or a row 
in a spreadsheet), and pressing the End key moves the cursor to the end of a sen-
tence (or a row in a spreadsheet).

Pressing the Page Up or Page Down key moves the cursor up one screen or down 
one screen, respectively.

Using any of the cursor-movement keys puts the cursor in a new location. Wher-
ever the cursor appears will be where you can enter new data. Table 2-1 lists ways 
to move the cursor in each Office 2019 program.
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Selecting Data
To modify data, you must tell Office 2019 what you want to change by selecting 
the data. Then choose a command that changes your data, such as underlining 
text or deleting a picture.

To select anything in Office 2019, you can use either the mouse or the keyboard. 
Generally the mouse is faster — but getting used to coordinating the motion of the 
mouse with the movement of the mouse pointer onscreen takes some time. The 
keyboard is slower but much simpler and more precise.

TABLE 2-1	 Moving the Cursor in Office 2019 Programs
Keystroke Word Excel PowerPoint Access

Home Beginning  
of the line

Column A of the  
current row that  
the cursor appears in;  
(Ctrl+Home  
moves to cell A1)

First slide;  
beginning of  
the line  
(when text box  
is selected)

First field of the  
current record

End End of the line NA; (Ctrl+End  
moves to last cell)

Last slide;  
end of the line  
(when text box  
is selected)

Add New Field of  
current record

Page Up Half a page up Up 23 rows Preceding slide Up 25 records

Page Down Half a page down Down 23 rows Next slide Down 25 records

Up arrow Up one line Up one row Preceding slide;  
up one line when  
text box is selected

Up one record

Down arrow Down one line Down one row Next slide; down  
one line when  
text box is selected

Down one record

Left arrow Left one character Left one column Preceding slide;  
left one character  
(when text box  
is selected)

Left one field

Right arrow Right one character Right one column Next slide; right one  
character when  
text box is selected

Right one field
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Selecting data with the mouse
The mouse provides two ways to select data. The first way involves pointing and 
dragging the mouse:

1.	 Point the mouse pointer at the beginning or end of the data you want  
to select.

2.	 Hold down the left mouse button and drag (move) the mouse pointer over 
the data to select it. When you’re finished, release the mouse button.

When you drag the mouse, hold down the left mouse button. If you don’t hold 
down the left mouse button as you move the mouse, you won’t select any data 
when you move the mouse pointer across the screen.

You can also select data by clicking the mouse. To select a picture, such as a chart 
in Microsoft Excel or a photograph added to a Microsoft Word document, just click 
the picture to select it. Office 2019 displays rectangles, called handles, around the 
border of any selected picture, as shown in Figure 2-1.

To select text with the mouse, you can click the mouse in one of three ways:

»» Single-click: Moves the cursor

»» Double-click: Selects the word that you clicked

»» Triple-click: Selects the entire paragraph that contains the word you clicked

FIGURE 2-1: 
When you select 

a picture, handles 
appear around it.
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Office 2019 defines a paragraph as any chunk of text that begins on a separate line 
and ends with a Return character (¶), created by pressing the Enter key.

Selecting data with the keyboard
To select data with the keyboard, you use the following keys:

»» The cursor movement keys: up, down, left, and right arrow keys, Home and 
End keys, and Page Up and Page Down keys

»» The Shift key

To select all the data in a file, press Ctrl+A.

The cursor movement keys simply move the cursor. When moving the cursor, you 
can also hold down the Shift key to tell Office 2019 what to select. To select data, 
follow these steps:

1.	 Move the cursor to the beginning or end of the data you want to select.

2.	 Hold down the Shift key, and keep it pressed down.

3.	 Move the cursor by using any of the cursor movement keys, such as the 
up arrow key or the End key.

4.	 Release the Shift key.

Instead of dragging the mouse to select data, you may find it easier to place the 
cursor by using the mouse and then hold down the Shift key while pressing a cur-
sor movement.

Selecting multiple chunks of data  
with the mouse and keyboard
For greater flexibility in selecting data, you can use both the mouse and the  
keyboard to select multiple chunks of data that are not located next to each other. 
To select two or more chunks of data, follow these steps:

1.	 Select a picture or chunk of text, using either the keyboard or the mouse.

2.	 Hold down the Ctrl key.

3.	 Select another picture or chunk of text, using either the keyboard or  
the mouse.

4.	 Repeat Step 3 for each additional item you want to select.

5.	 Release the Ctrl key when you’ve finished selecting data.



36      PART 1  Getting Started with Office 2019

Editing Text with the Pop-Up Toolbar
As soon as you select text with the mouse, Office 2019 displays a pop-up toolbar 
that displays the most commonly used commands (displayed as icons). The closer 
you move the mouse toward this pop-up toolbar, the darker and sharper the tool-
bar appears, as shown in Figure 2-2. The farther you move away from the toolbar, 
the fainter it appears.

The pop-up toolbar appears only if you select text by using the mouse. If you 
select text by using the keyboard, this pop-up toolbar will not appear.

To use this pop-up toolbar, follow these steps:

1.	 Select data by using the mouse.

The pop-up toolbar appears.

The closer you move the mouse to the toolbar, the more visible the toolbar  
will appear.

2.	 Click a command (icon) on the pop-up toolbar.

Deleting Data
The simplest way to edit a file is to delete your existing data. If you just need to 
delete a single character, you can use one of two keys:

»» Backspace: Deletes the character immediately to the left of the cursor

»» Delete: Deletes the character immediately to the right of the cursor

If you need to delete large chunks of text, follow these steps:

1.	 Select the data you want to delete, using either the keyboard or  
the mouse.

For details, see the earlier section, “Selecting Data.”

FIGURE 2-2: 
When you select 

text with the 
mouse, Office 

displays a pop-up 
toolbar above the 

selected text.
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2.	 Press the Delete (or Backspace) key.

Office 2019 wipes away your data.

If you select text and start typing, your newly typed text will replace all your 
selected text. This can be a quick way to delete text and replace it with new text in 
one step.

Cutting and Pasting (Moving) Data
Moving data in Office 2019 requires a two-step process: cut and paste. When you 
cut data, you delete it but save a copy in a special area of the computer’s memory 
known as the Clipboard. When you paste data to a new location, you copy the data 
from the Clipboard and paste it into your file.

To move data, follow these steps:

1.	 Select the data you want to move, using the keyboard or mouse as 
explained in the earlier section, “Selecting Data.”

2.	 Choose one of the following:

•	 Click the Cut icon (on the Home tab).

•	 Right-click the mouse; when the pop-up menu appears, choose Cut.

•	 Press Ctrl+X.

3.	 Move the cursor to a new location.

4.	 Choose one of the following:

•	 Click the Paste icon (on the Home tab).

•	 Right-click the mouse; when the pop-up menu appears, choose Paste.

•	 Press Ctrl+V.

If you select data in Step 3, you can replace that selected data with the pasted data 
you selected in Step 1.
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Copying and Pasting Data
Unlike the Cut command, the Copy command leaves your selected data in its origi-
nal location but places a second copy of that data somewhere else. To copy and 
paste data, follow these steps:

1.	 Select the data you want to copy, using the keyboard or mouse, as 
explained in the earlier section, “Selecting Data.”

2.	 Choose one of the following:

•	 Click the Copy icon (on the Home tab).

•	 Right-click the mouse; when the pop-up menu appears, choose Copy.

•	 Press Ctrl+C.

3.	 Move the cursor to a new location.

4.	 Choose one of the following:

•	 Click the Paste icon.

•	 Right-click the mouse; when the pop-up menu appears, choose Paste.

•	 Press Ctrl+V.

Using Paste Options
Cutting, copying, and pasting text from one location to another is easy. When you 
paste formatted text, however, you have several choices, depending on the Office 
2019 program you’re using. Three common choices follow:

»» Paste the text with the original formatting of the copied or cut text.

»» Merge the pasted data with the formatting of the current text.

»» Paste the text but strip away the formatting.

Each Office 2019 program displays slightly different options for the Paste Options 
feature.

To use the Paste Options feature, follow these steps:

1.	 Select text.

You can select text by either dragging the mouse pointer over text or holding 
down the Shift key and pressing an arrow key.
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2.	 Click the Home tab and click the Cut or Copy icon.

If you select the Cut icon, your selected text disappears.

3.	 Move the cursor to where you want to paste your cut or copied text.

4.	 Click the Home tab, and then click the downward-pointing arrow at the 
bottom of the Paste icon.

The Paste Options menu appears, displaying the different ways you can paste, 
as shown in Figure 2-3.

5.	 Move the mouse pointer over each Paste Options icon to see how your 
pasted text will look in the file.

Each time you move the mouse pointer over a different Paste Options icon, the 
appearance of the pasted text changes.

6.	 Click the Paste Options icon that you want to use.

If you right-click in Step 3, a pop-up menu appears with the Paste Options  
displayed, as shown in Figure 2-4.

FIGURE 2-3: 
The Paste 

Options menu 
appears when 

you click the 
bottom half of 
the Paste icon.

FIGURE 2-4: 
You can display 

the Paste Options 
menu also by 
right-clicking.
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Dragging with the Mouse to Cut,  
Copy, and Paste

The mouse can also cut and paste or copy and paste data. To move (cut and paste) 
data with the mouse, follow these steps:

1.	 Select the data you want to move by using the methods described in the 
earlier section, “Selecting Data.”

2.	 Move the mouse pointer over the highlighted data.

3.	 Do one of the following:

a.	 To move the text (without copying it), hold down the left mouse button. The 
mouse pointer displays an arrow and a box, and the cursor turns into a 
dotted vertical line.

b.	 To make a copy of the text and move it, hold down the Ctrl key and the left 
mouse button. The mouse pointer displays an arrow and a box with a plus 
sign, and the cursor turns into a dotted vertical line.

4.	 Move the dotted vertical line cursor where you want to place the data 
you selected in Step 1.

5.	 Release the left mouse button (and the Ctrl key if necessary).

Your data appears in its new location.

Undo and Redo
To protect you from mistakes, Office 2019 offers a special Undo command, which 
essentially tells the computer, “Remember that last command I just gave? Pretend 
I never chose it.”

You can use the Undo command any time you edit data and want to reverse your 
changes. The two ways to choose the Undo command are

»» Click the Undo icon on the Quick Access toolbar.

»» Press Ctrl+Z.

Sometimes you may make many changes to your file and suddenly realize that the 
last five or ten changes you made messed up your data by mistake. To undo mul-
tiple commands, follow these steps:
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1.	 Click the downward-pointing arrow that appears to the right of the  
Undo icon.

A list of your previously chosen commands appears.

2.	 Move the mouse pointer to highlight all the commands that you want to 
undo, as shown in Figure 2-5.

3.	 Click the left mouse button.

Office 2019 undoes your chosen commands.

The Redo command lets you reapply the last command you chose to undo. To 
choose the Redo command, press Ctrl+Y.

Each time you choose the Redo command, you reverse the effect of the last Undo 
command. For example, if you use the Undo command four times, you can choose 
the Redo command only up to four times.

Sharing Data with Other  
Office 2019 Programs

Cutting, copying, and pasting data may be handy within the same file, but Office 2019 
also gives you the ability to cut, copy, and paste data between different programs, as 
when you copy a chart from Excel and paste it into a PowerPoint presentation.

Using the Office Clipboard
When you cut or copy any data, Windows stores it in a special part of memory called 
the Clipboard. The Windows Clipboard can hold only one item at a time, so Office 
2019 has its own Clipboard called the Office Clipboard, which can store up to 24 items.

FIGURE 2-5: 
Use downward-

pointing arrow to 
the right of the 

Undo icon to view 
a list of your last 

commands.
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Whereas the Windows Clipboard works with any Windows program (such as 
Microsoft Paint or OneNote), the Office Clipboard works only with Office 2019 
programs (such as Word, Excel, PowerPoint, Access, and Outlook). To store data 
on the Office Clipboard, you just need to use the Cut or Copy command.

Following are the two big advantages of the Office Clipboard:

»» You can store up to 24 items. The Windows Clipboard can store only one item.

»» You can select what you want to paste from the Clipboard. The Windows 
Clipboard lets you paste only the last item cut or copied.

Viewing and pasting items from  
the Office Clipboard
After you use the Cut or Copy command at least once, your data gets stored on the 
Office Clipboard. You can then view the Office Clipboard and choose which data 
you want to paste from the Clipboard into your file.

To view the Office Clipboard and paste items from it, follow these steps:

1.	 Move the cursor to the spot where you want to paste an item from the 
Office Clipboard.

2.	 Click the Home tab.

3.	 Click the Show Dialog Box icon in the bottom-right corner of the 
Clipboard group.

The Office Clipboard pane appears on the left side of the screen, as shown in 
Figure 2-6. The Office Clipboard also displays an icon that shows you the 
program where the data came from, such as Word or PowerPoint.

4.	 Click the item you want to paste.

Office 2016 pastes your chosen item into the file where you moved the cursor 
in Step 1.

5.	 Click the Close (X) icon in the Office Clipboard window to tuck it out of sight.

You can close the Clipboard also by clicking the Show Dialog Box icon in the 
bottom-right corner of the Clipboard group.

If you click the Paste All button, you can paste every item on the Office Clipboard 
into your file.
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Deleting items from the Office Clipboard
You can add up to 24 items to the Office Clipboard. The moment you add a 25th 
item, Office 2019 deletes the oldest item from the Office Clipboard to make room 
for the new cut or copied item.

You can also manually delete items from the Office Clipboard, by following these 
steps:

1.	 Click the Home tab.

2.	 Click the Show Dialog Box icon in the bottom-right corner of the 
Clipboard group.

The Office Clipboard appears.

3.	 Move the mouse pointer over an item on the Office Clipboard.

A downward-pointing arrow appears to the right.

4.	 Click the downward-pointing arrow to the right of the item.

A pop-up menu appears, as shown in Figure 2-7.

5.	 Click Delete.

Office 2016 deletes your chosen item.

6.	 Click the Close (X) icon in the upper-right corner of the Clipboard pane to 
tuck the Office Clipboard out of sight.

FIGURE 2-6: 
The Office 

Clipboard pane 
lets you view the 
current contents 

of the Office 
Clipboard.
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If you click the Clear All button, you delete every item currently stored on the 
Office Clipboard.

Make sure that you really want to delete an item from the Office Clipboard before 
you do so. After you delete the item, you can’t retrieve it.

FIGURE 2-7: 
You can remove 

an item from the 
Office Clipboard.
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Chapter 3
Modifying Pictures and 
Drawing on Documents

One way to spice up your Word documents, Excel spreadsheets, or 
PowerPoint presentations is to add photographs that you’ve captured 
with a digital camera. Adding photographs is simple enough, but Office 

2019 also includes different ways to manipulate your picture by using special 
visual effects.

One common problem with photographs is that they may appear too light or too 
dark. In the past, the only way to correct these types of problems was to edit the 
picture in a photo-editing program such as Adobe Photoshop. Because not many 
people have Photoshop or know how to use it, Office 2019 contains simple  
photo-editing tools that anyone can use to correct minor flaws.

After you’ve corrected any flaws, Office 2019 also lets you turn your photographs 
into art by adding frames, tilting the picture sideways, or adding a visual effect 
that makes the picture look more like a painting.

You can also add photographs, correct them, and modify them to give all your 
Word, Excel, or PowerPoint files that extra bit of color and showmanship.

IN THIS CHAPTER

»» Adding (and deleting) pictures

»» Modifying pictures

»» Altering the appearance of pictures
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For touchscreen users, Office 2019 gives you the option of drawing directly on a 
document. Now you can circle paragraphs or numbers and draw arrows to high-
light important data. With these new drawing features, you can mark up docu-
ments as easily as you mark up paper documents with a pencil or pen.

Adding and Deleting Pictures
To add a picture to a file, follow these steps:

1.	 Click the Insert tab.

2.	 Click the Pictures icon.

The Insert Picture dialog box appears.

3.	 Select the picture file you want to insert.

You may need to select a different folder or drive that contains the picture you 
want to insert.

4.	 Click the Insert button.

•	 In Word, your picture appears wherever the cursor appears.

•	 In Excel, the upper-left corner of your picture appears in the cell where the 
cursor appears.

•	 In PowerPoint, your picture appears in the center of the currently displayed 
slide.

To delete a picture in a file, follow these steps:

1.	 Select the picture that you want to delete.

Handles appear around your selected picture.

2.	 Press the Delete or Backspace key.

Getting pictures from the Internet
Every Office 2019 application can retrieve images from the Internet (if your com-
puter has Internet access).
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Many images on the Internet are copyrighted. You can’t legally use them without 
written permission. When retrieving images from the Internet, look for public 
domain images, which anyone can freely and legally use, such as pictures captured 
by government agencies or sites that collect public domain images.

To retrieve an image from the Internet, follow these steps:

1.	 Click the Insert tab.

2.	 Click the Online Pictures icon.

An Insert Pictures dialog box appears, as shown in Figure 3-1.

3.	 Click in the Bing search box and type a descriptive name for the image 
you want to find, such as cat or rose.

4.	 Press Enter.

The Insert Pictures dialog box displays a list of images, as shown in Figure 3-2.

5.	 Click the check box in the upper-left corner of the image that you want to 
use and the click the Insert button.

Office 2019 inserts your chosen picture in your file.

FIGURE 3-1: 
The Insert 

Pictures dialog 
box lets you use 

Bing to search for 
images.
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Capturing screenshots
Many times, you may run programs on your computer that contain images you’d 
like to insert into an Office 2019 document. For example, you might want to show 
how a web page appears in a browser or how a particular program looks. Fortu-
nately, Office includes a handy feature for capturing screenshots that you can 
insert into any Office 2019 file.

To capture a screenshot, follow these steps:

1.	 Display the image on your monitor that you want to capture.

2.	 Click the Insert tab and then click the Screenshot icon.

The Screenshot icon displays a menu of currently open programs, as shown in 
Figure 3-3.

FIGURE 3-3: 
The Screenshot 

icon menu of 
currently open 

windows.

FIGURE 3-2: 
The Insert 

Pictures dialog 
box displays 

images found on 
the Internet.
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3.	 Capture the image you want:

•	 To capture the entire program window, click the window in the Screenshot menu.

•	 To capture part of the screen, click Screen Clipping. When the mouse pointer turns 
into a crosshair, drag the mouse to select the part of the screen you want to capture.

Office 2019 inserts your chosen image in your file.

Manipulating Pictures
After you add a picture to a file, it may not be in the correct position or be the right 
size. As a result, you may want to move, resize, or rotate it.

Moving a picture
To move a picture, follow these steps:

1.	 Select the picture that you want to move.

Handles appear around your selected picture, as shown in Figure 3-4.

2.	 Move the picture, using one of the following methods:

•	 Move the mouse pointer over the picture and drag the mouse.

•	 Press the up, down, left, or right arrow key.

FIGURE 3-4: 
Handles appear 

to show that you 
selected a 

picture.
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Resizing a picture
To resize a picture, follow these steps:

1.	 Select the picture that you want to move.

Handles appear around your selected picture.

2.	 Move the mouse pointer over a handle, hold down the left mouse button, 
and drag the mouse.

3.	 When you’re happy with the size of the picture, release the mouse button.

If you drag a corner handle, you can change the height and width of a picture at 
the same time.

If you click the Format tab, you can type a precise width and height for your  
picture in the Height and Width text box displayed in the Size group.

Rotating a picture
To create an interesting effect, you may want to rotate a picture in a file. To rotate 
a picture, follow these steps:

1.	 Select the picture that you want to rotate.

Handles appear around your selected picture. Note that the rotate handle 
appears to be sticking up from the top of the picture, as shown in Figure 3-5.

FIGURE 3-5: 
The rotate handle 

appears at the 
top of a picture.



CHAPTER 3  Modifying Pictures and Drawing on Documents      51

2.	 Move the mouse pointer over the rotate handle and drag the mouse.

The mouse pointer turns into a circular arrow icon when you move it over the 
rotate handle.

Enhancing Pictures
Sometimes a picture may look almost perfect but still need some minor correc-
tions. Other times a picture may look plain, but by adding some visual effects, you 
can turn it into a work of art.

To help you make your pictures look prettier and more visually engaging, Office 
2019 lets you choose different effects, colors, frames, and styles.

Choosing visual effects
Office 2019 offers several different ways to alter a picture’s visual appearance:

»» Corrections: Sharpens or softens a picture, or adjusts the brightness 
or contrast

»» Color: Adjusts the tone or saturation of a picture’s color, or lets you change 
the color of a picture

»» Artistic Effects: Makes a picture appear as different styles, such as a mosaic 
or a watercolor painting

»» Picture Effects: Lets you add visual effects to a picture, such as shadows, 
glows, or rotation

To choose a visual effect for a picture, follow these steps:

1.	 Click the picture that you want to modify.

The Picture Tools Format tab appears on the Ribbon.

2.	 Click the Corrections icon on the Picture Tools Format tab.

When you click the Corrections icon, a menu of correction options appears, as 
shown in Figure 3-6.
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3.	 Select a Corrections option from the menu.

4.	 Click the Color icon.

A menu of color options appears, as shown in Figure 3-7.

5.	 Select a Color option from the menu.

6.	 Click the Artistic Effects icon.

A menu of visual effects options appears, as shown in Figure 3-8.

7.	 Select an Artistic Effects option from the menu.

8.	 Click the Picture Effects icon.

A menu of color options appears. You may need to click a submenu to display 
additional options, as shown in Figure 3-9.

9.	 Click a Picture Effects submenu, and then select an option.

FIGURE 3-6: 
The Corrections 

icon displays 
different ways to 

fix a picture.
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FIGURE 3-7: 
The Color icon 

displays different 
types of color 

options.

FIGURE 3-8: 
The Artistic 
Effects icon 

displays unique 
visual effects.
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Choosing a picture style
Rather than force you to make individual changes to a picture, Office 2019 pro-
vides a collection of predefined picture styles that you can apply to any picture 
added to a file. To choose a picture style, follow these steps:

1.	 Click the picture that you want to modify.

The Picture Tools Format tab appears on the Ribbon.

2.	 Click a style displayed in the Picture Styles group:

•	 To view these options one row at a time, as shown in Figure 3-10, click the up or 
down arrow in the Picture Styles group.

•	 To view all picture styles at once, as shown in Figure 3-11, click the More button.

FIGURE 3-9: 
The Picture 
Effects icon 

displays different 
ways to enhance 

your picture.

FIGURE 3-10: 
The up and down 
arrows and More 

button in the 
Picture Styles 

group.
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Adding a border around a picture
To help make your picture stand out, you may want to add a border. A border can 
appear in different colors, thicknesses, and styles (such as a solid line or a dotted line).

To add or modify a border around a picture, follow these steps:

1.	 Click the picture that you want to modify.

The Picture Tools Format tab appears on the Ribbon.

2.	 Click the Picture Border icon.

A pull-down menu of different colors and options appears, as shown in Figure 3-12.

3.	 Choose a color that you want for your border.

4.	 Click the Weight submenu and choose a weight (thickness), as shown in 
Figure 3-13.

FIGURE 3-11: 
The More  

button displays 
all available 

picture styles.

FIGURE 3-12: 
The Picture 
Border icon 

displays a menu.
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5.	 Click the Dashes submenu and choose the type of line to use as the 
border, as shown in Figure 3-14.

FIGURE 3-13: 
The Weight 

submenu lets you 
define the 

thickness of a 
border.

FIGURE 3-14: 
The Dashes 

submenu lets you 
define the line 

used to create a 
border.
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Drawing with the Draw Tab
Many laptops and some desktop computers offer a touchscreen, which lets you 
control any Office 2019 by using your fingers instead of a keyboard and mouse. In 
any Office 2019 program, click the Draw tab to see the touchscreen drawing 
options, as shown in Figure 3-15.

Although each Office 2019 program offers slightly different drawing tools, the 
basic drawing commands follow:

»» Drawing lines

»» Moving lines

»» Erasing lines

Drawing lines
You might want to draw a line in a document to draw an arrow pointing to specific 
item or to draw a circle or box around important text or pictures. When drawing a 
line, you can specify a color and line thickness. You can draw a line by using a 
mouse, a trackpad or your finger on a touchscreen.

If you’re drawing on a touchscreen, click the Mouse/Touch icon on the Quick 
Access bar to toggle between the Mouse and Touch screen mode.

To draw a line, follow these steps:

1.	 Click the Draw tab.

The Draw tab appears on the Ribbon.

2.	 Click the Draw icon.

3.	 Click a Pen icon.

Drag the mouse or press your finger on the touchscreen to draw a line in your 
document.

FIGURE 3-15: 
The Draw tab 

displays 
touchscreen 

drawing tools.
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Moving lines
Office 2019 treats lines as separate objects that you can select and drag to a new 
location. So after you’ve drawn a line in a document, you can move that line to 
another part of a document.

To move a line, follow these steps:

1.	 Click the Draw tab and make sure the Draw or Eraser icons are not 
selected.

If the Draw or Eraser icon appears selected, click that icon to deselect it.

2.	 Move the mouse pointer over the line you want to move.

When the mouse pointer appears directly over a drawn line, it turns into a 
four-way pointer.

3.	 When the four-way pointer mouse icon appears, click the line.

Office 2019 displays a box with handles, as shown in Figure 3-16.

4.	 Move the mouse pointer over the box and drag it to a new location.

5.	 When you’re happy with the new location of the line, release the mouse 
button.

You can resize the line by dragging a box handle. If you drag the mouse pointer 
over the rotate handle at the top of the box, you can rotate a line in a 
document.

FIGURE 3-16: 
Handles  

appear to outline 
the shape of  

the a line.
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Erasing lines
After you’ve drawn a line on a document, you can erase that line later. If you’ve 
drawn an object made out of multiple lines, you can erase each line individually.

To erase a line, follow these steps:

1.	 Click the Draw tab.

2.	 Click the Eraser icon.

The Eraser icon appears selected.

3.	 Move the mouse pointer over the line you want to erase.

4.	 Click the left mouse button.

Office 2019 erases the line under the mouse pointer.

Drawing Shapes
If you try drawing with your finger on a touchscreen or by using a mouse or track-
pad, you may find it difficult to create perfectly formed shapes such as ovals or 
rectangles. That’s why Office 2019 offers a special Ink to Shape feature that lets 
you draw a rough outline of the shape and then converts the outline to a perfect 
shape.

To draw a shape, follow these steps:

1.	 Click the Draw tab.

2.	 Click the Ink to Shape icon.

The Ink to Shape icon appears selected.

3.	 Click the Draw icon.

The Draw icon appears selected.

4.	 Draw a shape using your finger on a touchscreen or your mouse or 
trackpad.

When you’ve finished drawing, Office 2019 displays a perfectly formed shape 
such as an oval, a square, or an arrow, as shown in Figure 3-17.
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Creating Math Equations
One particularly interesting use for Office 2019’s new Draw tab is to make it easier 
to write mathematical equations and formulas. Typing mathematical equations by 
drawing on a touchscreen with your finger is far easier than typing them on a 
keyboard or writing them by using the mouse.

To draw mathematical equations and have Office 2019 turn them into text in a 
document, follow these steps:

1.	 Click the Draw tab.

Move the cursor where you want the mathematical equation to appear.

2.	 Click the Ink to Math icon.

A Math Input Control dialog box appears.

3.	 Draw your mathematical equation in the Write Math Here box.

As you draw your mathematical equation, Office 2019 displays what the 
equation will look like as text, as shown in Figure 3-18.

FIGURE 3-17: 
Office 2019 can 
convert a crude 

shape into a 
perfectly formed 

shape.
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4.	 Click the Insert button.

Office 2019 adds your mathematical equation at the cursor’s current location.

FIGURE 3-18: 
The Math Input 

Control dialog 
box lets you draw 

a mathematical 
equation.
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Chapter 4
Getting Help from 
Office 2019

Microsoft always tries to make each new version of Microsoft Office easier 
to use than the previous version. Yet it’s likely that you’ll still have ques-
tions about using the features buried in one of the many Office 

programs.

To answer any questions, Office 2019 provides a Help system, which lets you 
browse through different help topics until you (I hope) find the answer you need. 
You can use the Help system in two ways:

»» Press F1 to open a Help window.

»» Click in the Tell Me What You Want to Do text box and type a brief description 
of what type of help you want.

To view the latest help information about Office 2019, make sure that your com-
puter is connected to the Internet.

IN THIS CHAPTER

»» Searching the Help window

»» Opening and browsing the Help 
window

»» Changing the appearance of the Help 
window
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Searching in the Help Window
To search for help, you can type one or more keywords. Such keywords can iden-
tify a specific topic, such as Printing or Editing charts.

If you misspell a topic, the Help system may not understand what you want to 
find, so check your spelling.

To search the Help window by typing in a keyword or two, follow these steps:

1.	 Press F1 to display the Help window, shown in Figure 4-1.

2.	 Click in the Search Help text box (which displays a magnifying glass icon) 
and type one or more keywords, such as Formatting or Aligning text.

Type as few words as possible. So rather than type I want to find help on 
printing, just type Printing. Not only will this make it easier for you to search for 
help, but it will also keep Office 2019 from looking up extra words that have 
nothing to do with your topic.

3.	 Click the Search icon (magnifying glass) or press Enter.

The Help window displays a list of topics, as shown in Figure 4-2.

FIGURE 4-1: 
The Help window.
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4.	 Click a Help topic.

The Help window displays step-by-step instructions for your chosen topic, as 
shown in Figure 4-3.

5.	 Click the Close (X) icon in the upper-right corner of the Help window to 
make it go away.

FIGURE 4-2: 
Keywords let you 

view a list of 
related topics 

right away.

FIGURE 4-3: 
Clicking a Help 
topic displays 

instructions you 
can follow.
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Making the Help Window Easier to Read
The Help window typically appears as a pane to the right of your document (refer 
to Figure 4-1). If you don’t like the position or size of the Help window, you have 
two choices:

»» Move the Help window.

»» Resize the Help window.

Moving the Help window
Although the Help window normally appears on the right side of the screen, you 
can make it appear as a floating window and drag it anywhere on the screen. To 
move the help window, follow these steps:

1.	 Press F1 to display the Help window.

2.	 Click the downward-pointing arrow to the left of the Close (X) icon, which 
appears in the upper-right corner of the Help window.

A menu appears offering three options: Move, Size, and Close as shown in 
Figure 4-4.

3.	 Click Move.

The mouse turns into a four-way pointing arrow.

4.	 Drag the mouse to move the Help window to a new location on the 
screen.

5.	 Release the left mouse button when the Help window appears where you 
want it.

FIGURE 4-4: 
Displaying the 

menu for moving, 
resizing, or 

closing the Help 
window.
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Resizing the Help window
If you think that the Help window is too small or too large, you can resize it. Sim-
ply follow these steps:

1.	 Press F1 to display the Help window.

2.	 Click the downward-pointing arrow to the left of the Close (X) icon, which 
appears in the upper-right corner of the Help window.

A menu appears offering three options: Move, Size, and Close (refer to 
Figure 4-4).

3.	 Click Size.

The mouse pointer automatically appears on the side or corner of the Help 
window.

4.	 Drag the mouse to resize the Help window.

5.	 Release the left mouse button when the Help window appears where you 
want it.

You can resize the width and height of the Help window.

Displaying Help text in a browser window
The Help window typically appears as a pane in an Office 2019 window, which 
means the Help text may not be easy to read. However, you can view many help 
topics also inside your default browser (such as the Edge browser). Not only will 
you find the text easier to read, but you can print it as well.

To display Help window text in a browser, follow these steps:

1.	 Press F1 to open the Help window.

2.	 Click a help topic.

3.	 Scroll to the bottom of the Help window.

4.	 Click the Read Article in Browser link, shown in Figure 4-5.

Your default browser displays the Help window text. At this point, you can print 
the Help topic from your browser.



68      PART 1  Getting Started with Office 2019

Closing the Help window
Because the Help window takes up space, you’ll eventually want to close it so you 
can see more of your Office 2019 document. To close the Help window, you have 
two options:

»» Click the Close (X) icon in the upper-right corner of the Help window.

»» Click the downward-pointing arrow that appears to the left of the Close icon; 
when a menu appears, choose Close.

Finding the Right Commands to Use
The Help window can show you what steps to take, but you still need to find the 
right commands to use. For a faster way to find the commands you need, Office 
2019 displays a Tell Me What You Want to Do text box in the middle top of the 
window, as shown in Figure 4-6.

FIGURE 4-5: 
The Read Article 

in Browser link 
typically appears 

at the end of each 
help topic.

FIGURE 4-6: 
The Tell Me What 

You Want to Do 
text box.



CHAPTER 4  Getting Help from Office 2019      69

To use this text box, follow these steps:

1.	 Click in the Tell Me What You Want to Do text box.

2.	 Type an action you want to perform, such as Print, Save, or Hyperlink.

A menu appears that lists different commands. When I typed Save, the menu in 
Figure 4-7 appeared.

3.	 Click a menu command.

Office 2019 immediately runs your chosen command.

By typing in the Tell Me What You Want to Do text box, you can quickly jump to 
the command you need without wasting time trying to find it buried in the Office 
2019 user interface.

FIGURE 4-7: 
Typing in the Tell 

Me What You 
Want to Do text 

box displays a 
menu of 

commands.
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Chapter 5
Typing Text in Word

The whole purpose of Microsoft Word is to let you type text and make it look 
pretty so you can print or send it for other people to read. So the first step 
in using Microsoft Word is finding how to enter text in a Word file, called a 

document.

In every document, Word displays a blinking cursor (technically called the  
insertion point) that points to where your text will appear if you type anything. To 
move the cursor, you can use the keyboard or the mouse.

Moving the Cursor with the Mouse
When you move the mouse, Word turns the mouse pointer into an I-beam pointer. 
If you move the mouse over an area where you can’t type any text, the mouse 
pointer turns back into a traditional arrow, pointing up to the left.

To move the cursor with the mouse, just point and click the left mouse button 
once. The blinking cursor appears where you click the mouse.

IN THIS CHAPTER

»» Moving the cursor with the mouse 
and keyboard

»» Navigating through a document

»» Finding and replacing text

»» Checking spelling and grammar

»» Viewing a document
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If you have a blank page or a blank area at the end of your document, you can 
move the cursor anywhere within this blank area by following these steps:

1.	 Move the mouse pointer over any blank area past the end of a document.

Word defines the end of a document as the spot where no more text appears. 
(Remember, Word considers blank spaces as text.) To find the end of a 
document, press Ctrl+End.

•	 In a new document: The end of the document is in the upper-left corner 
where the cursor appears.

•	 In a document with existing text: The end of the document is the last area 
where text appears (including spaces or tabs).

Notice that one of four Justification icons — Left Align, Left Indent, Center, or 
Right Align — appears to the right or bottom of the I-beam mouse pointer, as 
shown in Figure 5-1.

2.	 Make sure that the correct Justification icon appears next to the  
mouse pointer.

For example, if you want to center-justify your text, make sure that the Center 
Justification icon appears at the bottom of the I-beam pointer.

Getting the Left, Center, or Right Justification icon to appear in Step 2 can be 
tricky. The Left Justification icon appears most of the time. If you move the 
mouse pointer slightly indented from the left margin of the page, the Left 
Indent icon appears. To make the Center Justification icon appear, move the 
mouse pointer to the center of the page. To make the Right Justification icon 
appear, move the mouse pointer to the right edge of the page.

3.	 Double-click the mouse pointer.

Word displays your cursor in the area you clicked. Any text you type now will 
appear justified according to the icon displayed in Step 1.

FIGURE 5-1: 
One of these 

Justification icons 
appear next to 

the mouse 
pointer when you 
move the mouse 
pointer past the 

end of a 
document.
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Moving the Cursor with the Keyboard
Moving the cursor with the mouse can be fast and easy. However, touch-typists 
often find that moving the cursor with the keyboard is more convenient (and 
sometimes faster). Table 5-1 lists different keystroke combinations you can use to 
move the cursor.

You can move the cursor with both the keyboard and the mouse.

TABLE 5-1	 Keystroke Shortcuts for Moving the Cursor in Word
Keystroke What It Does

↑ Moves the cursor up one line

↓ Moves the cursor down one line

→ Moves the cursor right one character

← Moves the cursor left one character

Ctrl+↑ Moves the cursor to the beginning of the current paragraph (if the cursor  
appears in that paragraph) or the beginning of the preceding paragraph  
(if the cursor appears beneath that paragraph)

Ctrl+↓ Moves the cursor down to the beginning of the next paragraph

Ctrl+→ Moves the cursor right one word

Ctrl+← Moves the cursor left one word

Home Moves the cursor to the beginning of the line

End Moves the cursor to the end of the line

Ctrl+Home Moves the cursor to the beginning of a document

Ctrl+End Moves the cursor to the end of a document

Page Up Moves the cursor up one screen

Page Down Moves the cursor down one screen

Ctrl+Page Up Moves the cursor to the top of the preceding page

Ctrl+Page Down Moves the cursor to the top of the next page
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Navigating through a Document
If you have a large document that consists of many pages, you won’t be able to see 
all the pages at the same time. Instead, you’ll have to scroll through your document 
by using either the mouse or the keyboard.

Navigating with the mouse
To scroll through a document with the mouse, you have two choices:

»» Use the vertical scroll bar that appears on the right side of every 
document window.

»» Use the scroll wheel of your mouse (if your mouse has a scroll wheel).

Using the scroll bar
The scroll bar gives you multiple ways to navigate through a document, as shown 
in Figure 5-2:

FIGURE 5-2: 
Click different 

parts of the scroll 
bar to navigate 

through a 
document.
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»» Up arrow (↑): Moves up one line at a time.

»» Down arrow (↓): Moves down one line at a time.

»» Scroll box: Moving the scroll box up moves closer to the beginning of the 
document; moving the scroll box down moves closer to the end.

»» Scroll area: Clicking above the scroll box moves the document one screen up; 
clicking below the scroll box moves the document one screen down.

Using a mouse scroll wheel
If your mouse has a scroll wheel, you can use that to scroll through a document in 
one of two ways:

»» Move the mouse pointer over your document and roll the scroll wheel 
up or down.

»» Move the mouse pointer over your document and click the scroll wheel; then 
move the mouse up or down. (The scrolling speeds up the farther up or down 
you move the mouse from the position where you clicked the scroll wheel.) 
Click the left mouse button or the scroll wheel to turn off automatic scrolling 
when you’re finished.

Using the Go To command
If you know the specific page number of your document that you want to scroll to, 
you can jump to that page right away by using the Go To command. To use the Go 
To command, follow these steps:

1.	 Click the Home tab.

2.	 Choose one of the following:

•	 Click the downward-pointing arrow to the right of the Find icon and  
click Go To.

•	 Press Ctrl+G.

The Find and Replace dialog box appears with the Go To tab selected, as 
shown in Figure 5-3.

3.	 Click in the Enter page number text box and type a page number.

If you type a plus sign (+) or a minus sign (–) in front of a number, you can scroll 
that many pages forward or backward from the currently displayed page. For 
example, if the displayed page is 5, typing −2 displays page 3 and typing +12 
displays page 17.
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4.	 Click the Go To button.

Word displays your chosen page.

5.	 Click Close to make the Find and Replace dialog box disappear.

Finding and Replacing Text
To help you find text, Word offers a handy Find feature. Not only can this Find 
feature search for a word or phrase, but it also offers a Replace option so you can 
make Word find certain words and automatically replace them with other words.

Using the Find command
The Find command can search for a single character, a word, or a group of words. 
To make searching faster, you can search either an entire document or just a  
specific part of a document. To make searching a document more flexible, Word 
lets you search also for headings or pages.

To search for words or phrases by using the Find command, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find icon in the Editing group.

The Navigation pane appears on the left side of the screen, as shown in 
Figure 5-4.

If you click the downward-pointing arrow to the right of the Find icon, a menu 
appears that lets you choose the Find or Go To command.

FIGURE 5-3: 
The Go To tab 

displays a menu 
with search 

options.
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3.	 Click in the Navigation text box, type a word or phrase to find,  
and press Enter.

The Navigation pane lists all matching text, as shown in Figure 5-5.

As you type, Word displays all matching text. So if you start typing hel, Word 
will find all text that matches hel, such as hello, helicopter, or help.

FIGURE 5-4: 
In the Navigation 

pane, type the 
text you want  

to find.

FIGURE 5-5: 
All matching text 

appears in the 
Navigation pane.



80      PART 2  Working with Word

4.	 Click any of the text displayed in the Navigation pane.

Word highlights your chosen text in your document.

5.	 To close the Navigation pane, click the X icon in the upper-right corner  
of the pane.

Customizing text searching
If you just want to find a word or phrase, the ordinary Find command works. 
However, if Word finds too much irrelevant text, you may want to take time to 
customize how Word searches for text. Follow these steps:

1.	 Click the Home tab.

2.	 Click the Find icon in the Editing group.

The Navigation pane appears on the left side of the screen (refer to Figure 5-4).

3.	 In the Navigation pane’s Search Document text box, click the magnifying 
glass icon.

A pull-down menu appears, as shown in Figure 5-6.

4.	 Click Options.

A Find Options dialog box appears, as shown in Figure 5-7.

FIGURE 5-6: 
Clicking the 

magnifying glass 
icon displays a 

pull-down menu.
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5.	 Select one or more options in the Find Options dialog box:

•	 Match Case: Finds text that exactly matches the uppercase and lowercase 
letters you type.

•	 Find Whole Words Only: Finds text that is not part of another word. 
Searching for on will not find words such as onion.

•	 Use Wildcards: Lets you use the single character (?) and multiple character 
(*) wildcards, such as searching for d?g, which will find dog or dig; or b*t, 
which will find but, butt, or boost.

•	 Sounds Like: Searches for words based on their phonetic pronunciation, 
such as finding elephant when searching for elefant.

•	 Find All Word Forms: Finds all variations of a word, such as finding run, ran, 
and running.

•	 Highlight All: Highlights all matches in the document. This option works with 
Incremental find, as explained in the next item.

•	 Incremental Find: Constantly highlights words as you type. If you turn off 
this option, Word will highlight words in a document only after you finish 
typing and press Enter.

•	 Match Prefix: Searches for the prefix of words, such as finding interact by 
searching for inter.

•	 Match Suffix: Searches for the suffix of words, such as finding runner or 
keeper just by searching for er.

•	 Ignore Punctuation Characters: Ignores punctuation characters in text, such 
as finding the phrase Hello, there when you searched for Hello there.

•	 Ignore white-space characters: Ignores spaces when searching, such as 
finding the phrase BotheCat when you searched for Bo the Cat.

FIGURE 5-7: 
The Find Options 

dialog box 
provides options 

for searching 
text.
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6.	 Click OK to make the Find Options dialog box disappear.

The next time you search for text, Word will use the last options you chose.

Searching by headings
Rather than search for a word or phrase, you may want to browse a long document 
by headings. After you find the heading you want, you can edit or read the text 
below that heading.

To search by headings, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find icon in the Editing group.

The Navigation pane appears on the left side of the screen (refer to Figure 5-4).

3.	 In the Navigation pane, click the Headings tab (below the Search 
Document text box).

A list of headings appears in the Navigation pane, as shown in Figure 5-8.

4.	 Click a heading in the Navigation pane.

Word displays the heading in your document.

FIGURE 5-8: 
The Headings tab 

lets you view all 
the headings in a 

document.
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Browsing through pages
In a long document, you often have to scroll or flip through multiple pages to find 
specific text. To simplify this task, Word can display all pages as thumbnail 
images. You can browse through these thumbnail images and click the page that 
you want to view in more detail.

To browse through multiple pages, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find icon in the Editing group.

The Navigation pane appears on the left side of the screen (refer to Figure 5-4).

3.	 In the Navigation pane, click the Pages tab (the middle tab).

Word displays thumbnail images of all your pages, as shown in Figure 5-9.

4.	 Click the thumbnail image of the page that you want to view.

Word displays your chosen page.

FIGURE 5-9: 
Browsing through 
thumbnail images 
of multiple pages.
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Using the Find and Replace command
Rather than just find a word or phrase, you may want to find text and replace it 
with something else. To use the Find and Replace command, follow these steps:

1.	 Click the Home tab.

2.	 Click the Replace icon in the Editing group (or press Ctrl+H).

The Find and Replace dialog box appears, as shown in Figure 5-10.

3.	 Click in the Find What text box and type a word or phrase to find.

4.	 Click in the Replace With text box and type a word or phrase to replace 
the text you typed in Step 3.

5.	 (Optional) Click the More button and choose any additional options, as 
shown in Figure 5-11

6.	 Click one of the following buttons:

•	 Replace: Replaces the currently highlighted text.

•	 Replace All: Searches and replaces text throughout the entire document.

•	 Find Next: Searches from the current cursor location to the end of the 
document.

7.	 Click Find Next to search for additional occurrences of the text you typed 
in Step 3.

8.	 Click Cancel to make the Find and Replace dialog box disappear.

FIGURE 5-10: 
The Find and 

Replace dialog 
box provides 

options for 
replacing text.
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Checking Your Spelling
As you type, Word tries to correct your spelling automatically. (Try it! Type tjhe, 
and Word will change it to the in the blink of an eye.) If you type something that 
Word doesn’t recognize, it underlines it with a red squiggly line.

Just because Word underlines a word doesn’t necessarily mean that the word is 
spelled incorrectly. It could be a proper name, a foreign word, or just a word that 
Word isn’t smart enough to recognize.

To correct any words that Word underlines with a red squiggly line, follow these 
steps:

1.	 Right-click any word underlined with a red squiggly line.

A pop-up menu appears, as shown in Figure 5-12.

2.	 Choose one of the following:

•	 The word you want: Click the correct spelling of the word that appears in 
bold in the pop-up menu.

•	 Ignore All: Tell Word to ignore this word throughout your document.

•	 Add to Dictionary: Tell Word to remember this word and never flag it again 
as a misspelled word.

FIGURE 5-11: 
The More button 

displays 
additional 

options in the 
Find and Replace 

dialog box.
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To spell-check an entire document, follow these steps:

1.	 Click the Review tab.

2.	 Click the Spelling & Grammar icon.

A Spelling pane appears on the right side of the document window, as shown 
in Figure 5-13.

FIGURE 5-13: 
The Spelling 

pane.

FIGURE 5-12: 
Right-clicking a 

word underlined 
with a red 

squiggly line 
displays a pop-up 
menu of possible 
correct spellings.
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3.	 Choose one of the following options:

•	 The word you want: Click the correct spelling of the word that appears and 
then click either the Change button (to change just this word) or the 
Change All button (to change all occurrences of this word).

•	 Ignore Once: Tell Word to ignore this word, but flag other occurrences of 
the same word elsewhere in the document.

•	 Ignore All: Tell Word to ignore this word throughout the document.

•	 Add to Dictionary: Tell Word to remember this word and never flag it again 
as a misspelled word.

4.	 Click the Close (X) icon in the upper-right corner of the Spelling pane to 
make it disappear.

Checking Your Grammar
Sometimes Word may underline one or more words with a green squiggly line to 
highlight possible grammar errors. To correct any grammar errors, follow these 
steps:

1.	 Right-click any text underlined with a green squiggly line.

A pop-up menu appears, displaying a list of possible corrections.

2.	 Click the correct grammatical structure.

Although Word’s spell checker and grammar checker can catch most errors, it 
can’t catch all of them — and it may even highlight words and sentences that are 
correct while missing words and sentences that are obviously wrong. Use spell 
checker and grammar checker as a tools, but don’t rely on them to do all your 
proofing for you.

Viewing a Document
Word can display your document in one of five views, which can help you better 
understand the layout, margins, and page breaks in your document:

»» Read Mode: Display pages that require you to slide them horizontally to view 
adjacent pages.
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»» Print Layout: Display page breaks as thick, dark horizontal bars so you can 
clearly see where a page ends and begins. (This is the default view.)

»» Web Layout: Display your document exactly as it would appear if you saved it 
as a web page.

»» Outline: Display your document as outline headings and subheadings.

»» Draft: Display the document without top or bottom page margins and with 
page breaks as dotted lines.

Switching between views
Microsoft Word gives you two ways to switch between different document views, 
as shown in Figure 5-14:

»» Click the view icons in the bottom-right corner of your document window.

The only view icons in the bottom-right corner of the document window are 
Read Mode, Print Layout, and Web Layout.

»» Click the View tab and then click the view you want to use, such as Print 
Layout or Draft view.

FIGURE 5-14: 
You can change 
the view of your 

document by 
clicking icons at 

the top or bottom 
of the screen.
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Print Layout view can help you edit and create the design of your pages, including 
page margins and headers and footers. If you want to focus on writing and not see 
your page margins or headers and footers, you may be happier switching to Draft 
view instead. The two most unusual views are Read Mode and Outline views.

Using Read Mode view
Read Mode can be handy for making text easier to read just the way you’d see it a 
book, as shown in Figure 5-15. To turn the pages of a document displayed in Read 
Mode view, click the Previous Screen or Next Screen icon on the left and right edge 
of the screen, respectively.

To exit Read Mode view, choose one of the following:

»» Press Esc.

»» Click the Print Layout or Web Layout icon in the bottom-right corner of the 
screen.

Using Outline view
Outline view divides a document into sections defined by headings and text.  
A heading represents a main idea. Text contains one or more paragraphs that are 
“attached” to a particular heading. A subheading lets you divide a main idea (head-
ing) into multiple parts. A typical outline might look like Figure 5-16.

FIGURE 5-15: 
Read Mode view 

lets you read  
a document in 
the form of an 

open book.
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Within Outline view you can do the following:

»» Collapse headings to hide parts (subheadings and text) temporarily 
from view.

»» Rearrange headings to move subheadings and text easily within a large 
document.

Moving a heading automatically moves all subheadings and text. Instead of  
cutting and pasting multiple paragraphs, Outline view lets you rearrange a docu-
ment by just moving headings around.

To switch to Outline view, click the View tab and then click the Outline icon.

Defining a heading
Outline view considers each line as either a heading or text. To define a line as 
either a heading style (Level 1 to Level 9) or text, make sure you have switched to 
Outline view and then follow these steps:

1.	 Move the cursor to the line that you want to define as a heading or text.

2.	 Click in the Outline Level list box and choose a heading level, such as 
Level 2.

Word displays Level 1 headings in large type justified to the far-left margin.  
Level 2 headings appear in smaller type that’s slightly indented to the right,  
Level 3 headings appear in even smaller type that’s indented farther to the right, 
and so on, as shown in Figure 5-17.

FIGURE 5-16: 
A typical  

outline consists 
of headings, 

subheadings, and 
text that you  

can expand or 
collapse to hide 

subheadings  
or text.
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To create a heading quickly, move the cursor to the end of an existing heading and 
press Enter to create an identical heading. For example, if you put the cursor at the 
end of a Level 3 heading and press Enter, Word creates a new blank Level 3 heading.

Promoting and demoting a heading
After you define a heading (such as a Level 1 or Level 3 heading), you can always 
change its level, such as changing a Level 1 heading to a Level 2 heading or  
vice versa:

»» When you raise a heading from one level to another (such as from Level 3 to 
Level 2), that’s promoting.

»» When you lower a heading (such as from Level 4 to Level 5), that’s demoting.

A Level 1 heading cannot be promoted because Level 1 is the highest heading. 
Likewise, a Level 9 heading cannot be demoted because Level 9 is the lowest 
heading.

To promote or demote a heading to a different level, follow these steps:

1.	 Using either the mouse or the keyboard, move the cursor to the heading 
you want to promote or demote.

2.	 Choose one of the following methods:

•	 Click the Outline Level list box and then click a level (such as Level 2).

•	 Press Tab to demote the heading or Shift+Tab to promote the heading.

•	 Click the Promote or Demote arrow.

•	 Move the mouse pointer over the circle that appears to the left of the 
heading, hold down the left mouse button, drag the mouse right or left, 
and then release the left mouse button.

FIGURE 5-17: 
The nine heading 

levels available.
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Promoting or demoting a heading automatically promotes or demotes any  
subheadings or text attached to the promoted or demoted heading. That way the 
subheadings or text maintain the same relationship to the heading.

Moving headings up and down
You can move headings up or down within a document. To move a heading, follow 
these steps:

1.	 Using either the mouse or the keyboard, move the cursor to the heading 
you want to promote or demote.

2.	 Choose one of the following methods:

•	 Click the Move Up or Move Down arrow icons on the Outlining tab.

•	 Press Alt+Shift+↑ or Alt+Shift+↓.

•	 Move the mouse pointer over the circle that appears to the left of the 
heading, hold down the left mouse button, drag the mouse up or down, 
and then release the left mouse button.

Creating text
Text can consist of a single sentence, multiple sentences, or several paragraphs. 
Text always appears indented below a heading (or subheading). To create text, 
follow these steps:

1.	 Move the cursor to the end of a heading or subheading.

This is the heading (or subheading) that your text will be attached to if you 
move the heading (or subheading).

2.	 Press Enter.

Word creates a blank heading.

3.	 Click Demote to Body Text icon (the double arrow pointing to the right) or 
click in the Outline Level list box and choose Body Text.

Word displays a bullet point, indented below the heading you chose in Step 1.

4.	 Type your text.
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Collapsing and expanding headings 
and subheadings
If a heading or subheading contains any subheadings or text below, you can 
collapse that heading. Collapsing a heading simply hides any indented subheadings 
or text from view temporarily. Expanding a heading displays any previously hidden 
subheadings or text.

To collapse a heading along with all subheadings or body text below it, double-
click the plus (+) icon that appears to the left of the heading.

If you just want to collapse the subheading or body text that appears below a 
heading, choose one of the following:

»» Move the cursor anywhere in the heading that you want to collapse, and then 
click the Collapse (minus sign) icon.

»» Press Alt+Shift+ + (plus sign key).

To expand a collapsed heading to reveal all subheadings and body text, double-
click the plus icon that appears to the left of the heading.

If you just want to expand the subheading or body text immediately below a  
collapsed heading, choose one of the following:

»» Move the cursor anywhere in the heading that you want to expand, and then 
click the Expand icon (a plus sign inside a circle).

»» Press Alt+Shift+ – (minus sign key).
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Chapter 6
Formatting Text

After you type text into a document, edit it, and check it for spelling and 
grammatical errors, you’re ready to make it look pretty — a process known 
as formatting text. A properly formatted document can make your text easy 

to read, while a poorly formatted document can make even the best writing diffi-
cult or confusing to read. In this chapter, you discover how to format text in your 
Office 2019 programs.

Finding Formatting Tools on the Home Tab
Because formatting text is a common task, Office 2019 puts the formatting tools 
on the Home tab, which contains commands for the most commonly used features 
in each Office 2019 program. The Home tab groups Word’s formatting tools into 
three categories:

»» Font: Defines the font, font size, color, highlighting, and style (bold, italic, 
underline, strikethrough, superscript, subscript, and case)

»» Paragraph: Defines justification (left, center, or right), line spacing, shading, 
borders, indentation, formatting symbols, and list style (bullets, numbered, 
and outline)

»» Styles: Displays predefined formatting that you can apply to your text

IN THIS CHAPTER

»» Changing fonts

»» Changing the font size

»» Using text styles

»» Coloring text

»» Justifying text

»» Creating lists
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To format any text, follow these steps:

1.	 Select the text you want to format.

2.	 Choose a formatting tool.

When you choose certain formatting commands such as italic, bold, or underline, 
the command you’ve chosen stays on until you turn it off by choosing the same 
command again.

As soon as you select text by dragging the mouse, Word displays the most com-
monly used formatting tools in a floating toolbar. You can click any icon on this 
floating toolbar rather than click the same icon stored on the Ribbon.

Changing the Font
The most common way to format text is to change the font. The font defines the 
uniform style and appearance of letters; examples include , Courier, 

, and STENCIL.

To change the font, follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to change.

3.	 Click the Font list box.

A list of the fonts available on your computer appears, as shown in Figure 6-1.

4.	 Move the mouse pointer over each font.

Word temporarily changes your selected text (from Step 2) so you can see how 
the currently highlighted font will look.

5.	 Click the font you want to use.

Word changes your text to appear in your chosen font.
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As a general rule, try not to use more than three fonts in a document. If you use 
too many fonts, the overall appearance can be ANNOYING and distracting.

Not all computers have the same lists of fonts, so if you plan on sharing docu-
ments with others, stick with common fonts that everybody’s computers can dis-
play. The more bizarre the font, the less likely everybody will have that font on 
their computers.

Changing the Font Size
The font changes the appearance of text, but the font size defines how big (or small) 
the text may look. To change the font size, you have two choices:

»» Select a numeric size from the Font Size list box.

»» Choose the Increase Font or Decrease Font commands by either clicking the 
icons or by pressing Ctrl + ] (Increase Font Size) or Ctrl + [ (Decrease Font Size).

You can use both methods to change the font size of text. For example, you may 
use the Font Size list box to choose an approximate size for your text, and then use 
the Increase Font and Decrease Font commands to fine-tune the font size.

FIGURE 6-1: 
The Font list box 

displays the 
appearance of 

each font.
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To change the font size, follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to change.

3.	 Choose one of the following:

•	 Click the Font Size list box and then click a number, such as 12 or 24, as 
shown in Figure 6-2.

•	 Click either the Increase Font or Decrease Font icon, or press Ctrl + ] or  
Ctrl + [, respectively.

Changing the Text Style
The text style defines the appearance of text in one or more of the following ways:

»» Bold: Press Ctrl+B to make text bold.

»» Italic: Press Ctrl+I to make text italic.

»» Underline: Press Ctrl+U to underline text.

»» Strikethrough: Click the Strikethrough icon to draw a line through text.

»» Subscript: Click the Subscript icon to create text that falls below the text line, 
as in the 2 in H2O.

»» Superscript: Click the Superscript icon to create text that sits higher than the 
top of the text line, as in the 2 in E = mc2.

FIGURE 6-2: 
Changing the font 
size changes how 
big or small your 

text appears.
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To change the style of text, follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to change.

3.	 Click a style icon, such as Bold or Underline.

4.	 Repeat Step 3 for each additional style you want to apply to your text 
(such as italic and underline).

If you select any style change without selecting any text, Word applies your style 
changes to any new text you type from the cursor’s current position.

Changing Colors
Color can emphasize text. You can use color in two ways:

»» Change the color of the text (font color).

»» Highlight the text with a different color (text highlight color).

Changing the color of text
When you change the color of text, you’re physically displaying a different color 
for each letter. Normally Word displays text in black, but you can change the color 
to anything you want, such as bright red or dark green.

If you choose a light color for your text, it may be hard to read against a white 
background.

To change the color of text, follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to color.

3.	 Click the downward-pointing arrow to the right of the Font Color icon.

A color palette appears, as shown in Figure 6-3.

4.	 Click a color.

Word displays your selected text (from Step 2) in your chosen color.
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After you choose a color, that color appears on the Font Color icon. Now you can 
select text and click the Font Color icon (not the downward-pointing arrow) to 
color your text.

Highlighting text with color
Highlighting text mimics coloring chunks of text with a highlighting marker to 
emphasize passages in a book. To highlight text, follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to highlight.

3.	 Click the downward-pointing arrow to the right of the Text Highlight 
Color icon.

A color palette appears, as shown in Figure 6-4.

4.	 Click a color.

Word highlights your selected text (from Step 2) in your chosen color.

5.	 Press Esc (or click the Text Highlight Color icon again) to turn off the Text 
Highlight Color command.

FIGURE 6-3: 
Coloring text in 
different ways 

can emphasize 
parts of your 

document.

FIGURE 6-4: 
The Text Highlight 
Color palette lets 

you choose a 
highlighting color.
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To remove a highlight, select the text and choose the same color again or choose 
No Color.

If no text is selected and the Text Highlight Color currently displays a color you 
want to use (such as yellow), you can click the Text Highlight Color icon (not its 
downward-pointing arrow). This turns the mouse pointer into a marker icon. 
Now you can select and highlight text in one step.

Using Text Effects
If you want a fast way to format text to make it appear colorful like a neon sign, 
you can use Text Effects. Simply follow these steps:

1.	 Click the Home tab.

2.	 Select the text you want to modify.

3.	 Click the Text Effects icon.

A menu of different effects appears, as shown in Figure 6-5.

4.	 Click an effect.

Word changes your selected text (from Step 2) in your chosen visual effect.

Text Effects are a special feature of recent versions of Office. If you save your doc-
ument in an older Word file format (such as Word 97-2003), you won’t be able to 
use Text Effects.

FIGURE 6-5: 
The Text Effects 

menu displays  
all visual effects 

for text.
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Justifying Text Alignment
Word can align text in one of four ways, as shown in Figure 6-6:

»» Left: Text appears flush against the left margin but ragged on the 
right margin.

»» Center: Every line appears centered within the left and right margins.

»» Right: Text appears flush against the right margin but ragged on the left 
margin.

»» Justified: Text appears flush against both the left and right margins.

To align text, follow these steps:

1.	 Click the Home tab.

2.	 Move the cursor anywhere in the text you want to align.

3.	 Click one of the alignment icons, such as Center or Justify.

Rather than click an alignment icon, you can use one of the alignment keystroke 
shortcuts as follows: Align Left (Ctrl+L), Center (Ctrl+E), Align Right (Ctrl+R), or 
Justify (Ctrl+J).

FIGURE 6-6: 
The four 

alignment  
styles for 

displaying text.
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Adjusting Line Spacing
Line spacing defines how close lines appear stacked on top of each other. To change 
the line spacing of text, follow these steps:

1.	 Click the Home tab.

2.	 Select the text where you want to adjust the line spacing.

3.	 Click the Line Spacing icon.

A pull-down menu appears, as shown in Figure 6-7.

4.	 Click the line spacing you want, such as 1 (single spacing) or  
3 (triple spacing).

If you click the Line Spacing Options in the pull-down menu, you can precisely 
define your own line spacing, such as 2.75 or 3.13. Line spacing depends on the 
largest font used in your text. Larger fonts will create different line spacing from 
that of smaller fonts, even if the setting for line spacing (say, 2.0) is identical.

By default, Word automatically adds a blank line between paragraphs regardless 
of the line spacing you choose. To get rid of this extra space between paragraphs, 
click the Layout tab, click in the After text box in the Paragraph group, and type 0 
(zero). (The default value may be 8 or 10 pt.)

FIGURE 6-7: 
Line spacing can 

make text appear 
farther apart or 

squashed 
together 

vertically.
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Making Lists
Word can organize and arrange text in three types of lists:

»» Bullets (like this list)

»» Numbering

»» Multilevel list

You can create a list from scratch or convert existing text into a list. To create a list 
from scratch, follow these steps:

1.	 Click the Home tab.

2.	 Move the cursor where you want to create a list.

3.	 Click the Bullets, Numbering, or Multilevel List icon as shown in 
Figure 6-8.

Word creates your list (bulleted or numbered).

4.	 Type your text and press Enter to create another blank item in your list.

5.	 Repeat Step 4 for each additional bullet or numbered item you want to 
make.

If you have existing text, you can convert it into a list by following these steps:

1.	 Click the Home tab.

2.	 Select the text you want to convert into a list.

3.	 Click the Bullets, Numbering, or Multilevel List icon.

Word converts your selected text into your chosen list where each paragraph 
appears as a separate item in the list.

FIGURE 6-8: 
Use the Bullet, 

Numbering,  
and Multilevel  

List icons to 
create lists.
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Indenting list items
After you create a list, you may want to indent one list item below another one. To 
indent an item in a list, follow these steps:

1.	 Move the cursor anywhere in the text in the list item you want to indent.

2.	 Press the Home key to move the cursor to the front of the line.

3.	 Press the Tab key to indent an item to the right, or press Shift+Tab to 
shift an item to the left.

When you indent a list, Word changes the number or bullet style to set the line 
apart from the rest of your list.

Converting list items back to text
If you have a list, you may want to convert one or more items back into ordinary 
text. To convert a list item into plain text, follow these steps:

1.	 Click the Home tab.

2.	 Select the list items you want to convert into plain text.

3.	 Click the appropriate Bullets, Numbering, or Multilevel List icon.

If you want to convert a bullet list item into text, click the Bullets icon.

Customizing a list
When you create a bullet or numbered list, you can choose from a variety of styles. 
To choose a numbering style, follow these steps:

1.	 Click the downward-pointing arrow to the right of a list icon, such as the 
Bullets or Numbering icon.

Make sure that you don’t click the Numbering icon itself.

A pull-down menu appears, listing all the different numbering styles available, 
as shown in Figure 6-9.

2.	 Click the numbering style you want.

The next time you click the Numbering icon, Word will use the numbering style 
you chose.
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The changes you make to the Numbering or Bullets style will apply only to your 
current document.

Renumbering numbered lists
Numbered lists can cause special problems when you’re dividing or copying them 
because the numbering may get out of sequence, or you may want to start num-
bering from a number other than 1.

To change the starting number of a numbered list, follow these steps:

1.	 Right-click the item that you want to renumber.

If you want to renumber your entire list, right-click the first item at the top of 
the numbered list.

A pop-up menu opens, as shown in Figure 6-10.

2.	 Choose one of the following:

•	 Adjust List Indents: Defines the indentation of your text and number in a 
numbered list.

•	 Restart at 1: Restarts the numbering of your list at 1.

•	 Continue Numbering: Changes the number of the current list item to one 
greater than the last numbered list item earlier in the document.

•	 Set Numbering Value: Displays the Set Numbering Value dialog box, shown 
in Figure 6-11, so you can change the current list item to a specific number 
such as 34 or 89.

FIGURE 6-9: 
The different 

numbering styles 
you can choose 

for creating 
numbered lists.
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Using the Ruler
When you create a document, Word creates page margins automatically. However, 
if you want to adjust the left and right page margins, or define how far the Tab key 
indents text, you need to use the Ruler.

By default, Word hides the Ruler to avoid cluttering up the screen. To display (or 
hide) the Ruler, follow these steps:

1.	 Click the View tab.

2.	 Select (or clear) the Ruler check box in the Show group as shown in 
Figure 6-12.

The Ruler appears at the top and left margins of your document.

FIGURE 6-10: 
Right-click a 

numbered list 
item to see 
options for 

renumbering.

FIGURE 6-11: 
The Set  

Numbering  
Value dialog box.
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Adjusting left and right paragraph margins
The Ruler defines the left and right margins for your paragraphs. To change these 
paragraph margins, follow these steps:

1.	 Make sure that the Ruler is visible.

2.	 Select any text.

3.	 Move the mouse pointer over the Left Indent icon on the Ruler (the top 
icon), hold down the left mouse button, and drag the mouse to the right 
to adjust the left paragraph margin.

Word displays a dotted vertical line to show you where the paragraph’s new 
left margin will be, as shown in Figure 6-13.

When you move the Left Indent icon, the First Line Indent and the Hanging 
Indent icons also move.

4.	 Release the left mouse button when you’re happy with the position of 
the left paragraph margin.

FIGURE 6-12: 
The Ruler defines 
the margins and 

indentation for 
your document.

FIGURE 6-13: 
Dragging the Left 

Indent icon lets 
you define a new 
left page margin 

for an entire 
document or the 

selected text.
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5.	 Move the mouse pointer over the Right Indent icon on the Ruler, hold 
down the left mouse button, and drag the mouse to the left to adjust the 
right paragraph margin.

Word displays a dotted vertical line to show where the new right paragraph 
margin will be.

6.	 Release the left mouse button when you’re happy with the position of 
the right paragraph margin.

Defining indentation with the Ruler
The two icons on the Ruler that define indentation are the First Line Indent and 
the Hanging Indent icons. The First Line Indent icon defines the position of (what 
else?) the first line of every paragraph. The Hanging Indent icon defines the posi-
tion of every line of text except for the first line, as shown in Figure 6-14.

To define the first line and hanging indent, follow these steps:

1.	 Make sure that the Ruler is visible.

2.	 Select any text.

3.	 Move the mouse pointer over the Left Indent icon on the Ruler, hold 
down the left mouse button, and drag the mouse to the right.

Word displays a dotted vertical line to show you where the new indentation 
margin will be.

4.	 Release the left mouse button when you’re happy with the position of 
the left indentation of your text.

FIGURE 6-14: 
Drag the icons  

to set the 
indentation.
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5.	 Move the mouse pointer over the First Line Indent icon on the Ruler, hold 
down the left mouse button, and drag the mouse to the right (or left).

Word displays a dotted vertical line to show you where the new first line 
indentation will be.

6.	 Release the left mouse button when you’re happy with the position of 
the first line indent position.

Using Format Painter
Formatting can be simple, such as underlining text, or fairly complicated, such as 
underlining text while also changing its font and font size. After you format one 
chunk of text a certain way, you may want to format other parts of your document 
the same way.

Although you can take time to format text manually, it’s much easier to use For-
mat Painter instead. Format Painter tells Word, “See the way I formatted that 
chunk of text over there? Apply that same formatting to a new chunk of text.”

To use Format Painter, follow these steps:

1.	 Click the Home tab.

2.	 Select the text that contains the formatting you want to copy.

3.	 Click the Format Painter icon, as shown in Figure 6-15.

The mouse pointer turns into a paintbrush icon.

4.	 Select the text that you want to format.

To select text, move the mouse pointer over the beginning of the text you want 
to format, hold down the left mouse button, and drag the mouse until you 
reach the end of the text you want to format.

Word applies your formatting to your selected text.

If you double-click the Format Painter icon on the Home tab, you can select and 
format multiple chunks of text. When you’re finished formatting text, just click 
the Format Painter icon again to turn off this feature.
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Using Styles
As an alternative to choosing fonts, font sizes, and text styles (such as bold) indi-
vidually, Word offers several predefined formatting styles. To apply a style to your 
text, follow these steps:

1.	 Click the Home tab.

2.	 Select the text that you want to format.

3.	 Click the up and down arrows of the Styles scroll bar to scroll through the 
different styles.

If you click the More button (labeled in Figure 6-16), you can display a list of all 
available Quick Formatting styles.

4.	 Move the mouse pointer over a style.

Word displays what your text will look like if you choose this style.

5.	 Click the style you want to use, such as Heading 1, Title, or Quote.

Word formats your text.

FIGURE 6-15: 
The Format 

Painter icon lets 
you copy 

formatting from 
the selected text.

FIGURE 6-16: 
Clicking the More 
button displays a 

menu of all 
available styles.
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Using Templates
In case you need to format an entire document a certain way, you may want to use 
templates. Templates act like preformatted documents. Word comes with several 
templates, and Microsoft offers several through its website as well.

To create a document from a template, follow these steps:

1.	 Click the File tab and then choose New.

All available templates appear, as shown in Figure 6-17.

2.	 Double-click a template.

Word creates a blank document with “dummy” text to show you how the 
formatting looks.

3.	 Type text into your newly created document.

You may need to be connected to the Internet to download some of the available 
templates.

FIGURE 6-17: 
Templates let you 

create a new 
document based 

on the formatting 
of an existing file.
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Removing Formatting from Text
After you format text, you can always remove that formatting. The simplest way 
to do this is to apply the same formatting you want to remove. For example, if you 
underline text, you can remove the underlining by highlighting all the underlined 
text and choosing the Underline command (by pressing Ctrl+U or by clicking the 
Underline icon).

If you want to remove multiple formatting from text, you can remove each for-
matting style one by one, but it’s much easier to use the Clear Formatting 
command.

To use the Clear Formatting command, follow these steps:

1.	 Click the Home tab.

2.	 Select the text that contains the formatting you want to remove.

3.	 Click the Clear Formatting icon, as shown in Figure 6-18.

Word removes all formatting from your selected text.

The Clear Formatting command will not remove any highlighting you may have 
applied to your text.

FIGURE 6-18: 
The Clear 

Formatting icon 
removes all text 

formatting.
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Chapter 7
Designing Your Pages

The Insert, Design, and Layout tabs contain the most frequently used com-
mands for designing the layout and appearance of your pages. You can add 
columns or headers and footers that display titles or page numbers, or add 

colors and pictures to your pages.

The Insert tab provides commands for inserting items in a document, such as new 
pages, tables, pictures, and headers and footers.

The Design tab provides commands for choosing spacing, colors, borders, and 
themes.

The Layout tab provides commands for defining how your pages look, such as 
creating columns; defining top, bottom, left, and right page margins; as well as 
defining how text wraps around pictures or other objects you place in the middle 
of a page.

By using these three tabs, you can create different types of documents such as 
newsletters, flyers, and signs. In this chapter, you see that Word is not only a word 
processor but also a simple page-designing program.

IN THIS CHAPTER

»» Inserting pages

»» Organizing text in tables

»» Displaying text as WordArt

»» Dividing text into columns

»» Printing
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Inserting New Pages
Word automatically adds new pages to your document as you write. However, 
Word also gives you the option of adding a new page anywhere in your document, 
such as in the middle or the beginning.

To insert a new, blank page into your document, follow these steps:

1.	 Click the Insert tab.

2.	 Move the cursor to where you want to insert the new page.

3.	 Click the Blank Page icon in the Pages group.

Word adds a blank page to your document where the cursor appears. So if you 
put the cursor between two sentences and insert a blank page, the first 
sentence will appear on one page, a blank page will appear next, and the 
second sentence will appear after the blank page.

You don’t need to add a page to the end of a document if you’re still creating text. 
Just move the cursor to the end of your document (Ctrl+End), start typing, and 
Word automatically adds a new page at the end of your document.

Adding (and Deleting) a Cover Page
A cover page typically displays a title and additional information, such as your 
company name and a date. To create a cover page, follow these steps:

1.	 Click the Insert tab.

2.	 Click the Cover Page icon in the Pages group.

Word displays a list of cover-page designs, as shown in Figure 7-1.

3.	 Click a cover-page design.

Word adds your chosen cover page as the first page of your document.

A document can have only one cover page at a time. If you choose another cover 
page, Word deletes your current cover page and replaces it with the new one you 
choose.
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After you add a cover page, you may want to delete it later. To delete a cover page, 
follow these steps:

1.	 Click the Insert tab.

2.	 Click the Cover Page icon in the Pages group.

A pull-down menu appears (refer to Figure 7-1).

3.	 Choose Remove Current Cover Page.

Word deletes your cover page.

Inserting Page Breaks
Rather than insert a new page, you may want to break text on an existing page 
into two pages. To insert a page break into your document, follow these steps:

1.	 Move the cursor where you want to break your document into two 
pages.

2.	 Click the Layout tab.

FIGURE 7-1: 
Word can insert a 

variety of 
preformatted 

cover pages into 
your document.
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3.	 Click the Breaks icon in the Page Setup group.

A menu appears, as shown in Figure 7-2.

4.	 Under the Page Breaks heading, click Page.

Word breaks your document into two pages.

To delete a page break, move the cursor to the top of the page directly following 
the page break you want to delete. Then press Backspace until Word deletes the 
page break.

As an alternative to following Steps 2 and 3 in the preceding list, you can press 
Ctrl+Enter to create a page break at the cursor’s current location.

Inserting Headers and Footers
Headers and footers appear at the top (headers) and bottom (footers) on one or 
more pages of your document. Headers and footers can display information such 
as titles, chapter names, dates, and page numbers.

Creating a header or footer
To create a header or footer, follow these steps:

FIGURE 7-2: 
The Breaks menu 

lets you choose 
the type of page 

break to use.



CHAPTER 7  Designing Your Pages      119

1.	 Click the Insert tab.

2.	 Click the Header icon or the Footer icon in the Header & Footer group.

A pull-down menu appears.

3.	 Click Edit Header (or Edit Footer).

Word displays your header or footer and displays a Header & Footer Tools 
Design tab.

You can click a predefined header (or footer) that’s already formatted to look 
pretty so you don’t have to spend time formatting it yourself.

Headers and footers are visible only when you display a document in Print 
Layout view.

4.	 Type, edit, or delete any text you want to change.

5.	 To insert the date and time, click the Date & Time icon in the Inset group.

6.	 To insert page numbers, click the Page Number icon in the Header & 
Footer group.

7.	 Click the Close Header and Footer icon.

Word dims your header and footer text.

Defining which pages display  
a header or footer
Usually when you define a header or footer, Word displays that header or footer on 
every page of your document. However, Word gives you the option of displaying a 
different header and footer for your first page only, or displaying different head-
ers and footers for odd- and even-numbered pages.

Creating a unique header or footer  
for your first page
Often you want a header or footer to display page numbers and document or chap-
ter titles — but not on the first page of your document. To create a unique header 
or footer that appears only on your first page, follow these steps:

1.	 Click the Insert tab, click the Header icon in the Header & Footer group, 
and choose Edit Header.

The Header & Footer Tools Design tab appears, as shown in Figure 7-3.



120      PART 2  Working with Word

2.	 Select the Different First Page check box in the Options group.

Word displays a header or footer with the name First Page Header or  
First Page Footer.

3.	 Click the red Close Header and Footer icon.

Word dims your header and footer text.

Creating unique headers and footers for odd 
and even pages
Sometimes you may want different headers or footers to appear on even or odd 
pages. In most books, even page numbers (even headers) appear in the upper-left 
corner; odd page numbers (odd headers) appear in the upper-right corner. To cre-
ate this effect in your own documents, you need to create different headers to 
appear on odd- and even-numbered pages.

To create a different header or footer for odd- and even-numbered pages, follow 
these steps:

1.	 Click the Insert tab, click the Header icon in the Header & Footer group, 
and choose Edit Header.

The Header & Footer Tools Design tab appears.

2.	 Select the Different Odd & Even Pages check box in the Options group.

Word displays a header or footer with the name Odd Page Header or Even Page 
Footer.

3.	 Click the red Close Header and Footer icon.

4.	 Switch to another page.

5.	 Repeat Steps 2 through 4 to define the other header or footer.

If an odd page number originally appears in Step 2, switch to an even page 
number (or vice versa) for Step 5.

FIGURE 7-3: 
The Design tab 

provides 
additional 

commands for 
modifying your 

headers and 
footers.
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Deleting a header or footer
In case you want to get rid of a header or footer, you can always delete it by  
following these steps:

1.	 Click the Insert tab.

2.	 Click the Header or Footer icon in the Header & Footer group.

A pull-down menu appears.

3.	 Click Remove Header (or Remove Footer).

Word removes your header or footer.

Organizing Text in Tables
Tables organize text into rows and columns, which can make the text easy to type, 
edit, and format while spacing it correctly in your document. Tables organize text 
into cells, where a cell is the intersection of a row and a column.

Word provides four ways to create a table:

»» Click the Insert tab, click the Table icon, and then highlight the number of rows 
and columns for your table (up to a maximum of eight rows and ten columns).

»» Use the Insert Table dialog box.

»» Draw the size and position of the table with the mouse.

»» Convert existing text (divided by a delimiter character such as a tab or a comma).

Creating a table by highlighting rows  
and columns
Creating a table by highlighting rows and columns can be fast, but it limits the 
size of your table to a maximum of eight rows and ten columns. To create a table 
by highlighting rows and columns, follow these steps:

1.	 Click the Insert tab.

2.	 Move the cursor where you want to insert a table in your document.

3.	 Click the Table icon.

A pull-down menu appears, as shown in Figure 7-4.
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4.	 Move the mouse pointer to highlight the number of rows and columns 
you want to create for your table.

When you highlight rows and columns, Word displays your table directly in 
your document so you can see exactly what your table will look like.

5.	 Click the left mouse button when you’re happy with the size of  
your table.

Creating a table with the Insert Table 
dialog box
Creating a table by highlighting the number of rows and columns can be fast, but 
it limits the size of your table to a maximum of eight rows and ten columns. To 
create a table by defining a specific number of rows and columns (up to a maxi-
mum of 63 columns), follow these steps:

1.	 Click the Insert tab.

2.	 Move the cursor where you want to insert a table.

3.	 Click the Table icon.

A pull-down menu appears (refer to Figure 7-4).

4.	 Click Insert Table.

The Insert Table dialog box appears, as shown in Figure 7-5.

FIGURE 7-4: 
The Table 

pull-down menu 
displays squares 

that represent 
the number  
of rows and 
columns for  

your table.
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5.	 Click in the Number of Columns text box and type a number between  
1 and 63, or click the up or down arrow to define the number of columns.

6.	 Click in the Number of Rows text box and type a number or click the up 
or down arrow to define the number of rows.

7.	 In the AutoFit Behavior group, select one of the following radio buttons:

•	 Fixed Column Width: Defines a fixed size for the column widths, such as  
0.3 inches

•	 AutoFit to Contents: Defines the width of a column based on the width of 
the largest item stored in that column

•	 AutoFit to Window: Expands (or shrinks) the table to fit within the current 
size of the document window

8.	 Click OK.

Word draws the table in your document.

Creating a table with the mouse
Drawing a table can be especially useful when you want to place a table in the 
middle of a page and create rows and columns of different sizes, as shown in 
Figure 7-6.

To draw a table in your document, follow these steps:

1.	 Click the Insert tab.

2.	 Click the Table icon.

A pull-down menu appears.

3.	 Click Draw Table.

The mouse pointer turns into a Pencil icon.

FIGURE 7-5: 
The Insert Table 

dialog box lets 
you specify an 

exact number of 
rows and 
columns.
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4.	 Move the mouse pointer where you want to draw your table, hold down 
the left mouse button, and drag the mouse to draw your table.

Word draws a rectangular dotted box to show where your table will appear.

5.	 Release the left mouse button when you’re happy with the size and 
position of your table.

6.	 Draw the boundaries for your table’s rows and columns:

•	 To draw vertical lines in your table, move the mouse pointer to the top or 
bottom of the table, hold down the left mouse button, and drag the mouse up 
and down.

•	 To draw horizontal lines in your table, move the mouse pointer to the left or 
right side of the table, hold down the left mouse button, and drag the mouse 
right and left to draw.

7.	 Press Esc or double-click to turn the mouse pointer from a Pencil icon 
back to an I-beam pointer.

If you need to draw new lines on a table later, click anywhere inside that table, 
and the Table Tools Layout tab appears. Then click the Draw Table icon to turn 
the mouse pointer into a Pencil icon. Now you can draw new lines in your table.

Creating a table from existing text
If you have existing text that you’d like to turn into a table, you need to first sep-
arate it into chunks so Word knows how to place the text in individual cells in a 
table. To separate text, you need to use a unique character such as

»» Return (paragraph mark)

»» Tab

FIGURE 7-6: 
Drawing a table 
with the mouse 
lets you create 

odd-shaped cells 
within a table.
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»» Comma.

»» Other characters, such as the # or @ characters

By using the same unique character to divide text, you can define how you want 
Word to define how much text to display in each individual cell of a table.

To convert existing text into a table, follow these steps:

1.	 Click the Insert tab.

2.	 Select the text that you want to convert into a table.

3.	 Click the Table icon.

A pull-down menu appears (refer to Figure 7-4).

4.	 Click the Convert Text to Table command.

The Convert Text to Table dialog box appears, as shown in Figure 7-7.

5.	 Select a radio button in the Separate Text At group.

Choose the option that corresponds to the way you divided your text. So if you 
divided your text by tabs, you would select the Tabs radio button.

6.	 Click OK.

Word converts your text into a table.

You can also convert a table into text. To convert a table into text, follow these 
steps:

1.	 Click anywhere inside the table you want to convert into text.

The Layout tab appears under the Table Tools heading on the far right of  
the Ribbon.

FIGURE 7-7: 
The Convert Text 

to Table dialog 
box defines how 

to convert your 
text into a table.
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2.	 Click the Layout tab under the Table Tools heading.

3.	 Click Convert to Text.

The Convert Table to Text dialog box appears, as shown in Figure 7-8.

4.	 Select a radio button to define how you want to divide your table into text.

5.	 Click OK.

Formatting and Coloring a Table
After you create a table, you can format individual cells (spaces formed by the 
intersection of a row and a column) — or entire rows and columns — by aligning 
text in cells, resizing columns and rows, and adding borders, shading, or colors. 
All these changes can make the text inside the cells easier to read.

Selecting all or part of a table
To format and color a table, you must first select the table, row, column, or cell 
that you want to modify. To select all or part of a table, follow these steps:

1.	 Click in the table, row, column, or cell you want to modify.

The Table Tools tab appears.

2.	 Click the Layout tab under the Table Tools heading.

3.	 In the Table group, click Select.

A pull-down menu appears, as shown in Figure 7-9.

FIGURE 7-8: 
The Convert 

Table to Text 
dialog box lets 

you specify how 
to divide a table.
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4.	 Choose an option, such as Select Row or Select Column.

Word highlights your chosen item in the table. At this point, you can choose a 
command to modify the selected row or column (as when you choose a color 
or alignment).

Aligning text in a table cell
You can align text in a table cell in nine ways: top left (the default alignment), top 
center, top right, center left, center, center right, bottom left, bottom center, and 
bottom right, as shown in Figure 7-10.

To align one or more cells, follow these steps:

1.	 Click in the cell (or select multiple cells) that contains text you want  
to align.

The Table Tools tab appears.

2.	 Click the Layout tab under the Table Tools heading.

3.	 In the Alignment group (refer to Figure 7-10), click an alignment icon such 
as Top Right or Bottom Center.

Word aligns your text. If you change the alignment of blank cells, any new text 
you type in those blank cells will appear according to the alignment you 
choose.

FIGURE 7-9: 
The Select icon 

displays a 
pull-down menu.

FIGURE 7-10: 
Tables can align 
text within cells 

in nine ways.
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Choosing a table style
By coloring rows or columns and adding borders, you can customize the appear-
ance of your tables. However, it can be much faster to use a predesigned table style 
instead, which can automatically format your text, color rows, and add borders to 
your tables.

To choose a table style, follow these steps:

1.	 Move the cursor inside the table you want to modify.

2.	 Click the Design tab under the Table Tools tab.

3.	 In the Table Style Options group, select or clear check boxes, such as the 
Header Row or Last Column check box.

4.	 In the Table Styles group, click the More button.

A pull-down menu of styles appears, as shown in Figure 7-11. As you move the 
mouse pointer over a table style, Word displays a live preview of your table 
formatted in the selected style.

5.	 Click a table style.

Word formats your table according to the style you chose.

Resizing columns and rows
You may need to resize a column or row in your table to expand or shrink it so your 
text doesn’t appear crowded or surrounded by empty space. You can resize a  
column or row by using the mouse or by defining row heights and column widths.

FIGURE 7-11: 
The Table Styles 

group displays 
different ways  

to format  
your table.
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To resize a row or column with the mouse, follow these steps:

1.	 Click anywhere inside the table you want to adjust, then move the mouse 
pointer over the row or column border that you want to resize.

The mouse pointer turns into a two-way pointing arrow.

2.	 Hold the left mouse button down and drag the mouse to resize the row 
or column.

3.	 Release the left mouse button when you’re happy with the size of the 
row or column.

Using the mouse to resize a row or column can be fast, but if you want to resize a 
row or column to a specific height or width, you can type the specific dimensions 
by following these steps:

1.	 Select the row, column, or table that you want to modify.

If you select the entire table, you can adjust the width or height of rows and 
columns for the entire table.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Width text box and type a value (or click the up or down arrow 
to choose a value).

4.	 Click the Height text box and type a value (or click the up or down arrow 
to choose a value).

5.	 (Optional) Click the AutoFit icon and choose one of the following, as 
shown in Figure 7-12:

•	 AutoFit Contents: Shrinks your columns or rows to largest cell

•	 AutoFit Window: Expands the table to fit the width of the current document 
window

•	 Fixed Column Width: Defines a fixed width for all columns

FIGURE 7-12: 
The AutoFit 

menu.
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Sorting a Table
Tables can not only organize data but also sort data alphabetically. To sort a table, 
you need to specify a single column of data to sort. When Word sorts the data in 
this column, it automatically sorts every row in the table as well, as shown in 
Figure 7-13.

To sort a table, follow these steps:

1.	 Select the column that contains the data you want to sort.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Sort icon in the Data group.

The Sort dialog box appears, as shown in Figure 7-14.

FIGURE 7-13: 
Sorting data  
in a column 

rearranges every 
row in a table.

FIGURE 7-14: 
The Sort dialog 

box lets you 
specify whether 

to sort by 
ascending or 

descending 
order.
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4.	 Click in the top Type list box and choose the type of data you want to 
sort: Text, Number, or Date.

5.	 Select either the Ascending or Descending radio button.

6.	 (Optional) Click the Header Row or No Header Row radio button.

If you select Header Row, Word won’t sort the top row of your table.

7.	 Click OK.

Word sorts your entire table based on the data in the column you selected.

Deleting Tables
After you create a table, you can delete the entire table, delete one or more rows or 
columns, or delete individual cells along with their data.

Deleting an entire table
Sometimes you may need to delete an entire table along with all the data inside 
that table. To delete both your table and all the data stored in it at the same time, 
follow these steps:

1.	 Click the cursor anywhere in the table you want to wipe out.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Delete icon in the Rows & Columns group.

A pull-down menu appears, as shown in Figure 7-15.

4.	 Choose Delete Table.

Word wipes out your table and all the data stored in it.

You can delete a table also by selecting the entire table with the mouse, and then 
pressing Backspace or Delete.

FIGURE 7-15: 
The Delete 

icon displays 
commands for 
deleting parts 

of a table.
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Deleting rows and columns
Rather than delete an entire table, you might want to delete rows or columns. 
When you delete a row or column, you wipe out any data stored in that row or 
column.

To delete a row or column, follow these steps:

1.	 Move the cursor into the row or column you want to delete.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Delete icon in the Rows & Columns group.

A pull-down menu appears (refer to Figure 7-15).

4.	 Choose Delete Columns or Delete Rows.

Word deletes your chosen column or row.

Deleting cells
You can delete data in cells just by selecting the data and pressing the Delete key. 
If you want to delete data and the cell itself, you have two options:

»» Delete a cell and shift adjacent rows or columns. This creates an odd-
shaped table.

»» Delete the data and cell borders. This keeps the table symmetrical but often 
merges cells.

To delete a cell and change the physical layout of a table, follow these steps:

1.	 Select the cell or cells you want to delete.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Delete icon in the Rows & Columns group.

A pull-down menu appears (refer to Figure 7-15).

4.	 Choose Delete Cells.

The Delete Cells dialog box appears, as shown in Figure 7-16.

5.	 Select the radio button for Shift Cells Left or Shift Cells Up.

6.	 Click OK.

Word deletes your chosen cells and shifts cells left or up, creating an odd-
shaped table with missing cells, as shown in Figure 7-17.
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Deleting cell borders
If you delete the borders around individual cells, you combine adjacent cells into a 
single cell.

To delete cell borders, follow these steps:

1.	 Click the cursor anywhere in the table you want to modify.

2.	 Click the Layout tab under the Table Tools tab.

3.	 Click the Eraser icon in the Draw group.

The mouse pointer turns into an eraser.

4.	 Choose one of the following:

•	 To delete the entire cell border: Click the cell border.

•	 To delete one or more sides of a border: Move the mouse pointer near a cell 
border to delete, hold down the left mouse button, and drag the mouse to 
highlight one or more cell borders. Release the left mouse button. Word 
deletes the selected cell borders and any data stored in adjacent cells.

5.	 Press Esc or double-click the mouse to turn off the Eraser and convert the 
mouse pointer back into an I-beam cursor.

Making Text Look Artistic
To spice up the appearance of individual paragraphs, Word lets you add drop caps, 
text boxes, or WordArt. Drop caps make the first letter of a paragraph appear huge. 
WordArt displays text as graphical images. Text boxes let you display chunks of text 
in separate boxes that you can arrange anywhere in your document.

FIGURE 7-16: 
The Delete Cells 

dialog box.

FIGURE 7-17: 
When you delete 

a cell, Word shifts 
any remaining 
cells left or up.
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Creating drop caps
To create a drop cap, follow these steps:

1.	 Click the Insert tab.

2.	 Move the cursor anywhere inside the paragraph for which you want to 
create a drop cap.

3.	 In the Text group, click the Drop Cap icon.

The Drop Cap menu appears, as shown in Figure 7-18.

4.	 Move the mouse pointer over the drop-cap style you want to use.

Word shows you what your drop cap will look like.

5.	 Click the drop cap style you want to use.

Creating WordArt
WordArt is Microsoft’s fancy term for displaying text in different graphical styles 
that you can stretch or resize on a page. You can create WordArt from scratch or 
from existing text.

To create WordArt, follow these steps:

1.	 (Optional) Select the text you want to convert into WordArt.

If you skip this step, you have to type text later.

2.	 Click the Insert tab.

3.	 In the Text group, click the Insert WordArt icon.

The WordArt menu appears, as shown in Figure 7-19.

FIGURE 7-18: 
The Drop Cap 

menu lists 
different drop 

cap styles you can 
choose.
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4.	 Click a WordArt style.

A WordArt text box appears in your document, as shown in Figure 7-20.

5.	 To resize your WordArt, move the mouse pointer over a WordArt handle 
(which appears on the edge or the corner), hold down the left mouse 
button, and drag the mouse.

6.	 To rotate your WordArt, drag the Rotate icon, which appears at the top of 
the WordArt.

7.	 Type or edit text, and then click outside of the WordArt text box.

Word displays your text as WordArt.

To edit your WordArt text, just click that text.

You can delete WordArt by moving the mouse pointer over the WordArt border 
until the mouse pointer turns into a four-way pointing arrow. Then press Delete.

Dividing Text into Columns
When you type, Word normally displays your text to fill the area defined by the left 
and right margins. However, you can also divide a page into two or three columns, 
which can be especially handy for printing newsletters.

FIGURE 7-19: 
The WordArt 

menu displays 
different 

graphical styles 
for displaying 

your text.

FIGURE 7-20: 
The WordArt text 
box lets you type 

or edit text.
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To divide a document into columns, follow these steps:

1.	 Click the Layout tab.

2.	 Select the text that you want to divide into columns.

To select your entire document, press Ctrl+A.

3.	 Click the Columns icon.

A pull-down menu appears that lists different column styles, as shown in 
Figure 7-21.

4.	 Click a column style (such as Two).

Word changes your document to display columns.

Editing columns
After you create two or three columns in your document, you may want to modify 
their widths, modify the spacing between columns, and choose whether to display 
a vertical line between columns. To edit columns, follow these steps:

1.	 Click the cursor in the text divided into columns that you want to modify.

2.	 Click the Layout tab.

3.	 Click the Columns icon.

A pull-down menu appears (refer to Figure 7-21).

4.	 Click More Columns.

The Columns dialog box appears, as shown in Figure 7-22.

FIGURE 7-21: 
The Columns 

menu lists 
different types of 

columns you 
can use.
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5.	To define how many columns you want (from 1 to 9), click in the Number 
of Columns text box and then click the up or down arrow.

6.	To define a width for column 1, click in the Width text box and type a 
value or click the up or down arrow.

7.	To define the spacing width to the right of column 1, click in the Spacing 
text box and type a value or click the up or down arrow.

8.	Repeat Steps 6 and 7 for each additional column you want to modify.

9.	To display a vertical line between your columns, select the Line Between 
check box.

10.	(Optional) Click the Apply To list box and choose Whole Document or This 
Point Forward (to define how columns appear from the current cursor 
position to the end of the document).

11.	Click OK.

Word displays the changes for your columns.

Removing columns
If you decide you don’t want to display text in columns anymore, you can remove 
columns  — throughout your entire document or just from the current cursor 
position to the end of the document.

FIGURE 7-22: 
The Columns 

dialog box lets 
you customize 

the appearance 
of your columns.
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To remove columns, follow these steps:

1.	 Move the cursor to the page from which you want to remove columns to 
the end of a document.

2.	 Click the Layout tab.

3.	 Click the Columns icon.

A pull-down menu appears (refer to Figure 7-21).

4.	 Click One.

Word removes columns from the current cursor position to the end of the 
document.

Previewing a Document before Printing
Before you print your document, you may want to preview how it will look so you 
don’t waste paper printing something you can’t use. After you see that your pages 
will look perfect, you can print your document for everyone to read.

Defining page size and orientation
If you need to print your document on different sizes of paper, you may need to 
define the page size and paper orientation. By doing this, Word can accurately 
show you what your text would look like when printed on an 8.5" x 11" page com-
pared with, say, an 8.27" x 11.69" page.

To define the Page Size, follow these steps:

1.	 Click the Layout tab.

2.	 Click the Size icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 7-23.

3.	 Click the page size you want.

Word displays your document based on the new page size.

Normally Word assumes that you want to print in portrait orientation, where the 
height of the paper is greater than its width. However, you may want to print in 
landscape orientation, where the height of the paper is less than its width.
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To define the orientation, follow these steps:

1.	 Click the Layout tab.

2.	 Click the Orientation icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 7-24.

3.	 Click either Portrait or Landscape orientation.

Word displays your document based on the new paper orientation.

Using Print Preview
Print Preview lets you browse through your document so you can see how every 
page will look, including any headers and footers, cover pages, and pictures you 
may have added. To use Print Preview, follow these steps:

1.	 Click the File tab.

2.	 Click Print.

Word displays various print settings in the middle pane and a preview of your 
document in the right pane, as shown in Figure 7-25.

3.	 Click the various options in the middle pane, such as choosing a printer 
to use or how many copies to print.

FIGURE 7-23: 
The Size menu 

lists different 
page sizes you 

can use.

FIGURE 7-24: 
Choose a page 

orientation.
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4.	 To browse through all pages in your document, click Next Page or 
Previous Page or use the vertical scroll bar.

If you drag the Magnifier slider in the bottom-right corner, you can zoom in or 
zoom out to change the magnification of your document.

5.	 Press Esc to return to your document, or click Print to start printing.

You can start printing also by just pressing Ctrl+P.

FIGURE 7-25: 
The Print option 
displays a Print 
Preview of your 

document.
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Chapter 8
The Basics of 
Spreadsheets: Numbers, 
Labels, and Formulas

Everyone needs to perform simple math. Businesses need to keep track of 
sales and profits, and individuals need to keep track of budgets. In the old 
days, people not only had to write down numbers on paper but also had to do 

all their calculations by hand (or with the aid of a calculator).

That’s why people use Excel. Instead of writing numbers on paper, they can type 
numbers on the computer. Instead of adding or subtracting columns or rows of 
numbers by hand, they can let Excel do it faster. By using Excel, you can focus on 
typing the correct numbers and let Excel worry about calculating accurate results 
quickly.

Besides calculating numbers, spreadsheets can also store lists of data organized in 
rows and columns.

IN THIS CHAPTER

»» Typing and formatting data

»» Moving around a spreadsheet

»» Searching a spreadsheet

»» Editing a spreadsheet

»» Printing
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Understanding Spreadsheets
Excel organizes numbers in rows and columns. An entire page of rows and columns 
is called a spreadsheet or a worksheet. (A collection of one or more worksheets is 
stored in a file called a workbook.) Each row is identified by a number such as  
1 or 249; and each column is identified by letters, such as A, G, or BF. The inter-
section of each row and column defines rectangular spaces called cells, each of 
which contains one of three items:

»» Numbers

»» Text (labels)

»» Formulas

Numbers provide the data, and formulas calculate that data to produce a useful 
result, such as adding sales results for the week. Of course, just displaying num-
bers on the screen may be confusing if you don’t know what those numbers mean, 
so labels simply identify what numbers represent. Figure 8-1 shows the parts of a 
typical spreadsheet.

Formulas usually appear as numbers, so at first glance, it may be difficult to tell 
the difference between ordinary numbers and numbers that represent a calcula-
tion by a formula.

The strength of spreadsheets comes by playing “What-if?” games with your data, 
such as “What if I gave myself a $20-per-hour raise and cut everyone else’s salary 
by 25%? How much money would that save the company every month?” Because 
spreadsheets can rapidly calculate new results, you can experiment with different 
numbers to see how they create different answers.

FIGURE 8-1: 
The parts  

of a typical 
spreadsheet.



CHAPTER 8  The Basics of Spreadsheets: Numbers, Labels, and Formulas      145

Storing Stuff in a Spreadsheet
Every cell can contain a number, a label, or a formula. To type anything into a 
spreadsheet, you must first select or click in the cell (or cells) and then type  
a number or text.

Typing data into a single cell
To type data in a single cell, follow these steps:

1.	 Choose one of the following to select a single cell:

•	 Click a cell.

•	 Press the up, down, right, or left arrow key to highlight a cell.

2.	 Type a number (such as 34.29 or 198), a label (such as Tax Returns), or a 
formula.

You can see how to create formulas in Chapter 9.

Typing data in multiple cells
After you type data in a cell, you can press one of the following four keystrokes to 
select a different cell:

»» Enter: Select a cell below

»» Tab: Select the cell to the right in the same row

»» Shift+Enter: Select the cell above in the same column

»» Shift+Tab: Select the cell to the left in the same row

If you type data in cell A1 and press Enter, Excel selects the next cell below, which 
is A2. If you type data in A2 and press Tab, Excel selects the cell to the right, which 
is B2.

However, what if you want to type data in a cell such as A1 and then have Excel 
select the next cell to the right (B1)? Or what if you want to type data in cells A1 
and A2 but then jump back to type additional data in cells B1 and B2?
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To make this easy, Excel lets you select a range of cells, which essentially tells 
Excel, “See all the cells I just highlighted? I want to type data in only those cells.” 
After you select multiple cells, you can type data and press Enter. Excel selects the 
next cell down in that same column. When Excel reaches the last cell in the  
column, it selects the top cell of the column to the right.

To select multiple cells for typing data in, follow these steps:

1.	 Highlight multiple cells by choosing one of the following:

•	 Move the mouse pointer over a cell, hold down the left mouse button, and drag 
the mouse to highlight multiple cells. Release the left mouse button when you’ve 
selected enough cells.

•	 Hold down the Shift key and press the up, down, right, or left arrow key to 
highlight multiple cells. Release the Shift key when you’ve selected enough cells.

Excel selects the cell that appears in the upper-left corner of your selected cells.

2.	 Type a number, label, or formula.

3.	 Press Enter.

Excel selects the cell directly below the preceding cell. If the preceding cell 
appeared at the bottom of the selected column, Excel highlights the top cell in 
the column that appears to the right.

You can also move backward by pressing Shift+Enter instead.

4.	 Repeat Steps 2 and 3 until you fill your selected cells with data.

5.	 Click outside the selected cells or press an arrow key to tell Excel not to 
select cells anymore.

Typing in sequences with AutoFill
If you need to type the names of successive months or days in a row or column 
(such as January, February, March, and so on), Excel offers a shortcut to save you 
from typing all the day or month names yourself. With this shortcut, you just type 
one month or day and then drag the mouse to highlight all the adjacent cells. Then 
Excel types the rest of the month or day names in those cells automatically.

To use this shortcut, follow these steps:

1.	 Click a cell and type a month (such as January or just Jan) or a day  
(such as Monday or just Mon).

The Fill Handle, a box, appears in the bottom-right corner of the cell.
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You can also type a sequence of numbers in Step 1. So if you typed the 
numbers 2, 4, and 6 in adjacent cells, highlighted those adjacent cells, and 
grabbed the Fill Handle, Excel is smart enough to detect the pattern and 
display the numbers 8, 10, and 12 in the next three adjacent cells.

2.	 Move the mouse pointer over the Fill Handle until the mouse pointer 
turns into a black crosshair icon.

3.	 Hold down the left mouse button and drag the mouse down a column 
or across the row.

As you drag the mouse, Excel displays the remaining month or day names that 
it will add to the cells, as shown in Figure 8-2.

Formatting Numbers and Labels
When you first create a spreadsheet, numbers and labels appear as plain text. 
Plain labels may look boring, but plain numbers (such as 8495 or 0.39) can be dif-
ficult to read and understand if the numbers are supposed to represent currency 
amounts ($8,495) or percentages (39%).

To make labels visually interesting and numbers appear more descriptive of what 
they represent, you need to format your data after you type it in a spreadsheet.

You can format a cell or range of cells after you’ve already typed in data or before 
you type in any data. If you format cells before typing any data, any data you type 
in that cell will appear in your chosen format.

Formatting numbers
To format the appearance of numbers, follow these steps:

1.	 Select one or more cells by using the mouse or keyboard.

To select multiple cells, drag the mouse or hold the Shift key while pressing the 
arrow keys.

FIGURE 8-2: 
When you  

drag the Fill 
Handle, Excel 
automatically 

enters the  
names of the 

month or days.
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2.	 Click the Home tab.

3.	 Click the Number Format list box in the Number group.

A pull-down menu appears, as shown in Figure 8-3.

The Number group also displays three icons that let you format numbers as 
currency, percentage, or with commas in one click, as shown in Figure 8-4.  
If you click the downward-pointing arrow to the right of the Accounting Number 
Format icon, you can choose different currency symbols to use, such as $, £, or €.

4.	 Click a number format style, such as Percentage or Scientific.

Excel displays your numbers in your chosen format.

Displaying negative numbers
Because many people use spreadsheets for business, they often want negative 
numbers to appear highlighted so they can see them more easily. Excel can display 
negative numbers in parentheses (–23) or in red so you can’t miss them.

To define how negative numbers appear in your spreadsheet, follow these steps:

1.	 Select the cell or range of cells that you want to modify.

2.	 Click the Home tab.

FIGURE 8-3: 
The Number 

Format list box 
lists the different 

ways you can 
format the 

appearance of 
numbers.

FIGURE 8-4: 
The different 
ways you can 

format money.
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3.	 Click the Format icon in the Cells group.

A menu appears, as shown in Figure 8-5.

4.	 Choose Format Cells.

The Format Cells dialog box appears, as shown in Figure 8-6.

5.	 In the Category list, choose Currency or Number.

You can choose how to format negative numbers only if you format your 
numbers by using the Currency or Number category.

FIGURE 8-5: 
The Format icon 
lets you format 
the appearance 

of rows, columns, 
or individual cells.

FIGURE 8-6: 
The Format Cells 

dialog box lets 
you customize 

the appearance 
of your numbers.
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6.	 Click a negative number format and then click OK.

If any of your numbers changes to negative in the cell or cells you select in 
Step 1, Excel automatically displays those negative numbers in the negative 
number format you choose.

Formatting decimal numbers
If you format cells to display numbers with decimal places, such as 23.09 or 
23.09185, you can modify how many decimal places appear. To define the number 
of decimal places, follow these steps:

1.	 Select the cell or cells that contain the numbers you want to format.

2.	 Click the Home tab.

3.	 Click in the Number Format list box (refer to Figure 8-3) and choose a 
format that displays decimal places, such as Number or Percentage.

Excel formats the numbers in your chosen cells.

In the Number group on the Home tab, shown in Figure 8-7, you can click the 
Increase Decimal icon (increases the number of decimal places displayed) or 
Decrease Decimal icon (decreases the number of decimal places displayed.

Formatting cells
To make your data look prettier, Excel can format the appearance of cells to change 
the font, background color, text color, or font size.

Excel provides two ways to format cells: You can use Excel’s built-in formatting 
styles, or you can apply different types of formatting individually. Some of the 
individual formatting styles you can choose follow:

FIGURE 8-7: 
A click quickly 

changes the 
number of 

displayed decimal 
places.
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»» Font and font size

»» Text styles (underlining, italic, and bold)

»» Text and background color

»» Borders

»» Alignment

»» Text wrapping and orientation

Formatting cells with built-in styles
Excel provides a variety of predesigned formatting styles that you can apply to one 
or more cells. To format cells with a built-in style, follow these steps:

1.	 Select the cell or cells that you want to format with a built-in style.

2.	 Click the Home tab.

3.	 Click the Cell Styles icon in the Styles group.

A pull-down menu appears listing all the different styles you can choose, as 
shown in Figure 8-8.

4.	 Move the mouse pointer over a style.

Excel displays a live preview of how your selected cells will look with that 
particular style.

5.	 Click the style you want.

Excel applies your chosen style to the selected cells.

FIGURE 8-8: 
The Cell Styles 

menu offers 
different ways to 
format your cells 

quickly.
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Formatting fonts and text styles
Different fonts can emphasize parts of your spreadsheet, such as using one font to 
label columns and rows and another font or font size to display the data. Text 
styles (bold, underline, and italic) can also emphasize data that appears in the 
same font or font size.

To change the font, font size, and text style of one or more cells, follow these 
steps:

1.	 Select the cell or cells whose font or font size you want to change.

2.	 Click the Home tab.

3.	 Click the Font list box.

A pull-down menu of different fonts appears.

4.	 Click the font you want to use.

5.	 To change the font size, choose one of the following methods:

•	 Click the Font Size list box and then choose a font size, such as 12 or 16.

•	 Click the Font Size list box and type a value such as 7 or 15.

•	 Click the Increase Font Size or Decrease Font Size icon until your data appears 
in the size you want.

6.	 Click one or more text style icons (Bold, Italic, Underline).

Formatting with color
Each cell displays data in a font color and a fill color. The font color defines the 
color of the numbers and letters that appear inside a cell. (The default font color 
is black.) The fill color defines the color that fills the background of the cell. (The 
default fill color is white.)

To change the font and fill colors of cells, follow these steps:

1.	 Select the cell or cells that you want to color.

2.	 Click the Home tab.

3.	 Click the downward-pointing arrow that appears to the right of the  
Font Color icon.

A color palette appears, as shown in Figure 8-9.



CHAPTER 8  The Basics of Spreadsheets: Numbers, Labels, and Formulas      153

4.	 Click the color you want to use for your text.

The color you select appears directly on the Font Color icon. The next time you 
want to apply this same color to a cell, you can click the Font Color icon directly 
instead of the downward-pointing arrow to the right of the Font Color icon.

5.	 Click the downward-pointing arrow to the right of the Fill Color icon.

A color palette appears.

6.	 Click a color to use to fill the background of your cell.

The color you select appears directly on the Fill Color icon. The next time you 
want to apply this same color to a cell, you can click the Fill Color icon directly 
instead of the downward-pointing arrow to the right of the Fill Color icon.

Adding borders
For another way to highlight one or more cells, you can add borders. Borders can 
surround the entire cell or just the top, bottom, left, or right side of a cell. To add 
borders to a cell, follow these steps:

1.	 Select one or more cells.

2.	 Click the Home tab.

3.	 Click the downward-pointing arrow to the right of the Border icon in 
the Font group.

A pull-down menu appears, as shown in Figure 8-10.

4.	 Click a border style.

Excel displays your chosen borders around the cells you selected in Step 1.

FIGURE 8-9: 
You can display 

data and the 
background of 

each cell in a 
different color.
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Navigating a Spreadsheet
If you have a large spreadsheet, chances are good that some information may be 
hidden by the limitations of your computer screen. To help you view and select 
cells in different parts of your spreadsheet, Excel offers various ways to navigate 
a spreadsheet by using the mouse and keyboard.

Using the mouse to move around in a 
spreadsheet
To navigate a spreadsheet with the mouse, you can click the onscreen scroll bars 
or use the scroll wheel on your mouse (if it has one). To use the scroll bars, you 
have three choices:

»» Click the up, down, right, or left arrow on the horizontal or vertical 
scroll bar.

This moves the spreadsheet one row (up or down) or column (right or left)  
at a time.

»» Drag the scroll box of a scroll bar.

»» Click the scroll area (any area to the left, to the right, above, or below 
the scroll box on the scroll bar).

This moves the spreadsheet one screen left, right, up, or down.

FIGURE 8-10: 
The Border menu 

lists different 
ways to place 

borders  
around cells.
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If your mouse has a scroll wheel, you can use this wheel to move through a spread-
sheet by two methods:

»» Roll the mouse’s scroll wheel forward or back to scroll your spreadsheet 
up or down.

»» Press the scroll wheel to display a four-way pointing arrow, and then move 
the mouse up, down, right, or left. (When you’re finished, click the scroll  
wheel again.)

Using the keyboard to move around a 
spreadsheet
Using the mouse can be a faster way to jump from one place in a spreadsheet to 
another, but sometimes trying to line up the mouse just right can be frustrating. 
For that reason, you can also use the keyboard to move around a spreadsheet. 
Some of the common ways to move around a spreadsheet are shown in Table 8-1.

TABLE 8-1:	 Using the Keyboard to Navigate a Spreadsheet
Pressing This Does This

Up arrow (↑) Moves up one row

Down arrow (↓) Moves down one row

Left arrow (←) Moves left one column

Right arrow (→) Moves right one column

Ctrl+↑ Jumps up to the top of a column that contains data

Ctrl+↓ Jumps down to the bottom of a column that contains data

Ctrl+← Jumps to the left of a row that contains data

Ctrl+→ Jumps to the right of a row that contains data

Page Up Moves up one screen

Page Down Moves down one screen

Ctrl+Page Up Displays the previous worksheet

Ctrl+Page Down Displays the next worksheet

Home Moves to the A column of the current row

Ctrl+Home Moves to the A1 cell

Ctrl+End Moves to the bottom-right cell of your spreadsheet
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If you know the specific cell you want to move to, you can jump to that cell by 
using the Go To command. To use the Go To command, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find & Select icon in the Editing group.

A pull-down menu appears.

3.	 Click Go To.

The Go To dialog box appears, as shown in Figure 8-11.

You can choose the Go To command also by pressing Ctrl+G.

4.	 Click in the Reference text box and type the cell you want to move to, 
such as C13 or F4.

If you’ve used the Go To command before, Excel lists the last cell references you 
typed. Now you can just click one of those cell references to jump to that cell.

5.	 Click OK.

Excel highlights the cell you typed in Step 4.

Naming cells
One problem with the Go To command is that most people won’t know which cell 
contains the data they want to find. For example, if you want to view the cell that 
contains the total amount of money you owe for your income taxes, you probably 
don’t want to memorize that this cell is G68 or P92.

FIGURE 8-11: 
The Go To dialog 

box lets you jump 
to a specific cell.
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To help you identify certain cells, Excel lets you give them descriptive names. To 
name a cell or range of cells, follow these steps:

1.	 Select the cell or cells that you want to name.

2.	 Click in the Name box, which appears directly above the A column 
heading, as shown in Figure 8-12.

3.	 Type a descriptive name without any spaces and then press Enter.

After you name a cell, you can jump to it quickly by following these steps:

1.	 Click the downward-pointing arrow to the right of the Name box.

A list of named cells appears.

2.	 Click the named cell you want to view.

Excel displays your chosen cell.

Eventually, you may want to edit or delete a name for your cells. To delete or edit 
a name, follow these steps:

1.	 Click the Formulas tab.

2.	 Click the Name Manager icon in the Defined Names group.

The Name Manager dialog box appears, as shown in Figure 8-13.

3.	 Edit or delete the named cell as follows:

•	 To edit the name, click the cell name you want to edit and then click the Edit 
button. Change the name or the cell reference in the Edit Name dialog box that 
appears.

•	 To delete the name, click the cell name you want to delete and then click the 
Delete button.

4.	 Click Close.

FIGURE 8-12: 
In the Name  

box, type a 
descriptive name 

for your cells.
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Searching a Spreadsheet
Rather than search for a specific cell, you may want to search for a label or number 
in a spreadsheet. Excel lets you search for the following:

»» Specific text or numbers

»» All cells that contain formulas

»» All cells that contain conditional formatting

Searching for text
You can search for a specific label or number anywhere in your spreadsheet.  
To search for text or numbers, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find & Select icon in the Editing group.

A pull-down menu appears.

FIGURE 8-13: 
The Name 

Manager dialog 
box lets  

you rename or 
delete previously 

named cells.
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3.	 Click Find.

The Find and Replace dialog box appears, as shown in Figure 8-14.

If you click the Replace tab, you can define the text or number to find and new 
text or numbers to replace it.

4.	 Click in the Find What text box and type the text or number you  
want to find.

If you click the Options button, the Find and Replace dialog box expands to 
provide additional options for searching, such as searching in the displayed 
sheet or the entire workbook.

5.	 Click one of the following:

•	 Find Next: Finds and selects the first cell, starting from the currently 
selected cell that contains the text you typed in Step 4.

•	 Find All: Finds and lists all cells that contain the text you typed in Step 4, as 
shown in Figure 8-15.

6.	 Click Close to make the Find and Replace dialog box go away.

FIGURE 8-14: 
The Find and 

Replace dialog 
box lets you 
search your 
worksheet.

FIGURE 8-15: 
The Find All 

button names all 
the cells that 

contain the text 
or number you 

want to find.
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Searching for formulas
Because formulas display numbers in a cell, it can be difficult to know which cells 
contain numbers and which cells contain formulas. To help you find which  
cells contain formulas, Excel gives you two choices:

»» Display formulas in your cells (instead of numbers).

»» Highlight the cells that contain formulas.

To display (or hide) formulas in a spreadsheet, you have two options:

»» Press Ctrl+` (an accent grave character, which appears on the same key as  
the ~ sign, often to the left of the number 1 key near the top of a keyboard).

»» Click the Formulas tab, and then click Show Formulas in the Formula Auditing 
group.

Figure 8-16 shows what a spreadsheet looks like when formulas appear inside 
cells.

To highlight all cells that contain formulas, follow these steps:

1.	 Click the Home tab.

2.	 Click the Find & Select icon in the Editing group.

A pull-down menu appears.

3.	 Click Formulas.

Excel highlights all the cells that contain formulas.

FIGURE 8-16: 
By displaying 

formulas in cells, 
you can identify 

which cells 
display 

calculations.
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Editing a Spreadsheet
Editing a spreadsheet typically means changing the displayed data, such as the 
labels, numbers, and formulas that make up a spreadsheet. A second way to edit a 
spreadsheet involves modifying the physical layout of the spreadsheet, such as 
adding or deleting rows and columns, or changing the width or height of rows and 
columns.

Editing data in a cell
To edit data in a single cell, follow these steps:

1.	 Double-click the cell that contains the data you want to edit.

Excel displays a cursor in your selected cell.

2.	 Edit your data by using the Backspace or Delete key, or by typing  
new data.

If you click a cell, Excel displays the contents of that cell in the Formula bar. You 
can click and edit data directly in the Formula bar, which can be more convenient 
for editing large amounts of data such as a formula.

Changing the size of rows and columns  
with the mouse
Using the mouse can be a quick way to modify the sizes of rows and columns.  
To change the height of a row or the width of a column, follow these steps:

1.	 Move the mouse pointer over the bottom line of a row heading, such as 
the 2 or 18 heading. (Or move the mouse pointer over the right line of the 
column heading, such as column A or D.)

The mouse pointer turns into a two-way pointing arrow.

2.	 Hold down the left mouse button and drag the mouse.

Excel resizes your row or column.

3.	 Release the left mouse button when you’re happy with the size of your 
row or column.
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Typing the size of rows and columns
If you need to resize a row or column to a precise value, it’s easier to type a specific 
value in the Row Height or Column Width dialog box instead of using the mouse. 
To type a value in a Row Height or Column Width dialog box, follow these steps:

1.	 Click the Home tab.

2.	 Click the row or column heading that you want to resize.

Excel highlights your entire row or column.

3.	 Click the Format icon in the Cells group.

A pull-down menu appears, as shown in Figure 8-17.

4.	 Click Row Height (if you selected a row) or Column Width (if you selected 
a column).

The Row Height or Column Width dialog box appears.

5.	 Type a value and then click OK.

Excel resizes your row or column.

Excel measures column width in characters. (A cell defined as 1 character width 
can display a single letter or number.) Excel measures row height by points where 
1 point equals 1 72 inch.

Adding and deleting rows and columns
After you type labels, numbers, and formulas, you may suddenly realize that you 
need to add or delete extra rows or columns. To add a row or column, follow these 
steps:

FIGURE 8-17: 
The Format icon 

lets you adjust 
the size of rows 

and columns.
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1.	 Click the Home tab.

2.	 Click the row or column heading where you want to add another row 
or column.

Excel highlights the entire row or column.

3.	 In the Cells group, click the downward-pointing arrow of the Insert icon.

A menu appears.

4.	 Choose Insert Sheet Rows or Insert Sheet Columns.

Excel inserts a row above the selected row or a column to the left of the 
selected column.

For a fast way to insert a row or column, right-click a row or column heading; 
when a pop-up menu appears, choose Insert. This inserts a row above the row you 
right-clicked or a column to the left of the column you right-clicked.

To delete a row or column, follow these steps:

1.	 Click the Home tab.

2.	 Click the row or column heading that you want to delete.

3.	 In the Cells group, click the downward-pointing arrow of the Delete icon.

A pull-down menu appears.

4.	 Choose Delete Sheet Rows or Delete Sheet Columns.

Deleting a row or column deletes any data stored in that row or column.

Adding sheets
For greater flexibility, Excel lets you create individual spreadsheets that you can 
save in a single workbook (file). When you load Excel, it automatically provides 
you with a sheet, but you can add more if you need them.

To add a new sheet, choose one of the following:

»» Click the New sheet icon that appears to the right of your existing tabs (or 
press Shift+F11), as shown in Figure 8-18.

»» Click the Home tab, click the Insert icon in the Cells group, and then choose 
Insert Sheet from the menu that appears.
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Renaming sheets
By default, Excel gives each sheet a generic name such as Sheet1. To give your 
sheets a more descriptive name, follow these steps:

1.	 Choose one of the following:

•	 Double-click the sheet tab that you want to rename. Excel highlights the entire 
sheet name.

•	 Click the sheet tab you want to rename, click the Home tab, click the Format 
icon in the Cells group, and then choose Rename Sheet.

•	 Right-click the sheet tab you want to rename, and then choose Rename from 
the pop-up menu that appears.

2.	 Type a new name for your sheet and press Enter.

Your new name appears on the sheet tab.

Rearranging sheets
You can rearrange the order that your sheets appear in your workbook.  
To rearrange a sheet, follow these steps:

1.	 Move the mouse pointer over the sheet tab that you want to move.

2.	 Hold down the left mouse button and drag the mouse.

The downward-pointing black arrow points to where Excel will place  
your sheet.

3.	 Release the left mouse button to place your sheet in a new order.

Deleting a sheet
Using multiple sheets may be handy, but you may want to delete a sheet if you 
don’t need it.

If you delete a sheet, you also delete all the data stored on that sheet.

FIGURE 8-18: 
Excel displays the 

names of 
individual sheets 

as tabs.
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To delete a sheet, follow these steps:

1.	 Click the sheet that you want to delete.

2.	 Choose one of the following:

•	 Right-click the tab of the sheet you want to delete, and then click Delete from 
the pop-up menu that appears.

•	 Click the Home tab, click the bottom of the Delete icon in the Cells group, 
and then click Delete Sheet from the menu that appears.

If your sheet is empty, Excel deletes the sheet right away. If your sheet contains 
data, a dialog box appears to warn you that you’ll lose any data stored on that 
sheet.

3.	 Click Delete.

Excel deletes your sheet along with any data on it.

Clearing Data
After you create a spreadsheet, you may need to delete data, formulas, or just the 
formatting that defines the appearance of your data. To clear one or more cells of 
data, formatting, or both data and formatting, follow these steps:

1.	 Click the Home tab.

2.	 Select the cell or cells that contain the data or formatting you want to 
clear.

3.	 Click the Clear icon in the Editing group.

A pull-down menu appears, as shown in Figure 8-19.

4.	 Choose one of the following:

•	 Clear All: Deletes the data and any formatting applied to that cell or cells

•	 Clear Formats: Leaves the data in the cell but strips away any formatting

•	 Clear Contents: Leaves the formatting in the cell but deletes the data

•	 Clear Comments: Leaves data and formatting but deletes any comments 
added to the cell

•	 Clear Hyperlinks: Leaves data and formatting but deletes any hyperlinks 
connecting one cell to another cell

•	 Remove Hyperlinks: Leaves data and formatting but deletes all types of 
hyperlinks
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Printing Workbooks
After you create a spreadsheet, you can print it for others to see. When printing 
spreadsheets, you need to take special care how your spreadsheet appears on a 
page because a large spreadsheet will likely get printed on two or more sheets of 
paper.

This can cause problems if an entire spreadsheet prints on a one page but a single 
row of numbers appears on a second page, which can make reading and under-
standing your spreadsheet data confusing. When printing spreadsheets, take time 
to align your data so that it prints correctly on every page.

Using Page Layout view
Excel can display your spreadsheets in three ways: Normal view, Page Break Pre-
view, and Page Layout view. Normal view is the default appearance, which simply 
fills your screen with rows and columns so you can see as much of your spread-
sheet as possible.

Page Break Preview displays the boundaries of each page so you’ll know what each 
page will display if you print it.

Page Layout view displays your spreadsheet exactly as it will appear if you print it. 
You can not only see where your page breaks occur but also add headers to the top 
of your spreadsheet.

To switch between Normal view and Page Layout view, follow these steps:

1.	 Click the View tab.

2.	 Click the Normal, Page Break Preview, or Page Layout icon in the 
Workbook Views group, as shown in Figure 8-20.

FIGURE 8-19: 
The Clear menu 

provides different 
ways to clear  

a cell.
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You can also click the Normal or Page Layout icons in the bottom-right corner of 
the Excel window.

You can slide the Magnification slider in the bottom-right corner to zoom in or 
out so you can see more spreadsheet detail or less, respectively.

Adding a header or footer
Headers and footers are useful when printing your spreadsheet. A header might 
explain the information in the spreadsheet, such as 2021 Tax Return Information, 
and a footer might display page numbers. To create a header or footer, follow 
these steps:

1.	 Click the Insert tab.

2.	 Click the Text icon.

A menu appears below the Text icon, as shown in Figure 8-21.

FIGURE 8-20: 
The Page Layout 

view clearly 
shows where 
page breaks 
occur at the 

bottom and sides 
of your 

spreadsheet.

FIGURE 8-21: 
The Text menu.
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3.	 Click the Header & Footer icon.

Excel displays the Design tab and creates a text box for your header and 
footer. Figure 8-22 displays the header text box.

4.	 Type your header text in the header text box.

5.	 Click the Go To Footer icon in the Navigation group.

Excel displays the footer text box.

6.	 Type your footer text in the footer text box.

If you switch to Page Layout view, you can click directly in the header or footer box 
at the top or bottom of the page and type your text.

Printing gridlines
Gridlines appear on the screen to help you align data in rows and columns. 
However, when you print your worksheet, you can choose to omit gridlines or 
print them to make your data easier to understand.

To print gridlines or row and column headings, or both, follow these steps:

1.	 Click the Page Layout tab.

2.	 To print gridlines, select the Print check box under the Gridlines category.

3.	 To print row and column headings, select the Print check box under the 
Heading category.

FIGURE 8-22: 
The Design tab 

provides tools for 
creating a header 

or footer.
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Defining a print area
Sometimes you may want to print not your entire spreadsheet but just a certain 
part of it, called the print area. To define the print area, follow these steps:

1.	 Select the cells that you want to print.

2.	 Click the Page Layout tab.

3.	 Click the Print Area icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 8-23.

4.	 Choose Set Print Area.

Excel displays a line around your print area.

5.	 Click the File tab and then click Print.

A print preview image of your chosen print area appears.

6.	 Click Print.

After you define a print area, you can see which cells are part of your print area by 
clicking the downward-pointing arrow of the Name box (see Figure 8-24) and 
choosing Print_Area.

After you define a print area, you can always add to it by following these steps:

1.	 Select the cells adjacent to the print area.

2.	 Click the Page Layout tab.

FIGURE 8-23: 
The Print Area 
menu lets you 

define or  
clear the 

printable cells.

FIGURE 8-24: 
In the Name box, 

you see the 
names of areas 
you’ve defined.
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3.	 Click the Print Area icon in the Page Setup group.

A pull-down menu appears (refer to Figure 8-23).

4.	 Choose Set Print Area.

Excel displays a line around your newly defined print area.

After you define the print area, you can always remove it by following these steps:

1.	 Click the Page Layout tab.

2.	 Click Print Area.

A pull-down menu appears (refer to Figure 8-23).

3.	 Choose Clear Print Area.

Inserting and removing page breaks
One problem with large spreadsheets is that when you print them out, parts may 
get cut off when printed on separate pages. To correct this problem, you can tell 
Excel exactly where page breaks should occur.

To insert page breaks, follow these steps:

1.	 Move the cursor to the cell that defines where the vertical and horizontal 
page breaks should appear.

2.	 Click the Page Layout tab.

3.	 Click the Breaks icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 8-25.

4.	 Choose Insert Page Break.

Excel inserts a horizontal page directly above the cell you selected in Step 1, as 
well as a vertical page break to the left of that cell.

FIGURE 8-25: 
The Breaks menu 

lets you insert a 
page break.
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To remove a page break, follow these steps:

1.	 Choose one of the following:

•	 To remove a horizontal page break, click in any cell that appears directly below 
that horizontal page break.

•	 To remove a vertical page break, click in any cell that appears directly to the 
right of that horizontal page break.

•	 To remove both a vertical and horizontal page break, click in the cell that 
appears to the right of the vertical page break and directly below the horizontal 
page break.

2.	 Click the Page Layout tab.

3.	 Click the Breaks icon in the Page Setup group.

A pull-down menu appears (refer to Figure 8-24).

4.	 Choose Remove Page Break.

Excel removes your chosen page break.

Printing row and column headings
If you have a large spreadsheet that fills two or more pages, Excel might print your 
spreadsheet data on separate pages. Although the first page might print your 
labels to identify what each row and column may represent, any additional pages 
that Excel prints won’t bear those same identifying labels. As a result, you may 
wind up printing rows and columns of numbers without any labels that identify 
what those numbers mean.

To fix this problem, you can define labels to print on every page by following these 
steps:

1.	 Click the Page Layout tab.

2.	 Click the Print Titles icon in the Page Setup group.

The Page Setup dialog box appears, as shown in Figure 8-26.
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3.	 To the right of the Rows to Repeat at Top text box, click the Collapse/
Expand arrow.

The Page Setup dialog box shrinks.

4.	 Click in the row that contains the labels you want to print at the top of 
every page.

5.	 Click the Collapse/Expand arrow again.

The Page Setup dialog box reappears.

6.	 To the right of the Columns to Repeat at Left text box, click the Collapse/
Expand arrow.

The Page Setup dialog box shrinks.

7.	 Click in the column that contains the labels you want to print on the left 
of every page.

8.	 Click the Collapse/Expand arrow again.

The Page Setup dialog box reappears.

9.	 Click OK.

Defining printing margins
To help you squeeze or expand your spreadsheet to fill a printed page, you can 
define different margins for each printed page. To define margins, follow these 
steps:

FIGURE 8-26: 
The Page Setup 
dialog box lets 
you define the 

row and column 
headings to print 

on every page.
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1.	 Click the Page Layout tab.

2.	 Click the Margins icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 8-27.

3.	 Choose a page margin style you want to use.

If you choose Custom Margins in Step 3, you can define your own margins for a 
printed page.

Defining paper orientation and size
Paper orientation can be either landscape mode (the paper width is greater than its 
height) or portrait mode (the paper width is less than its height). Paper size defines 
the physical dimensions of the page.

To change the paper orientation and size, follow these steps:

1.	 Click the Page Layout tab.

2.	 Click the Orientation icon in the Page Setup group.

A pull-down menu appears.

3.	 Choose Portrait or Landscape.

4.	 Click the Size icon in the Page Setup group.

A pull-down menu appears, as shown in Figure 8-28.

5.	 Click a paper size.

FIGURE 8-27: 
The Margins icon 

lists predefined 
margins you can 

choose.



174      PART 3  Playing the Numbers with Excel

Printing in Excel
When you finish defining how to print your spreadsheet, you’ll probably want to 
print it. To print a worksheet, follow these steps:

1.	 Click the File tab.

2.	 Click Print.

The Print Preview appears in the right pane.

3.	 (Optional) Select any options, such as changing the number of copies to 
print or choosing a different page size or orientation.

4.	 Click the Print icon near the top of the middle pane.

FIGURE 8-28: 
The Size menu 

lists paper sizes 
you can use.
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Chapter 9
Playing with Formulas

What makes Excel useful is its capability to manipulate data by using 
formulas. Formulas can be as simple as adding two or more numbers or 
as complicated as calculating data from other formulas so that changes 

in a single cell can ripple throughout an entire spreadsheet.

Creating a Formula
Formulas consist of three crucial bits of information:

»» An equal sign (=)

»» One or more cell references

»» The type of calculation to do on the data (addition, subtraction, and so on)

The equal sign (=) simply tells Excel not to treat the formula as text but as instruc-
tions for calculating something.

A cell reference is simply the unique row and column heading that identifies a 
single cell, such as A4 or D9.

IN THIS CHAPTER

»» Creating, using, and editing formulas

»» Conditional formatting

»» Manipulating data with Goal Seeking

»» Creating multiple scenarios

»» Auditing formulas

»» Validating data
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The four common calculations that a formula can use are addition (+), subtrac-
tion (–), multiplication (*), and division ( / ). Table  9-1 lists these and other 
mathematical operators you can use in a formula.

A simple formula uses a single mathematical operator and two cell references, 
such as:

=A4+C7

This formula consists of three parts:

»» The equal sign (=): This identifies your formula. If you typed just A4+C7 in a 
cell, Excel would treat it as ordinary text.

»» Two cell references: In this example, A4 and C7.

»» The addition (+) mathematical operator.

To type a formula in a cell, follow these steps:

TABLE 9-1:	 Common Mathematical Operators Used to  
Create Formulas

Operator What It Does Example Result

+ Addition =5+3.4 8.4

– Subtraction =54.2–2.1 52.1

* Multiplication =1.2*4 4.8

/ Division =25/5 5

% Percentage =42% 0.42

^ Exponentiation =4^3 64

= Equal =6=7 False

> Greater than =7>2 True

< Less than =9<8 False

>= Greater than or equal to =45>=3 True

<= Less than or equal to =40<=2 False

<> Not equal to =5<>7 True

& Text concatenation =”Bo the “& “Cat” Bo the Cat
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1.	 Click or use the arrow keys to select the cell where you want to store the 
formula.

Excel highlights your selected cell.

2.	 Type the equal sign (=).

This tells Excel that you are creating a formula.

3.	 Type a formula that includes one or more cell references that identify 
cells that contain data, such as A4 or E8.

For example, if you want to add the numbers stored in cells A4 and E8, you 
would type =A4+E8.

4.	 Press Enter.

Typing cell references can get cumbersome because you have to match the row 
and column headings of a cell correctly. As a faster alternative, you can use the 
mouse to click in any cell that contains data; then Excel types that cell reference 
into your formula automatically.

To use the mouse to add cell references when creating a formula, follow these 
steps:

1.	 Click in the cell where you want to store the formula. (You can also select 
the cell by pressing the arrow keys.)

Excel highlights your selected cell.

2.	 Type the equal sign (=).

This tells Excel that anything you type after the equal sign is part of your 
formula.

3.	 Type any mathematical operators and click in any cells that contain data, 
such as A4 or E8.

If you want to create the formula =A4+E8, you would do the following:

a.	 Type =. This tells Excel that you’re creating a formula.

b.	 Click cell A4. Excel types the A4 cell reference in your formula automatically.

c.	 Type +.

d.	 Click cell E8.

Excel types in the E8 cell reference in your formula automatically.

4.	 Press Enter.

After you finish creating a formula, you can type data (or edit any existing data) 
into the cell references used in your formula to calculate a new result.
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Organizing formulas with parentheses
Formulas can be as simple as a single mathematical operator such as =D3*E4. 
However, you can also use multiple mathematical operators and cell references, 
such as

=A4+A5*C7/F4+D9

Two problems are associated with using multiple mathematical operators. First, 
they make a formula harder to read and understand. Second, Excel calculates 
mathematical operators from left to right, based on precedence, which means a 
formula may calculate results differently from what you intend.

Precedence tells Excel which mathematical operators to calculate first, as listed in 
Table  9-2. For example, Excel calculates multiplication before it calculates 
addition. If you had a formula such as

=A3+A4*B4+B5

Excel first multiplies A4*B4 and then adds this result to A3 and B5.

TABLE 9-2:	 Operator Precedence in Excel
Mathematical Operator Description

: (colon)

(single space)

, (comma)

Reference operators

– Negation

% Percent

^ Exponentiation

*

/

Multiplication and division

+

–

Addition and subtraction

& Text concatenation

= < > <= >= <> Comparison
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Typing parentheses around cell references and mathematical operators not only 
organizes your formulas but also tells Excel specifically how you want to calculate 
a formula. In the example =A3+A4*B4+B5, Excel multiplies A4 and B4 first. If you 
want Excel to first add A3 and A4, then add B4 and B5, and finally multiply the two 
results, you have to use parentheses, like this:

=(A3+A4)*(B4+B5)

Copying formulas
In many spreadsheets, you may need to create similar formulas that use different 
data. For example, you may have a spreadsheet that needs to add the same num-
ber of cells in adjacent columns.

You can type nearly identical formulas in multiple cells, but that’s tedious and 
error-prone. For a faster way, you can copy a formula and paste it in another cell; 
Excel automatically changes the cell references, as shown in Figure 9-1.

From Figure 9-1, you can see that cell B10 contains the formula =B3+B4+B5+B6+ 
B7+B8+B9, which simply adds the numbers stored in the five cells directly above 
the cell that contains the formula (B10). If you copy this formula to another cell, 
that new formula will also add the eight cells directly above it. Copy and paste this 
formula to cell C10, and Excel changes the formula to =C3+C4+C5+C6+C7+C8+C9.

To copy and paste a formula so that each formula changes cell references auto-
matically, follow these steps:

1.	 Select the cell that contains the formula you want to copy.

2.	 Press Ctrl+C (or click the Copy icon in the Home tab).

Excel displays a dotted line around your selected cell.

FIGURE 9-1: 
Rather than type 

repetitive 
formulas over 

and over, Excel 
can copy a 

formula but 
automatically 

change the cell 
references.
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3.	 Select the cell (or cells) where you want to paste your formula.

If you select multiple cells, Excel pastes a copy of your formula in each of those 
cells.

4.	 Press Ctrl+V (or click the Paste icon in the Home tab).

Excel pastes your formula and automatically changes the cell references.

5.	 Press Esc or double-click away from the cell with the dotted line to make 
the dotted line go away.

Using Functions
Creating simple formulas is easy, but creating complex formulas is hard. To make 
complex formulas easier to create, Excel comes with prebuilt formulas called 
functions. Table 9-3 lists some common functions available.

Excel provides hundreds of functions that you can use by themselves or as part of 
your own formulas. A function typically uses one or more cell references:

»» Single cell references such as =ROUND(C4,2), which rounds the number 
found in cell C4 to two decimal places

»» Contiguous (adjacent) cell ranges such as =SUM(A4:A9), which adds all the 
numbers found in cells A4, A5, A6, A7, A8, and A9

»» Noncontiguous cell ranges such as =SUM(A4,B7,C11), which adds all the 
numbers found in cells A4, B7, and C11

TABLE 9-3	 Common Excel Functions
Function Name What It Does

AVERAGE Calculates the average value of numbers stored in two or more cells

COUNT Counts how many cells contain a number instead of a label (text)

MAX Finds the largest number stored in two or more cells

MIN Finds the smallest number stored in two or more cells

ROUND Rounds a decimal number to a specific number of digits

SQRT Calculates the square root of a number

SUM Adds the values stored in two or more cells
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To use a function, follow these steps:

1.	 Click in the cell where you want to create a formula by using a function.

2.	 Click the Formulas tab.

3.	 Click one of the following function icons in the Function Library group:

•	 Financial: Calculates business-related equations, such as the amount of 
interest earned over a specified time period

•	 Logical: Provides logical operators to manipulate True and False (also 
known as Boolean) values

•	 Text: Searches and manipulates text

•	 Date & Time: Provides date and time information

•	 Lookup & Reference: Provides information about cells, such as their row 
headings

•	 Math & Trig: Offers mathematical equations

•	 More Functions: Provides access to statistical and engineering functions

The Recently Used icon displays a list of functions you’ve used in the past.

4.	 Click a function category, such as Financial or Math & Trig.

A pull-down menu appears, as shown in Figure 9-2.

FIGURE 9-2: 
Clicking a 

Function Library 
icon displays a 

menu of available 
functions you 

can use.
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5.	 Click a function.

The Function Arguments dialog box appears, as shown in Figure 9-3.

6.	 Click the cell references you want to use.

7.	 Repeat Step 6 as many times as necessary.

8.	 Click OK.

Excel displays the calculation of your function in the cell you selected in Step 1.

Using the AutoSum command
One of the most useful and commonly used commands is the AutoSum command. 
The AutoSum command uses the SUM function to add two or more cell references 
without making you type those cell references.

The most common use for the AutoSum function is to add a column or row of 
numbers, as follows:

1.	 Create a column or row of numbers that you want to add.

2.	 Click at the bottom of the column or to the right of the row.

3.	 Click the Formulas tab.

4.	 Click the AutoSum icon in the Function Library group.

Excel automatically creates a SUM function in the cell you chose in Step 2 and 
highlights all the cells where it will retrieve data to add, as shown in Figure 9-4. 
(If you accidentally click the downward-pointing arrow under the AutoSum 
icon, a pull-down menu appears. Just choose Sum.)

FIGURE 9-3: 
Specify which cell 

references 
contain the data 

your function 
needs to calculate 

a result.
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5.	 Press Enter.

Excel automatically sums all the cell references.

The AutoSum icon also appears on the Home tab in the Editing group. You can 
press Alt+= to choose AutoSum, too.

Using recently used functions
Digging through all the different Function Library menus can be cumbersome, so 
Excel tries to make your life easier by creating a special Recently Used list that 
contains (what else?) a list of the functions you’ve used most often. From this 
menu, you can see just a list of your favorite functions and ignore the other hun-
dred or so functions that you may never need in a million years.

To use the list of recently used functions, follow these steps:

1.	 Click in the cell where you want to store a function.

2.	 Click the Formulas tab.

3.	 Click the Recently Used icon in the Function Library group.

A pull-down menu appears, as shown in Figure 9-5.

4.	 Choose a function.

The more functions you use, the more your list will vary from what you see in 
Figure 9-5.

FIGURE 9-4: 
The AutoSum 

command 
automatically 

creates cell 
references for the 

SUM function.
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Editing a Formula
After you create a formula, you can always edit it later. You can edit a formula in 
two places:

»» In the Formula bar

»» In the cell itself

To edit a formula in the Formula bar, follow these steps:

1.	 Select the cell that contains the formula you want to edit.

Excel displays the formula in the Formula bar.

2.	 Click in the Formula bar and edit your formula by using the Backspace 
and Delete keys.

To edit a formula in the cell itself, follow these steps:

1.	 Double-click in the cell that contains the formula you want to edit.

Excel displays a cursor in the cell you select.

2.	 Edit your formula by using the Backspace and Delete keys.

Because formulas display their calculations in a cell, it can be hard to tell the dif-
ference between cells that contain numbers and cells that contain formulas. To 
make formulas visible, press Ctrl+` (an accent grave character, which appears on 
the same key as the tilde, the ~ symbol).

FIGURE 9-5: 
The Recently 

Used menu lists 
the functions 

you’ve used  
most often.
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Conditional Formatting
A formula in a cell can display a variety of values, depending on the data that the 
formula receives. Because a formula can display any type of number, you may 
want to use conditional formatting as a way to highlight certain types of values.

Suppose you have a formula that calculates your monthly profits. You can change 
the formatting to emphasize the results:

»» If your result is zero or a loss, display that value in red.

»» If you make a profit under $1,000, display that value in yellow.

»» If the profit is at least $100,000, display that value in green.

Conditional formatting simply displays data in a formula in various ways, 
depending on the value that the formula calculates.

Comparing data values
The simplest type of conditional formatting displays different colors or icons 
based on adjacent values, which makes it easy to compare different numbers at a 
glance.

Excel offers three types of conditional formatting for identifying values, as shown 
in Figure 9-6:

»» Data bars: Higher values display more color while lower values display 
less color.

»» Color scales: Different colors identify different ranges of values.

»» Icon sets: Different icons identify different ranges of values.

FIGURE 9-6: 
Conditional 

formatting can 
identify values of 

different cells.
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To apply conditional formatting, follow these steps:

1.	 Select the cells to which you want to apply conditional formatting.

2.	 Click the Home tab and then click the Conditional Formatting icon in the 
Styles group.

A menu appears (refer to Figure 9-6).

3.	 Move the mouse over Data Bars, Color Scales, or Icon Sets.

A menu appears.

4.	 Click the type of conditional formatting you want.

Excel applies your conditional formatting to the cells you chose in Step 1.

Creating conditional formatting rules
Using colors or icons to identify ranges of values may be nice, but you may want 
to define your own rules for how conditional formatting should work, such as 
displaying all negative values in red and all values above 1,000 in green.

To define your own rules for formatting values, follow these steps:

1.	 Select the cells to which you want to apply conditional formatting.

2.	 Click the Home tab and then click the Conditional Formatting icon in the 
Styles group.

A menu appears (refer to Figure 9-6).

3.	 Move the mouse over Highlight Cells Rules.

A menu appears, as shown in Figure 9-7.

4.	 Click an option, such as Greater Than or Between.

A dialog box appears, which lets you define one or more values and choose a 
color for formatting your selected cells, as shown in Figure 9-8.

5.	 Type a value, choose a color for formatting, and click OK.

Excel displays conditional formatting only to the selected cells that meet the 
criteria you define.

If you click the Conditional Formatting icon on the Home tab and choose Top/ 
Bottom Rules, Excel can apply conditional formatting to your top (or bottom) ten 
values or those values above or below the average, as shown in Figure 9-9.
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Data Validation
Because formulas are only as accurate as the data they receive, it’s important that 
your spreadsheet contains only valid data. Examples of invalid data are a negative 
number (such as –9) for a price or a decimal number (such as 4.39) for the num-
ber of items a customer bought.

To keep your spreadsheet from accepting invalid data, you can define a cell to 
accept only certain types of data, such as numbers that fall between 30 and 100. 
The moment someone tries to type invalid data into a cell, Excel immediately 
warns you, as shown in Figure 9-10.

FIGURE 9-7: 
The Highlight 

Cells Rules 
displays a variety 

of options.

FIGURE 9-8: 
A dialog box lets 

you define a 
value and color  
to format cells.

FIGURE 9-9: 
The Top/Bottom 
Rules menu can 

identify the top or 
bottom values or 

those above  
or below the 

average.
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To define valid types of data for a cell, follow these steps:

1.	 Click in a cell that contains data used by a formula.

2.	 Click the Data tab.

3.	 In the Data Tools group, click the Data Validation icon.

The Data Validation dialog box appears, as shown in Figure 9-11.

If you click the downward-pointing arrow that appears to the right of the Data 
Validation icon, a menu appears. Choose Data Validation to open the Data 
Validation dialog box.

4.	 Click the Allow list box and choose one of the following:

•	 Any Value: Accepts anything the user types (the default)

•	 Whole Number: Accepts only whole numbers, such as 47 and 903

•	 Decimal: Accepts whole and decimal numbers, such as 48.01 or 1.00

•	 List: Allows you to define a list of valid data

•	 Date: Accepts only dates

FIGURE 9-10: 
Excel warns you if 

you type invalid 
data in a cell.

FIGURE 9-11: 
Define the type 

and range of 
acceptable data 

allowed in a cell.
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•	 Time: Accepts only times

•	 Text length: Defines a minimum and maximum length for text

•	 Custom: Allows you to define a formula to specify valid data

Depending on the option you choose, you may need to define Minimum and 
Maximum values and whether you want the data to be equal to, less than, or 
greater than a defined limit.

5.	 Enter a message describing the valid data for the cell:

a.	 Click the Input Message tab in the Data Validation dialog box, as shown in 
Figure 9-12.

b.	 Click in the Title text box and type a title.

c.	 Click in the Input Message text box and type a message you want to display when 
someone selects this particular cell.

6.	 Enter an error message to be displayed if the user types invalid data:

a.	 Click the Error Alert tab in the Data Validation dialog box, as shown in 
Figure 9-13.

b.	 Click the Style list box and choose an alert icon, such as Stop or Warning.

c.	 Click in the Title text box and type a title for your error message.

d.	 Click in the Error Message text box and type the message to appear if the user 
types invalid data in the cell.

7.	 Click OK.

FIGURE 9-12: 
The Input 

Message tab lets 
you display a 

message 
explaining the 

type of valid data 
a cell can hold.
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After you define data validation for a cell, you can always remove it later. To 
remove validation for a cell, follow these steps:

1.	 Click in the cell that contains data validation.

2.	 Click the Data tab.

3.	 In the Data Tools group, click the Data Validation icon.

The Data Validation dialog box appears (refer to Figure 9-11).

4.	 Click the Clear All button and then click OK.

Excel clears all your data validation rules for your chosen cell.

Goal Seeking
When you create a formula, you can type data to see how the formula calculates a 
new result. However, Excel also offers a feature known as Goal Seeking. With Goal 
Seeking, you specify the value you want a formula to calculate, and then Excel 
changes the data in the formula’s cell references to tell you what values you need 
to achieve that goal.

For example, suppose you have a formula that calculates how much money you 
make every month by selling cars. Change the number of cars you sell, and Excel 
calculates your monthly commission. But if you use Goal Seeking, you can specify 
that you want to earn $5,000 for your monthly commission, and Excel will work 
backward to tell you how many cars you need to sell. As its name implies, Goal 
Seeking lets you specify a goal and see what number, in a specific cell, needs to 
change to help you reach your goal.

FIGURE 9-13: 
Define an error 

message to show 
if the user types 
invalid data into 

the cell.
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To use Goal Seeking, follow these steps:

1.	 Click in a cell that contains a formula.

2.	 Click the Data tab.

3.	 In the Forecast group, click the What-If Analysis icon.

A pull-down menu appears, as shown in Figure 9-14.

4.	 Click Goal Seek.

The Goal Seek dialog box appears, as shown in Figure 9-15.

5.	 Click in the To value text box and type a number that you want to appear 
in the formula stored in the cell that you clicked in Step 1.

6.	 Click in the By Changing Cell text box and click one cell that contains data 
used by the formula you chose in Step 1.

Excel displays your cell reference, such as $B$5, in the Goal Seek dialog box.

7.	 Click OK.

The Goal Seek Status dialog box changes the data in the cell you chose in Step 6,  
as shown in Figure 9-16.

8.	 Click OK (to keep the changes) or click Cancel (to display the original 
values your spreadsheet had before you chose the Goal Seek command).

FIGURE 9-14: 
The What-If 

Analysis icon 
displays the Goal 
Seek command.

FIGURE 9-15: 
Define your  

goal in a cell 
containing a 

formula.
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Creating Multiple Scenarios
Spreadsheets show you what happened in the past. However, you can also use a 
spreadsheet to help predict the future by typing data that represents your best 
guess of what may happen.

When you use a spreadsheet as a prediction tool, you may create a best-case sce-
nario (where customers flood you with orders) and a worst-case scenario (where 
hardly anybody buys anything). You can type different data to represent multiple 
possibilities, but then you’d wipe out your old data. For a quick way to plug differ-
ent data into the same spreadsheet, Excel offers scenarios.

A scenario lets you define different data for multiple cells, which creates multiple 
spreadsheets. That way, you can choose a scenario to plug in one set of data, and 
then switch back to your original data without retyping all your original data and 
formulas.

Creating a scenario
Before you can create a scenario, you must first create a spreadsheet with data and 
formulas. Then you can create a scenario to define the data to plug into one or 
more cells.

To create a scenario, follow these steps:

1.	 Click the Data tab.

2.	 In the Forecast group, click the What-If Analysis icon.

A pull-down menu appears (refer to Figure 9-14).

3.	 Click Scenario Manager.

The Scenario Manager dialog box appears.

4.	 Click Add.

The Add Scenario dialog box appears, as shown in Figure 9-17.

FIGURE 9-16: 
The Goal Seek 

Status dialog box 
changes the data 

to reach your 
desired goal.
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5.	 Define a scenario name and what you want the scenario to display:

a.	 Click in the Scenario Name text box and type a descriptive name for your 
scenario, such as Worst-case or Best-case.

b.	 Click in the Changing Cells text box.

c.	 Click in a cell in your spreadsheet for which you want to display different data. If 
you want to choose multiple cells, hold down the Ctrl key and click mul-
tiple cells.

d.	 Click in the Comment text box and type any additional comments you want to 
add to your scenario, such as any assumptions your scenario made.

e.	 Click OK. The Scenario Values dialog box appears, as shown in Figure 9-18.

6.	 Type a new value for each cell.

7.	 Click OK.

The Scenario Manager dialog box appears, as shown in Figure 9-19.

FIGURE 9-17: 
Define a scenario 

name, the cells 
you want to 

change, and any 
comments you 

want to include.

FIGURE 9-18: 
Type new  

values for your 
selected cells.
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8.	 Click Show.

Excel replaces any existing data with the data you typed in Step 10.

9.	 Click Close.

The data from your scenario remains in the spreadsheet.

Viewing a scenario
After you create one or more scenarios, you can view them and see how they affect 
your data. To view a scenario, follow these steps:

1.	 Click the Data tab.

2.	 In the Forecast group, click the What-If Analysis icon.

A pull-down menu appears (refer to Figure 9-14).

3.	 Choose Scenario Manager.

The Scenario Manager dialog box appears (refer to Figure 9-19).

4.	 Click the name of the scenario you want to view.

5.	 Click Show.

Excel shows the values in the cells defined by your chosen scenario.

6.	 Click Close.

FIGURE 9-19: 
The Scenario 

Manager dialog 
box lets you view, 

edit, or delete 
your different 

scenarios.
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Editing a scenario
After you create a scenario, you can change it later by defining new data. To edit a 
scenario, follow these steps:

1.	Click the Data tab.

2.	Click the What-If Analysis icon in the Forecast group.

A pull-down menu appears (refer to Figure 9-14).

3.	Choose Scenario Manager.

The Scenario Manager dialog box appears (refer to Figure 9-19).

4.	Click the name of the scenario you want to edit and click Edit.

The Edit Scenario dialog box appears.

5.	(Optional) Edit the name of the scenario.

6.	Click in the Changing Cells text box.

Excel displays dotted lines around all the cells that the scenario will change.

7.	Press Backspace to delete cells, or hold down the Ctrl key and click 
additional cells to include in your scenario.

8.	Click OK.

The Scenario Values dialog box appears (refer to Figure 9-18).

9.	Type new values for your cells and then click OK.

The Scenario Manager dialog box appears again.

10.	Click Show to view your scenario, or click Close to make the Scenario 
Manager dialog box disappear.

Viewing a scenario summary
If you have multiple scenarios, it can be hard to switch between different scenarios 
and still understand which numbers are changing. To help you view the numbers 
that change in all your scenarios, you can create a scenario summary.

A scenario summary displays your original data, along with the data stored in each 
scenario, in a table. By viewing a scenario summary, you can see how the values 
of your spreadsheet can change depending on the scenario, as shown in 
Figure 9-20.
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To create a scenario summary on a separate sheet in your workbook, follow these 
steps:

1.	 Click the Data tab.

2.	 In the Forecast group, click the What-If Analysis icon.

A pull-down menu appears.

3.	 Choose Scenario Manager.

The Scenario Manager dialog box appears.

4.	 Click Summary.

The Scenario Summary dialog box appears, as shown in Figure 9-21.

5.	 Select the Scenario Summary radio button.

6.	 Click in the Result Cells text box, and then click in a cell that contains a 
formula that your scenario affects.

7.	 Click OK.

Excel displays a Scenario Summary (refer to Figure 9-20).

To exit out of the Scenario Summary, just click a different sheet tab near the 
bottom-left corner of the Excel window.

FIGURE 9-20: 
A scenario 
summary 

compares your 
original data with 
all the data from 
your scenarios in 

an easy-to-read 
chart.

FIGURE 9-21: 
Define the type  

of summary  
to create.
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Auditing Your Formulas
Your spreadsheet provides results that are only as good as the data you give it and 
the formulas you create. Feed a spreadsheet the wrong data, and it will (obviously) 
calculate the wrong result. More troublesome is when you feed a spreadsheet the 
right data but your formula is incorrect, which produces a misleading and incor-
rect result.

Even if Excel appears to be calculating your formulas correctly, recheck your cal-
culations just to make sure. Some common errors that can mess up your formulas 
include

»» Missing data: The formula isn’t using all the data necessary to calculate the 
proper result.

»» Incorrect data: The formula is getting data from the wrong cell (or wrong 
data from the right cell).

»» Incorrect calculation: Your formula is incorrectly calculating a result.

If a formula is calculating data incorrectly, you probably didn’t type the formula 
correctly. For example, you may want a formula to add two numbers, but you 
accidentally typed the formula to multiply two numbers. To check whether a 
formula is calculating data incorrectly, give it data for which you already know 
what the result should be. For example, if you type the numbers 4 and 7  in a 
formula that should add two numbers, but it returns 28 instead of 11, you know 
that it’s not calculating correctly.

If your formula is correct but it’s still not calculating the right result, chances are 
good that it’s not getting the data it needs from the correct cells. To help you trace 
whether a formula is receiving all the data it needs, Excel offers auditing features 
that visually show you which cells supply data to which formulas. By using Excel’s 
auditing features, you can

»» Make sure that your formulas are using data from the correct cells.

»» Find out instantly whether a formula can go haywire if you change a cell 
reference.

Finding where a formula gets its data
If a formula is retrieving data from the wrong cells, it’s never going to calculate 
the right result. By tracing a formula, you can see all the cells that a formula uses 
to retrieve data.
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Any cell that supplies data to a formula is a precedent.

To trace a formula, follow these steps:

1.	 Click in a cell that contains the formula you want to check.

2.	 Click the Formulas tab.

3.	 In the Formula Auditing group, click the Trace Precedents icon.

Excel draws arrows that show you all the cells that feed data into the formula 
you chose in Step 1, as shown in Figure 9-22.

4.	 In the Formula Auditing group, click the Remove Arrows icon to make the 
auditing arrow go away.

Finding which formula(s) a cell can change
Sometimes you may be curious about how a particular cell may affect a formula 
stored in your worksheet. Although you can just type a new value in that cell and 
look for any changes, it’s easier (and more accurate) to identify all formulas that 
are dependent on a particular cell.

Any formula that receives data is a dependent.

To find one or more formulas that a single cell may affect, follow these steps:

1.	 Click in any cell that contains data (not a formula).

2.	 Click the Formulas tab.

3.	 In the Formula Auditing group, click Trace Dependents.

Excel draws an arrow that points to a cell that contains a formula, as shown in 
Figure 9-23. This tells you that if you change the data in the cell you chose in 
Step 1, it will change the calculated result in the cell containing a formula.

FIGURE 9-22: 
Excel draws 

arrows that trace 
the precedent 
cells that feed 

data into a 
formula.
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4.	 In the Formula Auditing group, click the Remove Arrows icon to make the 
arrow go away.

Checking for Errors
If you create large worksheets with data and formulas filling rows and columns, it 
can be hard to check to make sure that there aren’t any problems with your 
spreadsheet, such as a formula dividing a number with a nonexistent value in 
another cell.

Fortunately, you can get Excel to catch many types of errors by following these 
steps:

1.	 Click the Formulas tab.

2.	 In the Formula Auditing group, click the Error Checking icon.

Excel displays a dialog box and highlights any errors, as shown in Figure 9-24.

3.	 Click Previous or Next to see any additional errors.

4.	 When you’re finished, click the Close (X) icon in the dialog box to make it 
go away.

FIGURE 9-23: 
Excel can identify 

which formulas  
a particular cell 

can change.

FIGURE 9-24: 
Excel can identify 

many common 
errors in a 

spreadsheet.
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5.	 Click in a cell that contains an error.

6.	 Click the downward-pointing arrow that appears to the right of the Error 
Checking icon.

A menu appears.

7.	 Click Trace Error.

Excel displays arrows to show you the cells that are causing the problem for 
the error you chose in Step 5, as shown in Figure 9-25.

8.	 In the Formula Auditing group, click the Remove Arrows icon to make the 
arrow go away.

FIGURE 9-25: 
Excel can show 

you where errors 
are occurring in 

your spreadsheet.
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Chapter 10
Charting and 
Analyzing Data

Look at any Excel spreadsheet loaded with rows and columns of numbers and 
you may wonder, “What do all these numbers really mean?” Long lists of 
numbers can be intimidating and confusing, but fortunately, Excel has a 

solution.

To help you analyze and understand rows and columns of numbers quickly and 
easily, Excel can convert data into a variety of charts such as pie charts, bar charts, 
and line charts. By letting you visualize your data, Excel helps you quickly under-
stand what your data means so you can spot trends and patterns.

Understanding the Parts of a Chart
To create charts that clarify your data (rather than confuse you even more), you 
need to understand the parts of a chart and their purposes, as shown in 
Figure 10-1:

»» Data series: The numeric data that Excel uses to create the chart

»» X-axis: The width of a chart

IN THIS CHAPTER

»» Understanding the parts of a chart

»» Creating a chart

»» Editing a chart

»» Modifying the parts of a chart

»» Playing with pivot tables
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»» Y-axis: The height of a chart

»» Legend: Text to explain what each visual part of a chart means

»» Chart title: The purpose of the entire chart

A chart is typically created by using two data series. For example, one data series 
may be sales made that month, and a second data series may be the products sold.

The X-axis of such a chart would list the names of different salespeople and the 
Y-axis would list a range of numbers that represent amounts. The chart itself 
could display different colors that represent products sold in different months, 
and the legend would explain what each color represents.

By glancing at the column chart in Figure 10-1, you can quickly identify

»» Sales results for each product

»» How each product sold in each month

»» Whether sales are improving or getting worse for each product

All this data came from the spreadsheet in Figure 10-1. Identifying this informa-
tion by looking at the numbers in the spreadsheet is nearly impossible. However, 
by converting these numbers into a chart, identifying this type of information is 
so simple even your boss could do it.

Figure 10-1 shows a column chart, but Excel can create a variety of other types of 
charts so you can look at your data in different ways, as shown in Figure 10-2.

FIGURE 10-1: 
Each part of  

a typical Excel 
chart displays 

information 
about your data.
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Some other types of charts that Excel can create follow:

»» Column chart: Displays quantities as vertical columns that grow upward. 
Useful for creating charts that compare two items, such as sales per month or 
sales per salesperson.

»» Line chart: Displays quantities as lines. Essentially shows the tops of a 
column chart.

»» Area chart: Identical to a line chart except that it shades the area below each 
line.

»» Bar chart: Essentially a column chart turned on its side where bars grow from 
left to right.

»» Pie chart: Compares multiple items in relation to a whole, such as which 
product sales make up a percentage of a company’s overall profits.

Excel can create both two- and three-dimensional charts. A 3-D chart can look 
neat, but sometimes the 3-D visual can obscure the true purpose of the chart, 
which is to simplify data and make it easy for you to understand.

Creating a Chart
Before you create a chart, you need to type some numbers and identifying labels 
because Excel will use those labels to identify the parts of your chart. (You can always 
edit your chart later if you don’t want Excel to display certain labels or numbers.)

FIGURE 10-2: 
Common types of 

charts that Excel 
can create to help 
you visualize your 

data in different 
ways.
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To create a chart, follow these steps:

1.	 Select the numbers and labels that you want to use to create a chart.

2.	 Click the Insert tab.

A list of chart type icons appears in the Charts group.

3.	 Click a chart icon in the Charts group, such as the Pie or Line icon.

A menu appears, displaying the different types of charts you can choose as 
shown in Figure 10-3.

4.	 Click a chart type.

Excel creates your chart and displays a Chart Tools tab containing the Design 
and Format tabs, as shown in Figure 10-4.

In case you aren’t sure what type of chart would best display your data, click the 
Recommended Charts icon on the Insert tab. This option displays an Insert Chart 
dialog box that lists the recommended chart types, as shown in Figure 10-5.

FIGURE 10-3: 
Clicking a chart 

icon displays 
different chart 

options.

FIGURE 10-4: 
The Design tab 
appears so you 

can modify a 
chart after you 

create it.
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Editing a Chart
After you create a chart, you may want to edit it. Editing a chart can mean moving 
it to a new location, changing the data source (the numbers that Excel uses to cre-
ate the chart), modifying parts of the chart itself (such as switching to a different 
chart type), or editing text (such as the chart title or legend).

Moving a chart on a worksheet
When you create a chart, Excel plops it right on your displayed spreadsheet, which 
may not be exactly where you want it to appear. Excel gives you the option of 
moving a chart to a different place on the current worksheet page or on a different 
worksheet page altogether.

To move a chart to a different location on the same worksheet, follow these steps:

1.	 Move the mouse pointer over the border of the chart until the mouse 
pointer turns into a four-way pointing arrow.

FIGURE 10-5: 
The Insert Chart 

dialog box 
displays a list of 
recommended 

charts for  
your data.
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2.	 Hold down the left mouse button and drag the mouse.

The chart moves with the mouse.

3.	 Move the chart where you want it to appear and release the left mouse 
button.

Moving a chart to a new sheet
Rather than move a chart on the same sheet where it appears, you can also move 
the chart to another worksheet. That way, your data can appear on one worksheet, 
and your chart can appear on another.

To move a chart to an entirely different sheet, follow these steps:

1.	 Click the chart you want to move to another worksheet.

The Chart Tools tab appears.

2.	 Click the Design tab, under Chart Tools.

3.	 In the Location group, click the Move Chart icon.

The Move Chart dialog box appears, as shown in Figure 10-6.

As an alternative to Steps 1 through 3, you can right-click a chart and choose 
Move Chart from the pop-up menu that appears.

4.	 Select one of the following radio buttons:

•	 New Sheet: Create a new worksheet and name it.

•	 Object In: Choose the name of an existing worksheet.

5.	 Click OK.

Excel moves your chart.

FIGURE 10-6: 
Specify a 

worksheet where 
you want to move 

your chart.
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Resizing a chart
You can always resize any chart to make it bigger or smaller. To resize a chart, 
follow these steps:

1.	 Move the mouse pointer over any corner of the chart until the mouse 
pointer turns into a two-way-pointing arrow.

2.	 Hold down the left mouse button and drag the mouse to shrink or 
expand your chart.

3.	 Release the left mouse button when you’re happy with the new size of 
your chart.

Using the Chart Tools
As soon as you create a chart or click an existing chart, Excel displays the Chart 
Tools tabs (Design and Format). If you click the Design tab, you’ll see tools orga-
nized into five categories:

»» Chart Layouts: Change the individual parts of a chart, such as the chart title, 
X- or Y-axis labels, or the placement of the chart legend (top, bottom, 
left, right).

»» Chart Styles: Change the appearance of your chart.

»» Data: Change the source where the chart retrieves its data or switch the data 
from appearing along the X-axis to the Y-axis and vice versa.

»» Type: Change the chart type.

»» Location: Move a chart to another location.

Changing the chart type
After you create a chart, you can experiment with how your data may look when 
displayed as a different chart, such as switching your chart from a bar chart to a 
pie chart. To change chart types, follow these steps:

1.	 Click the chart you want to change.

The Chart Tools tabs (Design and Format) appear.

2.	 Click the Design tab under Chart Tools.
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3.	 In the Type group, click the Change Chart Type icon.

The Change Chart Type dialog box appears, as shown in Figure 10-7.

4.	 Click a chart type, such as Pie or Column.

In the right panel of the dialog box, you see a list of chart designs.

5.	 In the right panel, click the chart design you want.

6.	 Click OK.

Excel displays your new chart.

If you don’t like how your chart looks, just press Ctrl+Z to return your chart to its 
original design.

Changing the data source
Another way to change the appearance of a chart is to change its data source (the 
cells that contain the data that the chart uses). To change a chart’s data source, 
follow these steps:

FIGURE 10-7: 
The Change Chart 

Type dialog box 
lets you pick a 

different chart.
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1.	 Click the chart you want to change.

The Chart Tools tabs (Design and Format) appear.

2.	 Click the Design tab under the Chart Tools category.

3.	 In the Data group, click the Select Data icon.

The Select Data Source dialog box appears, as shown in Figure 10-8.

4.	 (Optional) To shrink the Change Data Source dialog box so you can see 
more of your spreadsheet, click the Shrink Dialog Box icon.

5.	 Select all the cells that contain data to create a chart, including any cells 
that contain labels, numbers, and formulas.

6.	 Click OK.

Excel displays your chart, using the data you selected in Step 5.

Switching rows and columns
When Excel creates a chart, it displays your data’s labels on the X- and Y-axes. 
However, you can switch these around, and Excel will show you how your chart 
would change.

To switch the rows and columns used to create a chart, follow these steps:

1.	 Click the chart you want to change.

The Chart Tools tabs (Design and Format) appear.

FIGURE 10-8: 
Choose new data 
to create a chart.
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2.	 Click the Design tab under the Chart Tools category.

3.	 In the Data group, click the Switch Row/Column icon.

Excel switches the X-axis data to appear on the Y-axis and vice versa.

Changing the parts of a chart
To make your charts more informative, you can add additional text, such as

»» A chart title

»» A legend

»» Data labels

»» Axis labels

»» Axes

»» Gridlines

With each part of a chart, Excel can either hide it or move it to a different location. 
To modify any part of a chart, follow these steps:

1.	 Click the chart you want to change.

The Chart Tools tabs (Design and Format) appear.

2.	 Click the Design tab under the Chart Tools category.

3.	 In the Chart Layouts group, click the Add Chart Element icon.

A menu of different chart elements appears, as shown in Figure 10-9.

4.	 Choose an option, such as Legend.

A submenu of options appears, as shown in Figure 10-10.

FIGURE 10-9: 
The Add Chart 
Element menu 

lets you choose a 
chart item to 

modify.
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5.	 Choose an option.

As you move the mouse pointer over an option, Excel shows you how that 
option will change your chart. Now you no longer have to guess how each 
option will modify your chart.

Designing the layout of a chart
Although you can add and modify the individual parts of a chart, such as the loca-
tion of the chart title or legend, you may find it faster to choose a predefined 
layout for your chart. To choose a predefined chart layout, follow these steps:

1.	 Click the chart you want to modify.

The Chart Tools tabs (Design and Format) appear.

2.	 Click the Design tab under the Chart Tools category.

3.	 In the Chart Layouts group, click the Quick Layout icon, as shown in 
Figure 10-11.

A pull-down menu appears. As you move the mouse pointer over each option, 
Excel shows you how that option will change the appearance of your chart.

4.	 Click a chart layout.

Excel changes your chart.

FIGURE 10-10: 
A submenu lets 

you choose 
different ways to 

modify a chart 
element.
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Deleting a chart
Charts may be nice to look at, but eventually you may want to delete them. To 
delete a chart, follow these steps:

1.	 Click the chart you want to delete.

2.	 Press Delete.

You can also right-click a chart and choose Cut from the pop-up menu that 
appears.

Using Sparklines
Creating a chart can help you visualize your data, but sometimes a massive chart 
with legends, titles, and X/Y-axis can seem like too much trouble for just identi-
fying trends in your data. For a much simpler tool, Excel offers Sparklines.

Sparklines allow you to see, at a glance, the relationship between values stored in 
multiple cells. Rather than look at a row or column of numbers to determine if the 
values are increasing or decreasing over time, you can create a Sparkline that con-
denses this information in a single cell. Excel offers three types of Sparklines, as 
shown in Figure 10-12:

»» Line

»» Column

»» Win/Loss

FIGURE 10-11: 
The Quick Layout 
icon displays the 

different chart 
layouts.
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Creating a Sparkline
To create and display a Sparkline in a spreadsheet, follow these steps:

1.	 Select the cells that contain the data you want to turn into a Sparkline.

2.	 Click the Insert tab.

3.	 In the Sparklines group, click the Line, Column, or Win/Loss icon.

The Create Sparklines dialog box appears, as shown in Figure 10-13.

4.	 Click the cell where you want the Sparkline to appear. (You can select 
two or more cells.)

The Location Range text box displays the cell reference that you chose.

5.	 Click OK.

Excel displays your chosen Sparkline in the cell or cells that you selected.

Customizing a Sparkline
After you’ve created one or more Sparklines, you can modify their appearance. To 
modify a Sparkline, follow these steps:

1.	 Click the cell that contains a Sparkline.

The Sparkline Tools Design tab appears.

FIGURE 10-12: 
The three types 

of Sparklines you 
can create and 

display in one or 
more cells.

FIGURE 10-13: 
The Create 

Sparklines dialog 
box lets you 

define where to 
get data and 

where to display 
the Sparkline.
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2.	 Under Sparkline Tools, click the Design tab.

3.	 Click a style in the Style group.

If you click the More button, you can view all the available styles.

4.	 Click the Sparkline Color icon and then click a color.

5.	 Click the Marker Color icon.

A menu appears, as shown in Figure 10-14.

6.	 Move the mouse over an option such as Low Point or First Point.

A color palette appears.

7.	 Click a color.

Your Sparkline appears with the changes you chose.

Deleting a Sparkline
After you’ve created one or more Sparklines, you may want to delete them. To 
delete a Sparkline, follow these steps:

1.	 Click the cell that contains a Sparkline.

2.	 Under the Sparkline Tools tab, click the Design tab.

3.	 In the Group category, click the Clear icon.

Your chosen Sparkline disappears.

FIGURE 10-14: 
The Marker Color 

icon lets you 
define different 

colors for parts of 
your Sparkline.
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Organizing Lists in Pivot Tables
Ordinary spreadsheets let you compare two sets of data, such as sales versus time 
or products sold versus the salesperson who sold them. Unfortunately, if you want 
to know how many products each salesperson sold in a certain month, decipher-
ing this information from a spreadsheet may not be easy.

That’s where pivot tables come in. A pivot table lets you yank data from your 
spreadsheet and organize it in different ways in a table. By rearranging (or 
pivoting) your data from a row to a column (and vice versa), pivot tables can help 
you spot trends that may not be easily identified trapped in the confines of an 
ordinary spreadsheet.

Creating a pivot table
Pivot tables use the column headings of a spreadsheet to organize data in a table. 
Ideally, each column in the spreadsheet should identify a different type of data, 
such as the name of each salesperson, his or her sales region, and his or her total 
amount of sales, as shown in Figure 10-15.

After you design a spreadsheet with multiple columns of data, follow these steps 
to create a pivot table:

1.	 Select the cells (including column labels) that you want to include in your 
pivot table.

2.	 Click the Insert tab.

FIGURE 10-15: 
Before you create 
a pivot table, you 

must create a 
spreadsheet 
where each 

column identifies 
a different set  

of data.
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3.	 In the Tables group, click the PivotTable icon.

The Create PivotTable dialog box appears, as shown in Figure 10-16.

A fast way to create a pivot table is to click the Recommended PivotTables icon 
instead of the PivotTable icon.

4.	 (Optional) Select the cells that contain the data you want to use in your 
pivot table.

You need to follow Step only 4 if you didn’t select any cells in Step 1, or if you 
change your mind and want to select different cells than the ones chosen in 
Step 1.

5.	 Select one of the following radio buttons:

•	 New Worksheet: Puts the pivot table on a new worksheet

•	 Existing Worksheet: Puts the pivot table on an existing worksheet

6.	 Click OK.

Excel displays a PivotTable Fields pane, as shown in Figure 10-17.

7.	 Select one or more check boxes in the PivotTable Fields pane.

Each time you select a check box, Excel modifies how the data appears in your 
pivot table, as shown in Figure 10-18.

FIGURE 10-16: 
Define the cells to 

use and a 
location to place 
your pivot table.
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Rearranging labels in a pivot table
A pivot table organizes data according to your spreadsheet’s column headings 
(which appear in a pivot table as row labels). The pivot table shown in Figure 10-18  
shows sales divided by salesperson. Each salesperson’s amounts are further 
divided by sales region and the names of the products sold.

FIGURE 10-17: 
The PivotTable 

Fields pane lets 
you choose which 
data to display in 

the pivot table.

FIGURE 10-18: 
Adding column 

headings 
increases the 
information a 

pivot table 
displays.
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However, you may be more interested in seeing the sales organized by sales 
region. To do this, you can modify which column heading your pivot table uses to 
organize your data first. To rearrange column headings in a pivot table, follow 
these steps:

1.	 Click the pivot table you want to rearrange.

The PivotTable Tools heading displays an Analyze tab and a Design tab.

2.	 Click the Analyze tab under the PivotTable Tools heading.

3.	 In the Show group, click the Field List icon.

The PivotTable Fields pane appears, with a group called Rows in the bottom-
left corner. This Rows box displays the names of your PivotTable categories, 
such as Region, Product, and Sales Person.

4.	 Click a label in the Row box.

A menu appears, as shown in Figure 10-19.

5.	 Select one of the following:

•	 Move Up: Moves the label one level closer to the beginning

•	 Move Down: Moves the label one level down to the end

•	 Move to Beginning: Makes the label the dominant criteria for sorting data

•	 Move to End: Makes the label the last criteria for sorting data

FIGURE 10-19: 
The Rows box lets 

you rearrange a 
pivot table to 

view data in 
different ways.
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Figure 10-20 shows different ways a pivot table can organize the same data by 
emphasizing the region first followed by the salesperson and the product sold.

Modifying a pivot table
Rows let you organize data according to different criteria, such as sales per region 
and then by product. For greater flexibility, you can also turn a row into a column 
heading. Figure 10-21 shows a pivot table where row labels are stacked on top of 
each other, and then the same pivot table where one row label (Products) is turned 
into a column heading.

FIGURE 10-20: 
Moving labels  

up or down 
defines how the 

pivot table 
displays data.

FIGURE 10-21: 
Displaying row 

labels as column 
headings can 

compare 
spreadsheet data 
in multiple ways.
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To turn row labels into column headings in a pivot table (or vice versa), follow 
these steps:

1.	 Click the pivot table you want to modify.

2.	 Click the Analyze tab under the PivotTable Tools heading.

3.	 In the Show group, click the Field List icon.

The PivotTable Fields pane appears. (Clicking the Field List icon toggles 
between hiding and displaying the PivotTable Fields pane.)

4.	 In the Rows box near the bottom-left corner of the PivotTable Field List 
pane, click a heading.

A pop-up menu appears.

5.	 Choose Move to Column Labels.

You can also drag headings from the Rows box to the Columns box and  
vice versa.

Filtering a pivot table
The more information your pivot table contains, the harder it can be to make 
sense of any of the data. To help you out, Excel lets you filter your data to view 
only certain information, such as sales made by each salesperson or total sales in 
a region. To filter a pivot table, follow these steps:

1.	 Click the pivot table you want to filter.

2.	 Click the Analyze tab under the PivotTable Tools heading.

3.	 In the Show group, click the Field List icon.

The PivotTable Fields pane appears.

4.	 In the Rows group or Columns group, click a heading.

A pop-up menu appears.

5.	 Click Move to Report Filter.

Excel moves your chosen label into the Report Filter group in the PivotTable 
Field List pane, as shown in Figure 10-22.
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Summing a pivot table
A pivot table not only displays information but can also count the number of 
occurrences of information, such as the number of sales per sales region. To dis-
play a count of data, you need to move a heading in the Values group inside the 
PivotTable Field List pane by following these steps:

1.	 Click the pivot table you want to modify.

2.	 Click the Analyze tab under the PivotTable Tools heading.

3.	 In the Show group, click the Field List icon.

The PivotTable Fields pane appears.

4.	 In the PivotTable Field List pane, click a heading that you want to count.

A pop-up menu appears.

5.	 Click Move to Values.

Excel moves your chosen heading to the Values group inside the PivotTable 
Field List pane and displays a count of items under your chosen heading, as 
shown in Figure 10-23.

FIGURE 10-22: 
A filtered pivot 
table displays 

only the 
information you 

want to see, such 
as only sales 

results in each 
region where it 

was sold.
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Slicing up a pivot table
If your pivot table contains large amounts of data, trying to decipher this informa-
tion can be difficult. Rather than display all your pivot table’s data, you can choose 
to slice the pivot table so that it displays only the specific data you want to view.

To turn rows into columns in a pivot table (or vice versa), follow these steps:

1.	 Click anywhere inside the pivot table you want to modify.

The PivotTable Tools tabs (Analyze and Design) appear.

2.	 Click the Analyze tab.

3.	 In the Filter group, click the Insert Slicer icon.

The Insert Slicers dialog box appears, as shown in Figure 10-24.

4.	 In the Insert Slicers dialog box, select one or more check boxes and then 
click OK.

Slicer panes appear, listing the types of data. For example, a Sales Person slicer 
pane would list the names of all the salespeople, and a Product slicer pane 
would list the names of all products sold, as shown in Figure 10-25.

FIGURE 10-23: 
A pivot table  

can count 
occurrences of 

certain data, such 
as the number of 

different 
products sold in 

each sales region.
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5.	 To move a slicer pane to a more convenient location on the screen, click 
the pane to select it, and then move the mouse pointer over the slicer 
pane border and drag the mouse.

Repeat Step 4 as needed to move additional slicer panes.

6.	 Click the item inside each slicer pane to display that data in the pivot 
table. (Hold down the Ctrl key and click to choose multiple items.)

If you want to view sales results from a single salesperson, select that salesper-
son’s name and then select all the products you want to examine to see how 
many sales that person made for each product, as shown in Figure 10-26.

You can remove a slicer pane by right-clicking the slicer pane and, when a 
pop-up menu appears, choosing Remove.

FIGURE 10-24: 
The Insert  

Slicers dialog box 
lets you define 

the data you want 
to view.

FIGURE 10-25: 
Slicer panes let 

you choose which 
items to display.
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Creating a pivot chart
Pivot tables can contain rows and columns of numbers that you may find easier to 
understand by converting them into a chart, called a pivot chart.

Pivot charts are like other types of charts except you can selectively display (or 
hide) different data. For example, you can create a chart showing sales from all 
your salespeople, and then selectively hide all data except anything sold by a sin-
gle salesperson, as shown in Figure 10-27.

FIGURE 10-27: 
A pivot chart lets 
you choose how 

much data to 
view from your 

PivotTable.

FIGURE 10-26: 
Slices help you 

zero in on specific 
information in 

your pivot table.
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To create a pivot chart, follow these steps:

1.	 Click the pivot table that you want to turn into a chart.

The PivotTable Tools tabs (Analyze and Design) appear.

2.	 Click the Analyze tab.

3.	 In the Tools group, click the PivotChart icon.

An Insert Chart dialog box appears.

4.	 Click a chart type (such as Pie or Line), click a specific chart design, and 
then click OK.

Your pivot chart appears, displaying your categories directly on the chart.

5.	 Click the downward-pointing arrow of a category on your pivot chart.

A menu appears, as shown in Figure 10-28.

6.	 Clear the check boxes next to the items that you don’t want to display 
and select the check boxes next to the items that you do want to display.

Your pivot chart displays only your selected data, as shown in Figure 10-29.

FIGURE 10-28: 
A pivot chart 

displays 
categories to let 
you modify the 

chart.
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FIGURE 10-29: 
A pivot chart can 
display only the 

data you want to 
examine.
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Chapter 11
Creating a PowerPoint 
Presentation

PowerPoint works as a visual aid for giving presentations. (If you never give 
presentations, you probably don’t need PowerPoint.) In the old days, people 
used to fumble around creating, organizing, and displaying transparencies 

with an overhead projector. Today, you can use PowerPoint on your computer to 
create, arrange, and display slides that organize information as text and graphics.

Besides displaying slides on the screen, PowerPoint also lets you add notes and 
turn your entire slide-show presentation into printed handouts so the audience 
can review your presentation with a printed copy of each slide. The next time you 
need to convince or inform an audience, use PowerPoint to create and deliver your 
presentation. (Just make sure that you never use PowerPoint to propose marriage, 
though.)

Defining the Purpose of Your Presentation
PowerPoint can make creating and delivering a presentation easy, but before you 
start creating fancy visuals with eye-popping graphics and colors, step away from 
your computer, put down your copy of PowerPoint, and place your hands in the 
open where anyone can see them.

IN THIS CHAPTER

»» Designing a presentation

»» Creating a PowerPoint presentation

»» Using different views to create a 
presentation

»» Adding text
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Rushing into PowerPoint to create a presentation is likely to create a dazzling 
array of colors, fonts, and graphics that may look interesting but won’t convey 
your message effectively. The best way to create an effective presentation is to 
take some time to think about the following:

»» What is your point? Define the single most important idea of your 
presentation.

»» Who is the target audience? A presentation given to engineers and scientists 
will look different from the same presentation given to CEOs and venture-
capital executives.

»» What do you want the audience to do? A speaker may present new ideas to 
a conference, but a politician may present ideas designed to sway the 
audience to take certain actions, such as voting a specific way.

After you understand the purpose of your presentation, your audience, and what 
you hope your presentation will accomplish, you’re ready to go through the phys-
ical steps of creating a presentation in PowerPoint.

To avoid confusing or boring your audience, keep each slide in your presentation 
simple in a way that enhances your talk. Don’t cram lots of text on a slide; people 
will read the text without listening to your presentation.

Creating a PowerPoint Presentation
A PowerPoint presentation consists of one or more slides where each slide can dis-
play text and graphics. Creating a presentation means adding slides and typing 
text or pasting graphics on each slide.

If you’ve been working on another presentation in PowerPoint and you need to 
start a new, blank presentation from scratch, follow these steps:

1.	 Click the File tab.

2.	 Click New.

PowerPoint displays different templates you can choose.

3.	 Click Blank Presentation.

PowerPoint displays a blank slide with a title box and a subtitle box, as shown 
in Figure 11-1.
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After you create a presentation, you need to fill it with content (text and graphics). 
PowerPoint gives you two ways to view, edit, and design your presentation:

»» Normal view (also called Slide view)

»» Outline view

Both views let you add, delete, rearrange, and edit slides. The main difference is 
that Normal view lets you add graphics and modify the visual appearance of a slide. 
Outline view displays your entire presentation as an outline in which each slide 
appears as an outline heading, and additional text on each slide appears as a sub-
heading. Outline view makes it easy to focus on the text of your presentation 
without the distraction of the visual appearance of your slides.

You can create an entire presentation using Normal view without ever using Out-
line view or vice versa. Outline view is most useful for creating and organizing a 
presentation. Normal view is most useful for viewing the appearance of multiple 
slides at once.

Designing a presentation in Normal view
Normal (Slide) view shows your entire slide show as thumbnails in the left pane 
and the currently selected slide in full-size view in the right pane, as shown in 
Figure 11-2.

FIGURE 11-1: 
A new 

presentation 
consists of a 

single blank slide.
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Creating a slide
To create a slide in Normal view, follow these steps:

1.	 Click an existing slide in the thumbnail pane (labeled in Figure 11-3).

2.	 Click the Home or Insert tab.

Both the Home and the Insert tab display a New Slide icon in the Slides group.

3.	 In the Slides group, click the New Slide icon.

PowerPoint inserts your new slide after the slide you selected in Step 1.

If you click the top half of the New Slide icon, PowerPoint creates a blank slide 
based on the slide you selected in Step 1. If you click the bottom half of the New 
Slide icon, a menu appears; you can choose from a variety of different slide designs 
based on the current template you’re using (as shown in Figure 11-3).

Rearranging slides
You can rearrange the order of your slides by following these steps:

1.	 In the thumbnail pane, click the slide that you want to move to a new 
position in your presentation.

FIGURE 11-2: 
Normal view lets 
you edit a single 

slide at a time.
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2.	 Hold down the left mouse button and drag the mouse up or down in the 
thumbnail pane.

PowerPoint displays a horizontal line between slides to show you where your 
slide will appear. If you drag the mouse to the top or bottom of the thumbnail 
pane, PowerPoint scrolls up or down the list.

3.	 Release the left mouse button when you’re happy with the slide’s new 
position.

Hiding or deleting a slide
If you have a slide that you no longer want in your presentation, you can either 
hide or delete it. Hiding a slide keeps the slide but doesn’t display that slide when 
you give your presentation. You may want to hide a slide in case you need it later 
or so you can reference the information on this slide with the rest of your 
presentation.

When you print a presentation, PowerPoint will still print any hidden slides.

To hide a slide, follow these steps:

1.	 In the thumbnail pane, click the slide that you want to hide.

2.	 Click the Slide Show tab.

FIGURE 11-3: 
Clicking the 

bottom half of 
the New Slide 

icon displays a 
menu of slide 

layouts.



234      PART 4  Making Presentations with PowerPoint

3.	 In the Set Up group, click Hide Slide.

PowerPoint dims your chosen slide, displays a slash through the slide number, 
and highlights the Hide Slide icon on the Slide Show tab.

To unhide a slide, repeat the preceding steps.

If you’re sure that you want to get rid of a slide, you can just delete it. To delete a 
slide, follow these steps:

1.	 In the thumbnail pane, click the slide that you want to delete.

2.	 Press the Delete key.

PowerPoint deletes your chosen slide.

If you press Ctrl+Z or click the Undo icon right away, you can recover a deleted 
slide.

Designing a presentation with Outline view
In Outline view, each slide appears with one or more of the following:

»» A title (appears to the right of a slide icon)

»» A subheading (appears to the right of a number in a small box)

»» Text (appears without any icon next to it)

The Outline pane displays only the text on each slide, as shown in Figure 11-4. To 
display the entire slide, including graphics, clicking the slide in the Outline pane.

The biggest advantage of Outline view is that you can rearrange and reorganize 
your slides by focusing on their content (title, subtitles, and text). To switch from 
Slide view to Outline view, click the View tab and then click the Outline View icon. 
To switch from Outline view to Slide view, click the View tab and then click the 
Normal icon.

Creating a slide
In Outline view, each outline heading represents a slide. To create a slide in Out-
line view, follow these steps:

1.	 Click the View tab, and then click Outline View in the Presentation Views 
group.
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2.	 In the Outline pane, click a slide title.

3.	 Choose one of the following:

•	 Press Home to move the cursor to the front of the outline heading. This creates 
a new slide before the currently displayed slide.

•	 Press End to move the cursor to the end of the outline heading. This creates a 
new slide after the currently displayed slide.

4.	 Press Enter.

PowerPoint adds a new, blank slide to your presentation.

Creating subtitles on a slide
Outline view lets you create slides and add subtitles to each slide. To add a subtitle 
to a slide, follow these steps:

1.	 Click a slide title, and then press End to move the cursor to the end of the 
slide title.

2.	 Press Enter.

PowerPoint creates a blank slide title below the slide title you chose in Step 1.

3.	 Press Tab.

PowerPoint indents your slide title and turns it into subtitle text under the 
preceding outline heading.

FIGURE 11-4: 
Outline view lets 
you see just the 

titles and 
subtitles of your 

entire 
presentation.
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Collapsing and expanding subtitles
A large presentation consisting of multiple slides with subtitles can be hard to 
read. To simplify the appearance of your outline, PowerPoint lets you collapse or 
expand outline headings. To collapse or expand an outline heading, double-click 
the slide icon that appears to the left of a slide title in the Outline pane.

PowerPoint collapses any subtitles that appear under your chosen outline heading 
and displays a gray wavy line under your outline heading to let you know that its 
subtitle text is collapsed (hidden), as shown for the Dealing with Big Foot heading in 
Figure 11-5.

To expand a collapsed slide title, just double-click its slide icon.

Rearranging slides
Outline view makes it easy to rearrange slides just by moving slide titles up or 
down. To move a slide title, follow these steps:

1.	 Move the mouse pointer over the slide icon that appears to the left of the 
slide title (or slide subtitle) that you want to move.

The mouse turns into a four-way pointing arrow.

FIGURE 11-5: 
In Outline view, 

you can collapse 
or expand 

subtitle text.
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2.	 Hold down the left mouse button and drag the mouse up or down.

PowerPoint displays a horizontal gray line to show where the new position of 
the slide will appear in your presentation.

3.	 Release the left mouse button.

PowerPoint moves your outline heading or subtitle to its new position in your 
presentation.

Deleting a slide
To delete a slide in Outline view, follow these steps:

1.	 Click the slide icon that appears to the left of the slide title (or subtitle) 
you want to delete.

2.	 Press Delete.

Working with Text
Most slides contain one title and one subtitle text box. The title text box typically 
defines the information that the slide presents, and the subtitle text box displays 
supporting information.

When you create a new slide, both the title and subtitle text boxes will be empty, 
although they’ll both display the message Click to add title or Click to add text. (This 
text won’t appear on your slides if you don’t type anything there.)

If you delete all the text inside a title or subtitle text box, PowerPoint automati-
cally displays Click to add title or Click to add text in the empty text boxes.

To add text inside a title or subtitle text box, follow these steps:

1.	 Click in the title or subtitle text box, directly on the slide.

PowerPoint displays a cursor in your chosen text box.

2.	 Type your text.

You can also create title and subtitle text in Outline view, as explained in the ear-
lier section, “Designing a presentation with Outline view.”
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Creating a text box
A typical PowerPoint slide lets you type text in the Title text box or the Subtitle 
text box. When you type text in the Title or Subtitle text box, the contents appear 
as slide titles and subheadings in Outline view.

However, PowerPoint also offers you a third option for displaying text on a slide: 
You can create your own text box and place it anywhere on the slide.

To create and place a text box on a slide, follow these steps:

1.	 Click the Insert tab.

2.	 In the Text group, click the Text Box icon.

The mouse pointer turns into a downward-pointing arrow.

3.	 Move the mouse pointer over the area on the slide where you want to 
create a text box.

4.	 Hold down the left mouse button and drag the mouse to draw a text box 
on a slide.

5.	 Release the left mouse button.

PowerPoint displays a text box, as shown in Figure 11-6.

6.	 Type your text inside the text box.

Any text you type in a text box will not appear in Outline view.

FIGURE 11-6: 
PowerPoint lets 

you draw text 
boxes directly  

on a slide.
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Formatting text
You can format text that you type on a slide by choosing different fonts, font sizes, 
and colors. To change the appearance of text, follow these steps:

1.	 Click the Home tab.

2.	 Click in a text box and select the text you want to format.

3.	 Click one of the font tools shown in Figure 11-7:

Aligning text
PowerPoint can align text both horizontally and vertically inside a text box. To 
align text, follow these steps:

1.	 Click the Home tab.

2.	 Click in a text box and select the text you want to align.

3.	 In the Paragraph group, click one of the following text-alignment tools:

•	 Align Left

•	 Center

•	 Align Right

•	 Justify

•	 Align Text (Top, Middle, Bottom)

FIGURE 11-7: 
The Home tab 

contains various 
font tools for 

formatting text.
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The Align Left, Center, Align Right, and Justify options align text horizontally. 
The Align Text Top, Middle, and Bottom options align text vertically.

4.	 In the Paragraph group, click the Align Text icon.

A pop-up menu appears, as shown in Figure 11-8.

5.	 Click a vertical alignment option, such as Top or Middle.

Adjusting line spacing
Line spacing defines the space that appears between each line in a text box. To 
define the line space in a text box, follow these steps:

1.	 Click the text box that contains text.

2.	 Click the Home tab.

3.	 In the Paragraph group, click the Line Spacing icon.

A pull-down menu appears, as shown in Figure 11-9.

4.	 Select a line spacing value, such as 1.5 or 2.

PowerPoint adjusts line spacing in your chosen text box.

FIGURE 11-8: 
The Align Text 

icon displays 
different ways  

to align text 
vertically within  

a text box.
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Making numbered and bulleted lists
PowerPoint can display text as bulleted or numbered lists. You can create a bul-
leted or numbered list either before you type any text or after you’ve typed some 
text.

To create a bulleted or numbered list before you type new text, follow these steps:

1.	 Click in a text box.

2.	 Click the Home tab.

3.	 In the Paragraph group, click the downward-pointing arrow to the right 
of the Bullets icon or Numbering icon.

A pull-down menu appears, as shown in Figure 11-10.

4.	 Click a bullet or numbering option.

PowerPoint displays a bullet or a number.

5.	 Type any text and press Enter.

As soon as you press Enter, PowerPoint displays a new bullet or number.

FIGURE 11-9: 
The Line Spacing 

icon displays 
different line 

spacing options.
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If you have existing text, you can convert it to a bulleted or numbered list. To 
convert existing text into a list, follow these steps:

1.	 Click in the text box that contains the text you want to convert to a 
bulleted or numbered list.

2.	 Select the text you want to convert to a list.

3.	 Click the Home tab.

4.	 In the Paragraph group, click the Bullets icon or Numbering icon.

PowerPoint converts your text to a list.

PowerPoint displays each paragraph as a separate item in a bulleted or numbered 
list. A paragraph is any amount of text that ends with a paragraph mark (¶), which 
is an invisible character that you create when you press the Enter key.

Making columns
You can divide a text box into multiple columns, which can be especially useful if 
you need to display large lists on a slide. To divide a text box into columns, follow 
these steps:

1.	 Click in the text box that you want to divide into columns.

2.	 Click the Home tab.

3.	 In the Paragraph group, click the Columns icon.

A menu appears, as shown in Figure 11-11.

4.	 Click a column option, such as Two Columns or Three Columns.

PowerPoint divides your text box into columns.

FIGURE 11-10: 
Use the Bullets  
or Numbering 

icon to create a 
list as you type.
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Moving and resizing a text box
PowerPoint lets you move text boxes anywhere on a slide. To move a text box, fol-
low these steps:

1.	 Move the mouse pointer over the edge of the text box that you want to 
move.

The mouse turns into a four-way pointing arrow.

2.	 Hold down the left mouse button and drag the mouse to move the 
text box.

3.	 Release the left mouse button when you’re happy with the new location 
of the text box.

To resize a text box, follow these steps:

1.	 Click the text box you want to resize.

PowerPoint displays handles around your chosen text box, as shown in 
Figure 11-12.

2.	 Move the mouse pointer over a handle.

The mouse pointer turns into a two-way-pointing arrow.

3.	 Hold down the left mouse button and drag the mouse.

PowerPoint resizes your text box in the direction you move the mouse.

4.	 Release the left mouse button when you’re happy with the size of the 
text box.

FIGURE 11-11: 
You can divide 

any text box into 
multiple columns.
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Rotating a text box
After you type text in a title or subtitle text box, you can rotate the text box on your 
slide. To rotate a text box, follow these steps:

1.	 Click the text box you want to rotate.

PowerPoint displays a rotate handle at the top of your text box, as shown in 
Figure 11-13.

2.	 Move the mouse pointer over the rotate handle.

The mouse pointer turns into a circular arrow.

3.	 Hold down the left mouse button and drag the mouse to rotate your 
text box.

If you hold down the Shift key while dragging the mouse, you can rotate the 
text box in 15-degree increments.

4.	 Release the left mouse button when you’re happy with the rotated 
position of your text box (or press Esc to cancel the rotation).

You can still edit and format text in a text box that appears rotated. If you want to 
cancel the rotation of a text box, either press Ctrl+Z or click the Undo icon on the 
Quick Access toolbar, which appears in the upper-left corner of the screen.

FIGURE 11-13: 
The rotate handle 

lets you rotate  
a text box on 

your slide.

FIGURE 11-12: 
Handles let you 

resize a text box.
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Chapter 12
Adding Color and 
Pictures to a 
Presentation

To make your presentations look more visually appealing, PowerPoint lets 
you add color and graphics to your slides. Color and graphics can’t turn a 
worthless presentation into an informative one, but they can enhance an 

informative presentation and make watching it easier.

For additional appeal, PowerPoint lets you add audio and video to a presentation. 
That way, you can make your presentation more interesting by letting people 
read, hear, and see information.

Instead of creating plain text on dull backgrounds, in this chapter you learn how 
to create more visually interesting presentations by discovering the unique ways 
PowerPoint can enhance your slides.

IN THIS CHAPTER

»» Using themes

»» Changing a background

»» Adding graphics

»» Showing movies on a slide

»» Adding sound to a presentation
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Applying a Theme
By default, PowerPoint displays each slide with a white background. Although you 
can change the colors and appearance of each slide individually, it’s much easier 
to change every slide in your presentation by using a theme. A theme provides 
predesigned colors and designs that are applied to each slide to give your presen-
tation a uniform and professional look.

Think of a theme as a design with predesigned colors, text fonts, and text 
positioning on each slide. All you have to do is type text, without worrying about 
creating a unified visual design.

To define a theme for a presentation, follow these steps:

1.	 Click the Design tab.

If you click a slide in the thumbnail view and hold down the Ctrl key, you can 
select which slides you’ll change. If you don’t select any slide, PowerPoint will 
change all your slides.

2.	 Click the More button under the Themes group.

A menu appears, as shown in Figure 12-1.

If you move the mouse pointer over a theme, PowerPoint shows how your 
presentation will look.

FIGURE 12-1: 
Themes provide 

predesigned 
backgrounds  

for your 
presentation.
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3.	 Click a theme.

PowerPoint displays your chosen theme on your slides.

4.	 In the Variants group, move the mouse pointer over a displayed theme.

PowerPoint shows how the theme will change the appearance of your slides, 
as shown in Figure 12-2.

5.	 Click a variant.

PowerPoint displays your new theme colors.

Changing the Background
PowerPoint often creates presentations with a plain white background. Although 
this is fine in some cases, you may want to spice up your slide backgrounds so 
they look prettier. PowerPoint offers four ways to change the background:

»» Solid fill: Creates a solid background color

»» Gradient fill: Creates a background that’s a mix of two colors that gradually 
fade into one another

»» Picture or texture fill: Lets you choose a picture stored on your computer as 
the background

»» Pattern fill: Creates a background pattern of lines or zigzags

FIGURE 12-2: 
Variants let you 

modify your 
chosen theme.
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Choosing a solid color background
Solid colors can provide contrast to your slides, but you have to make sure that any 
text or graphics that appear on your slides can still be seen. For example, if you 
choose a dark red background, any text or graphics on your slides should appear 
in light colors.

To make sure that solid background colors don’t obscure your text and graphics, 
you can also adjust the background transparency to make the color appear darker 
or lighter.

To change the background to a solid color, follow these steps:

1.	 Click the Design tab.

If you click a slide in the thumbnail view and hold down the Ctrl key, you can 
select which slides you’ll change. If you don’t select any slide, PowerPoint will 
change all your slides.

2.	 In the Customize group, click the Format Background icon.

The Format Background pane appears, as shown in Figure 12-3.

3.	 Select the Solid Fill radio button.

4.	 Click the Color icon.

A pull-down menu appears, listing a palette of colors.

FIGURE 12-3: 
Use the Format 

Background pane 
to change the 

background of a 
presentation.
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5.	 Click a color.

PowerPoint fills your slide background with your chosen color.

6.	 (Optional) To change the transparency of the color, drag the 
Transparency slider left (0%) or right (100%).

The higher the transparency value, the lighter the background color appears.

7.	 (Optional) To change the background of every slide in your presentation, 
click Apply to All.

If you don’t click the Apply to All button, PowerPoint changes only the back-
ground of the currently selected slide.

If you click the Reset Background button, you can remove any background 
changes you made.

8.	 In the Format Background pane, click the Close (X) icon.

Choosing a gradient background
A gradient displays one color that gradually fades into another color, such as green 
to orange. To define a gradient, you define one or more stops, the transparency, 
and the gradient direction. Stops define where the colors in the gradient start and 
end. Transparency defines how opaque a color appears. The gradient direction 
defines how the gradient appears, such as vertically or diagonally.

To define a gradient background, follow these steps:

1.	 Click the Design tab.

If you click a slide in the thumbnail view and hold down the Ctrl key, you can 
select which slides you’ll change. If you don’t select any slide, PowerPoint will 
change all your slides.

2.	 In the Customize group, click the Format Background icon.

The Format Background pane appears (refer to Figure 12-3).

3.	 Select the Gradient Fill radio button.

The Format Background pane displays additional options for defining a 
gradient, as shown in Figure 12-4.

If you click the Preset Gradients icon, you can choose from a variety of 
predefined gradients.
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4.	Click in the Type list box and choose an option, such as Linear or 
Rectangular.

5.	Click in the Direction list box and choose a direction for the gradient.

6.	In the Angle box, click the up or down arrow to increase the angle or 
decrease the angle, respectively.

7.	Drag the Gradient Stops sliders left or right.

The far-left and far-right positions of the stop-position slider define where the 
gradient begins and ends on the slide.

8.	Click the Color icon, and then click a color in the palette that appears.

PowerPoint displays your chosen color as a gradient on the current slide.

9.	In the Position text box, click the up or down arrow to change the 
position of the gradients.

10.	Drag the Transparency slider left or right.

The far-left position (0%) displays your chosen color in full strength, and the 
far-right position (100%) displays your chosen color to the point where it 
disappears from view completely (100% transparency).

11.	(Optional) To apply your gradient to every slide in your presentation, 
click Apply to All.

If you don’t click the Apply to All button, PowerPoint displays only the back-
ground of the currently selected slide.

12.	In the Format Background pane, click the Close (X) icon.

FIGURE 12-4: 
The gradient 

options displayed 
in the Format 

Background pane.
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Choosing a picture background
A picture, such as clip art or a photograph captured with a digital camera, can 
appear in your background. After you use a picture for the background, you can 
adjust its transparency so that you can read any title or subtitle text on each  
slide.

To add a picture background to slides, follow these steps:

1.	 Click the Design tab.

2.	 In the Customize group, click the Format Background icon.

The Format Background pane appears (refer to Figure 12-3).

3.	 Select the Picture or Texture Fill radio button.

The Format Background pane displays options for adding a picture to your 
background.

4.	 Click one of the following buttons:

•	 File: Retrieves a graphic image stored on your computer, such as a digital 
photo. When the Insert Picture dialog box appears, click the picture you 
want to use and then click Open.

•	 Clipboard: Pastes a previously cut or copied graphic image from another 
program, such as Photoshop.

•	 Online: Displays a library of clip-art images you can choose. Type a 
description of the picture you want. When clip-art images appear, click the 
one you want to use, and then click Insert.

5.	 Drag the Transparency slider to the left or right until you’re happy with 
the way the picture appears.

6.	 To change the position of your picture, click the up or down arrow of the 
Offset left, right, top, or bottom text box.

7.	 To apply your picture to every slide in your presentation, click Apply to 
All if you want.

If you don’t click the Apply to All button, PowerPoint displays only the back-
ground of the currently selected slide.

8.	 In the Format Background pane, click the Close (X) icon.
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Choosing a pattern background
A pattern background can display lines, dots, or other types of repeatable patterns 
in the background of your slides. Patterns just give you one more way to enhance 
the visual appearance of a slide.

To add a pattern background to slides, follow these steps:

1.	 Click the Design tab.

2.	 In the Customize group, click the Format Background icon.

The Format Background pane appears (refer to Figure 12-3).

3.	 Select the Pattern Fill radio button.

The Format Background pane displays options for adding a pattern to your 
background.

4.	 Click one of the available patterns.

5.	 Click the Foreground icon.

A color palette appears. The color you choose determines the color of the 
pattern of lines or dots you chose in Step 4.

6.	 Click the Background icon.

A color palette appears. The color you choose determines the color of the 
pattern background you chose in Step 4.

7.	 To apply your picture to every slide in your presentation, click Apply to 
All if you want.

If you don’t click the Apply to All button, PowerPoint displays only the back-
ground of the currently selected slide.

8.	 In the Format Background pane, click the Close (X) icon.

Adding Graphics to a Slide
Another way to enhance the appearance of your presentation is to include graph-
ics on one or more slides. The graphics can be informative, such as a chart that 
displays sales results, or decorative, such as a cartoon smiley face that emphasizes 
the presentation’s good news.
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Three common types of graphics you can add to a PowerPoint slide follow:

»» Picture files: Displays clip-art images or images you may have stored on your 
hard drive, such as photographs from your digital camera

»» Charts: Displays bar, column, line, pie, and other types of charts

»» WordArt: Displays text as colorful text

Placing picture files on a slide
To liven up a presentation, you can add pictures you may have already stored on 
your computer. To add a picture to a slide, follow these steps:

1.	 Click a slide (in either Normal or Outline view) to which you want to add a 
picture.

2.	 Click the Insert tab.

3.	 In the Images group, click the Pictures icon.

The Insert Picture dialog box appears. You may need to change folders or 
drives to find the picture file you want.

4.	 Choose the picture file you want and then click Open.

PowerPoint displays your chosen picture on the currently displayed slide. You 
may need to resize or move your picture.

Placing clip art on a slide
Clip art consists of drawings available on the Internet. To add a clip-art image to 
a slide, follow these steps:

1.	 Click a slide (in either Normal or Outline view) to which you want to add a 
picture.

2.	 Click the Insert tab.

3.	 In the Images group, click the Online Pictures icon.

An Online Pictures window appears, giving you a choice of typing a picture 
description to look for clip art through the Bing image-search engine, as shown 
in Figure 12-5.

You need an Internet connection to search for clip art with the Online Pictures 
command.
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4.	 Click in the Bing search text box and type a word that describes the type 
of image you want to find.

5.	 Press Enter.

The window displays all the clip-art images it can find that match the descrip-
tive word you typed in Step 4.

6.	 Choose the clip-art image you want to use and then click the Insert 
button.

PowerPoint displays your chosen image on the current slide. (You may need to 
move or resize the image.)

Be careful when using clip-art images from the Internet. Ideally, look for images 
clearly identified as in the public domain. Otherwise, you may need to obtain 
the rights to use a particular image by contacting the owner of the image.

Creating WordArt
WordArt provides another way to display text. Unlike ordinary text that you can 
format, WordArt lets you create graphically oriented text to use as headlines for 
added emphasis. To create WordArt, follow these steps:

1.	 Click the slide (in either Normal or Outline view) to which you want to 
add WordArt.

2.	 Click the Insert tab.

3.	 In the Text group, click the WordArt icon.

A WordArt menu appears.

FIGURE 12-5: 
The Online 

Pictures window 
lets you search 

for clip art.
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4.	 Click a WordArt style to use.

PowerPoint displays a WordArt text box on the current slide, as shown in 
Figure 12-6.

5.	 Click in the WordArt text box and type text.

WordArt text doesn’t appear when you view slides in Outline view.

Capturing screenshots
Sometimes you may want to include an image of a computer screen to show how 
a program works or to show what a competitor’s website looks like. If you need a 
screenshot, PowerPoint can import all or part of a screen.

To capture a screenshot, follow these steps:

1.	 Click the slide (in either Slide or Outline view) to which you want to add a 
screenshot.

2.	 Click the Insert tab.

3.	 In the Images group, click the Screenshot icon.

A menu appears, showing all currently open windows.

4.	 Click a screenshot that you want to capture.

PowerPoint displays the screenshot on the current slide.

FIGURE 12-6: 
A WordArt text 

box also displays 
the Drawing Tools 

Format tab.
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If you choose Screen Clipping from the bottom of the menu, you can drag 
the mouse to select just a portion of a screen to capture and store on 
your slide.

Resizing, moving, and deleting  
graphic images
When you add graphics to a slide, you may need to resize or move them to another 
location. To resize a graphic image, follow these steps:

1.	 Click the graphic (picture, clip art, screenshot, or WordArt) that you want 
to resize.

PowerPoint displays handles around your chosen object.

2.	 Move the mouse pointer over a handle.

The mouse pointer turns into a two-way-pointing arrow.

3.	 Hold down the left mouse button and drag the mouse.

PowerPoint resizes your chosen graphic image.

4.	 Release the left mouse button when you’re happy with the new size of 
your graphic image.

To move a graphic image, follow these steps:

1.	 Move the mouse pointer over the edge of the graphic image you want 
to move.

The mouse turns into a four-way pointing arrow.

2.	 Hold down the left mouse button and drag the mouse.

PowerPoint moves your graphic image.

3.	 Release the left mouse button when you’re happy with the new position 
of your graphic image.

After you add a graphic image to a slide, you may later decide to delete it. To delete 
a graphic image, follow these steps:

1.	 Click the graphic image you want to delete.

PowerPoint displays handles around your chosen graphic image.

2.	 Press Delete.

PowerPoint deletes your chosen graphic image.
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Rotating graphics
You may want to rotate graphic images for added visual effects. To rotate images 
or to flip them vertically or horizontally, follow these steps:

1.	 Click the graphic image you want to rotate.

PowerPoint displays handles around your image along with a green rotate 
handle.

2.	 Move the mouse pointer over the rotate handle.

The mouse pointer turns into a circular arrow.

3.	 Hold down the left mouse button and move the mouse.

PowerPoint rotates your graphic image.

If you hold down the Shift key while dragging the mouse, you can rotate an 
image at 15-degree increments.

4.	 Release the left mouse button when you’re happy with the rotation of 
the image.

Layering objects
PowerPoint treats graphics and text boxes (see Chapter 11) as objects that you can 
move around on a slide. If you move one object over another, it may block part of 
another object, as shown in Figure 12-7.

When one object covers another one, PowerPoint considers the first object to be on 
top and the other object (the one being obscured) to be on the bottom. By moving 
objects from top to bottom (or vice versa), you can create unique visual effects (or 
just cover up parts of other objects by mistake).

FIGURE 12-7: 
A layered object 

can obscure 
another object.
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To move a graphic image to the top or bottom when layered over another object, 
follow these steps:

1.	 Click the graphic image you want to move.

The Picture Tools Format tab appears.

2.	 Click the Format tab.

3.	 In the Arrange group, click the Bring Forward or Send Backward icon.

PowerPoint rearranges the layering of your graphic images.

You can also right-click an object and choose the Bring Forward or Send 
Backward command.

Adding Movies to a Slide
Besides adding static graphic images, you can also add movies to a slide so that 
they play as part of your presentation. To get a video, you can either search for one 
over the Internet or look for one stored on your computer.

Searching for a video on the Internet
PowerPoint can access a library of videos over the Internet. Make sure you have an 
Internet connection and then follow these steps:

1.	 Click the slide (in either Normal or Outline view) to which you want to 
add a video.

2.	 Click the Insert tab.

3.	 In the Media group, click the Video icon.

A menu appears, as shown in Figure 12-8.

4.	 Choose Online Videos.

An Insert Video window appears, as shown in Figure 12-9.

FIGURE 12-8: 
The Video menu 

lets you choose a 
video on your 

hard drive or on 
the Internet.
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5.	 Click in the Search YouTube text box and type a description of the video 
you want, such as dogs, and then press Enter.

If you have copied a video embed code from an online video, you can paste it 
in the Paste Embed Code Here text box.

A list of videos appears.

6.	 Click the video you want to place on your slide and then click the Insert 
button.

PowerPoint displays the video on your slide. You may need to move or resize it.

You won’t see the video in action until you view your presentation by pressing F5 
or (if you click the video) you click the Playback tab and then click the Play icon.

Searching for video on your computer
If you’ve captured video through your computer’s web cam or through a mobile 
phone that you’ve stored on your computer, you may want to search for that video 
instead of searching for one over the Internet.

PowerPoint can use movies stored in common video formats such as AVI, MPEG, 
ASF (streaming video), QuickTime, Flash, and WMV files. If your movie is stored 
in a different file format, such as Real Video, you must convert the file before you 
add it to a PowerPoint presentation.

FIGURE 12-9: 
The Insert Video 
window lets you 
search for video 

files over the 
Internet.
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To add a movie stored on your computer, follow these steps:

1.	 Click the slide (in either Normal or Outline view) to which you want to 
add a movie.

2.	 Click the Insert tab.

3.	 In the Media group, click the Video icon.

A menu appears.

4.	 Choose Videos on My PC.

An Insert Video dialog box appears.

5.	 Click the movie file you want to add and then click the Insert button.

PowerPoint displays your video on the slide.

If you click the Play button on the Format or Playback tab, you can view 
your video.

Trimming a video
If you add a video to your presentation, you may realize that the video is too long. 
To fix this problem, PowerPoint lets you trim a video from the beginning or 
the end.

You can trim only those videos retrieved from your computer, not videos retrieved 
from the Internet.

Two low-cost video-editing programs are Adobe Premiere Elements and Corel 
VideoStudio Ultimate.

To trim a video, follow these steps:

1.	 Click the slide (in either Normal or Outline view) that contains the video 
you want to trim.

2.	 Click the video.

The Video Tools Format and Playback tabs appear.

3.	 Click the Playback tab.

4.	 In the Editing group, click the Trim Video icon.

The Trim Video dialog box appears, as shown in Figure 12-10.
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5.	 To trim the beginning of the video, drag the beginning (green) marker to 
the right or click the up or down arrow in the Start Time box.

6.	 To trim the end of the video, drag the ending (red) marker to the right or 
click the up or down arrow in the End Time box.

7.	 Click the OK button.

PowerPoint displays your trimmed video on the slide.

Coloring a video
To enhance the appearance of a video, you can modify its brightness, contrast, and 
color. Modifying one or more of these options can correct flaws in a video or just 
create unique visual effects that may make your video more memorable.

To change the color of a video, follow these steps:

1.	 Click the slide (in either Normal or Outline view) that contains the video 
you want to trim.

2.	 Click the video that you want to format.

The Video Tools Format and Playback tabs appear.

FIGURE 12-10: 
The Trim Video 

dialog box.
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3.	 Click the Video Tools Format tab.

4.	 In the Adjust group, click the Corrections icon.

A menu appears, letting you choose different brightness and contrast settings, 
as shown in Figure 12-11.

5.	 Click a Brightness/Contrast option.

6.	 In the Adjust group, click the Color icon.

A menu appears, letting you choose different color settings.

7.	 Click a color setting.

Formatting the shape of a video
To make your video appear even more visually interesting, PowerPoint lets you 
modify the shape of the video. Instead of appearing as a boring rectangle, your 
video can appear with shadows, in shapes such as a triangle or an arrow, or sur-
rounded by a frame.

To format the shape of a video, follow these steps:

1.	 Click the slide (in either Slide or Outline view) that contains the video you 
want to trim.

2.	 Click the video that you want to format.

The Video Tools Format and Playback tabs appear.

FIGURE 12-11: 
You can adjust 
the brightness 

and contrast  
of a video.
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3.	 Click the Video Tools Format tab.

4.	 To change the shape of your video:

a.	 In the Video Styles group, click the Video Shape icon. A menu appears, letting 
you choose a shape to format your video, as shown in Figure 12-12.

b.	 Click a shape.

5.	 To format the video’s border:

a.	 In the Video Styles group, click the Video Border icon. A color palette appears, 
letting you choose a color for your border.

b.	 Select a color.

c.	 To change the border thickness and style, such as a dotted line, click the Weight 
or Dashes option and make a selection.

6.	 To add an effect to your video, such as a shadow:

a.	 In the Video Styles group, click the Video Effects icon. A menu appears, letting 
you choose from different effects such as Shadow or Rotation, as shown in 
Figure 12-13.

b.	 Select an effect.

If you click a style in the Video Styles group, you can choose a predefined 
appearance for your video.

FIGURE 12-12: 
The Video Shape 

icon menu lets 
you choose 

unusual shapes.
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Adding Sound to a Slide
Sound can be as simple as a sound effect (such as a woman screaming to wake up 
your audience in the middle of your presentation) or a recorded speech from 
the CEO, explaining who has to take a 25-percent pay cut and who gets a golden 
parachute for life.

PowerPoint can use audio files stored in common formats such as AIFF, MIDI, 
MP3, and WAV files. If your audio file is stored in a different file format, such as 
Real Audio, you have to convert the file before you add it to a PowerPoint 
presentation.

Adding audio from a file
If you already have music, sound effects, or a speech stored as a file, such as an 
MP3 file, you can add it to your presentation. To add an audio file stored on your 
computer, follow these steps:

1.	 Click the slide (in either Normal or Outline view) to which you want to 
add an audio file.

2.	 Click the Insert tab.

3.	 In the Media group, click the Audio icon.

A menu appears.

FIGURE 12-13: 
The Video  

Effects icon  
menu lets you 

choose unique 
appearances.
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4.	 Choose Audio on My PC.

An Insert Audio dialog box appears.

5.	 Click the audio clip you want to place on your slide, and then click the 
Insert button.

PowerPoint displays your audio clip as an audio icon, which won’t appear 
during your presentation. However, you may want to move the audio icon on 
your slide so you can edit and view the rest of your slide.

To hear your audio file, click the audio file to display a Play button underneath. 
Then click the Play button.

Recording audio
For greater flexibility, PowerPoint lets you record audio directly from your 
computer’s microphone (if you have one, of course). Recorded audio lets you or 
someone else (such as the CEO) make comments that you can insert and play into 
your presentation.

To record audio for your presentation, follow these steps:

1.	 Click the slide (in either Normal or Outline view) to which you want to 
add an audio file.

2.	 Click the Insert tab.

3.	 In the Media group, click the Audio icon.

A menu appears.

4.	 Choose Record Audio.

The Record Sound dialog box appears, as shown in Figure 12-14.

FIGURE 12-14: 
The Record 

Sound dialog box.
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5.	 Click in the Name text box, and type a description for your recording.

6.	 Click the Record button and start talking.

7.	 Click the Stop button and then click OK.

PowerPoint displays your recording as a horn icon on the slide.

The audio icon that represents an audio file won’t appear when you show your 
presentation. You may want to move this audio icon to the side so it won’t get in 
the way when you’re editing a slide.
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Chapter 13
Showing Off a 
Presentation

The whole point of creating a PowerPoint presentation is to show it off to an 
audience. To help you keep an audience’s attention, PowerPoint provides 
Hollywood-style special effects to make your presentation look more 

interesting.

PowerPoint also has features for creating handouts for your audience. Because 
people often want to take notes during an interesting presentation (or just doodle 
during a boring presentation), PowerPoint can create handouts that you can print 
and distribute.

Spell-Checking Your Presentation
You can have the best presentation in the world, but it will look like the worst 
presentation in the world if you have misspellings and typos on your slides for 
everyone to snicker at. To prevent this problem from occurring, PowerPoint can 
spell-check your entire presentation.

IN THIS CHAPTER

»» Spell-checking a presentation

»» Organizing slides

»» Adding visual transitions

»» Adding hyperlinks on a slide

»» Viewing a presentation

»» Printing handouts
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PowerPoint automatically underlines all misspelled words with a red squiggly 
line. If you right-click any word with a red squiggly underline, a pop-up menu 
appears with a list of correctly spelled alternatives that you can choose from.

To spell-check your entire presentation, follow these steps:

1.	 Click the Review tab.

2.	 In the Proofing group, click the Spelling icon.

PowerPoint displays the Spelling pane when it finds a misspelled word, as 
shown in Figure 13-1.

3.	 Choose one of the following for each word that PowerPoint highlights 
as misspelled:

•	 Change: Click the correct spelling of the word and then click Change. 
(Click Change All to change all identical misspellings throughout your 
presentation.)

•	 Ignore Once: Click Ignore to ignore this one instance of that word through-
out your presentation.

•	 Ignore All: Click Ignore All to ignore all instances of that word throughout 
your presentation.

•	 Add: Click Add to add the word to the PowerPoint dictionary so it won’t flag 
the word as misspelled again.

4.	 To stop spell-checking, click the Close (X) icon in the Spelling pane.

FIGURE 13-1: 
The Spelling pane 

can identify 
potential 

misspellings 
and offer 

corrections.
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PowerPoint won’t recognize technical terms, proper names, or correctly spelled 
words used incorrectly, such as using the word there instead of their, so it’s 
important to also proofread the presentation yourself.

Organizing Slides in Sections
PowerPoint can display all the slides of your presentation in the Normal or Outline 
view. Although this makes it easy to see all the slides that make up your presenta-
tion, such a long list of slides can make it hard for you to find a particular slide.

To help you avoid searching for a single slide among a huge list, PowerPoint gives 
you the option of organizing your slides in groups called sections. You might, for 
example, group the first slides in one section (labeled “Problems”), the next 
7 slides in a second section (labeled “Consequences”), and the last 13 slides in a 
third section (labeled “My Solutions”).

After grouping slides into sections, you can selectively hide or display all slides in 
a section. Sections simply help you organize a large presentation of slides so you 
can find and edit particular slides at any time.

Adding a section
By default, presentations don’t contain any sections. When you add a section, 
PowerPoint groups all slides in that section, starting with the first slide you chose 
all the way to the end of your presentation or the next section heading, whichever 
comes first.

To add a section to a presentation, follow these steps:

1.	 Click the slide that you want to define as the beginning of a section.

2.	 Click the Home tab. In the Slides group, click the Section icon.

A pull-down menu appears, as shown in Figure 13-2.

FIGURE 13-2: 
The Section 

menu lets you 
group slides.
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3.	 Choose Add Section.

PowerPoint displays a section heading (named Untitled Section) above the slide 
you selected in Step 1 and displays a Rename Section dialog box, as shown in 
Figure 13-3.

4.	 Click in the Section Name text box, and type a descriptive name for your 
section. Then click Rename.

PowerPoint renames your chosen section.

When you add a section to a presentation, PowerPoint automatically creates a 
Default Section that contains the first slide and all additional slides up to the 
section heading you just created.

Expanding and collapsing a section
After you’ve created at least one section, you can collapse and expand it. Collaps-
ing a section temporarily hides the slides in that section from view so you can 
focus on the rest of your slides. Expanding a section makes the slides in that 
section appear again.

To expand and collapse a section, follow these steps:

1.	 Click the Collapse Section arrow, which appears to the left of the section 
name, as shown in Figure 13-4.

FIGURE 13-3: 
The Rename 

Section  
dialog box.
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PowerPoint collapses your chosen section and displays the number of slides 
(in parentheses) hidden in that collapsed section.

2.	 Click the Expand Section arrow, which appears to the left of the collapsed 
section name, as shown in Figure 13-5.

The section expands, displaying all slides within that section.

Deleting a section
Sections can help divide a large presentation into more manageable chunks, but 
you may eventually decide you don’t need a section anymore. When you delete a 

FIGURE 13-4: 
The Collapse 

Section arrow 
appears next to 

the section name.

FIGURE 13-5: 
A collapsed 

section displays 
the number of 
slides hidden.
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section, you have the option of just deleting the section (and leaving the slides 
intact) or deleting both the section and all slides inside that section.

To delete a section, follow these steps:

1.	 Right-click the section name that you want to delete.

PowerPoint displays a pop-up menu, as shown in Figure 13-6.

You can’t delete the first section without also removing all of its slides.

2.	 Choose Remove Section (to remove your chosen section), Remove All 
Sections (to remove all sections), or Remove Section & Slides (to remove 
your chosen section and all the slides in that section).

PowerPoint deletes your section (or sections).

If you accidentally delete a section or slides or both, either click the Undo icon in 
the Quick Access toolbar or press Ctrl+Z, to reverse the delete command and 
recover your deleted section and slides.

Adding Visual Transitions
Transitions define how slides or part of a slide (text or graphics) appear during 
your presentation. By default, slides appear one at a time with all the text and 
graphics displayed at once, which can get monotonous.

FIGURE 13-6: 
Right-clicking a 

section displays a 
pop-up menu.
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To spice up your presentation, PowerPoint offers two types of transitions:

»» Slide transitions, which occur between two different slides

»» Text and picture animations, which occur on a single slide

Use transitions sparingly. Transitions may be visually interesting, but too many 
can be distracting.

Adding slide transitions
Slide transitions can make a slide appear to melt or break into multiple pieces that 
slip away, revealing the next slide underneath.

When creating a transition, you need to define the following:

»» The visual appearance of the transition

»» The speed of the transition (slow, medium, or fast)

»» Any sound effects you want to play during the transition (these can get 
annoying, so use them sparingly)

»» When to display the transition (after a certain time period or when you click 
the mouse)

To create a slide transition, follow these steps:

1.	 Click a slide (in the Normal or Outline view pane) to use to end the 
transition.

2.	 Click the Transitions tab.

PowerPoint displays the different animation (transition) tools, as shown in 
Figure 13-7.

3.	 Click the More button in the Transition to This Slide group.

A pull-down menu appears, listing all the different transitions, as shown in 
Figure 13-8.

FIGURE 13-7: 
The Transitions 
tab displays all 

the tools you 
need to create a 
slide transition.
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4.	 Click the transition you want.

PowerPoint shows you how your transition will look.

Whatever transition you choose will apply to only the currently displayed slide.

5.	 To add a sound effect:

a.	 In the Timing group, click in the Sound list box. A pull-down menu appears, 
listing all the sound effects you can choose, as shown in Figure 13-9.

b.	 Select a sound effect.

FIGURE 13-8: 
The More button 

displays all 
transitions 

available.

FIGURE 13-9: 
The Sound list 

box shows 
available sound 

effects.
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6.	 To make the slide transition to the next slide by a mouse click or after a 
specified amount of time, select the On Mouse Click or After check box in 
the Timing group.

If you select the After check box, specify a time to wait before running the 
transition.

You can select both the On Mouse Click and the After check boxes, in which 
case the slide transition waits until you click the mouse or until a specified 
amount of time passes.

7.	 (Optional) To apply your transitions to every slide in your presentation, 
click Apply to All.

Applying the same transition throughout your presentation can give your slide 
show a consistent look, but it’s best for simple, visual transitions — not for tran-
sitions that involve noisy sound effects, which will become tedious.

Text and graphic transitions
Besides animating how your slides appear and disappear, you can also add transi-
tions to your text boxes or graphics so they fly or drop into place across a slide.

Use text and graphic transitions sparingly because they can get distracting. People 
want to read your presentation without having to watch letters zoom around the 
screen.

To create a simple text or graphic transition, follow these steps:

1.	 Click a text box or picture on a slide.

PowerPoint displays handles around your chosen item.

2.	 Click the Animations tab.

3.	 Click the More button in the Animations group to display a menu of 
options, as shown in Figure 13-10.

4.	 Click an animation, such as Fly In or Wipe.

PowerPoint displays a number near your chosen item. These numbers define 
the order in which your transitions will appear.

5.	 Click the Preview icon to see how your animation will look.

To remove an animation, select that text box or graphic, click the Animations tab, 
and choose None from the Animation group.
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Using Animation Painter
If you create an animation that you want to apply to other text boxes or graphic 
objects, you can tediously re-create that transition all over again. However, it’s 
much simpler to use Animation Painter, which lets you copy animations from one 
object to another.

To use Animation Painter, follow these steps:

1.	 Click a text box or picture that contains the animation you want to copy.

PowerPoint displays handles around your chosen item.

2.	 Click the Animations tab.

3.	 In the Advanced Animation group, click the Animation Painter icon.

The mouse pointer displays a paintbrush icon next to the arrow pointer.

4.	 Click a text box or picture.

PowerPoint applies the transition, from the object you selected in Step 1 to the 
object you selected in this step.

Adding Hyperlinks
For greater flexibility in presenting information, PowerPoint lets you add hyper-
links to your slides. Hyperlinks, or simply links, let you open a web page (provided 
you have an Internet connection) or a file (such as a Word document). By adding 

FIGURE 13-10: 
The Animations 

menu displays 
various ways to 
animate text or 

graphics.



CHAPTER 13  Showing Off a Presentation      277

hyperlinks to your slides, you can display additional information stored outside of 
your PowerPoint presentation.

Creating web page hyperlinks
A web page hyperlink lets you convert text into a hyperlink that can load your 
default browser and display any website. When you exit the browser (or switch 
back to PowerPoint), you can see your slide again and continue with your 
presentation.

By accessing a website, you can avoid copying data and pasting it on a slide. For 
example, if you’re giving a presentation about advertising, you can create web 
page hyperlinks to show how your competitors use the Internet to advertise and 
sell their products.

To create a web page hyperlink, follow these steps:

1.	 Highlight the text in a title or subtitle text box that you want to turn into 
a web page hyperlink.

2.	 Click the Insert tab.

3.	 In the Links group, click the Link icon.

The Insert Hyperlink dialog box appears, as shown in Figure 13-11.

4.	 Under Link To, click Existing File or Web Page.

5.	 Click in the Address text box and type a website address, such as  
www.dummies.com.

FIGURE 13-11: 
The Insert 

Hyperlink dialog 
box lets you type 

in a website 
address.

http://www.dummies.com
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When typing a website address, you don’t need to include http://, so just type 
the actual address, such as www.yahoo.com.

6.	 Click OK.

PowerPoint underlines the text you selected in Step 1. When you view your 
presentation, PowerPoint turns the mouse pointer into a hand icon when you 
move the pointer over the hyperlink. Clicking your hyperlink loads the default 
browser.

Hyperlinks to websites work only if you have Internet access.

Creating hyperlinks to external files
You may have data stored in another file that you want to include in your Power-
Point presentation. Rather than copy the data and paste it in your presentation, it 
may be easier just to display the file itself. That way you can update the file, and 
PowerPoint will always link to the updated file.

When you create a hyperlink to a file, PowerPoint opens that file by loading the 
program that created it. For example, if you want to view a Microsoft Word file, 
make sure that you have a copy of Microsoft Word installed on your computer.

To create a hyperlink that opens an external file, follow these steps:

1.	 Highlight the text in a title or subtitle text box that you want to turn into 
an external file hyperlink.

2.	 Click the Insert tab.

3.	 In the Links group, click the Link icon.

The Insert Hyperlink dialog box appears (refer to Figure 13-11).

4.	 Under Link To, click Existing File or Web Page.

5.	 Click in the Look In list box and choose a drive and folder that holds the 
file you want to use.

You may need to click through several folders to find the file you want.

6.	 Click the file you want to use and then click OK.

The first time you test a hyperlink to a file, PowerPoint may display a security 
dialog box to make sure you know that linking to another file is a potential secu-
rity risk. This makes sure you link to only files you know are safe to open.

http://www.yahoo.com
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Running a program through a hyperlink
A PowerPoint hyperlink can also run any program from within a presentation. For 
example, you can create a presentation that explains how to market a new com-
puter program, and then create a hyperlink to that program so you can demon-
strate how it works. When you exit that program, you return to your PowerPoint 
presentation.

Make sure that your computer has enough memory to run both PowerPoint and 
the other program.

To create a hyperlink that runs a program, follow these steps:

1.	 Highlight the text in a text box that you want to turn into a program 
hyperlink.

2.	 Click the Insert tab.

3.	 In the Links group, click the Action icon.

The Action Settings dialog box appears.

4.	 Select the Run Program radio button.

5.	 Click Browse.

The Select a Program to Run dialog box appears.

6.	 Click the program you want to run.

You may have to open multiple folders to find the program you want to run.

7.	 Click the program you want to run and then click OK.

The Action Settings dialog box appears again.

8.	 Click OK.

When you run your presentation and click your link to run an external program, 
PowerPoint displays a Security Notice dialog box to let you define how to run 
external programs to protect your computer from potential malware such as 
viruses or Trojan horses.

Removing a hyperlink or action
After you’ve set a PowerPoint hyperlink or action, you can remove that hyperlink 
or action at any time. To remove a hyperlink, follow these steps:

1.	 Highlight the text in a text box that contains a hyperlink.

2.	 Click the Insert tab.
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3.	 In the Links group, click the Link icon.

The Edit Hyperlink dialog box appears.

4.	 Click the Remove Link button.

To remove an action, follow these steps:

1.	 Highlight the text in a text box that contains an action link.

2.	 Click the Insert tab.

3.	 In the Links group, click the Action icon.

The Action Settings dialog box appears.

4.	 Click the None radio button.

5.	 Click the OK button.

Viewing a Presentation
After you finish arranging your slides, adding transitions, and adding hyperlinks, 
you’re ready to test how your entire presentation looks. To view your entire 
presentation, follow these steps:

1.	 Click the Slide Show tab.

2.	 In the Start Slide Show group, click the From Beginning icon, as shown in 
Figure 13-12.

PowerPoint displays the first slide of your presentation.

You can also choose the From Beginning command by pressing F5.

3.	 To view the next slide, click the mouse or press the spacebar. To exit your 
presentation, press Esc.

If you have a large presentation consisting of 300 slides, you may not want to view 
the first 290 slides just to test how your last 10 slides look. To avoid this problem, 
click the slide you want to view and then click the From Current Slide icon in Step 2.

FIGURE 13-12: 
The Slide Show 

tab lists tools 
for helping 

you view your 
presentation.
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Creating a custom slide show
You may have a presentation organized for one audience, say, engineers and sci-
entists, but need to give the same presentation to a different audience of sales 
executives. Although you can copy your original presentation and then modify it, 
now you’ll be stuck with two copies of the same information. And if you modify 
the information in one presentation, you have to modify the same information in 
the second (or third or fourth) presentation.

To avoid this problem, PowerPoint lets you create custom slide shows based on an 
existing presentation. A custom slide show can selectively show slides in a differ-
ent order. To create a custom slide show, you need to define the order in which you 
want to display the slides.

To arrange the order of a custom slide show, follow these steps:

1.	 Click the Slide Show tab.

2.	 In the Start Slide Show group, click the Custom Slide Show icon.

A pull-down menu appears.

3.	 Choose Custom Shows.

The Custom Shows dialog box appears, as shown in Figure 13-13.

4.	 Click New.

The Define Custom Show dialog box appears, as shown in Figure 13-14.

5.	 Click in the Slide Show Name text box and type a name for your custom 
slide show.

6.	 In the Slides In Presentation list box, click the check box for a slide. Then 
click the Add button. Repeat for each slide you want to include.

This tells PowerPoint which existing slides you want to use in your custom slide 
show.

FIGURE 13-13: 
The Custom 

Shows dialog 
box lets you 

define a name 
for your custom 

slide show.
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7.	 (Optional) To rearrange a slide, click it in the Slides In Custom Show list 
box, and then click the up or down arrow button. Repeat for each slide 
you want to rearrange.

8.	 Click OK.

The Custom Shows dialog box appears again.

9.	 Click the name of your custom slide show, and then click Close.

To present a custom slide show, follow these steps:

1.	 Click the Slide Show tab.

2.	 In the Start Slide Show group, click the Custom Slide Show icon.

A pull-down menu appears that lists the names of all the custom slide shows 
you’ve created.

3.	 Click the name of the custom slide show you want to view.

Your first slide appears.

4.	 To view the next slide, click the mouse or press the spacebar. To exit your 
presentation, press Esc.

Eventually, you may need to delete a custom slide show. When you delete a custom 
slide show, you don’t delete any slides used in your original presentation.

To delete a custom slide show, follow these steps:

1.	 Click the Slide Show tab.

2.	 In the Start Slide Show group, click the Custom Slide Show icon.

A pull-down menu appears, listing the names of all the custom slide shows 
you’ve created.

FIGURE 13-14: 
Customize your 

slide show by 
reordering slides.
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3.	 Click Custom Shows.

The Custom Shows dialog box appears.

4.	 Click the name of the custom slide show you want to delete, and then 
click the Remove button.

5.	 Click the Close button.

Hiding a slide
PowerPoint can hide a slide, which lets you keep your slide but not display it dur-
ing a presentation. Hiding a slide can be handy when you are creating a custom 
slide show and need a slide to appear only in the custom slide show but not the 
original presentation (or vice versa).

To hide a slide, follow these steps:

1.	 In Normal or Outline view, click the slide that you want to hide.

2.	 Click the Slide Show tab.

3.	 In the Set Up group, click the Hide Slide icon.

PowerPoint dims your selected slide.

To unhide a slide, just repeat the preceding three steps.

Organizing with Slide Sorter view
After you view your presentation, you may want to rearrange slides. To help you 
organize your presentation, switch to Slide Sorter view, which numbers each slide 
to show you the order in which they appear, as shown in Figure 13-15.

To use Slide Sorter view, follow these steps:

1.	 Click the View tab.

2.	 In the Presentation Views group, click the Slide Sorter view icon.

You can also click the Slide Sorter icon in the bottom-right corner of the 
PowerPoint window.

3.	 To delete a slide, click it and press Delete.

4.	 To hide a slide, click it, click the Slide Show tab and then click Hide Slide.
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5.	 To move a slide:

a.	 Move the mouse pointer over a slide.

b.	 Hold down the left mouse button and drag the mouse. PowerPoint displays a 
vertical line where it will place your slide.

c.	 Release the left mouse button.

6.	 To switch from Slide Sorter view to Normal or Outline view, click the 
Normal or Outline icon, respectively, on the View tab.

Creating Handouts
When people view a particularly interesting presentation, they often want copies 
of that presentation so they can review the information later or have a place to jot 
down notes during the presentation. For that reason, PowerPoint lets you create 
handouts from your presentation.

Handouts typically contain a thumbnail of each slide along with blank space for 
jotting notes about the information presented by that slide. To create a handout, 
follow these steps:

1.	 Click the File tab.

2.	 Choose Print.

The middle pane displays a variety of print options, as shown in Figure 13-16.

FIGURE 13-15: 
Slide Sorter 

view lets you 
rearrange 

the order of 
your slides.
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3.	 Under the Settings heading (in the middle pane), click the Full Page Slides 
button.

A menu appears, showing different ways to print slides (as shown in 
Figure 13-17).

4.	 Choose the print option you want.

5.	 When you’re ready to print, click the Print button (in the top of the 
middle pane).

FIGURE 13-16: 
The middle pane 

displays print 
settings.

FIGURE 13-17: 
You can choose 
to print a single 

slide per page or 
multiple slides 

per page.
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Chapter 14
Managing Email 
with Outlook

Microsoft Outlook is the personal organizer portion of Office 2019 for 
tracking appointments, storing names and addresses of people, and 
keeping a list of to-do tasks. However, the most popular uses for Outlook 

are reading, writing, and organizing your email.

Configuring Email Settings
The first time you run Outlook, you need to configure your email account infor-
mation. To retrieve email from your account within Outlook, you may need to 
know the following:

»» Your name

»» The username of your email account, which may be JSmith (for Joe Smith)

»» Your email address (such as JSmith@microsoft.com)

»» Your email account password

IN THIS CHAPTER

»» Configuring email account settings

»» Creating email

»» Adding file attachments

»» Reading email

»» Deleting email

mailto:JSmith@microsoft.com


290      PART 5  Getting Organized with Outlook

»» Your email account type (such as POP3 or IMAP)

»» Your incoming mail server name (such as pop.microsoft.com)

»» Your outgoing mail server name (such as smtp.microsoft.com)

Outlook can often recognize many popular email accounts such as Yahoo! Mail. 
However, if Outlook can’t set up your email account automatically, you will need 
to ask your Internet Service Provider (ISP) for all these details.

Adding an email account
Before you can use Outlook to manage your email, you must add your email 
account. The first time you run Outlook, the program will try to set up an email 
account to use, as shown in Figure 14-1.

When connecting to certain email accounts such as Gmail, you may need to mod-
ify your security settings to grant Outlook access to your account.

If you want to add a new email account later, follow these steps:

1.	 Load Outlook and click the File tab.

2.	 Click Info, and then click the Add Account button.

An Add Account dialog box appears.

FIGURE 14-1: 
The first time you 
run Outlook, the 
program will ask 

for an email 
account to use.
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3.	 Type the appropriate information, and then click Next.

You may need to wade through several sets of questions before Outlook can 
properly configure your email account.

To delete an email account, click the File tab, click Info, and click Account Set-
tings. When a pop-up menu appears, choose Account Settings. When an Account 
Settings dialog box appears, click the email account you want to delete, and then 
click the Remove icon.

Creating Email
After you set up an email account, you can start sending email. The three ways to 
create and send email follow:

»» Create a message and type the recipient’s email address manually.

»» Reply to a previously received message. Outlook then adds the recipient’s 
email address automatically.

»» Create a message and use a previously stored email address. Outlook 
adds the email address automatically.

Creating an email message
The most straightforward way to send a message is to type the recipient’s email 
address and then type your message. To create an email message and type the 
email address, follow these steps:

1.	 Click the Mail icon in the bottom-left corner of the Outlook window.

The Ribbon displays only commands and tabs related to managing your email 
account.

2.	 In the New group, click the Home tab and then click the New Email icon.

Outlook displays a message window, as shown in Figure 14-2. Note that the 
message window displays a Ribbon with File, Message, Insert, Options, Format 
Text, and Review tabs.
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3.	 Click in the To text box and type the email address of the person to 
whom you’re sending a message.

Make sure that you type the email address correctly. One incorrect character, 
and your message won’t go to your intended recipient.

4.	 To send the message to more than one person, click in the Cc text box 
and type another email address.

5.	 Click in the Subject text box and type a brief description of your message.

Many people use spam filters that examine the Subject line of a message, so 
it’s a good idea not to type your subject text in ALL CAPITAL LETTERS or use 
multiple exclamation points!!! Otherwise your recipient’s spam filter may 
inadvertently flag your message as spam and delete it before anyone can even 
read it.

6.	 Click in the message text box and type your message.

If you click the Save icon on the Quick Access toolbar (or press Ctrl+S), you can 
store the message in your Drafts folder so you can edit and send it later.

7.	 To send your message, click the Send icon.

Replying to an email message
Oftentimes, you may receive a message from someone else and want to send a 
reply to that person. When you send a reply, Outlook automatically copies the 

FIGURE 14-2: 
The message 

window lets you 
type and format 

a message.
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original message as part of your email; that way, the recipient can read the origi-
nal message that you’re responding to.

Even better, when you reply to a message, you won’t have to retype the recipient’s 
email address and risk misspelling it. To reply to an email message, follow 
these steps:

1.	 Click the Mail icon.

The icon is in the bottom-left corner of the Outlook window.

2.	 Click the Home tab.

Outlook displays the Mail pane.

3.	 Click Inbox, and then click a message that you want to reply to.

Outlook displays the contents of that message in a pane on the right side of 
the Outlook window.

4.	 In the Respond category, click the Reply icon.

Outlook displays a message window with the recipient’s email address and 
subject line already typed in, along with a copy of the original message.

If you click the Forward icon instead of the Reply icon, you can send a message 
to another person instead of to the person who originally sent you the message.

5.	 Click in the message text box and type your message.

If you click the Save icon on the Quick Access toolbar in the upper-left corner of 
the screen, you can store the message in your Drafts folder so you can edit and 
send it at a later time.

6.	 Click the Send icon.

If you change your mind and don’t want to send a reply, click the Discard icon.

Using a stored email address to 
create a new email message
If you send email to certain people regularly, you can type a particular person’s 
email address once, store it, and then have Outlook type that email address when-
ever you need it again.

To store an email address, follow these steps:

1.	 Click the Mail icon.

You can find the icon in the bottom-left corner of the Outlook window.
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2.	 Click the Home tab. Then in the Find category, click the Address 
Book icon.

The Address Book: Contacts window appears, as shown in Figure 14-3.

3.	 Choose File ➪ New Entry.

A New Entry dialog box appears.

4.	 Choose New Contact and then click OK.

A Contact window appears, as shown in Figure 14-4.

5.	 Click in the Full Name text box and type the person’s name.

6.	 Click in the Email text box and type the person’s email address.

7.	 Click the Save & Close icon.

Your newly added name appears in the Address Book: Contacts window.

8.	 Choose File ➪ Close.

After you have stored at least one name and email address, you can retrieve that 
email address to send a message by following these steps:

1.	 Click the Mail icon.

2.	 Click the Home tab. In the New category, click the New Email icon.

The Message window appears.

FIGURE 14-3: 
The Address 

Book: Contacts 
window lets you 

store email 
addresses.
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3.	 Click the To button.

The Select Names: Contacts dialog box appears, listing all your stored names 
and email addresses.

4.	 Click a name to select it.

The Select Names: Contacts dialog box appears.

5.	 Click the To button, and then click OK.

Outlook enters your chosen email address in the To text box.

6.	 Click in the Subject text box and type a brief description of your message.

7.	 Click in the message text box and type your message.

If you click the Save icon on the Quick Access toolbar, you can store the 
message in your Drafts folder so you can edit and send it at a later time.

8.	 Click the Send icon.

Attaching Files to Messages
Rather than just send plain text, you can also attach a file to your message. This 
file can be anything: a picture, a song (stored as an audio file), a program, a video 
file, or even another email message.

FIGURE 14-4: 
The Contact 

window lets you 
add a name and 

email address.
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Be careful when attaching files to messages because many Internet Service 
Providers (ISPs) put a limit on the maximum size of an email message, such as 
10MB. Also try to keep any file attachments small because if the recipient has a 
slow Internet connection, downloading a large file attachment can take a really 
long time.

If you want to send someone a picture, a video, an audio file, a compressed file, or 
even an entire program, you need to attach that file to a message by following 
these steps:

1.	 Follow the steps in the earlier section, “Creating Email,” to create a new 
email message, type a subject, and type an email address.

2.	 Click the Insert tab.

3.	 In the Include group, click the Attach File icon.

A pull-down menu appears, listing the most recent Office 2019 files you 
opened, as shown in Figure 14-5.

4.	 Click the file you want to attach to your message.

If you want to choose a file that isn’t listed in the pull-down menu, click Browse 
This PC. An Insert File dialog box appears. At this point, you can click a file to 
attach it, and then click the Insert button. Outlook displays attached files in a box.

FIGURE 14-5: 
The Attach File 

pull-down menu 
lists recently 

opened Office 
2019 files.
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If you hold down the Ctrl or Shift key while clicking a file, you can select 
multiple files at once.

5.	 If you change your mind about attaching a file to a message:

a.	 Click the arrow that appears to the right of the file in the Attached text box.

b.	 When a pop-up menu appears, choose Remove Attachment (as shown in 
Figure 14-6).

6.	 To send the message and its attached file, click the Send icon.

Rather than select multiple files to attach to a message, you can compress, or zip, 
multiple files into a single compressed file by using a separate program, such as 
the free Jzip (www.jzip.com) or 7-Zip (www.7-zip.org) program, or by using the 
built-in Zip compression feature in Windows.

Reading and Organizing Email
One of the biggest problems with receiving email is trying to sort through all the 
important messages. To help you organize your email, Outlook offers several ways 
to group related messages and search for specific text in messages so you can find 
exactly what you need.

FIGURE 14-6: 
You can remove a 

file attachment.

http://www.jzip.com
http://www.7-zip.org
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Grouping messages into categories
Outlook can display messages with the newest message on top and the oldest 
message at the bottom (or vice versa). In addition, Outlook can also group mes-
sages according to Date, Subject, Size, or even by email accounts.

To view and sort your email messages, follow these steps:

1.	 Click the Mail icon (in the bottom-left corner of the Outlook window).

2.	 Click Inbox, and then click the View tab.

The different ways to arrange email messages appear in the Arrangement 
group, as shown in Figure 14-7.

3.	 Click a category, such as Date, Size, From, or Subject.

Outlook sorts your messages.

You can select only one category, such as Subject or Date, at a time.

4.	 (Optional) To sort in reverse order, click Reverse Sort.

Outlook sorts your messages in reverse order, such as oldest to newest or 
largest to smallest.

Changing the appearance  
of the Reading Pane
To make reading email messages easier, Outlook can display your messages in 
three ways:

»» Right: Lists of messages appear in the left side of the Outlook window and the 
currently selected message appears in the right side of the Outlook window.

»» Bottom: Lists of messages appear in the top of the Outlook window and the 
currently selected message appears in the bottom of the Outlook window.

»» Off: Only lists of messages appear in the Outlook window. To see the contents 
of a single message, double-click it.

FIGURE 14-7: 
The Arrangement 

group lets you 
choose how to 
organize your 

email messages.



CHAPTER 14  Managing Email with Outlook      299

To change the way Outlook displays your email messages, follow these steps:

1.	 Click the Mail icon.

2.	 Click the View tab.

3.	 In the Layout category, click the Reading Pane icon.

A menu appears, as shown in Figure 14-8.

4.	 Choose an option, such as Right, Bottom, or Off.

Outlook displays your messages in your chosen configuration, as shown in 
Figure 14-9.

Retrieving a file attachment  
from a message
Rather than just send text, people may send you pictures, word-processor docu-
ments, or databases as file attachments. When you receive a message with a file 
attachment, Outlook displays a paper-clip icon next to the message.

FIGURE 14-8: 
The Reading  
Pane menu.

FIGURE 14-9: 
Displaying 

messages in the 
Bottom Reading 

Pane view.
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Never open a file attachment unless you absolutely trust its contents. Many 
malicious hackers send viruses, worms, spyware, and Trojan horses as file attach-
ments, so if you aren’t careful, you can accidentally infect your computer and lose 
your data.

To open a file attachment, follow these steps:

1.	 Double-click a message that displays a paper-clip icon.

Outlook displays the message’s contents with the file attachments listed, as 
shown in Figure 14-10.

2.	 Click the downward-pointing arrow that appears to the right of the 
file attachment.

A pull-down menu appears, giving you the option to open the file directly or 
save it, as shown in Figure 14-11. Unless you trust the file contents, it’s usually 
best to save the file in a directory and scan it with your antivirus program.

If you click Preview, you can see the contents of the file without opening it. This 
works only with popular file formats such as text files or Word documents.

FIGURE 14-10: 
Each file 

attachment 
displays its 

filename  
and size.
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Deleting Email Messages
To keep your Inbox folder from getting too cluttered, you can always delete mes-
sages that you’re sure you’ll never need to read again. To delete a message, follow 
these steps:

1.	 Click the Mail icon.

The icon appears in the bottom-left corner of the Outlook window.

2.	 Click the Home tab.

3.	 Click the message you want to delete.

4.	 Press Delete or click the Delete icon in the Delete group.

If you accidentally delete the wrong email message, you can undelete it by press-
ing Ctrl+Z or by clicking the Undo icon in the Quick Access toolbar.

To help avoid unwanted email messages, give out your email address sparingly. 
To find how to filter unwanted messages, see Chapter 19 for tips on configuring 
Outlook to detect and block spam.

Creating Quick Steps
Many Outlook activities are routine, such as replying to and deleting an email 
message or sending a mass email to the same group of people. To avoid forcing 
you to follow multiple steps to do repetitive tasks, Outlook offers a feature called 
Quick Steps.

FIGURE 14-11: 
The Attachment 

box lets you 
choose to open 

or save a file 
attachment.
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The idea behind Quick Steps is that you can simply perform a repetitive task with 
one click of the mouse. Outlook displays a list of common Quick Steps in the mid-
dle of the Home tab, but you can also define your own Quick Step activity from a 
limited set of common tasks.

To create a Quick Step, follow these steps:

1.	 Click the Mail icon.

2.	 Click the Home tab.

3.	 In the Quick Steps group, click Create New.

An Edit Quick Step dialog box appears, as shown in Figure 14-12.

4.	 Click in the Name text box and type a descriptive name for your 
Quick Step.

5.	 Click in the Actions list box as shown in Figure 14-13.

6.	 Click an action, such as Mark as Read or Flag Message.

7.	 To add another action, click the Add Action button.

FIGURE 14-12: 
The Edit Quick 

Step dialog box 
lets you choose  
a common task.
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8.	 Click the Finish button.

Outlook displays your Quick Step in the Quick Steps group so you can access it 
in one click.

To edit or delete a Quick Step, right-click it to display the menu shown in 
Figure 14-14. Now you can choose Edit or Delete.

FIGURE 14-13: 
The Actions  
list box lets  
you choose  
a common 

Outlook task.

FIGURE 14-14: 
Right-click a  

Quick Step to  
edit or delete it.
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Chapter 15
Calendars, Contacts, 
and Tasks

Outlook 2019 is more than just an email program; it’s also a complete 
personal organizer to help you keep track of appointments, names and 
addresses, and to-do tasks. With Outlook helping keep your life orga-

nized, you no longer have an excuse not to get anything done on time — unless, 
of course, you really don’t want to do it.

Setting Appointments
Everyone can get busy and miss deadlines and appointments. To avoid this 
problem, let Outlook keep track of your schedule. That way, you’ll know what days 
and times you’ll be busy and when you’ll be free to do anything else.

Making an appointment
Before you can add an appointment to Outlook, you need to decide which day that 
appointment will occur and what time it will start. You can also add details such 
as how long it should last and where it takes place, but the important part is to 
define the date and time. To do this, you need to look at the Outlook calendar.

IN THIS CHAPTER

»» Setting an appointment

»» Storing names and addresses

»» Tracking your tasks
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Outlook offers several ways to display its calendar:

»» Day: Displays a single time divided into 24 hours

»» Week: Displays a single week divided into five or seven days

»» Month: Displays a single month divided into days

Outlook lets you define starting and ending times of an appointment in half-hour 
increments such as 1:30 or 11:00 whether you’re using the day, week, or month 
calendar. To set an appointment, follow these steps:

1.	 Click the Calendar icon in the bottom-left corner of the Outlook window.

Outlook displays the Calendar view.

2.	 Click the Home tab. In the Arrange group, click the Day, Work Week 
(5 days), Week (7 days), or Month icon.

Outlook displays the Calendar based on the time frame you choose, such as 
Work Week or Month, as shown in Figure 15-1.

You can also click the New Appointment icon on the Home tab to define an 
appointment.

3.	 Double-click the day (or time if you’re in the Day calendar) where you 
want to schedule an appointment.

Outlook displays the Appointment window, as shown in Figure 15-2.

FIGURE 15-1: 
The Month 

Calendar view  
in Outlook.
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4.	 Click in the Subject text box and type a brief description of your event, 
such as Another meeting with Mike or Meet with client.

5.	 (Optional) Click in the Location text box and type the location of your 
appointment, such as Break Room 10 or Back alley near the dumpster.

If you often set appointments for specific locations, Outlook will remember 
these locations. In the future, just click the downward-pointing arrow in the 
Location text box and then click a previously used location in the list that 
appears.

6.	 Click in the Start Time list box and choose a time.

You can also type a time directly in the Start Time list box, such as 9:53, or even 
choose a different date.

If the Start Time and End Time list boxes appear dimmed, deselect the All Day 
Event check box.

7.	 Click in the End Time list box and choose a time.

You can also type a time directly in the End Time list box, such as 2:23, or even 
choose a different date.

8.	 Click in the big text box and type any additional information you want to 
store about your event, such as items you need to bring or information 
you want to recall about the person you’re meeting.

FIGURE 15-2: 
The Appointment 

window lets you 
define a start 

and end time.
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9.	 In the Actions group, click the Save & Close icon.

Outlook displays your appointment in Day, Week, or Month view of the 
calendar, as shown in Figure 15-3.

If you need to edit an appointment, just double-click it to display the Appointment 
window again. You can also drag an appointment from one location on the calendar 
to another to switch the appointment to a different time or date.

Viewing appointments
If you store several appointments on the same day, you may find it hard to keep 
track of them all. To help you out, Outlook can display your appointments as a 
picture so you can see the times and dates when you have something planned.

To see your appointments onscreen, click the Home tab, click a day that you want 
to view, and then click the Schedule View icon in the Arrange group. Outlook dis-
plays your appointments so you can quickly spot your free and busy times, as 
shown in Figure 15-4.

You can also view your appointments by moving the mouse pointer over the Cal-
endar icon in the bottom-left corner of the Outlook window. When a calendar pops 
up, click a date to view your appointments for that day (as shown in 
Figure 15-5).

FIGURE 15-3: 
Outlook’s 

calendar shows 
all stored 

appointments.
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Deleting an appointment
After an appointment has passed or been canceled, you can delete it to make room 
for other appointments. To delete an appointment, follow these steps:

1.	 Double-click an appointment to open the Appointment window.

2.	 Click the Delete icon (or press Ctrl+D).

Outlook deletes your appointment.

FIGURE 15-4: 
The Schedule 

view lets you see 
all appointments 

on a single day.

FIGURE 15-5: 
The Calendar icon 
lets you view your 

appointments  
for a day any  

time you’re  
using Outlook.
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For another way to delete an appointment, follow these steps:

1.	 Click an appointment on the calendar.

Outlook displays a black border around your chosen appointment and displays 
the Appointment tab.

2.	 On the Calendar Tools Appointment tab, click the Delete icon in the 
Actions group.

Outlook deletes your appointment.

If you delete an appointment by mistake, press Ctrl+Z to recover it.

Storing Names and Addresses
Everyone has important names, addresses, email addresses, and phone numbers 
that need to be saved. Rather than use Access or another complicated database 
program to store this type of information, it’s much easier to use Outlook.

Adding a name
To store a name in Outlook, follow these steps:

1.	 Click the People icon in the bottom-left corner of the Outlook window.

Outlook displays the Contacts view.

2.	 Click the Home tab. In the New group, click the New Contact icon.

Outlook displays the Contact window shown in Figure 15-6.

3.	 Type the information you want to store about each person, such as the 
name in the Full Name text box.

You can store as much or as little data about a person as you want. For 
example, you may not want to store someone’s home phone number or IM 
(instant messaging) address.

4.	 In the Actions group, click the Save & Close icon.

Outlook saves your information.

If you click the Save & New icon instead of the Save & Close icon in Step 4, another 
blank Contact window appears so you can keep adding new names to your Outlook 
contact list.
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Viewing names
After you’ve stored one or more names in Outlook, you’ll probably need to find 
them again. If you just want to browse through your list of names, follow 
these steps:

1.	 Click the People icon in the bottom-left corner of the Outlook window.

Outlook displays the Contacts view.

2.	 Click the Home tab. In the Current View group, click the People, Business 
Card, Card, Phone, or List icon.

The People view displays lists of people alphabetically. The Business Card 
displays names and additional information as large windows, as shown in 
Figure 15-7. The Card view displays names as smaller windows, allowing you to 
see more names on the screen. The Phone view helps you find a specific 
phone number. The List view organizes people by company.

If you click a name, you can delete it by clicking the Delete icon on the 
Home tab.

3.	 Double-click a name to open the Contacts window.

The Contacts window opens, allowing you to edit or add information to your 
chosen contact.

FIGURE 15-6: 
The Contact 
window lets 

you add data 
about a person.
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Searching names
If you know all or part of a name or other information about a person, you can 
exhaustively browse through your entire list of stored contacts. However, it’s 
much easier to just search for that information instead.

That way, if you know you want to find a person named Bill, you just have to 
search for Bill. Likewise, if you know you need to call someone located in the 
408 area code, you can just search for 408, and Outlook will show you all contacts 
with a phone number in that particular area code.

To search for a name, follow these steps:

1.	 Click the People icon in the bottom-left corner of the Outlook window.

Outlook displays the Contacts view.

2.	 Click the Home tab. In the Find group, click in the Search People text box 
(or press Ctrl+E).

The cursor appears in the Search Contacts text box.

3.	 Type as much data as you can about the person you want to find.

For example, you might type all or part of a name or phone number.

4.	 Press Enter.

Outlook displays all contacts that match your search criteria that you typed 
in Step 3.

FIGURE 15-7: 
The Business 

Card view.
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5.	 Click a contact you want to view (or click away from the Search People 
list to make the list go away).

Outlook displays your chosen contact or all your contacts once more.

You can search for a name also by moving the mouse pointer over the People icon 
in the bottom-left corner of the Outlook window. A window pops up with a Search 
People text box on top (see Figure 15-8), where you can type all or part of a name.

Managing Tasks
Everyone’s busy. However, the big difference between busy, efficient people and 
overwhelmed people is that busy people simply know how to manage their tasks 
so they get things done.

To help you manage your tasks, Outlook lets you store your most important tasks 
and assign due dates and priorities. Now at a glance, you can see what’s most 
important for you to focus on. By spending more of your time on important tasks 
and less of your time on trivial matters, you’ll become more efficient (provided 
you actually do the work you’re supposed to be doing).

FIGURE 15-8: 
A Search People 
window appears 

when you click 
the People icon.
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MICROSOFT ONENOTE
If you need to take notes in meetings, you’re probably dragging your laptop around 
and typing notes in a Microsoft Word document. There’s nothing wrong with that, 
except that by the end of the meeting, your notes will appear in one long document 
and you’ll need to edit those notes so you can keep track of everything you wrote.

While you can use Microsoft Word to jot down notes, you may prefer using a more 
specialized note-taking program called Microsoft OneNote. Like Microsoft Word, 
Microsoft OneNote lets you type and store notes. However, the program goes  
much further than that.

OneNote lets you divide your notes into sections to help you find what you need. 
Instead of typing everything on a single page (as Microsoft Word forces you to do), 
OneNote lets you create, for example, one section for action items and another 
section for upcoming meetings to keep a project on track.

Now when you want to read your notes, you don’t have to scroll through endless 
pages (the way you do in Microsoft Word). Instead, you can just flip to the section that 
contains the information you want to find. Think of the difference between trying to 
find information printed on a scroll of paper (Microsoft Word) or information organized 
in separate sections like tabs in a notebook (OneNote).

If you have a microphone and a webcam, you can even capture audio and video to 
store in your notes. That way you can capture an entire classroom lecture or meeting 
in audio or video, and then jot down notes at the same time. To review, you can study 
your written notes as well as replay the audio or video to catch something you may 
have missed earlier.

Because notes don’t always rely on words, OneNote also lets you draw pictures, which 
can be handy for capturing ideas visually. Now you can use both your left brain (words) 
and right brain (pictures) to capture notes during any classroom lecture or meeting.

More important, OneNote can link to Outlook to share data. If you’re in a meeting, you 
may need to write down a task for yourself and a future appointment. Now you can 
retype all that information into Outlook later, or you can just transfer that data from 
OneNote to Outlook with a click of the mouse. When you work with Outlook, OneNote 
lets you capture information and store it in Outlook so you can keep track of your 
busy schedule.

OneNote can be a great note-taking program by itself, but when combined with 
Outlook, the two programs make an efficient information-gathering system.
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Storing a task
A goal is simply a dream with a deadline. When storing tasks in Outlook, you need 
to define what it is that you want to do and set a date for when you want to com-
plete it.

To store a task in Outlook, follow these steps:

1.	 Click the Tasks icon in the bottom-left corner of the Outlook window.

Outlook displays the Tasks view, as shown in Figure 15-9.

If you just need to store a quick task, click in the Type a New Task text box in 
the middle pane, type a brief description of your task, and press Enter.

2.	 Click the Home tab. In the New group, click the New Tasks icon.

Outlook displays the Task window shown in Figure 15-10.

3.	 Click in the Subject text box and type a brief description of your task, 
such as Sell produce to my neighbor or Meet with informant.

4.	 (Optional) Click in the Start Date list box and click a date to start your 
task. Then click in the Due Date list box and click a date when you want 
to complete that task.

You don’t have to add a start and end date, but it’s a good idea to do so to help 
you measure your progress (or lack of progress).

FIGURE 15-9: 
Type a new task 
in this window.
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5.	 (Optional) Click in the Status list box and choose an option, such as 
In Progress or Waiting On Someone Else.

6.	 (Optional) Click in the Priority list box and choose an option, such as 
Low or High.

7.	 (Optional) To define what percentage or the task you’ve completed, 
click in the % Complete box and click the up or down arrow.

8.	 Click in the big text box and describe more details about your task.

9.	 Click the Save & Close icon.

Outlook displays your task, as shown in Figure 15-11.

If you double-click a task, you can open the Tasks window so you can edit or add 
information to your chosen task.

Searching tasks
If you have a lot of tasks, you may want to find a particular one. To find a task, you 
can search for it. If you know you want to find a task involving, say, chemicals, 
you can just search for chemicals and Outlook will display that task right away.

FIGURE 15-10: 
The Task window 
lets you jot down 

information 
about your 

important tasks.
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To search for a task, follow these steps:

1.	 Click the Tasks icon in the bottom-left corner of the Outlook window.

Outlook displays the Tasks view. You can browse through this list of tasks to 
find the one you want. However, if you have many tasks, you may want to let 
Outlook search for them instead.

2.	 Click the Home tab, and then click in the Search To-Do List text box (or 
press Ctrl+E).

The cursor appears in the Search To-Do text box.

3.	 Type as much data as you can about the task you want to find.

Outlook displays all tasks that match the search criteria that you typed in 
Step 3.

4.	 Click the Close icon in the Search text field.

Outlook displays all your tasks once more.

Viewing tasks
As you store tasks in Outlook, you’ll have tasks in various levels of completion, 
tasks involving different people, tasks coming due sooner than others, and tasks 
associated with certain people. To help you see only certain types of tasks, such as 
tasks due in the next seven days, Outlook can show different views of your task list.

FIGURE 15-11: 
Outlook displays 

a list of tasks.
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To change views of your list of tasks, follow these steps:

1.	 Click Tasks in the bottom-left corner of the Outlook window.

Outlook displays the Tasks view.

2.	 Click the Home tab.

3.	 In the Current View group, click the More icon.

Outlook displays a list of different ways to view your tasks (as shown in 
Figure 15-12).

4.	 Click on a view icon such as Next 7 Days or Overdue.

Outlook displays all your tasks that meet your chosen criteria.

For more detailed information on using Outlook, pick up a copy of Microsoft Outlook 
2019 For Dummies.

FIGURE 15-12: 
Outlook provides 
different ways to 
view your tasks.
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Chapter 16
Using a Database

Adatabase is a program that stores information such as names, addresses, 
and phone numbers, or inventory part numbers, shipping dates, customer 
codes, or any other type of information that you think is worth saving.

To help you store information in a database, Office 2019 comes with the Access 
database program. Access provides two huge advantages over storing information 
on paper. First, Access can store literally billions of chunks of information (try 
doing that with a filing cabinet). Second, Access makes it easy to search through 
and sort your information.

The three main advantages of a computer database over a paper database are

»» Massive storage: The largest computer database can fit on a hard drive, but 
a paper database may take a roomful of file cabinets.

»» Fast retrieval: Searching for a single name in a computer database is fast and 
easy. Doing the same thing in a paper database is difficult, error prone, and 
nearly impossible with a large database.

»» Reporting: A report can help you make sense out of your data, such as 
showing a list of customers who earn a certain amount of money and live 
in a specific area. Trying to find this information in a paper database is 
time-consuming and error-prone.

In this chapter, you learn how to store and retrieve large amounts of data quickly 
and easily.

IN THIS CHAPTER

»» Understanding how databases work

»» Designing a database

»» Editing a database

»» Typing information into a database

»» Closing a database
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Understanding the Basics of a Database
A database is nothing more than a file that contains useful information that you 
need to save and retrieve in the future. A database can consist of a single name and 
address, or several million names and addresses.

A typical Access database file consists of several parts:

»» Fields: A field contains a single chunk of information, such as name, street 
address, or phone number.

»» Records: A record consists of one or more fields. A business card is a paper 
version of a database record that stores fields (name, address, phone 
number, and so on) about a single person (record).

»» Tables: A table displays records in rows and columns, much like a spread-
sheet. Tables group related records, such as records of all your customers or 
all your invoices.

»» Forms: A form displays all the fields of a single record onscreen, mimicking a 
paper form, so that you can add, edit, or view a single record at a time.

»» Queries: A query lets you retrieve certain information based on your criteria, 
such as only retrieving names and addresses of people who earn more than 
$50,000 a year and have children.

»» Reports: A report arranges your data in a certain way, such as showing all 
customers who placed more than 1,000 orders last year or all customers who 
live in a certain zip code.

Access is known as a relational database. Basically, this means that you can store 
data in separate tables and link, or relate, them to avoid duplicating data in mul-
tiple tables. One table may contain customer names and addresses while a sepa-
rate, related table may contain those same customers’ purchase orders.

Here are the two basic steps to using a database. First, you need to design your 
database, which means deciding what type of information your database will hold, 
such as names, addresses, email addresses, and telephone numbers.

After you design a database, the second step is filling it with data, such as typing the 
name Bob Jones in the Name field or the email address BJones@somecompany.com 
in the email field.

When you first create a database, you’ll probably start with a single table that 
contains customer information. Inside the Customer Information table will be 
multiple records, where each record represents a single customer. Each record will 

mailto:BJones@somecompany.com
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consist of multiple fields, such as Last Name, Company Name, Phone Number, 
and Email Address.

To help you edit and view your database table information, you may eventually 
want to create a form that displays your fields onscreen, mimicking an easy-to- 
read paper form.

If you find yourself regularly searching for the same type of information, such as 
looking for the names of your best customers (say, those who order more than 
$1,000 worth of products from you a week), you can store this search criteria as a 
query. Then you can just click the query name and make Access show you exactly 
what you want to find.

Finally, you may want to print your data in a way that makes sense to you, such as 
printing a quarterly sales report. By saving your printing criteria in a report, you 
can make Access print selected data on a page that’s easy for you to read and 
understand.

Features such as forms, queries, and reports are optional but handy. Features such 
as tables, records, and fields are necessary to store your information in your 
database.

Designing a Database
To design a database, you need to first create a database table and then define 
the names of all the fields you want to store in that table. Database tables let you 
divide a file into separate parts. For example, one database table may hold the 
names and addresses of all your customers, a second database table may hold 
the names and addresses of all your employees, and a third database table may 
hold the names and addresses of your suppliers. Access stores all this related 
information in a single Access file that’s saved on your hard drive, as illustrated in 
Figure 16-1.

To design your database, you can create a database from scratch or use an existing 
template, which you can modify. Designing a database means defining both the 
number of fields to use for storing information and the maximum amount of data 
each field can hold.

If you have a field that stores numbers, what are the maximum and minimum 
limits on the numbers you want to save in that field? If you’re storing someone’s 
age, you probably don’t want the field to contain negative numbers or numbers 
beyond 200. If your field needs to hold salaries, the field may need to hold large 
numbers but no negative numbers.
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In general, store information in separate fields. So rather than create a single field 
to hold someone’s full name, create two separate fields: One field holds a first 
name, and the second field holds the last name. By storing last names in a separate 
field, you can easily yank last names out of your database to create form letters 
that state, “The Smith family has just won $200,000 dollars in the Publisher’s 
Umpteenth Sales Pitch Sweepstakes!”

Access can create a blank database or a special database by using one of many 
templates available from the Microsoft website. No matter how you create a data-
base, you will likely need to customize it for the type of data you want to store.

When you start Access, it gives you a choice of opening an existing database or 
creating a new one.

To create a database with Access already running, follow these steps:

1.	 Click the File tab.

2.	 Choose New.

Access displays a variety of database templates you can use, as shown in 
Figure 16-2.

3.	 Click an icon, such as Blank Database, or any database template.

When you click a template, a window appears; you see a preview of your 
template.

4.	 Click in the File Name text box and type a descriptive name for your 
database.

If you click the folder icon that appears to the right of the File Name text box, 
you can open a dialog box that will let you define a specific drive and folder in 
which to store your database file.

FIGURE 16-1: 
You can divide an 

Access file into 
separate tables 

that contain 
different fields.
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5.	 Click the Create button to create your database file.

Access displays a blank database, as shown in Figure 16-3.

6.	 Click the Click to Add heading.

Access displays a menu for defining what type of data that field can hold, such 
as text or numbers, as shown in Figure 16-4.

FIGURE 16-2: 
Creating a 
database.

FIGURE 16-3: 
Start defining 

field names.
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7.	Choose Long Text.

Access displays a generic field name, such as Field1.

8.	Type a name for your field (such as First Name or Salary).

9.	Press Enter.

Access displays another Click to Add column; its menu lets you choose the type 
of data to store in the next field.

10.	Choose Long Text or any other data type you want the field to hold.

Access displays another generic field, such as Field1.

11.	Type a name for your field, such as Last Name.

12.	Repeat Steps 9 through 11 for each additional field you want to create.

13.	When you have finished adding fields, press Esc on the keyboard.

Editing and Modifying a Database
After you create a database from scratch or from a template, you may need to 
modify it by giving each field a descriptive name, defining the size of each field, 
or adding and deleting a field.

Naming a field
If you create a database from scratch, Access displays generic field names such as 
Field1. If you didn’t modify these generic field names when you created your 

FIGURE 16-4: 
The Click to  

Add column 
heading  
displays  

a menu of 
different  

data types.
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database, you can change names later. If you create a database from a template, 
you’ll see the descriptive field names, but you may still want to rename the fields 
to something else.

To rename a field, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
table that contains the fields you want to rename.

Access displays the Datasheet view (which resembles an Excel spreadsheet) of 
your database.

2.	 Double-click the field (column head) that you want to rename.

Access highlights the column heading.

3.	 Type a new name for your field.

4.	 To rename other fields, repeat Steps 2 and 3.

5.	 When you’re finished, press Enter.

Adding and deleting a field
Sometimes you may need to add a field to make room to store new information. At 
other times, you may want to delete a field that you don’t really want after all.

It’s usually best to add and delete fields when creating and designing a database, 
before you start storing data such as names and addresses. If you add fields after 
you’ve stored data, you’ll wind up with empty fields in existing records.

To add a field to a database table, follow these steps:

1.	 Click the downward-pointing arrow that appears to the right of the Click 
to Add heading.

A menu appears (see Figure 16-4).

2.	 Choose the type of field you want to add, such as Currency or Short Text.

Access inserts your field and gives it a generic name like Field3.

To delete a field from a database table, follow these steps:

1.	 Right-click the field (column head) you want to delete.

Access highlights the entire column in your database table and displays a 
pop-up menu, as shown in Figure 16-5.
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2.	 Click Delete Field.

If you have stored data in that field, a dialog box appears, asking whether you 
want to permanently delete all the data in the field.

If you delete a field, you also delete any data that may be stored in that field. 
Depending on how much data you have stored, you can wipe out a lot of 
information by deleting a single field, so be careful.

3.	 Click Yes (or No).

If you click Yes, Access deletes your chosen field.

Defining the type and size of a field
The data type of a field defines what kind of data the field can hold (numbers, text, 
dates, and so on), and the size of a field defines the amount of data the field can hold 
(no numbers larger than 250 digits, any text string with fewer than 120 characters, 
and so on).

The purpose of defining the type and size of a field is to make sure that you store 
only valid data in that field. If a field is meant to store names, you don’t want 
someone typing a number. If a field is meant to store a person’s age, you don’t 
want the field to accept negative numbers.

To define the type and amount of data a field can store, follow these steps:

1.	 Click the Home tab.

2.	 In the All Access Objects pane on the left of the screen, double-click the 
table that contains the fields you want to define.

Access displays the Datasheet view of your table.

FIGURE 16-5: 
Right-click a field 

to modify it.
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3.	 Click the column heading of the field you want to define.

Access highlights the entire column.

4.	 On the Ribbon interface, click the Fields tab that appears under the Table 
Tools heading.

The Fields tab displays options for modifying your field.

5.	 In the Formatting group, click the arrow that appears to the right of the 
Data Type combo box.

A pull-down menu appears, listing all the types of data you can define to store 
in a field, as shown in Figure 16-6.

6.	 Choose a data type, such as Number, Text, or Date/Time.

Depending on the data type you choose, you can choose additional options by 
clicking in the Format combo box.

If you change a field’s data type, you may lose any existing data stored in that 
field.

Typing Data into a Database
After you create a database table and define fields within that table to hold chunks 
of information, you’re ready to type names, phone numbers, and email addresses 
in each field. You can enter data through

»» Datasheet view

»» Form view

Datasheet view displays information in rows and columns, where each row repre-
sents a single record and each column defines a specific field name. Datasheet 
view can be especially handy for examining multiple records at once.

FIGURE 16-6: 
You can choose a 
specific data type 
to make sure that 

a field stores  
the correct 

information.
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Form view displays all the fields of a single record onscreen. Form view is most 
useful when you want to view or edit a single record, such as when you’re typing 
the phone number of your cousin or boss.

Using Datasheet view
Datasheet view displays all your database information in rows and columns, much 
like a spreadsheet. To view and enter data in Datasheet view, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click a 
table name.

If Access displays the Datasheet view of your table right away, you can stop 
here, Otherwise, continue with the following steps.

2.	 In the Views group, click the downward-pointing arrow below the View 
icon.

A pull-down menu appears.

3.	 Click Datasheet View.

Access displays the Datasheet view of your database table.

4.	 Click in a field defined by the column and row.

Each column defines a field, such as a name or address. Each row represents a 
single record. If you click in a field that already contains data, you can edit or 
delete that data.

5.	 Press Tab to select the next field (or Shift+Tab to select the preceding 
field).

6.	 Type or edit the data in the field.

Using Form view
The biggest problem with Datasheet view is that it can be confusing to find a field 
for a specific record. Because most people are familiar with paper forms or index 
cards that arrange related data (fields) on a page, Access offers you Form view.

Form view simply displays the fields of a single record onscreen, arranged like the 
information typically stored on a business card. To use Form view, you must first 
create a form and arrange your fields on that form. After you create a form, you 
can add, edit, and view data through that form.
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Creating a form
The simplest way to create a form is to let Access design one for you, which you 
can modify. To create a form quickly, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click 
a table.

Access displays the Datasheet view of your database.

2.	 Click the Create tab.

3.	 In the Forms group, click the Form icon.

Access creates a form, as shown in Figure 16-7. Note that the form name 
automatically uses the name of the database table you chose in Step 1.

4.	 Click the Save icon on the Quick Access toolbar (or press Ctrl+S).

The Save As dialog box appears, asking you to type a name for your form.

5.	 In the Form Name text box, type a descriptive name for your form and 
then click OK.

Access displays your form’s name below the All Tables pane. The next time you 
open this database and want to view the form, you can double-click the form’s 
name in the left pane.

FIGURE 16-7: 
Form view 

displays multiple 
fields of a 

single record.
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Viewing and editing data in a form
After you create a form, you can use it to edit and add data at any time. To view a 
form, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the form you want to use.

Access displays the Form view of your database.

2.	 Click one of the following icons (they appear near the bottom of the 
screen) to display a record:

•	 First Record: Displays the first record stored in your file

•	 Previous Record: Displays the preceding record in the file

•	 Next Record: Displays the next record in the file

•	 Last Record: Displays the last record that contains data

•	 New (Blank) Record: Displays a blank form so you can type data that will 
create a new record in your file

3.	 Click in a field and type the information you want to store, such as a 
name or phone number.

You don’t need to use the Save command to save your changes because Access 
automatically saves any data you add or edit in your file as soon as you type or edit 
the data and move the cursor to a new field or record. The Save command is used 
to save the design of the form.

Editing a form
A form can be a convenient way to view all the fields of a single record. However, 
you can always rearrange the position of certain fields onscreen (to make them 
easier to find), or you can delete one or more fields. These features are handy 
when you want to create a form that displays a filtered view of your data, such as 
a form that displays only employee names, phone numbers, and email addresses 
but not their salaries and employee ID numbers.

Deleting a field
If you delete a field from a form, you simply prevent the form from displaying 
data stored in that field. For example, if you don’t want to see each person’s hire 
date, you can delete the Hire Date field from your form.
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Deleting a field on a form doesn’t erase any data; it just keeps you from seeing 
that data on a particular form.

To delete a field from a form, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the form you want to use.

Access displays the Form view of your database.

2.	 Click the Home tab.

3.	 In the Views group, click the downward-pointing arrow below the View 
icon.

A pull-down menu appears.

4.	 Choose Design View.

Access displays your chosen form in Design view, which displays a background 
grid to help you align fields on your form, as shown in Figure 16-8.

5.	 Hold down the Ctrl key and click the field label and field that you want to 
delete.

Access highlights your chosen field and label.

Each field consists of a field label and the field itself. The field label contains 
descriptive text that defines the data, such as Name, Age, or Sales. The field is 
the text box that holds the data, such as Fred, 47, or $34.08.

FIGURE 16-8: 
Design view 

displays a grid to 
help you align 

fields on a form.
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6.	 Click the Home tab. In the Records group, click the Delete icon.

Access deletes your chosen field.

If you press Ctrl+Z right away, you can undelete a field that you just deleted.

7.	 In the Views group, click the downward-pointing arrow below the View 
icon.

A pull-down menu appears.

8.	 Choose Form View.

Access displays your form with the deleted field missing.

Adding a field
Before you can add a field to a form, you must make sure that the field already 
exists in your database table. For example, if you want to add a field on a form that 
displays phone numbers, you must first create that field in your database table 
and then stuff it with data.

To add a field to a form, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the form you want to use.

Access displays the Form view of your database.

2.	 Click the Home tab.

3.	 In the Views group, click the downward-pointing arrow below the View 
icon.

A pull-down menu appears.

4.	 Choose Design View.

Access displays your form in Design view.

5.	 Click the Design tab.

6.	 In the Tools group, click the Add Existing Fields icon.

The Field List pane appears on the right side of the screen, as shown in 
Figure 16-9.

7.	 Double-click a field.

Access displays the field label and a field on your form.



CHAPTER 16  Using a Database      335

8.	 Move the mouse pointer over the edge of the field and drag to move the 
field and field label.

9.	 In the Views group, click the downward-pointing arrow below the View 
icon and choose Form View.

Access displays the Form view. Note that the form displays both your newly 
added field and any data stored in that field.

Closing and Saving a Database
When you have finished using a database file, you can either close the database or 
exit Access.

Closing a database
Closing a single database table simply removes the data from view. After you close 
a database table, you can open another one.

You don’t have to close a database table to open another one, but if you know you 
won’t need to view a particular database table, you may as well close it to get it out 
of the way and free up memory in your computer.

FIGURE 16-9: 
The Field List 

pane shows you 
all the fields 

stored in your 
database table 

that you can 
place on the 

form.
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To close a database table, follow these steps:

1.	 Click the File tab.

2.	 Choose Close.

If you haven’t saved any changes you made to your form or datasheet, Access 
displays a dialog box, asking whether you want to save your changes.

3.	 Click Yes or No.

Access closes your chosen database table.

When you save an Access database, you’re saving only the changes you made to 
the database table or form. Access automatically saves any data you type or edit in 
your database file. (When you type or edit data, Access saves it as soon as you 
move the cursor to a new field or record.)

Exiting Access
When you have finished using Access, you can close the program and shut down 
any databases you may have open. To exit Access and close any open databases, 
follow these steps:

1.	 Choose one of the following.

•	 Press Alt+F4.

•	 Click the Close (X) icon in the upper-right corner of the Access window.

If you made any changes to your database structure, such as moving the 
location of a field on a form or adding (or deleting) a field, a dialog box 
appears, asking whether you want to save your changes.

2.	 Click Yes or No.
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Chapter 17
Searching, Sorting, and 
Querying a Database

If you need to find a specific name in your database, searching through the data-
base alphabetically is possible but may be tedious. However, if you want the 
names of everyone in California who ordered more than $50,000 worth of sup-

plies in the past three months, trying to find this information yourself would 
prove tedious and time-consuming. Access can search for this information in the 
blink of an eye.

If you search for specific types of data on a regular basis, you probably don’t want 
to keep telling Access what to search for over and over again. To simplify this, you 
can create a query. A query lets you define specific ways to search your data and 
save those parameters so you can retrieve data instantly the next time you need it.

Besides searching through data, Access can also sort data. Sorting can be as simple 
as organizing names alphabetically, or it can be more complicated, such as sorting 
names according to zip code, annual salary, and alphabetically by last name. Sort-
ing simply rearranges your data so you can study it from a new point of view.

Sorting a database does not physically change the database structure or the data 
stored in that database.

By searching, sorting, and querying a database, you can extract useful informa-
tion about your data.

IN THIS CHAPTER

»» Searching and filtering a database

»» Sorting databases

»» Creating and using queries
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Searching a Database
A paper database is useful for storing information, but not so useful for finding it 
again. If you have a thousand business cards stored in a Rolodex file, how much 
time do you want to waste trying to find the phone number of a single person?

Searching a database is crucial to make your data useful, so Access provides two 
ways to search a database:

»» Search for a specific record.

»» Use a filter to show one or more records that meet a specific criterion.

Searching for a specific record
The simplest type of search looks for a specific record. To search for a record, you 
need to know the data stored in at least one of its fields, such as a phone number 
or an email address.

The more information you already know, the more likely Access will find the one 
record you want. If you search for all records that contain the first name Bill, 
Access could find dozens of records. If you just search for all records that contain 
the first name Bill, the last name Johnson, and a state address of Alaska, Access will 
likely find just the record you want.

To search for a specific record in a database table, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the database table you want to search.

Access displays the Datasheet view of your database.

2.	 Click the Home tab.

3.	 In the Find group, click the Find icon.

The Find and Replace dialog box appears, as shown in Figure 17-1.

4.	 Click in the Find What text box and type the data you know is stored in 
the record you want to find.

For example, if you want to find the phone number of a person but you know 
only the person’s last name, type the last name in the Find What text box.

5.	 Click the Look In list box and choose Current field or Current document 
(searches in all fields).
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6.	(Optional) Click in the Match list box and choose one of the following:

•	 Any Part of Field: The Find What text can appear in any part of a field.

•	 Whole Field: The Find What text is the only text stored in a field.

•	 Start of Field: The Find What text can be only at the beginning of a field.

7.	(Optional) Click in the Search list box and choose one of the following:

•	 Up: Searches from the record where the cursor appears, up to the 
beginning of the database table

•	 Down: Searches from the record where the cursor appears, down to the 
end of the database table

•	 All: Searches the entire database table

8.	Click Find Next.

Access highlights the field where it finds the text you typed in Step 4.

9.	Repeat Step 8 to search for more records that may contain the text you 
typed in Step 4.

10.	Click Cancel or the Close button.

Filtering a database
Searching a database is easy but somewhat limited because you can retrieve only 
a single record at a time that matches any text that you want to find. If you want 
to find multiple records, you can use a filter.

FIGURE 17-1: 
Search for a 

specific record in 
a database table.
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A filter lets you tell Access to display only those records that meet certain criteria, 
such all records that contain people who earn more than $200,000 a year, are cur-
rently married, live in Las Vegas, Nevada, and own two or more cats.

To filter a database table, you must tell Access which field or fields to use as a 
filter, and then you must define the criteria for that filter. For example, if you 
want to filter your database table to see only records listing the names of people 
who are at least 65, you filter the Age field and set the criterion to Greater than or 
equal to 65.

Filtering simply hides all records in a database table that don’t match your criteria. 
Filtering doesn’t delete or erase any records.

Using an exact match for a filter
The simplest filtering criterion searches for an exact match. When you filter a 
field by an exact match, you’re telling Access, “I want to see only those records 
that contain this specific chunk of data in this particular field.” By using an exact 
match filter, you can display, for example, only the records that contain CA in the 
State field.

To filter a database table, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the database table you want to filter.

Access displays the Datasheet view of your database.

2.	 Click the Home tab.

3.	 Click in the field (column) that you want to use as a filter.

4.	 In the Sort & Filter group, click the Filter icon.

A pop-up menu appears. You can either

•	 Select or clear check boxes from this menu.

•	 Continue with Steps 5 through 7 for more flexibility.

5.	 Choose Text Filters.

A submenu appears, as shown in Figure 17-2.

6.	 Choose a filter option, such as Equals, Begins With, or Contains.

A Custom Filter dialog box appears, as shown in Figure 17-3.
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7.	 Type the data you want to find and click OK.

Access displays your filtered data, and a filter icon appears in the column 
heading. Access remembers your filter settings. If you want to clear the filter, 
click the filter icon in the column heading; when a pop-up menu appears, 
choose Clear Filter, as shown in Figure 17-4.

To view all the data in your database table, click the Home tab. Then in the Sort & 
Filter group, click the Toggle Filter icon.

FIGURE 17-2: 
The Filter pop-up 

menu lets you 
specify the 

criteria for a 
specific field.

FIGURE 17-3: 
The Custom Filter 

dialog box lets 
you further refine 

a filter criteria.
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Filtering by form
One problem with defining filters in Datasheet view is that you have all your 
database table records cluttering the screen. To avoid this problem, Access lets 
you define filters by using a form, which basically displays an empty record so you 
can click the fields that you want to use to filter your database table.

To define a filter by form, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the database table that you want to filter.

Access displays the Datasheet view of your database.

2.	 Click the Home tab.

3.	 In the Sort & Filter group, click the Advanced icon.

A pull-down menu appears.

4.	 Choose Filter by Form, as shown in Figure 17-5.

Access displays a blank record.

FIGURE 17-4: 
You can clear a 

filter from a 
column heading.

FIGURE 17-5: 
The Advanced 

pop-up menu lets 
you specify the 

criteria for a 
specific field.
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5.	 Click in any field, then type the data you want to filter such as a last 
name.

6.	 In the Sort & Filter group, click the Advanced icon and then click Apply 
Filter/Sort.

Access displays a filtered view of your database table.

You can click the Toggle Filter icon again to view all the data in your database 
table.

Using a filter criteria
Searching for an exact match in a field can be handy, but sometimes you may want 
to see records that meet certain criteria, such as finding the names of everyone 
whose salary is greater than $50,000 a year. Instead of filtering by an exact match, 
you have to define the filter criteria.

The type of data stored in each field determines the type of criteria you can create. 
Three common types of data stored in fields are text, numbers, and dates, which 
you can filter in different ways, as shown in Tables 17-1, 17-2, and 17-3.

To create the filter criteria, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the database table you want to filter.

Access displays the Datasheet view of your database.

2.	 Click the Home tab.

TABLE 17-1	 Common Criteria for Filtering Text Data
Filtering Criteria Description

Equals Field must match filter text exactly.

Does Not Equal Field must not match filter text.

Begins With Field must start with the filter text.

Does Not Begin With Field must not begin with the filter text.

Contains Field must contain the filter text.

Does Not Contain Field must not contain any part of the filter text.

Ends With Field ends with the filter text.

Does Not End With Field does not end with the filter text.
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3.	 Click in the field (column) that you want to use as a filter.

4.	 In the Sort & Filter group, click the Filter icon.

A pop-up menu appears (refer to Figure 17-2).

5.	 Select the Filters option, such as Text Filters or Number Filters.

A submenu of filter options appears, as shown in Figure 17-6.

6.	 Click a filter option, such as Between or Less Than.

The Custom Filter dialog box appears, as shown in Figure 17-7. The Custom 
Filter dialog box contains the name of your filter option, such as Between 
Numbers or Less Than.

7.	 Type one or more values in each text box in the Custom Filter dialog box, 
and then click OK.

Access filters your database table according to your criteria.

8.	 Repeat Steps 5 through 7 for each additional filter you want to add.

You can click the Toggle Filter icon again to view all the data in your database table.

TABLE 17-2	 Common Criteria for Filtering Numeric Data
Filtering Criteria Description

Equals Field must equal filter number.

Does Not Equal Field must not equal filter number.

Less Than or Equal To Field must contain a number less than or equal to the  
filter number.

Greater Than or Equal To Field must contain a number greater than or equal to the  
filter number.

Between Field must contain a number that falls between two  
filter numbers.

TABLE 17-3	 Common Criteria for Filtering Dates
Filtering Criteria Description

Equals Field must equal the filter date.

Does Not Equal Field must not equal the filter date.

On or Before Field date must be equal or earlier than the filter date.

On or After Field date must be equal or later than the filter date.
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Clearing a filter
When you apply a filter to a database table, you see only those records that match 
that filter. Access displays a Filtered message at the bottom of the screen to let you 
know when you’re looking at a filtered database table.

To remove a filter so you can see all the records, choose one of the following:

»» Click the Toggle Filter icon in the Sort & Filter group.

»» Click the Filtered or Unfiltered button on the status bar near the bottom of the 
screen.

Access temporarily turns off any filters so you can see all the information stored 
in your database table.

When you choose the Save command (Ctrl+S) to save a database table, Access 
also saves your last filter. The next time you open that database table, you’ll be 
able to use the last filter you created. If you want to save multiple filters, you’ll 
have to save them as a query (see the section “Querying a Database” later in this 
chapter).

FIGURE 17-6: 
The Filter pop-up 

menu lets you 
specify the 

criteria for a 
specific field.

FIGURE 17-7: 
Type a value for 

your filter criteria.
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Sorting a Database
Sorting simply rearranges how Access displays your information. Sorting can be 
especially handy for rearranging your records alphabetically by last name, by 
state, or by country. You can also sort data numerically so that customers who buy 
the most from you appear at the top of your database table, while customers who 
don’t buy as much appear near the bottom.

To sort a database table, follow these steps:

1.	 In the All Access Objects pane on the left of the screen, double-click the 
name of the database table you want to sort.

Access displays the Datasheet view of your database.

2.	 Click the Home tab.

3.	 Click in a field (column) that you want to use for sorting.

4.	 In the Sort & Filter group, click the Ascending icon or the Descending icon.

Access sorts your records and displays an arrow pointing up (Ascending) or 
down (Descending) in the field name so you know you’re looking at a sorted 
list, as shown in Figure 17-8.

5.	 When you don’t want to view your sorted database table any more, click 
the Remove Sort icon in the Sort & Filter group.

FIGURE 17-8: 
The Ascending 

and Descending 
icons let you sort 
a database table 

by a specific field.
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Querying a Database
One problem with sorting or filtering a database table is that you must constantly 
define what you want to sort or filter. If you sort or filter your data a certain way 
on a regular basis, use a query instead.

A query is nothing more than a saved version of your sort or filter criteria. By sav-
ing the particular sort or filter criteria as a query, you can select that query by 
name later.

Creating a simple query
If your database table contains dozens of different fields, you may find it confus-
ing to make sense of all your information. As an aid, a simple query strips away 
fields so you see only the fields containing data you want to see, such as a person’s 
name and phone number but not her hire date or employee number.

To create a query, follow these steps:

1.	 Click the Create tab.

2.	 In the Queries group, click the Query Wizard icon.

The New Query dialog box appears, as shown in Figure 17-9.

FIGURE 17-9: 
The New Query 
dialog box lets 

you choose a 
Query Wizard.
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3.	 Click Simple Query Wizard and then click OK.

The Simple Query Wizard dialog box appears, as shown in Figure 17-10.

4.	 In the Available Fields box, click a field name listed, and then click 
the > button.

Access displays your chosen field in the Selected Fields box.

5.	 Repeat Step 4 for each field you want to use in your query.

6.	 Click Next.

If any of your chosen fields contains numeric data, another dialog box appears, 
as shown in Figure 17-11. This dialog box asks whether you want to display 
your data in a Detail view (shows every record) or Summary view (shows 
numerical information such as the total number of records found, the average 
value, and the minimum/maximum value).

7.	 Select the Detail or Summary radio button and then click Next.

Another dialog box appears, asking you to type a descriptive name for your 
query.

8.	 Click in the text box, type a descriptive name for your query, and then 
click Finish.

Access displays the results of your query as a separate tab. If you add informa-
tion to or delete information from your database, you can click this query tab 
to get a quick look at the results of your query without defining everything all 
over again.

FIGURE 17-10: 
The Simple Query 
Wizard dialog box 

lets you pick the 
fields to use for 

your query.
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9.	 To save your query, click the File tab, and then choose the Save icon.

Access saves your query in the All Access Objects pane under the Queries 
category. Any time you want to view that query, just double-click it.

Creating a crosstab query
A crosstab query lets you combine two or more fields to calculate and display a cal-
culation based on a third field. For example, if your database contains the names 
of salespeople and the products they sold, you can use those two fields to create a 
crosstab that tells you how much each salesperson sold of each product, as shown 
in Figure 17-12.

FIGURE 17-11: 
Choose between 

Detail or 
Summary view.

FIGURE 17-12: 
A crosstab  

query extracts 
information by 

cross-referencing 
two or more 

fields.
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The Crosstab Query Wizard lets you define up to three fields in a crosstab query, 
but you can always add more fields manually in the Design view.

To create a crosstab query, you need to identify three types of fields:

»» One to three fields to identify each record (such as the First Name and Last 
Name fields)

»» A single field to display specific data from each record (such as the Product 
field, which displays the product names Purses, Unicorns, or Missiles)

»» A crosstab field that displays a calculated result (such as Sales)

To create a crosstab query, follow these steps:

1.	 Click the Create tab.

2.	 In the Queries group, click the Query Wizard icon.

The New Query dialog box appears (refer to Figure 17-9).

3.	 Click the Crosstab Query Wizard and then click OK.

The Crosstab Query Wizard dialog box appears, as shown in Figure 17-13.

4.	 Click a database table and then click Next.

Another Crosstab Query Wizard dialog box appears that asks for between one 
and three fields to identify each row (record), as shown in Figure 17-14.

FIGURE 17-13: 
The Crosstab 
Query Wizard 

dialog box asks 
you to choose 

which database 
table to use.
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5.	 In the Available Fields box, click a field and then click the > button to 
move your chosen field to the Selected Fields box.

6.	 Repeat Step 5 for each additional field you want to include.

7.	 Click Next.

Another dialog box appears, as shown in Figure 17-15, asking for a single field 
to use to cross-tabulate data with the fields you chose in Steps 5 and 6.

8.	 Click a field name and then click Next.

Ideally, this field should consist of text information that lists different data, 
such as sales regions (East, West, North, or South) or products (Missiles, 

FIGURE 17-14: 
The first step to 

creating a 
crosstab query is 

to choose up to 
three fields to 
identify each 

record.

FIGURE 17-15: 
To cross- 

tabulate your 
data, you need 

to choose 
another field.



352      PART 6  Storing Stuff in Access

Unicorn, and so on). If you choose a field that contains numerical data, your 
crosstab query displays only those numbers in the column headings, which will 
seem meaningless. Another dialog box appears, as shown in Figure 17-16.

9.	In the Fields box, click a field and then click a mathematical function that 
you want Access to calculate, such as Sum, Avg, or Count.

10.	Click Next.

Another dialog box appears, asking for a name for your query.

11.	In the text box at the top of the dialog box, type a descriptive name for 
your query and then click Finish.

Access displays your crosstab query, as shown in Figure 17-17.

12.	To save your query, click the File tab and choose the Save icon.

Creating a query that finds  
duplicate field data
Suppose you sell a hundred different products. How can you tell which products 
customers are buying the most? To find the answer to this type of question, you 
can search your database manually to find a Products Sold field and then count 
how many times each product appears.

As a simpler solution, you can create a query that finds and counts how many 
times duplicate data appears. To create a query to find duplicate field data, follow 
these steps:

FIGURE 17-16: 
The Crosstab 
Query Wizard 

dialog box 
displays a list of 

mathematical 
functions you can 

choose from.
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1.	 Click the Create tab.

2.	 In the Queries group, click the Query Wizard icon.

The New Query dialog box appears (refer to Figure 17-9).

3.	 Click Find Duplicates Query Wizard, and then click OK.

The Find Duplicates Query Wizard dialog box appears, asking you to choose 
the database table to search.

4.	 Click a database table and then click Next.

Another dialog box appears, asking you to choose the fields to examine for 
duplicate data.

5.	 Click a field name and then click the > button. Repeat this step for each 
additional field you want to search.

6.	 Click Next.

Another dialog box appears, asking whether you want to display additional 
fields. If you choose to look for duplicate data in a Product field (Step 5) to see 
which products are most popular, you can display additional fields such as 
each salesperson’s name so you can also see who is responsible for selling the 
most products.

7.	 Click a field and then click the > button. Repeat this step for each 
additional field you want to display.

8.	 Click Next.

A dialog box appears, asking whether you want to give your query a descriptive 
name.

FIGURE 17-17: 
The Crosstab 

Query can display 
calculations on 
your database 

information.
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9.	In the top text box, type a descriptive name and then click Finish.

Access displays your query as a separate tab.

10.	To save your query, click the File tab and then choose the Save icon.

Creating an unmatched query
Access can store huge amounts of data, but the more data you store, the harder it 
can be to view it. To help you organize your data, you can divide it into separate 
tables. For example, one table might contain a list of customers, and a second 
table might contain a list of salespeople.

When you store data in separate tables, each table may share one or more common 
fields. For example, a table containing customers may contain a SalesPerson field 
that shows which salesperson deals exclusively with which customer. A second 
table listing salespeople can contain the Customer field (along with additional 
information, such as each salesperson’s phone number, address, sales region, 
and so on).

An unmatched query examines two (or more) database tables to look for missing 
information. For example, you can use an unmatched query to find customers who 
haven’t ordered anything in the past six months, sales regions that haven’t 
ordered certain products, or salespeople who have not been assigned to a sales 
region. Basically, an unmatched query can help you find missing pieces or holes in 
your entire database file.

To create an unmatched query, follow these steps:

1.	 Click the Create tab.

2.	 In the Queries group, click the Query Wizard icon.

The New Query dialog box appears (refer to Figure 17-9).

3.	 Click Find Unmatched Query Wizard, and then click OK.

The Find Unmatched Query Wizard dialog box appears, asking you to choose a 
database table that contains the unmatched records you want to find.

4.	 Click a database table and then click Next.

Another dialog box appears, asking you to choose a database table that 
contains at least one field that also appears in the table you chose in Step 3.

5.	 Click a second database table and then click Next.

Another dialog box appears, asking you to identify the field that both database 
tables have in common.
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6.	Click the common field that both database tables share.

7.	Click the gray <=> button that appears between the two fields and then 
click Next.

A dialog box appears, asking you to identify the fields you want to display from 
the database table you chose in Step 4.

8.	Click a field and then click the > button. Repeat this step for each 
additional field you want to display.

9.	Click Next.

A dialog box appears, asking you to give your query a descriptive name.

10.	In the text box, type a descriptive name and then click Finish.

Access displays your query results, which show you only the data in fields you 
selected in Step 8.

11.	To save your query, click the File tab and choose the Save icon.

Viewing, renaming, closing, and  
deleting queries
Each time you create and save a query, Access stores it for future use. After you 
create and save a query, you can add or delete data from your tables and then 
apply your queries on the newly modified data.

To view a query, just double-click the query name in the left pane. In case you 
need to rename your query to give it a better descriptive name, follow these steps:

1.	 Right-click the query name in the left pane.

A pull-down menu appears.

2.	 Choose Rename.

Access highlights the query name.

3.	 Type a new name and then press Enter.

Each time you view a query, it displays a tab. Eventually, you’ll probably want to 
get rid of a query, so to close a query, follow these steps:

1.	 Right-click the query name that appears in the tab.

A pull-down menu appears.

2.	 Choose Close.

Access closes your chosen query and removes its tab from view.
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Queries can be handy, but eventually, you may no longer need a query. To delete 
it, follow these steps:

1.	 Right-click a query name and choose Delete from the pop-up menu that 
appears.

You won’t be able to delete a query unless you close it first.

A dialog box appears, asking whether you really want to delete your query.

2.	 Click Yes (or No).
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Chapter 18
Creating a Database 
Report

Data is useless if you can’t understand what it means, so that’s why Access 
lets you create reports. A report simply provides a printed version of your 
data arranged in some useful way.

One report can dig through your data and print a list of your top ten salespeople. 
Another report might print out the top ten products you sold last year. Reports 
simply provide a way to make sense of your data and print it so you can examine 
your data on paper.

Using the Report Wizard
The easiest way to create a report is to use the Report Wizard, which guides you 
step by step through arranging and selecting which data to print on a report. To 
use the Report Wizard, follow these steps:

1.	 Click the Create tab.

2.	 In the Reports group, click the Report Wizard icon.

The Report Wizard dialog box appears, as shown in Figure 18-1.

IN THIS CHAPTER

»» Creating a report with the Report 
Wizard

»» Displaying and printing reports

»» Modifying the appearance of a report

»» Erasing a report
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3.	 Click in the Tables/Queries list box and choose the table or query that 
contains the data you want to print in a report.

4.	 Click a field in the Available Fields box and then click the > button. Repeat 
this step for each additional field you want to display in your report.

5.	 Click Next.

Another dialog box appears, asking whether you want to group your data by a 
specific field, such as by First Name, Last Name, or Sales, as shown in Figure 18-2.

6.	 Click a field name displayed in the box and then click the > button. 
Repeat this step for each additional field you want to use to group your 
data on the report.

FIGURE 18-1: 
The Report 

Wizard lets you 
choose where to 

retrieve your data 
for your report.

FIGURE 18-2: 
A report can 

group data under 
categories so you 

can see all your 
data arranged by 

a specific field.
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7.	Click Next.

Another dialog box appears, asking you to choose up to four fields to use for 
sorting your data in your report, as shown in Figure 18-3.

8.	Click in a list box and choose a field to sort your data.

Data will be sorted by the order chosen here for each additional field you 
sort on.

9.	(Optional) Click the Ascending button to change the sorting criteria from 
Ascending to Descending and vice versa.

10.	Click Next.

Another dialog box appears, asking you how to lay out your report, as shown 
in Figure 18-4.

11.	In the Layout group. select a radio button, such as Stepped or Block.

You may see different options depending on the fields you chose in the 
previous steps.

12.	(Optional) In the Orientation group, select the Portrait or Landscape 
radio button.

13.	Click Next.

Another dialog box appears, asking for a descriptive name for your report.

14.	Type a descriptive name for your report and then click Finish.

Access displays your report, as shown in Figure 18-5.

FIGURE 18-3: 
You can sort the 

data in your 
report, using up 

to four fields.
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To view your report again, double-click the report name in the left pane of the 
Access window.

If you change any data, you can see those updated changes in your report by 
following these steps:

1.	 Right-click the tab that represents your currently displayed report.

A pop-up menu appears.

2.	 Choose Close.

3.	 In the left pane of the Access window, double-click the report name.

Your chosen report appears again, displaying any data you updated or 
modified since the last time you viewed the report.

FIGURE 18-4: 
The Report 

Wizard offers 
different options 
for making your 

report look 
readable.

FIGURE 18-5: 
Access displays 

your report.
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Access won’t automatically update your reports just because you modified data 
that the report displays.

Manipulating the Data in a Report
After you create a report, you can manipulate the data displayed in that report, 
such as sorting data in ascending or descending order, changing from portrait to 
landscape (or vice versa), or applying a filter that displays only data that meets a 
certain criteria.

By using a report, you get a different view of your data. By manipulating the data 
in a report, you create alternate views of the same report. Some common ways to 
extract information from a report include counting, sorting, and filtering.

Switching a report to Layout view
To manipulate data in a report, you must first display your report in Layout view, 
which you can do by following these steps:

1.	 In the All Access Objects pane (the left pane of the Access window), 
double-click the report name.

Access displays your chosen report.

2.	 Click the Home tab. In the Views group, click the downward-pointing 
arrow below the View icon.

A pull-down menu appears.

3.	 Choose Layout View.

Access displays your report in Layout view, which highlights an entire column 
(field) at a time, as shown in Figure 18-6.

Counting records or values
To make reports more useful, you can have Access count and display information. 
For example, you might want to know which products are selling the best or the 
total dollar amount of each sale so you can tell exactly how much money your 
company made during March. By counting records or adding up values stored in 
fields, Access can help you better interpret the data displayed in a report.
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To count the number of records or values in a report, follow these steps:

1.	 Switch to the Layout view of your report by following the steps in the 
preceding section, “Switching a report to Layout view.”

2.	 Right-click in the column (not the column heading) that you want 
to count.

Access highlights your chosen column and displays a pop-up menu, 
as shown in Figure 18-7.

FIGURE 18-6: 
Layout view 

highlights a single 
column of your 

report so you can 
manipulate the 

data in the 
highlighted field.

FIGURE 18-7: 
Right-click a 

column to display 
a pop-up menu 

for manipulating 
your data.
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3.	 Click Total.

The menu command displays the Total command along with the field name 
you right-clicked, such as Total Last Name or Total Sales. Access displays a 
submenu that displays Count Records or Count Values.

4.	 Choose either Count Records or Count Values.

Access displays the total count in your report.

If you choose the Count Records or Count Values command again, you can hide the 
total count in your report.

Sorting a field
Access can sort each field in ascending or descending order. Sorting a field simply 
rearranges the data in your report for your convenience. To sort a column (field) 
in a report, follow these steps:

1.	 Switch to the Layout view of your report by following the steps in the 
earlier section, “Switching a report to Layout view.”

2.	 Right-click in the column (not the column heading) that you want to sort.

Access highlights your chosen column and displays a pop-up menu (refer to 
Figure 18-7).

3.	 Choose one of the following:

•	 Sort A to Z (or Sort Smallest to Largest): Sorts in ascending order

•	 Sort Z to A (or Sort Largest to Smallest): Sorts in descending order

Access sorts your chosen data in your report.

Filtering a field
Filtering tells Access to display only data that meets a certain criterion, such as a 
fixed amount. For example, if you have a report that lists all the sales of products, 
you can filter your report to show only those products that sold over $1,000.

To filter data in a field, follow these steps:

1.	 Switch to the Layout view of your report by following Steps 1 through 3 in 
the earlier section, “Manipulating the Data in a Report.”

2.	 Right-click in the column (not the column heading) that you want to filter.

Access highlights your chosen column and displays a pop-up menu (refer to 
Figure 18-7).
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3.	 Choose a filter, such as Text Filters or Number Filters.

Depending on the type of data your column contains, the Filter command may 
appear as Text Filters or Number Filters. A submenu appears, as shown in 
Figure 18-8.

4.	 Choose a filter criteria, such as Sum or Average.

Depending on the criteria you choose, a Custom Filter dialog box appears.

5.	 In the Custom Filter dialog box, type your criteria, and then click OK.

Access applies your filter to your report.

You can always turn off your filter by clicking the Home tab and then clicking the 
Toggle Filter icon in the Sort & Filter group.

Editing a Report
After you create a report, you may want to modify it later to expand the space used 
to display data or to eliminate fields.

To edit a report, you must switch to the Design view of your report, as shown in 
the sidebar “Switching to Design view.” You can modify your report while you 
view it in Design view.

FIGURE 18-8: 
The Filters 
command 
displays a 

submenu of 
different 

criteria you can 
choose from.
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Resizing fields
When the Report Wizard creates a report, it doesn’t always leave enough room to 
display your data. If a field is too small, Access may display data as a series of x’s, 
such as xxxxx. If this occurs, resize a field to make it wider. (If your data turns out 

SWITCHING TO DESIGN VIEW
To see the Design view of a report, follow these steps:

1.	 Double-click the name of the report in the All Access Objects pane.

2.	 Click the Home tab.

3.	 In the Views group, click the downward-pointing arrow below the View icon.

A pull-down menu appears.

4.	 Choose Design View.

Access displays your report in Design view, as shown here.

At this point, you can move, resize, add, or delete fields on your report:

•	 Text is bold for labels that print identifying text, such as First Name or Sales Region.

•	 Text in normal typeface (not in bold) represents fields that display data in your 
report.
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to be smaller than the field, you may need to shrink the field.) To resize a field, 
follow these steps:

1.	 Display your report in Design view.

Follow the steps in the sidebar “Switching to Design view.”

2.	 Choose the field you want to resize.

Access highlights your chosen field.

3.	 Move the mouse pointer over the left or right edge of the field until the 
pointer turns into a two-way-pointing arrow.

4.	 Drag the mouse to resize and expand or shrink the field.

Access displays your report with your modified field size.

Deleting fields
If a report displays data that you no longer want to see, you can delete that field 
from your report by following these steps:

1.	 Display your report in Design view.

Follow the steps in the sidebar “Switching to Design view.”

2.	 Right-click the field you want to delete.

Access highlights your chosen field and displays a pop-up menu.

3.	 Click Delete.

Access deletes your chosen field.

You can press Ctrl+Z right away to retrieve any fields you may have deleted 
accidentally.

Making Reports Look Pretty
Reports can be useful for displaying data, but you can go one step further and 
make your reports look visually pleasing as well. One way to change the appear-
ance of a report is to use a predefined theme, which can instantly add color to 
make even the dullest report look interesting.
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Applying themes
A theme simply rearranges the appearance of your entire report so it doesn’t look like 
a boring list of text and numbers. To apply a theme to a report, follow these steps:

1.	 Display your report in Design view.

Follow the steps in the sidebar “Switching to Design view.”

2.	 Click the Design tab.

3.	 In the Themes group, click the Themes icon.

A menu appears, listing all the available themes, as shown in Figure 18-9.

4.	 Move the mouse pointer over a theme.

Access shows how your report will look with the selected theme.

5.	 Select a theme to choose it for your report.

Access displays your report with your selected theme.

Creating conditional formatting
A report can display data, but sometimes you may want help in identifying certain 
types of data. For example, you may want Access to highlight sales figures that are 
greater than $250,000 so you can spot this information easier. Although you can 
manually examine a report and highlight such information yourself, it’s faster 
and more accurate to let Access do it instead.

FIGURE 18-9: 
Themes give 

you a quick 
way to modify 

the appearance 
of a report.
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Formatting data based on certain criteria is known as conditional formatting. The 
idea is that Access formats data only when certain conditions are met, such as a 
value greater than $250,000 or less than $10,000.

To use conditional formatting, you need to define the field to format, define a rule 
to trigger the formatting, and then the type of formatting you want to apply, such 
as highlighting the field in red or yellow.

To apply conditional formatting to data in a report, follow these steps:

1.	 Display your report in Design view.

Follow the steps in the sidebar “Switching to Design view.”

2.	 Select the field to which you want apply conditional formatting.

You can apply conditional formatting to a numeric or text field.

3.	 Click the Format tab.

4.	 In the Control Formatting group, click the Conditional Formatting icon.

A Conditional Formatting Rules Manager dialog box appears, as shown in 
Figure 18-10.

5.	 Click the New Rule button.

A New Formatting Rule dialog box appears, as shown in Figure 18-11.

You can click the Edit Rule or Delete Rule button here to edit or delete a rule 
that you’ve created.

FIGURE 18-10: 
The Conditional 

Formatting Rules 
Manager 

dialog box.
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6.	Select a rule type:

•	 Check values in the current record or use an expression (you can create a 
rule that considers the value of only a single field)

•	 Compare to other records (you can create a rule that examines the value 
of the same field stored in other records)

7.	In the Edit the Rule Description category, define your rule.

Depending on the option you chose in Step 6, the Edit the Rule Description 
category may display different options.

8.	Choose the type of formatting to display if the data in a field matches the 
rule that you defined in Step 7.

9.	Click OK.

The Conditional Formatting Rules Manager dialog box appears again, display-
ing your newly created rule.

10.	Click OK.

Access now displays your formatting changes in the field if it matches your 
defined rule.

Deleting a Report
Eventually, you may find that you no longer need a report, so you may as well 
delete it. To delete a report, follow these steps:

1.	 Right-click the Report tab.

A pull-down menu appears.

2.	 Choose Close.

FIGURE 18-11: 
The New 

Formatting Rule 
dialog box lets 

you define a rule.
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3.	 In the left pane, right-click the report that you want to delete.

A pull-down menu appears.

4.	 Click Delete.

A dialog box asks whether you really want to delete your report.

Make sure that you really want to delete a report. You won’t be able to retrieve 
it afterward.

5.	 Click Yes (or No).



7The Part of Tens



IN THIS PART . . .

Discover ten great ways to use Office 2019 
successfully.

Explore the do’s and don’ts that can make any Office 
2019 experience heavenly.



CHAPTER 19  Ten Tips for Using Office 2019      373

Chapter 19
Ten Tips for Using 
Office 2019

Microsoft Office is famous for burying tons of useful features that most 
people never know about. This chapter exposes some Office 2019 fea-
tures so you can take advantage of them and make Office 2019 more 

convenient (and safer) for you to use.

Saving Office 2019 Files
Most people dump their documents inside a folder in the Documents folder. Store 
too many documents in this folder, however, and you’ll find it’s nearly impossible 
to find anything. To make retrieving files easier, it’s a good idea to store different 
data in its own folders, such as storing tax-related information in a special Tax 
Returns folder or invoices in a special 2021 Invoices folder.

Left to its own devices, of course, Office 2019 will cheerfully save all your files in 
the Documents folder, so you’ll need to tell the program where you want it to 
save files.

IN THIS CHAPTER

»» Saving and password-protecting your 
files

»» Guarding against macro viruses

»» Customizing the Ribbon

»» Reducing spam in Outlook
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In addition to defining a default folder to store files, you can also define a default 
file format for your Office 2019 programs. This can be especially useful if you need 
to share files with others, such as people still stuck using an older version of 
Microsoft Office (97/2000/XP/2003).

Microsoft Office 2007 and up use a more modern file format in which the file 
extension consists of more than three letters, such as .docx or .xlsx. This new file 
format offers additional features not available in the older file format, which has 
a three-letter file extension, such as .doc or .xls.

Finally, to protect your data (as much as possible) from inevitable computer 
crashes and hard drive failures, Office 2019 programs include a special Auto
Recover feature, which saves a temporary copy of your file at fixed intervals, such 
as every ten minutes. That way, if the power goes out, you lose only those changes 
you made in the last ten minutes and not all your changes.

Access doesn’t offer an AutoRecover feature because it automatically saves any 
changes to your data anyway.

To customize the location, format, and AutoRecover feature of an Office 2019 
program, follow these steps:

1.	 Load the Office 2019 program you want to customize (such as Excel 
or PowerPoint).

2.	 Click the File tab.

3.	 Click Options.

An Options dialog box appears.

4.	 Click Save in the left pane.

The Options dialog box displays various Save options, as shown in Figure 19-1.

5.	 (Optional) To save files that are compatible with previous versions of 
Office, click in the Save Files in This Format list box and choose a file 
format, such as the 97–2003 format.

6.	 (Optional) To define a default folder, click in the Default Local File 
Location text box and type the drive and folder.

Or click the Browse button and then choose a folder.

7.	 (Optional) To define how often you want Office 2019 to automatically 
save your files, select the Save AutoRecover Information Every check box, 
click in the Minutes text box, and type a value or click the up or down 
arrow to define a value, such as 7 minutes.

8.	 Click OK.
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Password-Protecting Your Files
To prevent prying eyes from peeking at your Word, Excel, or PowerPoint files, you 
can password-protect them. That way, if someone wants to open, view, or edit 
your files, she must use your password. If someone doesn’t know your password, 
she won’t be able to view — let alone edit — your files.

You (or anyone) can buy programs on the Internet that can crack an Office 2019 
password-protected file. For real security, don’t rely on Office 2019’s password-
protection feature.

To password-protect a file, follow these steps:

1.	 Load Word, Excel, or PowerPoint.

2.	 Click the File tab.

3.	 Choose Save As.

The Save As window appears.

4.	 Click the Browse button.

The Save As dialog box appears.

FIGURE 19-1: 
The Options 

dialog box lets 
you define 

default settings to 
save a file.
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5.	Click the Tools button.

A pull-down menu appears, as shown in Figure 19-2.

6.	Choose General Options.

The General Options dialog box appears.

7.	To password-protect a file, click in the Password to Open text box and 
type a password.

Another dialog box appears and asks you to confirm the password by typing it 
again.

8.	Type the password again and then click OK.

9.	To define a separate password for modifying a file, click in the Password 
to Modify text box and type a password.

This password can be different from the password you typed in Step 6. Another 
dialog box appears and asks you to confirm the password by typing it again.

10.	Type the password again and then click OK.

11.	Click Save.

FIGURE 19-2: 
The Tools button 

appears in the 
bottom-right 
corner of the 

Save As 
dialog box.
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You can create a password or remove passwords by repeating the preceding steps 
and retyping a new password or deleting the password.

Guarding Against Macro Viruses
Macro viruses are malicious programs designed to attach themselves to Word, 
Excel, and PowerPoint files. When an unsuspecting victim opens an infected file, 
the virus can spread and do something nasty, such as deleting your files or delet-
ing the entire contents of your hard drive.

To stop these pests from wrecking your files, get an antivirus program, avoid 
downloading or accepting any files from unknown people, and turn on Office 
2019’s built-in macro-protection feature, which can disable macros or restrict 
what macro viruses and worms can do even if they infect your computer.

To turn on macro protection, follow these steps:

1.	 Load Word, Excel, or PowerPoint.

2.	 Click the File tab.

3.	 Click Options.

The Options dialog box appears.

4.	 Click Trust Center.

The Trust Center options appear in the right pane.

5.	 Click the Trust Center Settings button.

The Trust Center dialog box appears.

6.	 In the left pane, click Macro Settings.

The Macro Settings options are displayed, as shown in Figure 19-3.

7.	 Select one of the following radio buttons:

•	 Disable All Macros without Notification: The safest but most restrictive setting, this 
prevents any macros (valid or viruses) from running when you open the file.

•	 Disable All Macros with Notification: This is the default setting; it displays a 
dialog box that lets you turn on macros if you trust that the file isn’t infected.

•	 Disable All Macros Except Digitally Signed Macros: Blocks all macros except 
for the ones authenticated (previously defined as trusted) by the user.

•	 Enable All Macros: This setting runs all macros, which is the most dangerous 
setting.
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8.	 Keep clicking OK until you return to the Save As dialog box.

9.	 Click Save.

Customizing the Ribbon
Some people love the Ribbon interface of Office 2019, but others only tolerate it. 
No matter what your feelings toward the Ribbon interface may be, you can cus-
tomize which icons appear on it so it displays only those features you need (and 
use) most often.

To customize the Ribbon interface, follow these steps:

1.	 Load an Office 2019 program, such as Word or Excel.

2.	 Click the File tab.

3.	 Click Options.

The Options dialog box appears.

FIGURE 19-3: 
The Trust Center 

dialog box.
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4.	 In the left pane, click Customize Ribbon.

The Options dialog box displays two columns. The left column displays all 
additional commands you can place on the Ribbon. The right column lists all 
currently displayed tabs and commands, as shown in Figure 19-4.

5.	 (Optional) To hide an entire tab from view, clear a check box in the right 
column.

Hiding tabs can be handy when you never use a particular group of commands 
and you want to simplify the Ribbon interface.

6.	 (Optional) To create a new tab, click the New Tab button. To place 
commands on the new tab, click a command in the left column and 
then click Add.

7.	 (Optional) Click the Reset button.

The Reset button lets you restore the default settings of a single tab or the 
entire Ribbon. Use this feature to make your copy of Office 2019 look like 
everyone else’s.

8.	 Click OK.

FIGURE 19-4: 
You can 

customize which 
tabs and 

commands 
appear on the 

Ribbon.
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Customizing the Ribbon can make your copy of Office 2019 work exactly the way 
you want. However, if other people need to use your copy of Office 2019 (or if you 
need to use someone else’s copy of Office 2019), you may find that using different 
Ribbon interfaces can get confusing.

Changing the Size of the Office Window
When you load any Office 2019 program, it may expand to fill the entire screen. 
Although this can give you the most space to work, you may want to see parts of 
other program windows as well. To toggle between displaying an Office 2019 pro-
gram at full screen or as a window, click the Restore Down/Maximize icon, which 
appears in the upper-right corner of the Office 2019 program window.

To expand or shrink an Office 2019 program window, follow these steps:

1.	 Load an Office 2019 program, such as Word or Excel.

2.	 Click the Restore Down icon.

The Restore Down icon appears to the left of the Close (X) icon, as shown in 
Figure 19-5. When you click the Restore Down icon, the window shrinks and 
the Restore Down icon changes into the Maximize icon. With the Office 2019 
window appearing smaller, you can drag or resize it.

3.	 Click the Maximize icon.

The Office 2019 program window expands to fill the entire screen again.

FIGURE 19-5: 
The Restore 

Down and 
Maximize icons 

let you shrink or 
expand, 

respectively, an 
Office 2019 

program window.
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Right-Clicking the Mouse
As a shortcut to giving commands to Office 2019, remember this simple guideline: 
First select, and then right-click.

So if you want to change text or a picture, first select it to tell Office 2019 what you 
want to modify. Then right-click the mouse to display a pop-up menu of the com-
mands. These pop-up menus display a list of relevant commands for the item you 
just selected.

Freezing Row and Column  
Headings in Excel

One problem with creating large spreadsheets in Excel is that your identifying row 
and column headings may scroll out of sight if you scroll down or to the right of 
your worksheet.

To prevent this from happening, you can freeze a row or column that contains 
identifying labels. That way, when you scroll through your worksheet, your frozen 
row or column always remains visible.

To freeze a row or column in an Excel worksheet, follow these steps:

1.	 Click the View tab.

2.	 In the Window group, click the Freeze Panes icon.

3.	 Click one of the following:

•	 Freeze Panes: Divides a worksheet into multiple panes

•	 Freeze Top Row: Always displays the top row, no matter how far down you 
scroll

•	 Freeze First Column: Always displays the first column, no matter how far to 
the right you scroll

To unfreeze a row or column, repeat Steps 1 through 3 but click Unfreeze Panes 
in Step 2.
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Displaying Slides Out of Order 
in PowerPoint

When you display a PowerPoint presentation, your slides typically appear in the 
order in which you arranged them, starting with the first slide. If you want to 
display your slides in a different order in the middle of a presentation, follow 
these steps:

1.	 Press F5.

The first slide of your presentation appears.

2.	 Type the number of the slide you want to view and press Enter.

If you want to jump to the fifth slide in your presentation, type 5 and press 
Enter. If you jump to the fifth slide, clicking the mouse or pressing the spacebar 
next displays the sixth slide, and then the seventh, and so on.

Print a list of your slide titles and slide numbers on a sheet of paper so that you 
know which slide number to type to view a particular slide.

Reducing Spam in Outlook
If you have an email account, you will get spam, that unwanted email that clogs 
millions of inboxes every day with obnoxious offers for mortgage refinancing, 
low-cost prescription drugs, or celebrity pornography. Unless you enjoy deleting 
these messages manually, you can use Outlook to filter your email for you.

Setting up Outlook’s junk email filter
Outlook can move suspected spam to a special Junk email folder automatically. 
Because Outlook looks for keywords in spam, be aware that it will never be 
100-percent effective in identifying spam. However, it can identify the more bla-
tant spam and save you the time and effort of deleting the messages yourself.

To define Outlook’s spam filter, follow these steps:

1.	 Click the Mail icon, in the bottom left corner of the Outlook window.

2.	 Click the Home tab.

3.	 In the Delete group, click the Junk icon.

A menu appears, as shown in Figure 19-6.
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4.	 Click Junk E-mail Options.

The Junk Email Options dialog box appears, as shown in Figure 19-7.

5.	 Select one of the following radio buttons:

•	 No Automatic Filtering: Turns off the Outlook spam filter

•	 Low: Identifies and moves most obvious spam to the Junk email folder

•	 High: Identifies and moves nearly all spam into the Junk email folder along 
with some regular email messages, too, so check the Junk email folder 
periodically to look for valid messages

FIGURE 19-6: 
The Junk menu.

FIGURE 19-7: 
The Junk Email 
Options dialog 

box lets you 
define how 

aggressively you 
want Outlook’s 

spam filter to 
work.
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•	 Safe Lists Only: Identifies and moves email messages to the Junk email 
folder, except for messages sent from addresses listed in your Safe 
Senders List or Safe Recipients List

6.	 Click OK.

The Options dialog box appears again.

7.	 Click OK.

Creating a Safe Senders list
A Safe Senders list lets you define all the email addresses from which you want to 
accept messages. Outlook routes all email from other email addresses directly to 
your Junk email folder.

The advantage of a Safe Senders list is that it guarantees you will never receive 
spam. On the downside, it also guarantees that if someone tries to contact you 
whose email address doesn’t appear on your Safe Senders list, you won’t get that 
valid message, either.

To create a Safe Senders list, follow Steps 1 through 4 in the preceding section, 
“Setting up Outlook’s junk email filter,” to display the Junk Email Options dialog 
box. Then follow these steps:

1.	 In the Junk Email Options dialog box (refer to Figure 19-7), click the Safe 
Senders tab.

The Safe Senders tab of the Junk Email Options dialog box appears.

2.	 (Optional) Select (or clear) the Also Trust Email from My Contacts 
check box.

Selecting this check box tells Outlook that if you store someone’s email address 
in your Contacts list, you will also accept email from that person.

3.	 (Optional) Select (or clear) the Automatically Add People I Email to the 
Safe Senders List check box.

Selecting this check box tells Outlook that if you send email to someone, you’ll 
accept his or her messages in return.

4.	 (Optional) Click the Add button.

The Add Address or Domain dialog box appears.

5.	 Type a complete email address.

Or type a domain name — for example, if you trust everyone from Microsoft.
com to send you valid email, type @microsoft.com in this dialog box.
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6.	 Click OK.

7.	 Repeat Steps 4 through 6 for each additional email address or domain 
you want to add.

8.	 Keep clicking OK until all the dialog boxes disappear.

If you click the Safe Recipients tab, you can repeat these steps to define another 
list of email addresses that you’ll accept as valid.

Creating a Blocked Senders list
If a particular email address persists in sending you spam, you can selectively 
block that single email address or domain. To create a Blocked Senders list, follow 
Steps 1 through 4 in the earlier section, “Setting up Outlook’s junk email filter,” 
to display the Junk Email Options dialog box. Then follow these steps:

1.	 In the Junk Email Options dialog box (refer to Figure 19-7), click the 
Blocked Senders tab.

The Blocked Senders tab of the Junk Email Options dialog box appears.

2.	 Click the Add button.

The Add Address or Domain dialog box appears.

3.	 Type an email address or domain name, and then click OK.

The Options dialog box appears again.

4.	 Keep clicking OK until all the dialog boxes disappear.

Using Office 365 and Office  
on Android and iOS

Office 2019 gobbles up a huge chunk of hard-drive space and bombards you with 
waves of features that you’ll probably never need (or use) in a million years. In 
case you want to use Microsoft Office but don’t want to pay its hefty upfront cost, 
you might like Office 365 instead.

Office 365 provides versions of Word, Excel, and PowerPoint that you can access 
over the Internet. As long as you have an Internet connection and a browser, you 
can use Office 365 to create, edit, and share files with others.
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Perhaps the greatest advantage of Office 365 is that you can use it on any com-
puter that has an Internet connection. This means you can use a Macintosh or 
Linux PC to create Office documents.

Office 365 is basically Microsoft’s answer to Google Docs, so if the idea of using a 
word processor, spreadsheet, or presentation program over the Internet appeals 
to you, give Office 365 a try.

In case you don’t like the idea of accessing Office 2019 through the Internet, grab 
a tablet running Android or iOS. By using Office for Android or iOS, you can create 
and edit Office files when you’re away from your computer.

Now you can still be productive with your favorite Microsoft Office programs 
without lugging around a heavy and bulky laptop computer running the full ver-
sion of Windows 10.
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Chapter 20
Ten Ways to Make Office 
2019 Easier to Use

If you haven’t noticed by now, plenty of features are buried in Office 2019 that 
you probably don’t need most of the time. However, if you’re a die-hard Office 
2019 power user, you may want to peek at some of the more advanced features 

available to make your life easier.

Although these advanced features may take time to learn and master, you may 
find the effort worth it to make Office 2019 behave exactly the way you want it to. 
Best of all, you can learn these new features by playing with them at work — so 
that way, you can learn something new and get paid for doing it at the same time.

Build (and Use) Your Own Office Add-Ins
If you’re like most people, you probably just want to use a program, make it do 
what you need it to do, and then go home. However, if you find yourself wishing 
Office 2019 could do something more, you may want to take some time to develop 
your own apps for Office 2019.
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To create apps for Office 2019, you need to use industry-standard programming 
languages such as HTML5, JavaScript, CSS3 (Cascading Style Sheets), and XML. By 
creating your own Office 2019 apps, you can extend Office 2019’s capabilities. If you 
create a particularly useful app, you can even sell it or give it away. To learn more 
about creating your own Office 2019 apps, view the brief tutorial on how to create 
your first Office 2019 app: http://msdn.microsoft.com/en-us/office/apps).

If you don’t want to create your own Office apps, click the Insert tab and then click 
the Store icon. Now you can browse through Office add-ins that other people have 
created for use (for free or for a price). By downloading and installing Office 
add-ins, you can boost the capabilities of Office.

Collaborating with the Review Tab
If you’re the only person who needs to edit, view, and use your Office 2019 
documents, you can safely skip this section. However, if you’re like many people, 
you need to collaborate with others.

The old-fashioned way of collaborating meant printing paper copies, sending 
them to others, and writing directly on them. With Office, you can highlight, mark 
up, and edit documents electronically so that you can distribute files by email or 
through a network. Each time someone makes a change to a document, Office 
2019 tracks the changes with a different color and identifies the contributor by 
name. Now you can see who wrote what, and you can selectively keep the 
comments that are most valuable and ignore the ones you don’t like.

Some of the more useful commands hidden on the Review tab are

»» New Comment: Inserts a comment directly into a document without 
affecting the existing text.

»» Track Changes: Highlights any new text or data that someone adds to or 
deletes from an existing document.

»» Compare: Examines two files and highlights the differences between the two. 
This tool also gives you the option of selectively merging changes into a single 
document.

By using the features stored on the Review tab, you can send multiple copies of a 
file to others, let everyone make comments, mark up the text, move data around, 
and then merge everyone’s comments and changes into a single, final version.

http://msdn.microsoft.com/en-us/office/apps
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Using Word’s References Tab
Most people use Word just to write letters or short reports. If you need to create 
longer documents, you may be interested in using some of the following the 
features buried on Word’s References tab:

»» Table of Contents: Creates a table of contents based on the header styles 
used in a document

»» Insert Footnote: Creates a footnote at the bottom of the page

»» Insert Endnote: Creates a list of notes at the end of a document

»» Insert Caption: Automatically numbers figures, tables, or equations

»» Insert Table of Figures: Creates a list of figures, tables, or equations that you 
created using the Insert Caption command

»» Mark Entry: Tags words or phrases to appear in an index

»» Insert Index: Creates an index based on words or phrases tagged with the 
Mark Entry command

Using Excel’s Data Tab
Most people type data directly into an Excel worksheet and then manipulate that 
data through formulas or other commands. However, you can also design a work-
sheet and then import data from another location (such as stock quotes that you 
retrieve from a website), a text file, an Access database, or even a database file 
created by another program (such as an ancient dBASE database).

Following are some of the features available from the Get External Data icon on 
Excel’s Data tab:

»» From Table/Range: Retrieves data from an Excel table or range

»» From Web: Retrieves data stored in a table on a web page

»» From Text/CSV: Retrieves data stored as an ASCII text file

»» Get Data: Retrieves data stored in other sources, such as an SQL Server 
or XML file
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Saving and Sending Files
The traditional way to send a file to someone is to save your file, load your email 
program (such as Outlook), create a new message, attach your file (if you can 
remember where you stored it), and send it over the Internet.

Here’s a faster way to send a file:

1.	 In the file that you want to send, click the File tab.

2.	 Click Share.

The Share window appears.

3.	 Click Email and then click one of the following:

•	 Send as Attachment: Attaches the Office 2019 file. Recipients will be able to 
view and edit this file only if they also have Office 2019.

•	 Send a Link: Sends a link to a file when you’re collaborating over a local area 
network.

•	 Send as PDF: Converts the file to PDF (Portable Document Format) before 
attaching it to the message. Recipients who don’t have special PDF-editing 
software will be able to view the file but not edit it.

•	 Send as XPS: Converts the file to XPS (Open XML Paper Specification) format 
before attaching it to the message. Recipients will need a program that can 
open and display an XPS file, which preserves formatting and works similar 
to a PDF file.

Encrypting a File
After creating a file, you may want to show it to others but not let anyone else 
modify it. You could trust that nobody will mess up your file, but a better option is 
to password-protect it so nobody can modify it without your permission.

To password-protect a file, follow these steps:

1.	 Click the File tab.

2.	 Click Info, and then click the Protect button (such as Protect Document 
or Protect Presentation).

A menu appears.
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3.	 Click Encrypt with Password.

An Encrypt Document dialog box appears.

4.	 Type a password and then click OK.

If you forget your password, you won’t be able to access your own file, so make 
sure you remember your password. Many third-party companies sell password-
cracking tools for retrieving the password to Office 2019 files. These tools can be 
useful if you forget your own password, but they can be used also by malicious 
people, so don’t think that passwords alone can protect your Office 2019 docu-
ments from prying eyes.

Saving to the Cloud
In the old days, everyone saved files directly on their computer’s hard disk. 
Although this method worked, it had problems. If you took a laptop but forgot to 
copy a crucial file off your desktop, your laptop would be essentially useless.

That’s why Microsoft offers OneDrive, their cloud-based service that lets you save 
files over the Internet to your OneDrive account. After you save a file on OneDrive, 
you can access that file from any computer that has access to the Internet. So, for 
example, you can store crucial files on OneDrive from your desktop PC, and then take 
a laptop and access the same files on OneDrive. Now, instead of having two copies of 
a file (one on your desktop and one on your laptop), you just have one file on 
OneDrive. This eliminates the need to keep track of multiple copies of the same file.

Storing files on OneDrive has another advantage in that it allows multiple collabo-
ration on the same file. If you are in Berlin and your co-worker is in Tokyo, you 
can both access and edit the same file on OneDrive. By saving files to OneDrive, 
you can access them at any time and share them with others as well.

To save a file on OneDrive, follow these steps:

1.	 Click the File tab.

2.	 Click Save As.

A menu appears.

3.	 Click OneDrive.
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Ignoring the Silly Office Ribbon
Although the Office Ribbon represents a more visual way to use Microsoft Office, 
some people still prefer the classic pull-down menu interface of previous versions 
of Microsoft Office. Those who don’t want to give up their familiarity with 
pull-down menus can buy an add-on program dubbed Classic Menu for Office, 
available at www.addintools.com.

This program essentially gives back your pull-down menus so you can choose 
between the Office Ribbon and traditional pull-down menus. Now you can have 
the best of both worlds without giving up either one.

The main drawback with this add-on program is that if you have to use someone 
else’s copy of Office 2019 that doesn’t have this add-on installed, you may feel lost 
trying to use the Ribbon alone. For this reason, it’s a good idea to become familiar 
with the Office Ribbon and use this Classic Menu for Office add-on program to 
help you make the transition from an older version of Office to Office 2019.

Find More Office Templates
Templates help you create well-designed and professionally formatted documents 
quickly and easily. Programs such as Word, Excel, PowerPoint, and Access offer 
plenty of templates to choose from, but those aren’t the only templates you can 
find and use.

Microsoft offers an online list of templates (https://templates.office.com), 
and many companies offer unique templates as well. Avery, a popular mailing 
label company, provides templates designed for printing mailing labels, business 
cards, and other specialized documents (www.avery.com/templates).

If you search for Microsoft Office templates in your favorite search engine, you’ll 
likely find many companies offering Microsoft Office templates that you can 
download and use free.

http://www.addintools.com/
https://templates.office.com
http://www.avery.com/templates
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Use Microsoft Office Everywhere
When you use OneDrive, you can access your files from any computer. For greater 
versatility, consider using Office 365, Office for Android, or Office for iOS.

Office 365 runs entirely within your browser, which means you can use any com-
puter that can connect to the Internet, such as a Linux PC or a Chromebook, to 
create and edit Microsoft Office documents. If you want to use different types of 
computers and still use Microsoft Office, you’ll want Office 365.

Office for Android lets you run Word, Excel, PowerPoint, and Outlook on any 
Android smartphone or tablet. Office for iOS lets you run Word, Excel, PowerPoint, 
and Outlook on an iPhone or iPad.

With either Office for Android or Office for iOS, you can create and edit Microsoft 
Office documents on your favorite mobile computer. Now you’ll be able to use 
Microsoft Office wherever you go.
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Index
A
Access databases. See also queries, Access; 

reports, Access
basics, 322–323
closing, 335–336
Datasheet view, 329–330
defined, 12, 321
designing, 323–326
editing and modifying, 326–329
exiting Access, 336
filtering, 339–345
Form view, 330–335
overview, 7, 321, 337
searching, 337–339
sorting, 337, 346
typing data into, 329–335

Account command, File tab, 12
Account Settings dialog box, 291
accounts, email, 290–291
Action Settings dialog box, 279, 280
Actions list box, Edit Quick Step dialog box, 

302–303
Add a place option, Open command, 13
Add Account dialog box, 290–291
Add Address or Domain dialog box, 384–385
Add Chart Element menu, Excel, 210–211
Add option, PowerPoint spell-check, 268
Add Scenario dialog box, 192–193
Add to Dictionary option, Word spell-check,  

85, 87
add-ins, Office 2019, 387–388
Address Book: Contacts window, Outlook, 294
addresses

email, stored, 293–295
storing in Outlook, 310–313

Advanced menu, Access, 342
After option, PowerPoint transition timing, 275

aligning text
in PowerPoint, 239–240
in Word document, 102
in Word table cells, 127

All option, Find and Replace dialog box, 339
Also Trust Email from My Contacts check box, Junk 

Email Options dialog box, 384
Android, Office for, 386, 393
Animation Painter, PowerPoint, 276
Animations tab, PowerPoint, 275–276
Any Part of Field option, Find and Replace dialog 

box, 339
Any Value option, Data Validation dialog box, 188
appearance, Access reports, 366–369
appointments, in Outlook

deleting, 309–310
overview, 305
setting, 305–308
viewing, 308–309

apps, Office 2019, 387–388
area chart, Excel, 203
Arrangement group, Outlook View tab, 298
Artistic Effects, picture, 51, 52, 53
Ascending icon, Access Sort & Filter group, 346
attachments

adding to messages in Outlook, 295–297
opening in Outlook, 299–301
sharing files as, 390

audio
adding to PowerPoint presentations, 264–266
storing in OneNote notes, 314

auditing Excel formulas, 197–200
AutoFill, Excel, 146–147
AutoFit options, Word tables, 123, 129
Auto-Hide Ribbon option, Ribbon, 23
Automatically Add People I Email to the Safe 

Senders List check box, Junk Email Options 
dialog box, 384



AutoRecover feature, 374
AutoSum function, Excel, 182–183
Avery, 392

B
backgrounds, PowerPoint presentations, 247–252
bar chart, Excel, 203
blank page, inserting in Word, 116
Blocked Senders list, Outlook, 385
borders

adding to pictures, 55–56
in Excel spreadsheets, 153–154
for video in PowerPoint slides, 263
Word table cell, deleting, 133

Bottom option, Outlook Reading Pane, 298
Bring Forward command, PowerPoint, 258
Browse option, Open command, 13
browser window, displaying Help window in, 

67–68
browsing through pages, in Word, 83
bullet lists

in PowerPoint, 241–242
in Word, 104–107

Business Card view, Outlook, 311, 312

C
calculations, in Excel formulas, 176
calendar, Outlook

appointments, 305–310
overview, 305–306

captions, in Word, 389
capturing screenshots, 48–49, 255–256
Card view, Outlook, 311
Cc text box, Outlook message window, 292
cell ranges, in Excel functions, 180
cell references

in Excel formulas, 175, 176, 177, 178–179
in Excel functions, 180

cell styles, Excel, 151
cells, Excel spreadsheet

adding borders, 153–154
AutoFill for, 146–147

defined, 144
editing data in, 161
editing formulas in, 184
finding formulas changed by, 198–199
formatting, 150–154
naming, 156–158
tracing formulas to, 197–198
typing data into multiple, 145–146
typing data into single, 145

cells, Word table
aligning text in, 127
defined, 121, 126
deleting, 132–133

center justification, in Word, 74, 102
Change Chart Type dialog box, 208
Change option, PowerPoint spell-check, 268
chart styles, Excel, 207
Chart Tools, Excel

chart types, 207–208
data source, changing, 208–209
layouts, 211–212
overview, 204, 207
parts of chart, changing, 210–211
switching rows and columns, 209–210

charts, adding to PowerPoint slides, 253
charts, Excel

Chart Tools, 207–212
creating, 203–205
data source, changing, 208–209
deleting, 212
editing, 205–207
layouts, 211–212
moving on worksheet, 205–206
moving to new sheet, 206
overview, 201
parts of, 201–203, 210–211
pivot charts, 224–226
resizing, 207
switching rows and columns, 209–210
types of, 207–208

cheat sheet, 4
Classic Menu for Office program, 392
Clear All button, Office Clipboard, 44
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Clear Filter icon, Access, 341, 342
Clear Formatting command, Word, 113
Clear menu, Excel, 165–166
Click to Add heading, Access database, 325–326
clicking

defined, 2
selecting data by, 34

clip art, in PowerPoint slides, 251, 253–254
Clipboard, Office, 41–44
Clipboard, Windows, 41–42
Close command, File tab, 12, 17
cloud, saving to, 391
collaborating, with Review tab, 388
collapsing

headings, in Word Outline view, 93
PowerPoint presentation sections, 270–271
PowerPoint slide subtitles, 236

color
conditional formatting for Excel formulas, 185
Excel Sparklines, 214
in Excel spreadsheets, 152–153
picture, 51, 52, 53
PowerPoint presentation background, 248–249, 

250, 252
PowerPoint themes, 246–247
text, in Word, 99–101
in video, for PowerPoint slides, 261–262

column chart, Excel, 202, 203
column Sparklines, Excel, 212–213
Column Width dialog box, 162
columns

in Access Datasheet view, 329, 330
creating Word table by highlighting, 121–122
dividing text into in Word, 135–138
Excel spreadsheets, 144, 161–163, 171–172, 

217–220, 381
in PowerPoint text boxes, 242–243
sorting in Access reports, 363
switching with rows in Excel charts, 209–210
Word table, 123, 128–129, 130–132

Columns dialog box, 136–137
combo boxes, Ribbon, 20
commands, help finding, 68

Compare command, Review tab, 388
compressing files, 297
computer, searching for videos on, 259–260
conditional formatting

Access reports, 367–369
Excel formulas, 185–187

Contact window, Outlook, 294, 295, 310–311
Contacts view, Outlook, 310, 311
contiguous cell ranges, in Excel functions, 180
Convert Table to Text dialog box, 126
Convert Text to Table dialog box, 125
copying and pasting

data, 38, 40
Excel formulas, 179–180

corrections, picture, 51–52
Corrections menu, PowerPoint, 262
counting records or values, in Access reports, 

361–363
cover pages, Word, 116–117
Create PivotTable dialog box, 216
Create Sparklines dialog box, 213
criteria, for filtering Access databases, 343–345
crosstab queries, Access, 349–352, 353
currency symbols, in Excel, 148
cursor, moving, 31–33, 73–75
cursor movement keys, 35
Custom Filter dialog box, 340, 341, 344, 345, 364
Custom option, Data Validation dialog box, 189
custom slide shows, PowerPoint, 281–283
Customize Quick Access toolbar menu, 25–26, 27

D
Dashes submenu, Picture Border icon menu, 56
data, editing in Office 2019

copying and pasting, 38, 40
cutting and pasting, 37, 40
deleting, 36–37
dragging with mouse to cut, copy, and paste, 40
moving cursor, 31–33
overview, 31
Paste Options feature, 38–39
pop-up toolbar, 36
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data, editing in Office 2019 (continued)
Redo command, 41
selecting data, 33–35
sharing data with other Office programs, 41–44
Undo command, 40–41

data bars, for Excel formula conditional 
formatting, 185

Data category, Excel Design tab, 207
data series, Excel charts, 201, 202
data source, Excel charts, 208–209
Data tab, Excel, 389
data type, Access database fields, 328–329
data validation, Excel formulas, 187–190
databases, Access. See also queries, Access; 

reports, Access
basics, 322–323
closing, 335–336
Datasheet view, 329–330
defined, 12, 321
designing, 323–326
editing and modifying, 326–329
exiting Access, 336
filtering, 339–345
Form view, 330–335
overview, 321, 337
searching, 337–339
sorting, 337, 346
typing data into, 329–335

Datasheet view, Access, 327, 329–330, 340–341
date functions, Excel, 181
Date option, Data Validation dialog box, 188
dates, criteria for filtering Access database, 344
day view, Outlook calendar, 306
decimal numbers, displaying in Excel, 150
Decimal option, Data Validation dialog box, 188
default file format, defining, 374
default file location, setting, 28–29
Define Custom Show dialog box, 281–282
Delete Cells dialog box, 132–133
deleting

Access database fields, 327–328
Access form fields, 332–334
Access queries, 356

Access report fields, 366
Access reports, 369–370
cover pages in Word, 117
data, 36–37
email accounts in Outlook, 291
Excel charts, 212
Excel Sparklines, 214
headers and footers, in Word, 121
items from Office Clipboard, 43–44
messages in Outlook, 301
Outlook appointments, 309–310
Outlook Quick Steps, 303
page breaks in Word, 118
pictures, 46
PowerPoint custom slide shows, 282–283
PowerPoint graphics, 256
PowerPoint presentation sections, 271–272
PowerPoint slides, 233–234, 237, 283
row or column for Excel spreadsheet, 163
sheets from Excel spreadsheet, 164–165
Word tables, 131–133
WordArt, 135

demoting headings, in Word Outline view, 91–92
dependent formulas, Excel, 198–199
Descending icon, Access Sort & Filter group, 346
Design tab

Excel, 204, 207
Word, 115

Design view, Access, 333, 334, 364–365
Detail view, simple query, 348, 349
dialog boxes, opening from Ribbon, 21–22, 23
Disable All Macros Except Digitally Signed Macros 

button, Trust Center dialog box, 377
Disable All Macros with Notification button, Trust 

Center dialog box, 377
Disable All Macros without Notification button, 

Trust Center dialog box, 377
documents, Word. See also formatting text, in 

Word; Word
defined, 12, 73
end of, finding, 74
entering text in, 73–75
finding and replacing text, 78–85
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grammar, checking, 87
navigating through, 76–78
previewing before printing, 138–140
spell-checking, 85–87
viewing, 87–93

Documents folder, 373
double-clicking

defined, 2
selecting data by, 34

Down option, Find and Replace dialog box, 339
Draft view, Word, 88, 89
Drafts folder, Outlook, 293
dragging

to cut, copy, and paste, 40
defined, 3
selecting data by, 34

Draw tab
creating math equations, 60–61
drawing lines, 57
drawing shapes, 59–60
erasing lines, 59
moving lines, 58
overview, 10, 57

drawing table, in Word, 123–124
drop caps, in Word, 133–134
Due Date list box, Task window, 315
duplicate field data, Access queries finding, 

352–354

E
Edit Hyperlink dialog box, 280
Edit Quick Step dialog box, 302–303
Edit Scenario dialog box, 195
Edit the Rule Description category, New 

Formatting Rule dialog box, 369
editing. See also data, editing in Office 2019

Access databases, 326–329
Access forms, 332–335
Access reports, 364–366
Excel charts, 205–207
Excel formulas, 184
Excel scenarios, 195
Excel spreadsheets, 161–165

effects
for pictures, 51–54
sound, for PowerPoint transitions, 274
Text, in Word, 101
for video in PowerPoint slides, 263–264

email, Outlook
attaching files to messages, 295–297
configuring settings, 289–291
creating message, 291–292, 294–295
deleting messages, 301
grouping messages, 298
opening file attachments, 299–301
organizing, 297–301
Quick Steps, 301–303
Reading Pane, appearance of, 298–299
replying to message, 292–293
spam, reducing, 382–385
stored email addresses, 293–295

email, sharing files through, 390
Enable All Macros button, Trust Center dialog 

box, 377
encrypting files, 375–377, 390–391
End Time box

Appointment window, 307
Trim Video dialog box, 261

endnotes, in Word, 389
enhancing pictures, 51–56
equal sign (=), in Excel formulas, 175,  

176, 177
erasing lines, 59
Error Alert tab, Data Validation dialog box, 

189, 190
errors, checking Excel formulas for, 199–200
even pages, Word headers and footers  

for, 120
exact match, filtering Access database for, 

340–342
Excel. See also charts, Excel; formulas, Excel; pivot 

tables, Excel
clearing data, 165–166
Data tab, 389
editing spreadsheets, 161–165
formatting numbers and labels, 147–154
freezing row and column headings in, 381
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Excel (continued)
navigating spreadsheets, 154–158
overview, 7, 143–144
printing workbooks, 166–174
scenarios, 192–196
searching spreadsheets, 158–160
Sparklines, 212–214
typing data into spreadsheet, 145–147

expanding
headings, in Word Outline view, 93
PowerPoint presentation sections, 270–271
PowerPoint slide subtitles, 236

Export command, File tab, 12, 16
external files, links to in PowerPoint 

presentations, 278

F
field label, Access forms, 333
Field List pane, Access, 334–335
fields, Access database

adding and deleting, 327–328
crosstab queries, 349–352
defined, 322
defining type and size of, 328–329
designing database, 323–324, 325–326
filtering database, 340
grouping data by for reports, 358
naming, 326–327
overview, 323
query finding duplicate data, building, 352–354
sorting data by in reports, 359
unmatched queries, 354–355

fields, Access form, 332–335
fields, Access report

deleting, 366
filtering, 363–364
resizing, 365–366
sorting, 363

Fields tab, Access, 329
file attachments

adding to messages, 295–297
opening, 299–301

File Explorer, 8, 9
file extensions, 15–16
file formats, 15, 28–29, 259, 264, 374
File tab

closing files, 17
commands on, 11–12
creating files, 12–13
opening files, 13–14
overview, 9, 10
saving files, 14–17

files
audio, adding to PowerPoint presentations, 

264–265
closing, with File tab, 17
creating, with File tab, 12–13
differing names for, 12
hyperlinks to in PowerPoint presentations, 278
naming, 15, 16
opening, with File tab, 13–14
password-protecting, 375–377, 390–391
saving, 14–17, 373–375
sharing, 390

fill color, Excel, 152–153
Fill Handle, Excel, 146–147
filtering

Access databases, 339–345
Excel pivot tables, 220–221
fields, in Access reports, 363–364

financial functions, Excel, 181
Find All Word Forms option, Find Options dialog 

box, 81
Find and Replace dialog box, 77–78, 84–85, 159, 

338–339
Find Duplicates Query Wizard dialog box, 353
Find feature, Word

browsing through pages, 83
customizing text searching, 80–82
Find and Replace command, 84–85
overview, 78–80
searching by headings, 82

Find Options dialog box, 80–82
Find Unmatched Query Wizard dialog box, 

354–355
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Find Whole Words Only option, Find Options 
dialog box, 81

First Line Indent icon, Word Ruler, 109–110
first page, Word headers and footers for, 119–120
First Record icon, Access Form view, 332
fixed column width, Word tables, 123, 129
folders, storing files in, 15, 373
font color

Excel, 152–153
Word, 99, 100

font size
changing in Word, 97–98
in Excel, 152

Font Size combo box, 20
font tools

in PowerPoint, 239
Word Home tab, 95

fonts
in Excel, 152–153
in Word, 96–97

footers. See headers and footers
footnotes, in Word, 389
Form view, Access

creating forms, 331
editing forms, 332–335
overview, 330
viewing data in forms, 332

Format Background pane, PowerPoint, 248–250, 
251, 252

Format Cells dialog box, 149
Format icon, Excel, 149
Format Painter, Word, 110–111
Format tab, 50
formatting, conditional

for Access reports, 367–369
for Excel formulas, 185–187

formatting Excel spreadsheets
cells, 150–154
numbers, 147–150
overview, 147

formatting shape of video, for PowerPoint slides, 
262–264

formatting text, in Word
alignment, 102
colors, 99–101
font, 96–97
font size, 97–98
Format Painter, 110–111
Home tab tools for, 95–96
line spacing, 103
lists, 104–107
overview, 95
in PowerPoint, 239
removing formatting, 113
Ruler, 107–110
styles, 111
templates, 112
Text Effects, 101
text style, 98–99

formatting Word tables, 126–129
forms, Access database

creating, 331
defined, 322
editing, 332–335
filtering by, 342–343
overview, 323
viewing data in, 332

Formula bar, Excel, 161, 184
formulas, Excel

auditing, 197–199
checking for errors, 199–200
conditional formatting, 185–187
copying, 179–180
creating, 175–177
data validation, 187–190
defined, 144
editing, 184
functions, 180–184
Goal Seeking, 190–192
organizing with parentheses, 178–179
overview, 175
scenarios, 192–196
searching spreadsheet for, 160
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Forward icon, Outlook, 293
freezing row and column headings, in Excel, 381
From Beginning command, PowerPoint, 280
From Current Slide command, PowerPoint, 280
From Table/Range option, Excel Data tab, 389
From Text/CSV option, Excel Data tab, 389
From Web option, Excel Data tab, 389
Function Arguments dialog box, 182
functions, Excel, 180–184

G
General Options dialog box, 376
Get Data option, Excel Data tab, 389
Get External Data icon, Excel, 389
Go To command

Excel, 156
Word, 77–78

Goal Seeking, Excel formulas, 190–192
gradient background, PowerPoint presentations, 

247, 249–250
grammar, checking in Word, 87
graphics, in PowerPoint slides

clip art, 253–254
deleting, 256
layering objects, 257–258
moving, 256
overview, 252–253
picture files, 253
resizing, 256
rotating, 257
screenshots, 255–256
transitions for, 275–276
WordArt, 254–255

gridlines, Excel spreadsheets, 168
grouping messages, in Outlook, 298

H
handouts, for PowerPoint presentations,  

284–285
Hanging Indent icon, Word Ruler, 109
headers and footers, Excel spreadsheets,  

167–168

headers and footers, in Word
creating, 118–119
defining which pages display, 119–120
deleting, 121
for first page, 119–120
for odd and even pages, 120
overview, 118

headings
column, in Excel pivot tables, 217–220
for Excel spreadsheet rows and columns, 

171–172, 381
searching Word by, 82
in Word Outline view, 89, 90–93

Help window
closing, 68
displaying in browser window, 67–68
moving, 66
overview, 63
resizing, 67
searching in, 64–65

hiding PowerPoint slides, 233–234, 283
High button, Junk Email Options dialog box, 383
Highlight All option, Find Options dialog box, 81
Highlight Cells Rules menu, Excel, 186, 187
highlighting

cells containing formulas, in Excel 
spreadsheets, 160

Excel spreadsheet cells, 146
rows and columns, creating Word table by, 

121–122
text with color, in Word, 100–101

Home tab
overview, 9, 10
Word, text formatting tools on, 95–96

hyperlinks, in PowerPoint presentations, 276–280

I
icon sets, for Excel formula conditional 

formatting, 185
icons

Quick Access toolbar, 24–25
Ribbon, 18–21, 29–30
used in book, explained, 3

402      Office 2019 For Dummies



Ignore All option
PowerPoint spell-check, 268
Word spell-check, 85, 87

Ignore Once option
PowerPoint spell-check, 268
Word spell-check, 87

Ignore Punctuation Characters option, Find 
Options dialog box, 81

Ignore white-space characters option, Find 
Options dialog box, 81

Incremental Find option, Find Options  
dialog box, 81

indentation
defining with Ruler, in Word, 109–110
list items, in Word, 105

index creation, in Word, 389
Info command, File tab, 11
Ink to Math feature, 60–61
Ink to Shape feature, 59–60
Input Message tab, Data Validation  

dialog box, 189
Insert Audio dialog box, 265
Insert Chart dialog box, 204–205, 225
Insert File dialog box, 296
Insert Hyperlink dialog box, 277, 278
Insert Index command, Word, 389
Insert Picture dialog box, 46, 47–48, 253
Insert Slicers dialog box, 222–223
Insert tab

overview, 9, 10
Word, 115

Insert Table dialog box, 122–123
Insert Video window, PowerPoint,  

258–259, 260
insertion point, 73
Internet

getting pictures from, 46–48
pictures from for PowerPoint slide, 253–254
searching for videos on, from PowerPoint, 

258–259
invalid data, in Excel formulas, 187–188
iOS, Office for, 386, 393

J
Junk email folder, Outlook, 382–384
justified text, in Word, 74, 102

K
keyboard

adding cell references to Excel formula, 177
highlighting Excel spreadsheet cells, 146
moving cursor with, 32, 75
navigating Excel spreadsheets, 155–156
navigating Word documents, 77
selecting data, 35

keystroke shortcuts, 21
keywords, searching Help window with, 64–65

L
labels

Access form field, 333
Excel charts, 203
Excel spreadsheet, 144, 171–172, 217–219

landscape orientation, 138–139, 173
Last Record icon, Access Form view, 332
layering objects, in PowerPoint slides, 257–258
Layout group, Report Wizard, 359, 360
Layout tab, Word, 115
Layout view, Access, 361, 362
layouts, Excel charts, 207, 211–212
Left Indent icon, Word Ruler, 108
left justification, in Word, 74, 102
legend, Excel charts, 202
line chart, Excel, 203
line spacing

in PowerPoint, 240–241
in Word, 103

line Sparklines, Excel, 212–213
lines

drawing, 57
erasing, 59
moving, 58
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links
adding to PowerPoint presentations, 276–280
sharing files through, 390

List option, Data Validation dialog box, 188
List view, Outlook, 311
lists

in PowerPoint, 241–242
in Word, 104–107

Location category, Excel Design tab, 207
Location text box, Appointment window, 307
logical functions, Excel, 181
Lookup & Reference functions, Excel, 181
Low button, Junk Email Options dialog box, 383

M
macro viruses, protecting against, 377–378
Magnification slider, Excel, 167
margins

adjusting with Ruler, in Word, 108–109
Excel spreadsheet, 172–173

Mark Entry command, Word, 389
Marker Color icon, Excel Sparklines, 214
Match Case option, Find Options dialog box, 81
Match list box, Find and Replace dialog box, 339
Match Prefix option, Find Options dialog box, 81
Match Suffix option, Find Options dialog box, 81
Math & Trig functions, Excel, 181
math equations, drawing, 60–61
Math Input Control dialog box, 60–61
mathematical operators, for Excel formulas, 176, 

178–179
Maximize icon, 380
menu icons, Ribbon, 18–19
message window, Outlook, 291–292, 293
messages, email. See email, Outlook
Microsoft Office 2019. See also data, editing in 

Office 2019; pictures; specific features common 
to Office programs; specific Office programs

add-ins, 387–388
customizing programs, 28–30
exiting, 30
overview, 1–4, 7–8

program window, resizing, 380
starting programs, 8–9

Microsoft OneNote, 314
month view, Outlook calendar, 306
mouse

adding cell references to Excel formula, 177
changing size of Excel rows and columns, 161
creating Word table, 123–124
highlighting Excel spreadsheet cells, 146
moving cursor, 32, 73–74
moving Excel charts, 205–206
moving lines, 58
moving PowerPoint graphics, 256
moving PowerPoint slides, 284
moving PowerPoint text boxes, 243
navigating Excel spreadsheets, 154–155
navigating Word documents, 76–77
rearranging PowerPoint slides, 232–233, 

236–237
resizing Excel charts, 207
resizing PowerPoint graphics, 256
resizing PowerPoint text boxes, 243–244
resizing Word table columns and rows, 129
rotating PowerPoint graphics, 257
rotating PowerPoint text boxes, 244
selecting data, 34–35, 36

mouse pointer, 2
Mouse/Touch icon, Quick Access toolbar, 57
Move Chart dialog box, 206
movies, adding to PowerPoint slides

coloring video, 261–262
formatting shape of video, 262–264
overview, 258
searching for videos on computer, 259–260
searching for videos on Internet, 258–259
trimming video, 260–261

multilevel lists, in Word, 104–107

N
Name Manager dialog box, 157, 158
names, storing in Outlook, 310–313
Navigation pane, Word, 78–80, 82, 83
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negative numbers, displaying in Excel, 148–150
New (Blank) Record icon, Access Form view, 332
New command, File tab, 11, 12–13
New Comment command, Review tab, 388
New Entry dialog box, 294
New Formatting Rule dialog box, 368–369
New Query dialog box, 347–348, 350, 353, 354
New Slide icon, PowerPoint, 232, 233
Next Record icon, Access Form view, 332
No Automatic Filtering button, Junk Email Options 

dialog box, 383
Normal view

Excel, 166
PowerPoint, 231–234

notes, taking in OneNote, 314
Number Format list box, Excel, 148, 150
numbered lists

in PowerPoint, 241–242
in Word, 104–107

numbers
criteria for filtering Access database, 344
formatting in Excel, 147–150

O
odd pages, Word headers and footers for, 120
Off option, Outlook Reading Pane, 298
Office 2019. See data, editing in Office 2019; 

Microsoft Office 2019; pictures; specific Office 
programs

Office 365, 385–386, 393
Office Clipboard

deleting items from, 43–44
overview, 41–42
viewing and pasting items from, 42–43

Office for Android, 386, 393
Office for iOS, 386, 393
On Mouse Click option, PowerPoint transition 

timing, 275
one-click icons, Ribbon, 18
OneDrive, saving to, 391
OneDrive option, Open command, 13
OneNote, 314

online pictures, inserting, 46–48
Online Pictures window, PowerPoint, 253–254
Open command, File tab, 11, 13–14
Open XML Paper Specification (XPS), converting 

files to, 390
Options command, File tab, 12
Options dialog box, 28–30, 374–375, 378–379
orientation

defining in Word, 138–139
Excel spreadsheet, 173–174

Orientation group, Report Wizard, 359, 360
Outline view

PowerPoint, 231, 234–237
Word, 88, 89–93

Outlook. See also email, Outlook
appointments, 305–310
managing tasks, 313, 315–318
OneNote, combining with, 314
overview, 7, 289
spam, reducing, 382–385
storing names and addresses, 310–313

P
Page Break Preview, Excel, 166
page breaks

Excel spreadsheets, 170–171
Word documents, 117–118

Page Layout view, Excel, 166–167, 168
Page Setup dialog box, 171–172
page size

defining in Word, 138–139
Excel spreadsheet, 173–174

pages, inserting new in Word, 116. See also 
documents, Word; Word

Pages tab, Word Navigation pane, 83
paper orientation

defining in Word, 138–139
Excel spreadsheet, 173–174

paper-clip icon, Outlook, 299, 300
Paragraph tools

PowerPoint Home tab, 239–240, 241, 242
Word Home tab, 95
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paragraphs
blank line between, in Word, 103
defined, 35
margins, adjusting with Ruler, in Word, 108–109
in PowerPoint, 242

parentheses, organizing Excel formulas with, 
178–179

password-protecting files, 375–377, 390–391
pasting data

copying and, 38, 40
cutting and, 37, 40
Excel formulas, 180
from Office Clipboard, 42–43
Paste Options feature, 38–39

pattern background, PowerPoint presentations, 
247, 252

PDF (Portable Document Format), converting  
files to, 390

People view, Outlook, 311
Phone view, Outlook, 311
photographs. See pictures
Picture Border icon menu, 55–56
Picture Effects, 51, 52, 54
picture styles, 54–55
Picture Tools Format tab, 51–52, 54, 55
pictures

adding and deleting, 46
borders, adding, 55–56
capturing screenshots, 48–49, 255–256
drawing in OneNote, 314
enhancing, 51–56
getting from Internet, 46–48
manipulating, 49–51
moving, 49
overview, 45–46
picture styles, 54–55
as PowerPoint background, 247, 251
in PowerPoint slides, 253
resizing, 50
rotating, 50–51
selecting, 34
visual effects, 51–54

pie chart, Excel, 203
Pin to Taskbar option, 8
pivot charts, Excel, 224–226
pivot tables, Excel

creating, 215–217
filtering, 220–221
modifying, 219–220
overview, 215
pivot charts, 224–226
rearranging labels in, 217–219
slicing up, 222–224
summing, 221–222

PivotTable Fields pane, Excel, 216–217, 218, 
220, 221

pop-up toolbar, editing text with, 36
Portable Document Format (PDF), converting files 

to, 390
portrait orientation, 138–139, 173
PowerPoint presentations

backgrounds, 247–252
creating blank, 230–231
custom slide shows, 281–283
defined, 12, 230
deleting slides, 233–234, 237
designing in Normal view, 231–234
designing with Outline view, 234–237
displaying slides out of order, 382
graphics, adding to slides, 252–258
handouts, creating, 284–285
hiding slides, 233–234, 283
hyperlinks, adding, 276–280
movies, adding to slides, 258–264
organizing slides in sections, 269–272
overview, 7, 229, 245
purpose of, defining, 229–230
rearranging slides, 232–233, 236–237
Slide Sorter view, 283–284
slides, creating, 232, 234–235
sound, adding, 264–266
spell-checking, 267–269
subtitles on slides, 235–236
text, working with, 237–244
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theme, applying, 246–247
transitions, 272–276
viewing, 280–284

precedence, in Excel formulas, 178–179, 198
prediction tool, Excel spreadsheets as, 192–196
Preset Gradients icon, PowerPoint, 249
Preview option, Outlook, 300
previewing Word documents, 138–140
Previous Record icon, Access Form view, 332
print area, Excel spreadsheets, 169–170
Print command, File tab, 12
Print Layout view, Word, 88, 89
Print Preview

Excel, 174
Word, 139–140

printing
Excel workbooks, 166–174
PowerPoint handouts, 284–285
previewing Word documents before, 138–140

Priority list box, Task window, 316
program window, resizing, 380
programs, running through PowerPoint 

hyperlink, 279
promoting headings, in Word Outline view, 91–92
public domain images, 47
pull-down menu interface, 392

Q
queries, Access

creating simple, 347–349
crosstab query, 349–352
defined, 322
deleting, 356
finding duplicate field data, 352–354
overview, 323, 337, 347
unmatched query, 354–355
viewing, renaming, and closing, 355

Quick Access toolbar
customizing Ribbon for touch, 27–28
icons, adding, 25–26
icons, removing, 26–27

moving, 27
overview, 24

Quick Layout icon, Excel, 211–212
Quick Steps, Outlook, 301–303

R
Read Article in Browser link, Help window, 67, 68
Read Mode, Word, 87, 89
Reading Pane, Outlook, 298–299
rearranging PowerPoint slides, 232–233, 236–237
Recent option, Open command, 13, 14
Recently Used list, Excel functions, 181, 183–184
Recommended Charts icon, Excel, 204
Recommended PivotTables icon, Excel, 216
Record Sound dialog box, 265–266
recording audio, in PowerPoint, 265–266
records, Access database

counting in reports, 361–363
displaying, 332
filtering database to find, 339–345
overview, 322–323
searching for specific, 338–339

Redo command, 41
References tab, Word, 389
relational database, 322
Remember icon, explained, 3
Remove from Quick Access Toolbar option, 27
Remove Sort icon, Access Sort & Filter group, 346
Rename Section dialog box, 270
renumbering numbered lists, in Word, 106–107
replying to email, in Outlook, 292–293
Report Wizard, Access, 357–361
reports, Access

appearance, 366–369
conditional formatting, 367–369
counting records or values, 361–363
defined, 322
deleting, 369–370
deleting fields, 366
Design view, 365
editing, 364–366
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reports, Access (continued)
filtering fields, 363–364
Layout view, 361
manipulating data in, 361–364
overview, 321, 323, 357
Report Wizard, 357–361
resizing fields, 365–366
sorting fields, 363
themes, 367
viewing, 360

Reset button, Options dialog box, 379
resizing

Access report fields, 365–366
Excel charts, 207
Help window, 67
pictures, 50
PowerPoint graphics, 256
PowerPoint text boxes, 243–244
program window, 380
Word table columns and rows, 128–129

Restore Down icon, 380
Reverse Sort option, Outlook, 298
Review tab, 86, 388
Ribbon

combo boxes, 20
customizing, 27–28, 378–380
dialog boxes, displaying, 21–22, 23
icons on, 18–21, 29–30
ignoring, 392
menu icons, 18–19
minimizing, 22–23
one-click icons, 18
overview, 9–11
ScreenTips, 20–21
split-menu icons, 19
for touch, 27–28
using, 17

Ribbon Display Options icon, 23
Right Indent icon, Word Ruler, 108–109
right justification, in Word, 74, 102
Right option, Outlook Reading Pane, 298

right-clicking, 3, 381
rotating

pictures, 50–51
PowerPoint graphics, 257
PowerPoint text boxes, 244

Row Height dialog box, 162
rows

in Access Datasheet view, 329, 330
creating Word table by highlighting, 121–122
Excel spreadsheet, 144, 161–163, 171–172, 

219–220, 381
switching with columns in Excel charts, 209–210
Word table, 123, 128–129, 132

Rows box, Excel PivotTable Fields pane, 218, 220
Ruler, Word, 107–110
rules, conditional formatting, 186–187, 368–369

S
Safe Lists Only button, Junk Email Options dialog 

box, 384
Safe Recipients tab, Junk Email Options dialog 

box, 385
Safe Senders list, Outlook, 384–385
Save & New icon, Contact window, 310
Save As command, File tab, 11
Save As dialog box, 16–17, 331, 375–376
Save command

Access, 332, 345
File tab, 11, 15

Save icon, Quick Access toolbar, 24
Save options, Options dialog box, 374
saving

Access database, 332, 336
to cloud, 391
draft of message in Outlook, 293
with File tab, 14–17
files, 373–375
periodically, 31

Scenario Manager dialog box, 192, 193–194, 195
scenario summary, Excel, 195–196
Scenario Values dialog box, 193, 195
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scenarios, Excel
comparing, 195–196
creating, 192–194
editing, 195
overview, 192
viewing, 194

Schedule view, Outlook, 308–309
Screen Clipping option, PowerPoint, 256
screenshots, capturing, 48–49, 255–256
ScreenTips, 20–21
scroll bar

Excel, 154
Word, 76–77

scroll wheel, on mouse, 3, 76–77, 155
Search People text box, Outlook, 312–313
searching

Access databases, 337–339
Excel spreadsheet, 158–160
in Help window, 64–65
for name in Outlook, 312–313
in PowerPoint for videos on computer, 259–260
in PowerPoint for videos on Internet, 258–259
tasks, in Outlook, 316–317

sections
in OneNote, 314
PowerPoint presentations, 269–272

Select Data Source dialog box, 209
Select Names: Contacts dialog box, 295
selecting

all or part of Word table, 126–127
data, 33–35
Excel spreadsheet cells, 145–146, 147

Send Backward command, PowerPoint, 258
sending files, 390
Separate Text At group, Convert Text to Table 

dialog box, 125
sequences, using AutoFill for in Excel, 146–147
Set Numbering Value dialog box, 106, 107
shapes

drawing, 59–60
video, for PowerPoint slides, 262–264

Share command, File tab, 12

sharing
data with other Office 2019 programs, 41–44
files, 390

Show Below/Above the Ribbon options, Quick 
Access toolbar, 27

Show Dialog Box icon, Ribbon, 22
Show Tabs and Commands option, Ribbon, 23
Show Tabs option, Ribbon, 23
simple query, Access, 347–349
single-clicking, selecting data by, 34
size, Access database field, 328–329
Size group, Format tab, 50
Size menu, Excel, 173–174
slicing up Excel pivot tables, 222–224
Slide Show tab, PowerPoint, 280
Slide Sorter view, PowerPoint, 283–284
slides, PowerPoint

choosing for custom shows, 281–282
creating, 232, 234–235
displaying out of order, 382
graphics, adding, 252–258
hiding, 233–234, 283
hyperlinks, adding, 276–280
movies, adding to, 258–264
organizing in sections, 269–272
rearranging, 232–233, 236–237
slide transitions, 273–275
sound, adding, 264–266
subtitles on, 235–236
text and graphic transitions, 275–276

solid color background, PowerPoint presentations, 
247, 248–249

Sort dialog box, 130–131
sorting

Access databases, 337, 346
Access reports, 359
fields, in Access reports, 363
Word tables, 130–131

sound, in PowerPoint presentations, 264–266
sound effects, for PowerPoint transitions, 274
Sounds Like option, Find Options dialog box, 81
spam, 301, 382–385
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Sparklines, Excel
creating, 213
customizing, 213–214
deleting, 214
overview, 212–213

spell-checking
PowerPoint presentations, 267–269
in Word, 85–87

split-menu icons, Ribbon, 19
spreadsheets, Excel. See also charts, Excel; 

formulas, Excel; pivot tables, Excel
adding sheets, 163–164
clearing data, 165–166
defined, 144
deleting sheets, 164–165
editing, 161–165
formatting numbers and labels, 147–154
navigating, 154–158
overview, 143–144
printing, 166–174
rearranging sheets, 164
renaming sheets, 164
scenarios, 192–196
searching, 158–160
Sparklines, 212–214
typing data into, 145–147

Start Date list box, Task window, 315
Start menu, Windows 10, 8
Start of Field option, Find and Replace dialog 

box, 339
Start Time box

Appointment window, 307
Trim Video dialog box, 261

Status list box, Task window, 316
stops, PowerPoint gradient background, 249, 250
stored email addresses, Outlook, 293–295
Styles tools, Word Home tab, 95, 111
subheadings, in Word Outline view, 89
Subject text box

Appointment window, 307
Outlook message window, 292
Task window, 315

subtitles, on PowerPoint slides, 235–236,  
237–238

Summary view, simple query, 348, 349
summing Excel pivot tables, 221–222
Switch Row/Column icon, Excel, 210

T
table of contents, in Word, 389
table of figures, in Word, 389
table styles, Word, 128
tables, Access database

designing database, 323–324
filtering, 340–341
overview, 322
sorting, 346
unmatched query for, 354–355

tables, pivot. See pivot tables, Excel
tables, Word

converting into text, 125–126
creating, 121–126
deleting, 131–133
formatting and coloring, 126–129
sorting, 130–131

tabs, Ribbon, 17
Task window, OneNote, 315–316
taskbar, pinning program icon to, 8
tasks, in Outlook

overview, 313
searching, 316–317
storing, 315–316
viewing, 317–318

Tasks view, OneNote, 315, 317, 318
Technical Stuff icon, explained, 3
Tell Me What You Want to Do text box, 68–69
templates

Access database, 324–325
Office 2019, 12, 13, 392
Word, 112

text. See also formatting text, in Word
aligning in Word table cells, 127
creating Word table from existing, 124–126

410      Office 2019 For Dummies



criteria for filtering Access database, 343
editing with pop-up toolbar, 36
finding and replacing in Word, 78–85
in PowerPoint presentations, 237–244, 275–276
searching Excel spreadsheet for, 158–159
selecting, 34
in Word Outline view, 89–90, 92

text boxes
in PowerPoint, 237–238, 242–244, 257–258, 

275–276
in Word, 133, 134–135

Text Effects, Word, 101
text functions, Excel, 181
Text Highlight Color, Word, 100–101
Text length option, Data Validation dialog box, 189
text styles

in Excel, 152
in Word, 98–99

texture fill background, PowerPoint 
presentations, 247

themes
Access reports, 367
PowerPoint, 246–247

This PC option, Open command, 13
three-dimensional charts, Excel, 203
thumbnail images, browsing in Word, 83
thumbnail pane, PowerPoint, 232–233
time functions, Excel, 181
Time option, Data Validation dialog box, 189
timing, PowerPoint transitions, 275
Tip icon, explained, 3
title, Excel chart, 202
title text box, PowerPoint, 237–238
To text box, Outlook message window, 292
Toggle Filter icon, Access, 341, 343, 344, 345, 364
Tools button, Save As dialog box, 376
Top/Bottom Rules menu, Excel, 186, 187
Total command, Access, 363
touchscreens

drawing options for, 57–61
Ribbon, customizing for, 27–28

tracing Excel formulas, 197–199, 200
Track Changes command, Review tab, 388
transitions, PowerPoint presentations

Animation Painter, 276
overview, 272–273
slide transitions, 273–275
text and graphic transitions, 275–276

transparency, PowerPoint background, 249, 
250, 251

trimming video, for PowerPoint slides, 260–261
triple-clicking, selecting data by, 34
Trust Center dialog box, 377–378

U
Undo command, 4, 40–41, 234, 244, 272, 301
Undo icon, Quick Access toolbar, 24–25
Unfiltered button, Access, 345
Unfreeze Panes icon, Excel, 381
unmatched queries, Access, 354–355
unwanted messages, 301
Up option, Find and Replace dialog box, 339
Use Wildcards option, Find Options dialog box, 81

V
validation, Excel formula data, 187–190
values

counting in Access reports, 361–363
in Excel formulas, conditional formatting for, 

185–187
Values group, Excel PivotTable Fields pane, 221
variants, PowerPoint themes, 247
video, adding to PowerPoint slides

coloring video, 261–262
formatting shape of video, 262–264
overview, 258
searching for videos on computer, 259–260
searching for videos on Internet, 258–259
trimming video, 260–261

video, storing in OneNote notes, 314
Video Effects menu, PowerPoint, 263–264
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Video menu, PowerPoint, 258
views, in Word

Outline view, 89–93
overview, 87–88
Read Mode, 89
switching between, 88–89

viruses, macro, 377–378
visual effects, for pictures, 51–54

W
Warning icon, explained, 3
Web Layout view, Word, 88
web page hyperlinks, in PowerPoint presentations, 

277–278
week view, Outlook calendar, 306
Weight submenu, Picture Border icon menu, 

55–56
What-If Analysis menu, Excel, 191, 192
Whole Field option, Find and Replace dialog 

box, 339
Whole Number option, Data Validation dialog 

box, 188
wildcards, Word Find command, 81
Windows 10 Start menu, 8
Windows Clipboard, 41–42
Win/Loss Sparklines, Excel, 212–213
Word. See also formatting text, in Word; 

tables, Word
columns, dividing text into, 135–138
cover pages, 116–117
documents, defined, 12
drop caps, 133–134
entering text in, 73–75

finding and replacing text, 78–85
grammar, checking, 87
headers and footers, 118–121
navigating through documents, 76–78
new pages, inserting, 116
overview, 7, 73
page breaks, 117–118
page design overview, 115
previewing documents before printing,  

138–140
References tab, 389
spell-checking, 85–87
text boxes, 133, 134–135
viewing documents, 87–93
WordArt, 133, 134–135

WordArt
in PowerPoint slides, 253, 254–255
Word, 133, 134–135

workbooks, Excel, 12, 144, 166–174. See also 
spreadsheets, Excel

X
X-axis, Excel charts, 201, 202, 209–210
XPS (Open XML Paper Specification), converting 

files to, 390

Y
Y-axis, Excel charts, 202, 209–210

Z
zipped files, 297

412      Office 2019 For Dummies



About the Author
The author, Wallace Wang, currently exists as a carbon-based life form, consum-
ing precious natural resources for his own survival at the expense of the rest of the 
planet. Despite his dislike of unnecessary complexity, the author actually enjoys 
what computers can do, even if they tend to fail spectacularly in everyday use at 
the worst possible moment. Besides writing computer books, the author enjoys 
studying movies and performing stand-up comedy just to do something creative 
that involves human beings as opposed to machines.

He also enjoys blogging about screenwriting at his site The 15 Minute Movie 
Method (www.15minutemoviemethod.com), where he shares tips with other 
screenwriters intent on breaking into Hollywood. Some of his other sites include 
Cat Daily News (www.catdailynews.com), which highlights the latest interesting 
news about cats and Top Bananas (www.topbananas.com), which covers the latest 
technology related to mobile and wearable computers.

Dedication
This book is dedicated to all those people forced to use Microsoft Office because 
everyone else uses it so they have to use it too. To all those people searching for 
mental relief from the collective insanity that results from standards imposed 
upon the unwilling, this book and its instructions are dedicated to making your 
life easier and more bearable so you can use your computer without losing your 
mind in the process.

Author’s Acknowledgments
I’d like to thank all the friendly people who helped put this book together, espe-
cially Russ Mullen, who guided this book from a rough manuscript into the pro-
fessionally bound and typeset creation you’re holding in your hands right now. 
Additional thanks go to my radio co-hosts Dane Henderson, Jody Taylor  
(www.sixty5media.com), and Kristen Yoder (www.soiltotheoil.com), who share 
the airwaves with me on our radio show “Notes From the Underground”  
(www.notesfromtheu.com) on KNSJ.org.

Thanks also go to Chris Clobber, Diane Jean, and Ikaika Patria for letting me share 
their friendship and laughter on another KNSJ radio show called “Laugh In Your 
Face” that combines comedy with political activism and commentary.

http://www.15minutemoviemethod.com
http://www.catdailynews.com
http://www.topbananas.com
http://www.sixty5media.com
https://www.soiltotheoil.com
http://www.notesfromtheu.com


More thanks go to Michael Montijo for dragging me into the strangest and most 
interesting places in Hollywood as he pursues his dream of getting his cartoon 
ideas (“Life of Mikey” and “Pachuko Boy”) on TV. If you’re in a position of power 
in Hollywood, give Michael a break so he won’t have to keep driving six hours, 
one-way between Phoenix and Los Angeles at least once a month for the past  
15 years.

Final thanks go to Johannes Gutenberg for inventing the printing press, which is 
currently being defeated by armies of people dismissing the invention of mass 
printing by refusing to read any books at all.

Publisher’s Acknowledgments

Executive Editor: Steve Hayes

Project Editor: Susan Pink

Copy Editor: Susan Pink

Technical Editor: Russ Mullen

Editorial Assistant: Matthew Lowe

Sr. Editorial Assistant: Cherie Case

Production Editor: Magesh Elangovan

Cover Image: © mf-guddyx/iStockphoto



Take dummies with you
everywhere you go!
Whether you are excited about e-books, want more 

from the web, must have your mobile apps, or are swept 
up in social media, dummies makes everything easier.

dummies.com

Find us online!

http://dummies.com


Leverage the power
Dummies is the global leader in the reference category and one 
of the most trusted and highly regarded brands in the world. No 
longer just focused on books, customers now have access to the 
dummies content they need in the format they want. Together 
we’ll craft a solution that engages your customers, stands out 
from the competition, and helps you meet your goals.

Connect with an engaged audience on a powerful multimedia site,
and position your message alongside expert how-to content.
Dummies.com is a one-stop shop for free, online information
and know-how curated by a team of experts.

• Targeted ads
• Video
• Email Marketing

• Microsites
• Sweepstakes 

sponsorship

Advertising & Sponsorships

MILLION
PAGE VIEWS

M IL L I O N

NEWSLETTER

300,000 UNIQUE INDIVIDUALS
EVERY WEEK

UNIQUE

SUBSCRIPTIONS

EVERY SINGLE MONTH

15

700,000

20

43%
OF ALL VISITORS
ACCESS THE SITE
VIA THEIR MOBILE DEVICES

VISITORS PER MONTH

TO THE INBOXES OF



of dummies

you from competitors, amplify your message, and encourage customers to make a 
buying decision.

Leverage the strength of the world’s most popular reference brand to reach new 
audiences and channels of distribution. 

For more information, visit dummies.com/biz

• Apps
• Books

• eBooks
• Video

• Audio
• Webinars

Custom Publishing

Brand Licensing & Content

http://dummies.com/biz


9781119187790
USA $26.00
CAN $31.99
UK £19.99

9781119179030
USA $21.99
CAN $25.99
UK £16.99

9781119293354
USA $24.99
CAN $29.99
UK £17.99

9781119293347
USA $22.99
CAN $27.99
UK £16.99

9781119310068
USA $22.99
CAN $27.99
UK £16.99

9781119235606 
USA $24.99
CAN $29.99
UK £17.99

9781119251163
USA $24.99
CAN $29.99
UK £17.99

9781119235491
USA $26.99
CAN $31.99
UK £19.99

9781119279952
USA $24.99
CAN $29.99
UK £17.99

9781119283133 
USA $24.99
CAN $29.99
UK £17.99

9781119287117
USA $24.99
CAN $29.99
UK £16.99

9781119130246
USA $22.99
CAN $27.99
UK £16.99

PERSONAL ENRICHMENT

9781119311041 
USA $24.99
CAN $29.99
UK £17.99

9781119255796
USA $39.99
CAN $47.99
UK £27.99

9781119293439
USA $26.99
CAN $31.99
UK £19.99

9781119281467
USA $26.99
CAN $31.99
UK £19.99

9781119280651 
USA $29.99
CAN $35.99
UK £21.99

9781119251132
USA $24.99
CAN $29.99
UK £17.99

9781119310563
USA $34.00
CAN $41.99
UK £24.99

9781119181705
USA $29.99
CAN $35.99
UK £21.99

9781119263593
USA $26.99
CAN $31.99
UK £19.99

9781119257769
USA $29.99
CAN $35.99
UK £21.99

9781119293477
USA $26.99
CAN $31.99
UK £19.99

9781119265313
USA $24.99
CAN $29.99
UK £17.99

9781119239314
USA $29.99
CAN $35.99
UK £21.99

9781119293323
USA $29.99
CAN $35.99
UK £21.99

PROFESSIONAL DEVELOPMENT

dummies.com

http://dummies.com


WILEY END USER LICENSE AGREEMENT
Go to www.wiley.com/go/eula to access Wiley’s ebook EULA.

http://www.wiley.com/go/eula

	Title Page
	Copyright Page
	Table of Contents
	Introduction
	Who Should Buy This Book
	Icons Used in This Book
	Beyond the Book
	Getting Started

	Part I Getting Started with Office 2019
	Chapter 1 Introducing Microsoft Office 2019
	Starting an Office 2019 Program
	Introducing the Microsoft Office Ribbon
	Using the File Tab
	Creating a file
	Opening an existing file
	Saving a file

	Using the Ribbon
	Deciphering Ribbon icons
	Identifying Ribbon icons
	Displaying dialog boxes
	Minimizing the Ribbon

	Using the Quick Access Toolbar
	Using the Quick Access icons
	Adding icons
	Removing icons
	Moving the Quick Access toolbar
	Customizing the Ribbon for Touch

	Customizing an Office 2019 Program
	Changing the file format and default location
	Customizing the Ribbon icons

	Exiting Office 2019

	Chapter 2 Selecting and Editing Data
	Adding Data by Pointing
	Selecting Data
	Selecting data with the mouse
	Selecting data with the keyboard
	Selecting multiple chunks of data with the mouse and keyboard

	Editing Text with the Pop-Up Toolbar
	Deleting Data
	Cutting and Pasting (Moving) Data
	Copying and Pasting Data
	Using Paste Options
	Dragging with the Mouse to Cut, Copy, and Paste
	Undo and Redo
	Sharing Data with Other Office 2019 Programs
	Using the Office Clipboard
	Viewing and pasting items from the Office Clipboard
	Deleting items from the Office Clipboard


	Chapter 3 Modifying Pictures and Drawing on Documents
	Adding and Deleting Pictures
	Getting pictures from the Internet
	Capturing screenshots

	Manipulating Pictures
	Moving a picture
	Resizing a picture
	Rotating a picture

	Enhancing Pictures
	Choosing visual effects
	Choosing a picture style
	Adding a border around a picture

	Drawing with the Draw Tab
	Drawing lines
	Moving lines
	Erasing lines

	Drawing Shapes
	Creating Math Equations

	Chapter 4 Getting Help from Office 2019
	Searching in the Help Window
	Making the Help Window Easier to Read
	Moving the Help window
	Resizing the Help window
	Displaying Help text in a browser window
	Closing the Help window

	Finding the Right Commands to Use


	Part 2 Working with Word
	Chapter 5 Typing Text in Word
	Moving the Cursor with the Mouse
	Moving the Cursor with the Keyboard
	Navigating through a Document
	Navigating with the mouse
	Using the Go To command

	Finding and Replacing Text
	Using the Find command
	Customizing text searching
	Searching by headings
	Browsing through pages
	Using the Find and Replace command

	Checking Your Spelling
	Checking Your Grammar
	Viewing a Document
	Switching between views
	Using Read Mode view
	Using Outline view


	Chapter 6 Formatting Text
	Finding Formatting Tools on the Home Tab
	Changing the Font
	Changing the Font Size
	Changing the Text Style
	Changing Colors
	Changing the color of text
	Highlighting text with color
	Using Text Effects

	Justifying Text Alignment
	Adjusting Line Spacing
	Making Lists
	Indenting list items
	Converting list items back to text
	Customizing a list
	Renumbering numbered lists

	Using the Ruler
	Adjusting left and right paragraph margins
	Defining indentation with the Ruler

	Using Format Painter
	Using Styles
	Using Templates
	Removing Formatting from Text

	Chapter 7 Designing Your Pages
	Inserting New Pages
	Adding (and Deleting) a Cover Page
	Inserting Page Breaks
	Inserting Headers and Footers
	Creating a header or footer
	Defining which pages display a header or footer
	Deleting a header or footer

	Organizing Text in Tables
	Creating a table by highlighting rows and columns
	Creating a table with the Insert Table dialog box
	Creating a table with the mouse
	Creating a table from existing text

	Formatting and Coloring a Table
	Selecting all or part of a table
	Aligning text in a table cell
	Choosing a table style
	Resizing columns and rows

	Sorting a Table
	Deleting Tables
	Deleting an entire table
	Deleting rows and columns
	Deleting cells
	Deleting cell borders

	Making Text Look Artistic
	Creating drop caps
	Creating WordArt

	Dividing Text into Columns
	Editing columns
	Removing columns

	Previewing a Document before Printing
	Defining page size and orientation
	Using Print Preview



	Part 3 Playing the Numbers with Excel
	Chapter 8 The Basics of Spreadsheets: Numbers, Labels, and Formulas
	Understanding Spreadsheets
	Storing Stuff in a Spreadsheet
	Typing data into a single cell
	Typing data in multiple cells
	Typing in sequences with AutoFill

	Formatting Numbers and Labels
	Formatting numbers
	Formatting cells

	Navigating a Spreadsheet
	Using the mouse to move around in a spreadsheet
	Using the keyboard to move around a spreadsheet
	Naming cells

	Searching a Spreadsheet
	Searching for text
	Searching for formulas

	Editing a Spreadsheet
	Editing data in a cell
	Changing the size of rows and columns with the mouse
	Typing the size of rows and columns
	Adding and deleting rows and columns
	Adding sheets
	Renaming sheets
	Rearranging sheets
	Deleting a sheet

	Clearing Data
	Printing Workbooks
	Using Page Layout view
	Adding a header or footer
	Printing gridlines
	Defining a print area
	Inserting and removing page breaks
	Printing row and column headings
	Defining printing margins
	Defining paper orientation and size
	Printing in Excel


	Chapter 9 Playing with Formulas
	Creating a Formula
	Organizing formulas with parentheses
	Copying formulas

	Using Functions
	Using the AutoSum command
	Using recently used functions

	Editing a Formula
	Conditional Formatting
	Comparing data values
	Creating conditional formatting rules

	Data Validation
	Goal Seeking
	Creating Multiple Scenarios
	Creating a scenario
	Viewing a scenario
	Editing a scenario
	Viewing a scenario summary

	Auditing Your Formulas
	Finding where a formula gets its data
	Finding which formula(s) a cell can change

	Checking for Errors

	Chapter 10 Charting and Analyzing Data
	Understanding the Parts of a Chart
	Creating a Chart
	Editing a Chart
	Moving a chart on a worksheet
	Moving a chart to a new sheet
	Resizing a chart

	Using the Chart Tools
	Changing the chart type
	Changing the data source
	Switching rows and columns
	Changing the parts of a chart
	Designing the layout of a chart
	Deleting a chart

	Using Sparklines
	Creating a Sparkline
	Customizing a Sparkline
	Deleting a Sparkline

	Organizing Lists in Pivot Tables
	Creating a pivot table
	Rearranging labels in a pivot table
	Modifying a pivot table
	Filtering a pivot table
	Summing a pivot table
	Slicing up a pivot table
	Creating a pivot chart



	Part 4 Making Presentations with PowerPoint
	Chapter 11 Creating a PowerPoint Presentation
	Defining the Purpose of Your Presentation
	Creating a PowerPoint Presentation
	Designing a presentation in Normal view
	Designing a presentation with Outline view

	Working with Text
	Creating a text box
	Formatting text
	Aligning text
	Adjusting line spacing
	Making numbered and bulleted lists
	Making columns
	Moving and resizing a text box
	Rotating a text box


	Chapter 12 Adding Color and Pictures to a Presentation
	Applying a Theme
	Changing the Background
	Choosing a solid color background
	Choosing a gradient background
	Choosing a picture background
	Choosing a pattern background

	Adding Graphics to a Slide
	Placing picture files on a slide
	Placing clip art on a slide
	Creating WordArt
	Capturing screenshots
	Resizing, moving, and deleting graphic images
	Rotating graphics
	Layering objects

	Adding Movies to a Slide
	Searching for a video on the Internet
	Searching for video on your computer
	Trimming a video
	Coloring a video
	Formatting the shape of a video

	Adding Sound to a Slide
	Adding audio from a file
	Recording audio


	Chapter 13 Showing Off a Presentation
	Spell-Checking Your Presentation
	Organizing Slides in Sections
	Adding a section
	Expanding and collapsing a section
	Deleting a section

	Adding Visual Transitions
	Adding slide transitions
	Text and graphic transitions
	Using Animation Painter

	Adding Hyperlinks
	Creating web page hyperlinks
	Creating hyperlinks to external files
	Running a program through a hyperlink
	Removing a hyperlink or action

	Viewing a Presentation
	Creating a custom slide show
	Hiding a slide
	Organizing with Slide Sorter view

	Creating Handouts


	Part 5 Getting Organized with Outlook
	Chapter 14 Managing Email with Outlook
	Configuring Email Settings
	Adding an email account

	Creating Email
	Creating an email message
	Replying to an email message
	Using a stored email address to create a new email message

	Attaching Files to Messages
	Reading and Organizing Email
	Grouping messages into categories
	Changing the appearance of the Reading Pane
	Retrieving a file attachment from a message

	Deleting Email Messages
	Creating Quick Steps

	Chapter 15 Calendars, Contacts, and Tasks
	Setting Appointments
	Making an appointment
	Viewing appointments
	Deleting an appointment

	Storing Names and Addresses
	Adding a name
	Viewing names
	Searching names

	Managing Tasks
	Storing a task
	Searching tasks
	Viewing tasks



	Part 6 Storing Stuff in Access
	Chapter 16 Using a Database
	Understanding the Basics of a Database
	Designing a Database
	Editing and Modifying a Database
	Naming a field
	Adding and deleting a field
	Defining the type and size of a field

	Typing Data into a Database
	Using Datasheet view
	Using Form view
	Creating a form
	Viewing and editing data in a form
	Editing a form

	Closing and Saving a Database
	Closing a database
	Exiting Access


	Chapter 17 Searching, Sorting, and Querying a Database
	Searching a Database
	Searching for a specific record
	Filtering a database

	Sorting a Database
	Querying a Database
	Creating a simple query
	Creating a crosstab query
	Creating a query that finds duplicate field data
	Creating an unmatched query
	Viewing, renaming, closing, and deleting queries


	Chapter 18 Creating a Database Report
	Using the Report Wizard
	Manipulating the Data in a Report
	Switching a report to Layout view
	Counting records or values
	Sorting a field
	Filtering a field

	Editing a Report
	Resizing fields
	Deleting fields

	Making Reports Look Pretty
	Applying themes
	Creating conditional formatting

	Deleting a Report


	Part 7 The Part of Tens
	Chapter 19 Ten Tips for Using Office 2019
	Saving Office 2019 Files
	Password-Protecting Your Files
	Guarding Against Macro Viruses
	Customizing the Ribbon
	Changing the Size of the Office Window
	Right-Clicking the Mouse
	Freezing Row and Column Headings in Excel
	Displaying Slides Out of Order in PowerPoint
	Reducing Spam in Outlook
	Setting up Outlook’s junk email filter
	Creating a Safe Senders list
	Creating a Blocked Senders list

	Using Office 365 and Office on Android and iOS

	Chapter 20 Ten Ways to Make Office 2019 Easier to Use
	Build (and Use) Your Own Office Add-Ins
	Collaborating with the Review Tab
	Using Word’s References Tab
	Using Excel’s Data Tab
	Saving and Sending Files
	Encrypting a File
	Saving to the Cloud
	Ignoring the Silly Office Ribbon
	Find More Office Templates
	Use Microsoft Office Everywhere


	Index
	EULA 


Office 2019




